Riešenie problémov, ktoré sa vyskytujú pri spustení alebo používať Word 2003 alebo programu Word 2002

Preklady článku Preklady článku
ID článku: 820919 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

Súhrn

Tento článok obsahuje informácie o riešenie pomôcka, ktorá je poskytovaná technickej podpory spoločnosti Microsoft. Táto pomôcka môže pomôcť pri riešení problémov programu Microsoft Word automaticky. The nástroj odstraňuje najmä kľúčové komponenty, ktoré môžu byť poškodené, alebo ktoré môžu spôsobiť v konflikte s programom Microsoft Word.

Tento článok vám ukáže, ako používať pomôcku na riešenie problémov, ak chcete vypnúť tieto súčasti. Tieto komponenty sú zvyčajne načíta počas spustenia programu Word:
  • Slovo údajov databázy Registry
  • Kľúč databázy registry možnosti programu Word
  • Globálnej šablóny Normal.dot
  • Doplnky a šablóny
  • Doplnky architektúry COM
  • Kľúč databázy registry možnosti
Tento článok môže pomôcť vám zistiť príčinu problému, keď nemôžete identifikovať problém inou metódou v programe Microsoft Word. Ak chcete vyhľadať články o špecifických problémoch, ktoré môže dochádzať, dotaz Microsoft Knowledge Base. Chcete urobiť, navštívte nasledujúce webovú lokalitu spoločnosti Microsoft:
http://support.Microsoft.com/default.aspx

Inštalovať podporu šablóny

S podporou šablóny, môžete riešiť slovo problémy pri spúšťaní. Šablóna podpory je nainštalovaná pri kompletné nastavenie. Ak ste Microsoft Word nainštalovaný ako Upgrade alebo typické nastavenie, Šablóna podpory nie je nainštalovaný.

Nainštalovať podporu šablóny, postup pre vašu verziu programu Word:

Microsoft Office Word 2003

  1. Kliknite na tlačidlo Štart, a potom kliknite na tlačidloOvládací Panel.
  2. Kliknite na tlačidlo Pridať alebo odstrániť programy.
  3. Kliknite na tlačidlo Zmeniť alebo odstrániť Programy.
  4. V Nainštalovaných programov zoznam, kliknite na verziu balíka Microsoft Office 2003 (napríklad klikniteMicrosoft Office Professional Edition 2003), a potom kliknite na tlačidloZmena.
  5. Kliknite na tlačidlo Pridať alebo odstrániť súčasti, a potom kliknite na tlačidlo Ďalší.
  6. V Vlastné nastavenie, kliknite na položkuVyberte rozšírené prispôsobenie aplikácií začiarkavacie políčko, a kliknite na tlačidlo Ďalší.
  7. V Vyberte si update možnosti aplikácie a nástroje zoznam, postupujte nasledovne:
    1. Rozšíriť Microsoft Office Slovo.
    2. Rozšíriť Sprievodcov a Šablóny.
    3. Kliknite na ikonu Ďalšie šablóny a Makrá, a potom kliknutím vyberte Beh všetko z mojej počítač.
  8. Kliknite na tlačidlo Aktualizácia Ak chcete nainštalovať podporu Šablóna.

Program Microsoft Word 2002


Šablóna podpory (Support.dot) je nainštalovaný s kompletné nastavenie. Nie je nainštalovaný, s typickým nastavením alebo inovovať teraz Setup. Ak šablóna podpory nie je nainštalovaný, postupujte nasledovne:
  1. Ukončite program Microsoft Word a všetky ostatné programy Microsoft Office.
  2. Kliknite na tlačidlo Štart, ukážte na nastavenia, a potom kliknite na tlačidlo Ovládací Panel .
  3. V Ovládací Panel, dvakrát kliknite na Pridať/odstrániť programy.
  4. Postupujte podľa krokov pre operačný systém počítača.
    • Microsoft Windows 98 alebo v Microsoft Windows Millenium Edition kliknutím vyberte Microsoft Office XP (program Microsoft Word 2002) na Inštalácia alebo odinštalovanie kartu a potom kliknite Pridať alebo odstrániť.
    • V systéme Microsoft Windows 2000 alebo Microsoft Windows XP, kliknutím vyberte Zmeniť alebo odstrániť programy. V zozname nainštalovaných programov kliknite na Microsoft Office XP (program Microsoft Word 2002) a potom kliknite Zmena.
  5. Inštalátor balíka Microsoft Office XP (program Microsoft Word 2002 Setup), kliknutím vyberte Pridať alebo odstrániť súčasti, a potom kliknite na tlačidlo Ďalší.
  6. Vo funkciách nainštalovať zoznamu, postupujte nasledovne.:

    Poznámka Rozbaliť (+) vľavo od funkciu.
    1. Rozbaľte program Microsoft Word pre Windows.
    2. Rozšíriť Sprievodcovia a šablóny.
    3. Kliknite na ikonu Ďalšie šablóny a makrá, a potom kliknutím vyberte Všetko plynúť môj počítač.
  7. Kliknite na tlačidlo Aktualizácia nainštalovať podporu šablóny.

Vytvorenie odkazu na šablóne podpory

Chcete vytvoriť odkaz na podporu šablónu, postupujte nasledovne:
  1. Kliknite pravým tlačidlom myši na ľubovoľné miesto na pracovnej ploche, ukážte naNové, a potom kliknite na tlačidlo Skratka.
  2. Kliknite na tlačidlo Prehľadávať.
  3. V Vytvoriť odkaz dialógové okno, kliknite na tlačidlo kdekoľvek v Zadajte umiestnenie položky políčko a napíšte nasledujúce vyhlásenie predvolenú cestu pre vašu verziu programu Word:

    Word 2003"C:\Program Files\Microsoft Office\Office11\Winword.exe" /a "C:\Program Files\Microsoft Office\Office11\Macros\Support.dot"

    Word 2002
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a "C:\Program Files\Microsoft Office\Office10\Macros\Support.dot"

    Poznámka Ak program Word nainštalovaný v inom umiestnenie, primerane zmeniť predvolenú cestu k súboru.
  4. Kliknite na tlačidlo Ďalší pokračovať.
  5. V Zadajte názov pre tento odkaz box, typ Šablóna podpory, a potom kliknite na tlačidloDokončiť.
Keď dvakrát kliknete na odkaz, program Word začína v predvolený stav. Šablóna podpory otvorí.

Použite pomôcku na riešenie problémov

Pomôcky na riešenie problémov pomáha izolovať a odstrániť komponent, ktorý spôsobuje problém v programe Word. Použite pomôcku riešenie na odstrániť každú z týchto zložiek, jeden v čase a v uvedenom poradí. Po vás identifikovať a odstrániť súčasti, ak problém je opravený v aktualizácii Slovo, nie musíte vykonať zvyšné kroky.

Poznámka V krokoch v tejto sekcii sú uvedené príklady správ. Umiestnenie v správe sa bude líšiť v závislosti od verzie programu Word. Príkladoch, ktoré nasledujú, sú pre program Word 2003.

Krok 1: Odstráňte kľúč databázy registry údajov programu Word

Väčšina najčastejšie používaných možností sú uložené v slovo dáta kľúč databázy Registry. (Pre zobrazenie Tieto možnosti, kliknite na tlačidlo Možnosti na Nástroje menu.) Spoločné riešenia problémov krokom je odstrániť kľúč databázy registry údajov programu Word. Ďalšom spustení programu Word, Word rekonštrukcie tento kľúč údajov pomocou predvolené nastavenia. Ak sa problém nevyrieši odstránením slovo údaje databázy Registry, Prejdite na krok 2.

Poznámka Ak odstránite kľúč databázy registry údajov programu Word, program Word nastaví niekoľko možností späť na predvolené nastavenia, napríklad naposledy používané Zoznam súborov na Súbor menu. Navyše, program Word nastaví mnohých nastavení, ktoré môžete prispôsobiť v Možnosti dialógové okno.

Ak chcete odstrániť kľúč databázy registry údajov programu Word, postupujte nasledovne:
  1. Ukončite všetky programy balíka Office.
  2. Dvakrát kliknite na Šablóna podpory zástupcu na ploche.
  3. V Šablóna podpory, kliknite na tlačidlo Riešenie problémov s utility.
  4. V dialógovom okne Microsoft Word Troubleshooting Utility kliknite Údaje databázy Registry v Vyberte položky zoznamu, a potom kliknite na tlačidlo Odstrániť.
  5. Kliknite na tlačidlo ok Ke? dostanete nasledujúce hlásenie:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Data
    Záložný súbor pre tento kľúč databázy registry je prítomný na:
    C:\DOCUME~1\username\LOCALS~1\Temp\wddata11.0

    Kľúč databázy Registry boli odstránené.
  6. Kliknite na tlačidlo Zavrieť.
  7. V ponuke Súbor kliknite na položku Exit prestať slovo.
  8. Spustenie programu Word ako zvyčajne.

    Poznámka Nepoužívajte klávesové šablóna podpory na pracovnú plochu v kroku 8.
Ak slovo začína a program funguje správne, ste vyriešili problém. Problém bol poškodený kľúč databázy registry údajov programu Word. Budete musieť zmeniť niekoľko nastavení obnoviť vaše obľúbené možnosti programu Word. Ak problém vyriešený nebol, obnoviť váš starý kľúč databázy registry údajov programu Word. Chcete urobiť, postupujte nasledovne:
  1. Ukončite všetky programy balíka Office.
  2. Dvakrát kliknite na Šablóna podpory zástupcu na ploche.
  3. V Šablóna podpory, kliknite na tlačidlo Riešenie problémov s Utility.
  4. V Program Microsoft Word Troubleshooting Utility dialógové okno, kliknite na tlačidlo Údaje databázy Registry v Vyberte položku Zoznam a potom kliknite Obnoviť.
  5. Kliknite na tlačidlo áno Ke? dostanete nasledujúce hlásenie:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Tento kľúč je prítomné v databáze registry.
    Chcete ho prepísať?
  6. Kliknite na tlačidlo ok Ke? dostanete nasledujúce hlásenie:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data databázy Registry

    reštaurovanie úspešný.
  7. Kliknite na tlačidlo Zavrieť zatvorte program Microsoft Word Troubleshooting Utility dialógové okno, a potom ukončite program Word.
späť na kroky

Krok 2: Odstrániť kľúč databázy registry možnosti programu Word

Možnosti kľúč databázy registry sa ukladajú tie možnosti, ktoré môžete nastaviť z Wordu, buď zmenou možnosti ponuky, alebo spustením makra RegOptions. Nastavenia sú rozdelené na predvolené nastavenia alebo voliteľné nastavenia. Predvolené nastavenia sú stanovené počas inštalácie. Predvolené nastavenie môžete zmeniť úpravou možnosti programu Word. Voliteľné nastavenia nie sú vytvorené počas inštalácie. Ak sa problém nevyrieši odstránením kľúči databázy registry možnosti programu Word, prejdite na krok 3.

Ak chcete odstrániť kľúč databázy registry možnosti programu Word, postupujte nasledovne.
  1. Ukončite všetky programy balíka Office.
  2. Dvakrát kliknite na Šablóna podpory zástupcu na ploche.
  3. V Šablóna podpory, kliknite na tlačidlo Riešenie problémov s Utility.
  4. V Program Microsoft Word Troubleshooting Utility dialógové okno, kliknite na tlačidlo Možnosti databázy Registry v Vyberte položku Zoznam a potom kliknite Odstrániť.
  5. Kliknite na tlačidlo ok Ke? dostanete nasledujúce hlásenie:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Options

    Záložný súbor pre tento kľúč databázy registry je prítomný na:

    C:\DOCUME~1\username\LOCALS~1\Temp\wdoptn11.0

    Kľúč databázy Registry boli odstránené.
  6. Kliknite na tlačidlo Zavrieť.
  7. Na Súbor menu, kliknite na tlačidlo Exit prestať slovo.
  8. Spustenie programu Word ako zvyčajne.

    Poznámka Nepoužívajte klávesové šablóna podpory na pracovnú plochu v kroku 8.
Ak slovo začína a program funguje správne, ste vyriešili problém. Problém bol poškodený kľúč databázy registry možnosti programu Word. Budete musieť zmeniť niekoľko nastavení obnoviť vaše obľúbené možnosti programu Word. Ak sa problém nevyriešil, obnoviť váš starý kľúč databázy registry možnosti programu Word. Chcete urobiť, postupujte nasledovne:
  1. Ukončite všetky programy balíka Office.
  2. Dvakrát kliknite na položku Šablóna podpory zástupcu na ploche.
  3. V Šablóna podpory, kliknite na tlačidlo Riešenie problémov s Utility.
  4. V Program Microsoft Word Troubleshooting Utility dialógové okno, kliknite na tlačidlo Možnosti databázy Registry v Vyberte položku Zoznam a potom kliknite Obnoviť.
  5. Kliknite na tlačidlo áno Ke? dostanete nasledujúce hlásenie:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Tento kľúč je prítomné v databáze registry.

    Chcete ho prepísať?
  6. Kliknite na tlačidlo ok Ke? dostanete nasledujúce hlásenie:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options databázy Registry
    reštaurovanie úspešný.
  7. Kliknite na tlačidlo Zavrieť zatvorte program Microsoft Word Troubleshooting Utility dialógové okno, a potom ukončite program Word.
späť na kroky

Krok 3: Premenovanie globálnej šablóny Normal.dot

Aby sa zabránilo formátovanie, automatický text a makrá, ktoré sú uložené v Globálna šablóna (Normal.dot) ovplyvňujú správanie programu Word a z dokumenty, ktoré môžete otvoriť, premenovať globálnej šablóne. Keď spustíte program Word typickým spôsobom (bez použitia šablóne podpory), program Word vytvorí nová Globálna šablóna Normal.dot. Ak problém nie je vyriešený po premenovaní globálnej šablóny Normal.dot, Prejdite na krok 4.

Poznámka Ak premenujete globálnej šablóny Normal.dot, niekoľko možností znovunastavia na ich predvolené nastavenia. Možnosti, ktoré sa obnovia patrí vlastné štýly, vlastné panely s nástrojmi, makrá, a Položky automatického textu. Preto spoločnosť Microsoft dôrazne odporúča, aby ste sa neodstráni globálnej šablóny Normal.dot.

Niektoré druhy z situácie môže vytvoriť viacero globálnej šablóny Normal.dot. Tieto situácie zahŕňajú:
  • Viac verzií programu Word sú beží na rovnakom počítač.
  • Niekoľko stanici zariadení existujú na tom istom počítač.
V týchto situáciách, uistite sa, že ste premenovať správne kópiu Globálna šablóna Normal.dot.

Ak chcete premenovať globálnej šablóny Normal.dot, postupujte nasledovne:
  1. Ukončite všetky programy balíka Office.
  2. Dvakrát kliknite na Šablóna podpory zástupcu na ploche.
  3. V Šablóna podpory, kliknite na tlačidlo Riešenie problémov s Utility.
  4. V Program Microsoft Word Troubleshooting Utility dialógové okno, kliknite na tlačidlo Globálna šablóna Normal.dot v Vyberte položku Zoznam a potom kliknite Premenovať.
  5. Kliknite na tlačidlo ok Ke? dostanete nasledujúce hlásenie:
    cesta \Documents and Settings\ užívateľské meno \Application Data\Microsoft\Templates\Normal.dot
    Skopírované do
    cesta \Documents and Settings\ užívateľské meno \Application Data\Microsoft\Templates\11Normal.dot
    PoznámkaCesta globálnej šablóny Normal.dot môžu byť rôzne. Názov súboru v programe Word 2002 bude 10normal.dot.
  6. Kliknite na tlačidlo Zavrieť.
  7. Na Súbor menu a potom kliknite Exit prestať slovo.
  8. Spustenie programu Word ako zvyčajne.

    Poznámka Nepoužívajte klávesové šablóna podpory na pracovnú plochu v kroku 8.
Ak slovo začína správne, môžete vyriešiť problém. V tomto prípade, problém je poškodené Globálna šablóna Normal.dot. Budete musieť zmeniť niekoľko nastavení obnoviť vaše obľúbené možnosti.

Ak globálnej šablóny Normal.dot, ktorý ste premenovali obsahuje prispôsobenia, ako sú štýly, makrá alebo položky automatického textu, ktoré nemôžu byť ľahko znova, možno budete schopní kopírovať tieto prispôsobenia zo súboru 11Normal.dot (staré Normal.dot globálnej šablóne) do novej globálnej šablóny Normal.dot pomocou organizátora.

Ďalšie informácie o používaní organizátor premenovať makrá, kliknite Pomocník pre Microsoft Word v ponuke Pomocník, typu premenovať makrá v hľadanie poľa a potom kliknite Hľadať Ak chcete Zobraziť tému.

Ak problém vyriešený nebol, obnoviť staré globálnej šablóne Normal.dot (11Normal.dot pre program Word 2003, 10.Normal.dot pre Word 2002). Chcete urobiť, postupujte nasledovne:
  1. Ukončite všetky programy balíka Office.
  2. Dvakrát kliknite na Šablóna podpory zástupcu na ploche.
  3. V Šablóna podpory, kliknite na tlačidlo Riešenie problémov s Utility.
  4. V Program Microsoft Word Troubleshooting Utility dialógové okno, kliknite na tlačidlo Globálna šablóna Normal.dot v Vyberte položku Zoznam a potom kliknite Obnoviť.
  5. Kliknite na tlačidlo ok Ke? dostanete nasledujúce hlásenie:
    cesta \Documents and Settings\ užívateľské meno \Application Data\Microsoft\Templates\11Normal.dot

    Skopírované do

    cesta \Documents and Settings\ užívateľské meno \Application Data\Microsoft\Templates\Normal.dot
    Poznámka Cesta globálnej šablóny Normal.dot môžu byť rôzne. Názov súboru v programe Word 2002 bude 10normal.dot.
  6. Kliknite na tlačidlo Zavrieť zatvorte program Microsoft Word Troubleshooting Utility dialógové okno, a potom ukončite program Word.
späť na kroky

Krok 4: Vypnúť spúšťací priečinok Doplnky

Pri štarte programu Word, program Word automaticky načíta šablóny a doplnky, ktoré sa nachádzajú v priečinkoch startup. Problémy v programe Word môžu byť výsledkom konflikty alebo problémy s add-in. Určiť, či položky v problém spôsobuje spúšťacom priečinku, dočasne vypnite nastavenie databázy Registry, ktorý odkazuje na tieto doplnky.

Pri štarte programu Word znovu typickým spôsobom (bez použitia šablóne podpory), slovo spustí bez doplnkov v startup priečinok. Ak po vypnutí spúšťací priečinok Doplnky, problém nie je vyriešený, prejdite na krok 5.

Dočasne vypnúť spúšťací priečinok Doplnky, postupujte nasledovne:
  1. Ukončite všetky programy balíka Office.
  2. Dvakrát kliknite na Šablóna podpory zástupcu na ploche.
  3. V Šablóna podpory, kliknite na tlačidlo Riešenie problémov s Utility.
  4. V Program Microsoft Word Troubleshooting Utility dialógové okno, kliknite na tlačidlo Slovo spúšťací priečinok Addins v Vyberte položku Zoznam a potom kliknite Premenovať.
  5. Kliknite na tlačidlo ok Ke? dostanete jeden z nasledovných hlásení:
    • Žiadne súbory nájdené premenovať/obnoviť.

      Poznámka Ak sa zobrazí toto hlásenie, žiadne doplnky sú nenahrali pri štarte programu Word. Nemáte postupujte podľa pokynov. Namiesto, prejdite na krok 5.
    • cesta \Documents and Settings\ užívateľské meno \Application Data\Microsoft\Word\Startup\ názov súboru
      Skopírované do
      cesta \Documents and Settings\ užívateľské meno \Application Data\Microsoft\Word\Startup\ názov súboru
      cesta \Program Files\Microsoft Office\Office11\Startup\ názov súboru
      Skopírované do
      cesta \Program Files\Microsoft Office\Office11\Startup\ názov súboru
      kde cesta je cesta na počítači a názov súboru je názov súboru v počítači.
  6. Kliknite na tlačidlo Zavrieť.
  7. Na Súbor menu, kliknite na tlačidlo Exit prestať slovo.
  8. Spustenie programu Word ako zvyčajne.

    Poznámka Nepoužívajte klávesové šablóna podpory na pracovnú plochu v kroku 8.
  9. Použite jeden z nasledujúcich postupov:
    Ak už možno reprodukovať problém, a ak ste odstránili doplnky v predchádzajúcich krokoch, ste sa rozhodli, e problém je spôsobený doplnok. Ak chcete určiť, ktorý doplnok spôsobuje problém, postupujte nasledovne:
    1. Ukončite všetky programy balíka Office.
    2. Dvakrát kliknite na Šablóna podpory zástupcu na ploche.
    3. V Šablóny programu Word podporu, kliknite na tlačidlo Riešenie problémov s Utility.
    4. V Program Microsoft Word Troubleshooting Utility dialógové okno, v Vyberte položku zoznam, kliknite na tlačidlo Slovo spúšťací priečinok Addins, a potom kliknite na tlačidlo Obnoviť.
    5. Kliknite na tlačidlo ok Ke? dostanete jeden z nasledovných hlásení:
      • Žiadne súbory nájdené premenovať/obnoviť.

        Poznámka Ak sa zobrazí toto hlásenie, žiadne doplnky sú nenahrali pri štarte programu Word. Nemáte postupujte podľa pokynov. Prejdite na krok 5.
      • cesta \Documents and Settings\ užívateľské meno \Application Data\Microsoft\Word\Startup\ názov súboru

        Skopírované do

        cesta \Documents and Settings\ užívateľské meno \Application Data\Microsoft\Word\Startup\ názov súboru

        cesta \Program Files\Microsoft Office\Office11\Startup\ názov súboru

        Skopírované do

        cesta \Program Files\Microsoft Office\Office11\Startup\ názov súboru
        kde cesta je cesta na počítači a názov súboru je názov súboru v počítači.
    6. Kliknite na tlačidlo Zavrieť.
    7. Na Súbor menu, kliknite na tlačidlo Exit prestať slovo.
    8. Kliknite na tlačidlo Štart, kliknite na tlačidlo Môj počítač, a potom otvorte jeden z priečinkov, ktorý je zadaný v kroku e, ako:

      cesta \Documents and Settings\ užívateľské meno \Application Data\Microsoft\Word\Startup\

      - alebo -

      cesta \Program Files\Microsoft Office\Office11\Startup\
    9. Jeden zo súborov, ktoré je obsiahnuté v priečinku kliknite pravým tlačidlom myši a potom kliknite Premenovať.
    10. Zadajte nový názov pre súbor a potom stlačte ZADAJTE.

      Dôležité Poznačte názov pôvodného súboru, pretože budete musieť premenovať súbor späť na jeho pôvodné meno.
    11. Spustenie programu Word tak, že zvyčajne.

      Poznámka Nepoužívajte klávesové šablóna podpory na pracovnú plochu v kroku k.

      Ak už možno reprodukovať problém, ste našli konkrétny doplnok programu, ktorý spôsobuje problém. Ak musíte mať vlastnosti, ktoré doplnok poskytuje, obráťte sa na dodávateľa z add-in pre aktualizáciu.

      Ak problém vyriešený nebol, premenovať doplnok späť na jeho pôvodné meno a potom opakujte kroky hj pre každý súbor v priečinkoch, ktoré sú špecifikované v správy zobrazené v kroku e.
    Ak sa problém nevyriešil, obnoviť doplnky. Ak chcete obnoviť vaše doplnky, postupujte nasledovne:
    1. Ukončite všetky programy balíka Office.
    2. Dvakrát kliknite na Šablóna podpory zástupcu na ploche.
    3. V Šablóna podpory, kliknite na tlačidlo Riešenie problémov s Utility.
    4. V Program Microsoft Word Troubleshooting Utility dialógové okno, v Vyberte položku zoznam, kliknite na tlačidlo Slovo spúšťací priečinok Addins, a potom kliknite na tlačidlo Obnoviť.
    5. Kliknite na tlačidlo ok Ke? dostanete nasledujúce hlásenie:

      cesta \Documents and Settings\ užívateľské meno \Application Data\Microsoft\Word\Startup\ názov súboru

      Skopírované do

      cesta \Documents and Settings\ užívateľské meno \Application Data\Microsoft\Word\Startup\ názov súboru

      cesta \Program Files\Microsoft Office\Office11\Startup\ názov súboru

      Skopírované do

      cesta \Program Files\Microsoft Office\Office11\Startup\ názov súboru
      kde cesta je cesta na počítači a názov súboru je názov súboru v počítači.
späť na kroky

Krok 5: Odstráňte kľúč databázy registry Doplnky COM

Doplnky COM môžu byť inštalované v ľubovoľnej lokalite. Programy, ktoré spolupracujú s Word nainštalovať KOM pridať-iny odstrániť kľúč databázy registry pre Doplnky COM, a Typickým spôsobom reštartujte program Word.

Vypnúť COM doplnok programy

Ak chcete odstrániť kľúč databázy registry Doplnky COM, postupujte nasledovne:
  1. Ukončite všetky programy balíka Office.
  2. Dvakrát kliknite na Šablóna podpory zástupcu na ploche.
  3. V Šablóna podpory, kliknite na tlačidlo Riešenie problémov s Utility.
  4. V Program Microsoft Word Troubleshooting Utility dialógové okno, kliknite na tlačidlo Kľúč databázy Registry Doplnky COM v Vyberte položku Zoznam a potom kliknite Odstrániť.
  5. Keď sa zobrazí hlásenie, že bola odstránená HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins kľúč databázy registry, kliknite na ok.
  6. Kliknite na tlačidlo Zavrieť Zatvorte dialógové okno Microsoft Word Troubleshooting Utility.
  7. Na Súbor menu, kliknite na tlačidlo Exit prestať slovo.
  8. Spustenie programu Word.
  9. Dokončite jeden z nasledujúcich postupov, ako je vhodné pre vašu situáciu:
    • Ak sa problém vyriešil, keď spustíte program Word, prečítajte si časť "Určiť COM doplnok programu že spôsobuje tento problém".
    • Ak problém vyriešený nebol pri štarte programu Word, prečítajte si časť "Obnoviť vaše KOM pridať-ins kľúč databázy Registry".
späť na kroky

Určiť COM doplnok programu, ktorý spôsobuje tento problém

Ak sa problém vyriešil, ste zistili, že problém spôsobuje COM doplnok programu. Určiť COM doplnok programu, ktorý spôsobuje problém, postupujte nasledovne:
  1. Ukončite všetky programy balíka Office.
  2. Dvakrát kliknite na Šablóna podpory zástupcu na ploche.
  3. V Šablóna podpory, kliknite na tlačidlo Riešenie problémov s Utility.
  4. V Program Microsoft Word Troubleshooting Utility dialógové okno, kliknite na tlačidlo Kľúč databázy Registry Doplnky COM v Vyberte položku Zoznam a potom kliknite Obnoviť.
  5. Keď sa zobrazí hlásenie, že bola úspešne obnovená kľúč HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins databázy registry, kliknite na ok.
  6. Kliknite na tlačidlo Zavrieť Zatvorte dialógové okno Microsoft Word Troubleshooting Utility.
  7. Na Súbor menu, kliknite na tlačidlo Exit prestať slovo.
  8. Spustenie programu Word a potom kliknite Prispôsobiť na Nástroje menu.
  9. V dialógovom okne prispôsobiť kliknite Príkazy.
  10. V Kategórie zoznam, kliknite na tlačidlo Nástroje.
  11. V Príkazy zoznam, kliknite na tlačidlo Doplnky architektúry COM, a potom presuňte príkaz na jeden z panelov s nástrojmi. Zatvorte dialógové okno prispôsobiť.
  12. Chcete otvoriť v dialógovom okne Doplnky architektúry COM, kliknite Doplnky architektúry COM tlačidlo, ktoré ste práve pridali na panel s nástrojmi.
    Poznámka Ak doplnkový program je uvedený v Doplnky architektúry COM dialógové okno, zrušte začiarknutie políčka add-in. Ak viac ako jeden doplnkový program je uvedené, kliknutím zrušte iba jeden doplnok začiarkavacie políčko naraz určiť doplnok programu, ktorý spôsobuje problém.
  13. Kliknite na tlačidlo ok Zatvorte dialógové okno doplnkov architektúry com.
  14. Na Súbor menu, kliknite na tlačidlo Exit prestať slovo.
  15. Spustenie programu Word.
  16. Použite jeden z nasledujúcich metódy ako je vhodné pre vašu situáciu:
    • Ak sa problém vyriešil, keď spustíte program Word, budete mať stanovené COM doplnok programu, ktorý spôsobuje problém. Ak požadujete funkcie, ktoré ponúka doplnkový program, musíte zistiť, ktorý slovo doplnkový program zahŕňa špecifickú vlastnosť tak, že môžete kontaktovať dodávateľa pre aktualizáciu.
    • Ak problém vyriešený nebol pri štarte programu Word, kliknite na tlačidlo Doplnky COM, ktoré ste pridali na panel s nástrojmi. Kliknite na políčko doplnok ktoré ste predtým zrušili, ako je uvedené v kroku 12. Kliknutím zrušte začiarknutie políčka z rôznych add-in, a potom opakujte kroky 1315. Opakujte tento postup toľkokrát, koľkokrát je to potrebné, pre každý doplnkový program, kým nezistíte, doplnkový program, ktorý spôsobuje problém.

Obnoviť svoj kľúč databázy registry Doplnky COM

Ak sa problém nevyriešil, reštartujte program Word, obnoviť váš kľúč databázy registry Doplnky COM. Chcete urobiť, postupujte nasledovne:
  1. Ukončite všetky programy balíka Office.
  2. Dvakrát kliknite na Šablóna podpory zástupcu na ploche.
  3. V Šablóna podpory, kliknite na tlačidlo Riešenie problémov s Utility.
  4. V Program Microsoft Word Troubleshooting Utility dialógové okno, kliknite na tlačidlo Kľúč databázy Registry Doplnky COM v Vyberte položku Zoznam a potom kliknite Obnoviť.
  5. Keď sa zobrazí hlásenie, že bol úspešne obnovený kľúč databázy registry "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins", kliknite ok.
  6. Kliknite na tlačidlo Zavrieť Zatvorte dialógové okno Microsoft Word Troubleshooting Utility.
  7. Na Súbor menu, kliknite na tlačidlo Exit prestať slovo.

Vlastnosti

ID článku: 820919 - Posledná kontrola: 14. decembra 2012 - Revízia: 1.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
Kľúčové slová: 
kbproductlink kbhowtomaster kbmt KB820919 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 820919

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com