Word 2003 veya Word 2002'yi başlattığınızda veya kullanırken oluşan sorunlar nasıl giderilir

Makale çevirileri Makale çevirileri
Makale numarası: 820919 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makale hakkında sorun giderme bilgileri içerir Microsoft Ürün Destek Hizmetleri tarafından sağlanan yardımcı programı. Bu yardımcı programı otomatik olarak Microsoft Word sorunları gidermenize yardımcı olabilir. , yardımcı program kaldırır, bozuk olabilir veya neden olabilir belirli anahtar bileşenlerini bir Microsoft Word ile çakışıyor.

Bu makalede, sorun giderme yardımcı programı aşağıdaki bileşenleri devre dışı bırakmak için nasıl kullanılacağını gösterir. Bu bileşenler genellikle Word başlangıç sırasında yüklenir:
  • Word veri kayıt defteri anahtarı
  • Word Seçenekler kayıt anahtarı
  • Normal.dot genel şablonu
  • Eklentiler ve şablonlar
  • com eklentileri
  • Seçenekler kayıt anahtarı
Bu makale Microsoft Word'de başka bir yöntemi tarafından sorun belirleyemez, sorunun nedenini belirlemenize yardımcı olabilir. Yaşıyor belirli sorunlarla ilgili makaleleri bulmak için Microsoft Bilgi Bankası'ndaki sorgusu. Bunu yapmak için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/default.aspx

Support Template'i yüklemek

Support Template'i ile Word giderebilirsiniz. Başlangıç sorunları. Support Template'i bir tam kurulum gerçekleştirdiğinizde yüklenir. Varsa, bir yükseltme veya normal kurulum Microsoft Word yüklü Support Template'i yüklü değil.

Support Template'i yüklemek için Word sürümünüz için şu adımları izleyin:

Microsoft Office Word 2003

  1. ' I tıklatın Başlatve ardındanDenetim Masası.
  2. ' I tıklatın Program Ekle veya Kaldır.
  3. ' I tıklatın Değiştirme veya kaldırma Programlar.
  4. İçinde Şu anda yüklü programlar Liste, Kullandığınız Microsoft Office 2003 sürümünü tıklatın (örneğin, 'Microsoft Office Professional Edition 2003) ve ardındanDeğiştir.
  5. ' I tıklatın Özellik Ekle veya Kaldırve sonra ' ı tıklatın İleri.
  6. İçinde Özel Kurulum, seçmek için tıklatınUygulamaların gelişmiş özelleştirmesini seçin onay kutusu ve sonra'ı tıklatın İleri.
  7. İçinde Uygulamalar için güncelleştirme seçeneklerini seçin ve Araçlar liste için şu adımları izleyin:
    1. Genişlet Microsoft Office Word.
    2. Genişlet Sihirbazlar ve Şablonları.
    3. Simgesini tıklatın Daha fazla şablon ve Makrolarve ardından Gelen tüm çalışma benim bilgisayar.
  8. ' I tıklatın Güncelleştirme Desteğini yüklemek için Şablon.

Microsoft Word 2002


Support Template'i (Support.dot) bir tam kurulum ile yüklenir. Tipik bir Kur veya bir yükseltme şimdi Kur ile yüklenmez. Support Template'i yüklü değilse, aşağıdaki adımları izleyin:
  1. Microsoft Word ve diğer tüm Microsoft Office programlarından çıkın.
  2. ' I tıklatın Başlat, işaret Ayarlarıve ardından Denetim Masası .
  3. İçinde Denetim Masası, çift tıklatın Program Ekle/Kaldır.
  4. Bilgisayarınızın işletim sistemi için adımları izleyin.
    • Microsoft Windows 98, Microsoft Windows Millennium Edition (Me) Yükle/Kaldır sekmesinde Microsoft Office xp (Microsoft Word 2002) seçmek için tıklatın ve ardından Ekle/Kaldır.
    • Microsoft Windows 2000 veya Microsoft Windows xp, seçmek için tıklatın Programları Değiştir veya Kaldır. Şu anda yüklü programlar listesinde Microsoft Office xp (Microsoft Word 2002) tıklatın ve sonra tıklatın Değiştir.
  5. Microsoft Office xp Kurulum (Microsoft Word 2002 Kur), seçmek için tıklatın Özellik Ekle veya Kaldırve ardından İleri.
  6. Özellikler listesi yüklemek için aşağıdaki adımları izleyin.:

    Not (+) Özelliğinin sola genişletin.
    1. Windows için Microsoft Word'ü genişletin.
    2. Genişlet Sihirbazlar ve şablonlar.
    3. Simgesini tıklatın Diğer Şablonlar ve makrolarve ardından Tümünü Bilgisayarımdan Çalıştır.
  7. ' I tıklatın Güncelleştirme Support Template'i yüklemek için.

Support Template'i kısayol oluşturma

Support Template'i bir kısayol oluşturmak için şu adımları izleyin:
  1. Masaüstünde herhangi bir yeri sağ tıklatın, işaretYenive ardından Kısayol.
  2. ' I tıklatın Gözat.
  3. İçinde Kısayol oluşturma iletişim kutusunda'ı tıklatın herhangi bir yerinde Öğenin konumunu yazın kutusunu tıklatın ve sonra yazın Word sürümünüz için aşağıdaki varsayılan yol ifadesi:

    Word 2003"C:\Program Files\Microsoft Office\Office11\Winword.exe" /a "C:\Program Files\Microsoft Office\Office11\Macros\Support.dot"

    Word 2002
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a "C:\Program Files\Microsoft Office\Office10\Macros\Support.dot"

    Not Farklı bir Word'ü yüklediyseniz Konum, varsayılan dosya yolunu da buna göre değişir.
  4. ' I tıklatın İleri devam etmek için.
  5. İçinde Bu kısayol için bir ad yazın. kutusunda, türü Support Template'ive ardındanSon.
Kısayolu çift tıklattığınızda, Word'ü başlatır bir Varsayılan durum. Support Template'i açar.

Sorun giderme yardımcı programını kullanın

Sorun giderme yardımcı programı, izole etmek ve kaldırmak için yardımcı olur Word'de soruna neden olan bileşeni. Sorun giderme yardımcı programını kullanın her biri aşağıdaki bileşenleri, bir anda ve listelendikleri sırada kaldırın. Sonra belirlemek ve sorunu düzelirse bileşeni kaldırma Word, kalan adımları gerekmez.

Not Bu bölümdeki adımlarda, ileti örnekleri listelenmiştir. Önce iletideki yerini Word sürümünüze bağlı olarak farklı olacaktır. Word 2003 için örnekler var.

Adım 1: Word veri kayıt defteri anahtarını silin

Sık kullanılan seçeneklerin çoğu, Word veri saklanır. kayıt defteri anahtarı. (Görüntülemek için Bu seçenekler'i tıklatın. Seçenekler üzerinde Araçlar menüsü) Word veri kayıt defteri anahtarını silmek için ortak bir sorun giderme adımı olur. Bu veri anahtarı Word'ü kullanarak Word ' ü bir sonraki başlatışınızda oluşturur Varsayılan ayarlar. Word veri kayıt defteri anahtarını silmekle sorun çözülmezse, 2. adıma geçin.

Not Word veri kayıt defteri anahtarını silerseniz, Word birkaç seçeneği sıfırlar. kendi varsayılan ayarlarına geri, en son kullanılan gibi liste üzerinde dosya Dosya menü. Ayrıca, Word içinde özelleştirme birçok ayarlarını sıfırlar Seçenekler iletişim kutusu.

Word veri kayıt defteri anahtarını silmek için aşağıdaki adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Çift tıklatın Support Template'i Masaüstünüzde bir kısayol.
  3. İçinde Support Template'i,'ı tıklatın Sorun giderme yardımcı programı.
  4. Microsoft Word sorun giderme yardımcı iletişim kutusunda'ı tıklatın. Data kayıt defteri anahtarı içinde Bir öğe listesi seçinve ardından Sil.
  5. ' I tıklatın TAMAM Aşağıdaki iletiyi aldığınızda:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Data
    Bu kayıt anahtarına ait yedek dosyası konumunda bulunmaktadır:
    C:\DOCUME~1\username\LOCALS~1\Temp\wddata11.0

    Kayıt defteri anahtarını sildi.
  6. ' I tıklatın Kapat.
  7. Dosya menüsünde,'ı tıklatın. Çıkış Word çıkmak için.
  8. Word'ü her zamanki yolla başlatın.

    Not 8. Adımda masaüstünüzde Support Template'i kısayol kullanmayın.
Word'ü başlatır ve program düzgün çalışmıyorsa, sorunu çözmüşsünüz demektir. Sorun, bozuk bir Word veri kayıt defteri anahtarı idi. Word sık kullandığınız seçenekleri geri yüklemek üzere birkaç ayarı değiştirmeniz gerekebilir. Sorun giderilmemişse, eski Word veri kayıt defteri anahtarını geri yükleyin. Bunu yapmak için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Çift tıklatın Support Template'i Masaüstünüzde bir kısayol.
  3. İçinde Support Template'i,'ı tıklatın Sorun giderme yardımcı programı.
  4. İçinde Microsoft Word sorun giderme yardımcı programı iletişim kutusunda'ı tıklatın Data kayıt defteri anahtarı içinde Bir öğe seçin listede tıklatın ve sonra Geri yükleme.
  5. ' I tıklatın Evet Aşağıdaki iletiyi aldığınızda:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Bu anahtarı kayıt defterinde yok.
    Üzerine yazılsın mı?
  6. ' I tıklatın TAMAM Aşağıdaki iletiyi aldığınızda:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data kayıt defteri anahtarı

    geri yükleme başarılı.
  7. ' I tıklatın Kapat Microsoft Word sorun giderme yardımcı iletişim kutusunu kapatın ve sonra Word çıkmak için.
dön adımları

Adım 2: Word Seçenekler kayıt anahtarı sil

Bu seçenekleri Word içinden menü seçeneklerini değiştirerek veya RegOptions makrosunu çalıştırarak ayarlayabileceğiniz seçenekler kayıt anahtarı depolar. Ayarları varsayılan ayarlar ya da isteğe bağlı ayarlar ayrılır. Varsayılan ayarlar, Kur sırasında belirlenir. Word seçenekleri değiştirerek varsayılan ayarları değiştirebilirsiniz. Kurulum sırasında isteğe bağlı ayarlar oluşturulmaz. Word Seçenekler kayıt anahtarı silerek sorunun çözülmüş değil, adım 3'e gidin.

Word Seçenekler kayıt anahtarını silmek için aşağıdaki adımları izleyin.
  1. Tüm Office programlarından çıkın.
  2. Çift tıklatın Support Template'i Masaüstünüzde bir kısayol.
  3. İçinde Support Template'i,'ı tıklatın Sorun giderme yardımcı programı.
  4. İçinde Microsoft Word sorun giderme yardımcı programı iletişim kutusunda'ı tıklatın Seçenekler kayıt anahtarı içinde Bir öğe seçin listede tıklatın ve sonra Sil.
  5. ' I tıklatın TAMAM Aşağıdaki iletiyi aldığınızda:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Options

    Bu kayıt anahtarına ait yedek dosyası konumunda bulunmaktadır:

    C:\DOCUME~1\username\LOCALS~1\Temp\wdoptn11.0

    Kayıt defteri anahtarını sildi.
  6. ' I tıklatın Kapat.
  7. Üzerinde Dosya menüsünde,'ı tıklatın Çıkış Word çıkmak için.
  8. Word'ü her zamanki yolla başlatın.

    Not 8. Adımda masaüstünüzde Support Template'i kısayol kullanmayın.
Word'ü başlatır ve program düzgün çalışmıyorsa, sorunu çözmüşsünüz demektir. Bozuk Word Seçenekler kayıt anahtarı sorunu oluştu. Word sık kullandığınız seçenekleri geri yüklemek üzere birkaç ayarı değiştirmeniz gerekebilir. Sorun giderilmemişse, eski Word Seçenekler kayıt anahtarını geri yükleyin. Bunu yapmak için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Support Template'i masaüstünüzdeki kısayolu çift tıklatın.
  3. İçinde Support Template'i,'ı tıklatın Sorun giderme yardımcı programı.
  4. İçinde Microsoft Word sorun giderme yardımcı programı iletişim kutusunda'ı tıklatın Seçenekler kayıt anahtarı içinde Bir öğe seçin listede tıklatın ve sonra Geri yükleme.
  5. ' I tıklatın Evet Aşağıdaki iletiyi aldığınızda:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Bu anahtarı kayıt defterinde yok.

    Üzerine yazılsın mı?
  6. ' I tıklatın TAMAM Aşağıdaki iletiyi aldığınızda:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options kayıt defteri anahtarı
    geri yükleme başarılı.
  7. ' I tıklatın Kapat Microsoft Word sorun giderme yardımcı iletişim kutusunu kapatın ve sonra Word çıkmak için.
dön adımları

Adım 3: Normal.dot genel şablonu yeniden adlandır

Depolanan makrolar ve otomatik metin biçimlendirmeyi engellemek için Word'ün ve'nın davranışını değiştirmesini genel şablonu (Normal.dot) belgeleri açtığınızda, genel şablonunuzu yeniden adlandırın. (Destek şablonunu kullanmadan) normal bir şekilde Word'ü yeniden başlattığınızda, Word yeni bir Normal.dot genel şablonu oluşturur. Varsa Normal.dot genel şablonu yeniden adlandırdıktan sonra sorun çözülmezse, 4. adıma gidin.

Not Normal.dot genel şablonu yeniden adlandırırsanız, çeşitli seçenekler için sıfırlanır varsayılan ayarlarına. Sıfırlanan Seçenekler şunlardır: özel stiller, özel araç çubukları, makrolar ve Otomatik Metin girdileri. Bu nedenle, Microsoft olmayan delete Normal.dot genel şablonu yapmak önerir.

Belirli türleri, durumlarda, birden çok Normal.dot genel şablonu oluşturabilirsiniz. Bu gibi durumlarda şunları içerir:
  • Aynı çalışan birden fazla Word sürümü $$$$
  • Birkaç iş istasyonu yüklemesinin aynı var $$$$
Bu durumda, doğru kopyasını yeniden adlandırdığınızdan emin olun Normal.dot genel şablonu.

Normal.dot genel şablonu yeniden adlandırmak için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Çift tıklatın Support Template'i Masaüstünüzde bir kısayol.
  3. İçinde Support Template'i,'ı tıklatın Sorun giderme yardımcı programı.
  4. İçinde Microsoft Word sorun giderme yardımcı programı iletişim kutusunda'ı tıklatın Normal.dot genel şablonu içinde Bir öğe seçin listede tıklatın ve sonra Yeniden Adlandır.
  5. ' I tıklatın TAMAM Aşağıdaki iletiyi aldığınızda:
    yol \Documents and Settings\ kullanıcı adı \Application Data\Microsoft\Templates\Normal.dot
    Kopyalama hedefi
    yol \Documents and Settings\ kullanıcı adı \Application Data\Microsoft\Templates\11Normal.dot
    NotNormal.dot genel şablonu yolunu farklı olabilir. Word 2002'de dosya adı 10normal.dot olur.
  6. ' I tıklatın Kapat.
  7. Üzerinde Dosya menüyü tıklatın ve sonra Çıkış Word çıkmak için.
  8. Word'ü her zamanki yolla başlatın.

    Not 8. Adımda masaüstünüzde Support Template'i kısayol kullanmayın.
Word düzgün başlatılırsa, sorunu çözmüşsünüz demektir. Bu durumda, sorun bozuk bir Normal.dot genel şablonu olur. Sık kullandığınız seçenekleri geri yüklemek üzere birkaç ayarı değiştirmeniz gerekebilir.

Stiller, makrolar veya Otomatik Metin girdileri kolayca yeniden, özelleştirmelerin yeniden adlandırdığınız Normal.dot genel şablonu içeriyorsa, bu özelleştirmeleri Düzenleyici'yi kullanarak 11Normal.dot (sizin eski Normal.dot genel şablonu) dosyasından yeni Normal.dot genel şablonu kopyalamak mümkün olabilir.

Makroları yeniden adlandırmak için Düzenleyici'yi kullanma hakkında daha fazla bilgi için türü Yardım menüsünde Microsoft Word Yardımı seçeneğini tıklatın. makroları yeniden adlandırma içinde Arama kutusunu tıklatın ve sonra Arama konuyu görüntülemek için.

Sorun giderilmemişse, eski Normal.dot genel şablonu (11Normal.dot Word 2003, Word 2002 10.Normal.dot) geri yükleyin. Bunu yapmak için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Çift tıklatın Support Template'i Masaüstünüzde bir kısayol.
  3. İçinde Support Template'i,'ı tıklatın Sorun giderme yardımcı programı.
  4. İçinde Microsoft Word sorun giderme yardımcı programı iletişim kutusunda'ı tıklatın Normal.dot genel şablonu içinde Bir öğe seçin listede tıklatın ve sonra Geri yükleme.
  5. ' I tıklatın TAMAM Aşağıdaki iletiyi aldığınızda:
    yol \Documents and Settings\ kullanıcı adı \Application Data\Microsoft\Templates\11Normal.dot

    Kopyalama hedefi

    yol \Documents and Settings\ kullanıcı adı \Application Data\Microsoft\Templates\Normal.dot
    Not Normal.dot genel şablonu yolunu farklı olabilir. Word 2002'de dosya adı 10normal.dot olur.
  6. ' I tıklatın Kapat Microsoft Word sorun giderme yardımcı iletişim kutusunu kapatın ve sonra Word çıkmak için.
dön adımları

Adım 4: Başlangıç klasörü eklentileri devre dışı bırakma

Word'ü başlattığınızda, Word şablonları otomatik olarak yükler ve Başlangıç klasörlerinde bulunan Eklentiler. Word sorunlar olabilir bir eklenti ile ilgili sorunları veya çakışmaları sonucu. Bir öğe olup olmadığını belirlemek için soruna neden olan başlangıç klasörü, geçici olarak devre dışı Bu eklentiler için kayıt defteri ayarı gösterir.

Word'ü yeniden normal bir şekilde (destek şablonunu kullanmadan) başlattığınızda, başlangıç eklentiler olmadan Word'ü başlatır klasör. Başlangıç klasörü eklentileri devre dışı bırakmak sonra sorun çözülmez, 5 numaralı adıma geçin.

Geçici olarak başlangıç klasörü eklentileri devre dışı bırakmak için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Çift tıklatın Support Template'i Masaüstünüzde bir kısayol.
  3. İçinde Support Template'i,'ı tıklatın Sorun giderme yardımcı programı.
  4. İçinde Microsoft Word sorun giderme yardımcı programı iletişim kutusunda'ı tıklatın Word başlangıç klasörü eklentileri içinde Bir öğe seçin listede tıklatın ve sonra Yeniden Adlandır.
  5. ' I tıklatın TAMAM ne zaman aşağıdaki iletilerden birini alırsınız:
    • Yeniden adlandırılacak/geri yüklenecek dosya bulunamadı.

      Not Bu iletiyi alırsanız, Word'ü başlattığınızda hiçbir eklentileri yüklenir. Kalan adımları izleyin gerekmez. Bunun yerine, 5 numaralı adıma geçin.
    • yol \Documents and Settings\ kullanıcı adı \Application Data\Microsoft\Word\Startup\ Dosya adı
      Kopyalama hedefi
      yol \Documents and Settings\ kullanıcı adı \Application Data\Microsoft\Word\Startup\ Dosya adı
      yol \Program Office\Office11\Startup\ Dosya adı
      Kopyalama hedefi
      yol \Program Office\Office11\Startup\ Dosya adı
      Burada yol yol ve dosya adı, bilgisayarınızdaki dosya adıdır.
  6. ' I tıklatın Kapat.
  7. Üzerinde Dosya menüsünde,'ı tıklatın Çıkış Word çıkmak için.
  8. Word'ü her zamanki yolla başlatın.

    Not 8. Adımda masaüstünüzde Support Template'i kısayol kullanmayın.
  9. Aşağıdaki yordamlardan birini kullanın:
    Önceki adımlarda eklentiler kaldırdıysanız, belirledikten ve bundan sonra sorunu yeniden eklenti tarafından soruna neden olur. Hangi eklenti soruna neden olduğunu belirlemek için aşağıdaki adımları izleyin:
    1. Tüm Office programlarından çıkın.
    2. Çift tıklatın Support Template'i Masaüstünüzde bir kısayol.
    3. İçinde Word şablonu desteği,'ı tıklatın Sorun giderme yardımcı programı.
    4. İçinde Microsoft Word sorun giderme yardımcı programı iletişim kutusu Bir öğe seçin tıklatın Word başlangıç klasörü eklentilerive ardından Geri yükleme.
    5. ' I tıklatın TAMAM ne zaman aşağıdaki iletilerden birini alırsınız:
      • Yeniden adlandırılacak/geri yüklenecek dosya bulunamadı.

        Not Bu iletiyi alırsanız, Word'ü başlattığınızda hiçbir eklentileri yüklenir. Kalan adımları izleyin gerekmez. Adım 5'e gidin.
      • yol \Documents and Settings\ kullanıcı adı \Application Data\Microsoft\Word\Startup\ Dosya adı

        Kopyalama hedefi

        yol \Documents and Settings\ kullanıcı adı \Application Data\Microsoft\Word\Startup\ Dosya adı

        yol \Program Office\Office11\Startup\ Dosya adı

        Kopyalama hedefi

        yol \Program Office\Office11\Startup\ Dosya adı
        Burada yol yol ve dosya adı, bilgisayarınızdaki dosya adıdır.
    6. ' I tıklatın Kapat.
    7. Üzerinde Dosya menüsünde,'ı tıklatın Çıkış Word çıkmak için.
    8. ' I tıklatın Başlat,'ı tıklatın Bilgisayarımve gibi eadımda belirtilen klasörlerden birini açın:

      yol \Documents and Settings\ kullanıcı adı \Application Data\Microsoft\Word\Startup\

      - veya -

      yol \Program Office\Office11\Startup\
    9. Klasörde bulunan dosyalardan birini sağ tıklatın ve sonra tıklatın Yeniden Adlandır.
    10. Dosya için yeni bir ad yazın ve ENTER tuşuna basın GİRİN.

      Önemli Çünkü dosyanın özgün adını yeniden adlandırmak zorunda kalabilirsiniz, dosyanın özgün adını not alın.
    11. Word'ü her zamanki yolla başlatın.

      Not Support Template'i kısayol masaüstünüzden adım kkullanmayın.

      Bundan sonra sorunu yeniden, belirli soruna neden olan eklentiyi buldunuz. Size eklentiyi sağlayan özellikler varsa, güncelleştirme için eklenti satıcısına başvurun.

      Sorun çözülmezse, eklenti özgün adını yeniden adlandırın ve sonra adımları hj aracılığıyla adım E'degösterilen iletileri belirtilen klasörler içindeki her dosya için yineleyin.
    Sorun giderilmemişse, eklentilerinizi geri yükleyin. Eklentilerinizi geri yüklemek için aşağıdaki adımları izleyin:
    1. Tüm Office programlarından çıkın.
    2. Çift tıklatın Support Template'i Masaüstünüzde bir kısayol.
    3. İçinde Support Template'i,'ı tıklatın Sorun giderme yardımcı programı.
    4. İçinde Microsoft Word sorun giderme yardımcı programı iletişim kutusu Bir öğe seçin tıklatın Word başlangıç klasörü eklentilerive ardından Geri yükleme.
    5. ' I tıklatın TAMAM Aşağıdaki iletiyi aldığınızda:

      yol \Documents and Settings\ kullanıcı adı \Application Data\Microsoft\Word\Startup\ Dosya adı

      Kopyalama hedefi

      yol \Documents and Settings\ kullanıcı adı \Application Data\Microsoft\Word\Startup\ Dosya adı

      yol \Program Office\Office11\Startup\ Dosya adı

      Kopyalama hedefi

      yol \Program Office\Office11\Startup\ Dosya adı
      Burada yol yol ve dosya adı, bilgisayarınızdaki dosya adıdır.
dön adımları

Adım 5: com eklentileri kayıt defteri anahtarını silin

com eklentileri herhangi bir konuma yüklenebilir. Word'ü yükleme com eklentilerini ile etkileşim kuran programlar com eklentileri için kayıt defteri anahtarını silin ve sonra Word'ü normal şekilde yeniden başlatın.

com eklenti programları devre dışı bırakmak

com eklentileri kayıt defteri anahtarını silmek için aşağıdaki adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Çift tıklatın Support Template'i Masaüstünüzde bir kısayol.
  3. İçinde Support Template'i,'ı tıklatın Sorun giderme yardımcı programı.
  4. İçinde Microsoft Word sorun giderme yardımcı programı iletişim kutusunda'ı tıklatın com eklentileri kayıt anahtarını içinde Bir öğe seçin listede tıklatın ve sonra Sil.
  5. HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins kayıt defteri anahtarını sildiğiniz bir ileti aldığınızda,'ı tıklatın. TAMAM.
  6. ' I tıklatın Kapat Microsoft Word sorun giderme yardımcı iletişim kutusunu kapatmak için.
  7. Üzerinde Dosya menüsünde,'ı tıklatın Çıkış Word çıkmak için.
  8. Word'ü başlatın.
  9. Sizin durumunuza uygun olarak aşağıdaki yordamlardan birini tamamlayın:
    • Word'ü başlattığınızda sorun giderilirse "com eklenti programını olduğunu neden olan bu sorunun belirleme" bölümüne bakın.
    • Word'ü başlattığınızda sorun çözülmemişse "Geri com eklentileri kayıt defteri anahtarınız" bölümüne bakın.
dön adımları

Bu soruna neden olan com eklentisini belirlemek

Sorun çözülmüşse, eklenti com programı soruna neden olduğunu belirlediniz demektir. Soruna neden olan com eklentisini belirlemek için aşağıdaki adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Çift tıklatın Support Template'i Masaüstünüzde bir kısayol.
  3. İçinde Support Template'i,'ı tıklatın Sorun giderme yardımcı programı.
  4. İçinde Microsoft Word sorun giderme yardımcı programı iletişim kutusunda'ı tıklatın com eklentileri kayıt anahtarını içinde Bir öğe seçin listede tıklatın ve sonra Geri yükleme.
  5. HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins kayıt defteri anahtarını başarıyla geri bildiren bir ileti aldığınızda,'ı tıklatın. TAMAM.
  6. ' I tıklatın Kapat Microsoft Word sorun giderme yardımcı iletişim kutusunu kapatmak için.
  7. Üzerinde Dosya menüsünde,'ı tıklatın Çıkış Word çıkmak için.
  8. Word'ü başlatın ve ardından Özelleştirme üzerinde Araçlar menü.
  9. Özelleştir iletişim kutusunda'ı tıklatın. Komutlar.
  10. İçinde Kategoriler tıklatın Araçlar.
  11. İçinde Komutlar tıklatın com eklentilerive sonra komutu bir araç çubuklarınızı sürükleyin. Özelleştir iletişim kutusunu kapatın.
  12. com eklentileri iletişim kutusunu açmak için tıklatın com eklentileri Araç Çubuğu'na eklemiş düğmesi.
    Not Eklenti programını listeleniyorsa com eklentileri iletişim kutusunda, eklenti onay kutusunu tıklatıp temizleyin. Daha fazla eklenti program listeleniyorsa, soruna neden olan eklenti programı belirlemek için bir defada yalnızca bir eklenti onay kutusunu temizlemek için tıklatın.
  13. ' I tıklatın TAMAM com eklentileri iletişim kutusunu kapatmak için.
  14. Üzerinde Dosya menüsünde,'ı tıklatın Çıkış Word çıkmak için.
  15. Word'ü başlatın.
  16. Sizin durumunuza uygun olarak aşağıdaki yöntemlerden birini kullanın:
    • Word'ü başlattığınızda sorun giderilirse, soruna neden olan com eklenti programını belirlediniz demektir. Eklenti programı sağlayan özellikler gerektiriyorsa, güncelleştirme için satıcıya başvurun belirli özellik eklenti Word programını içerir belirlemeniz gerekir.
    • Word'ü başlattığınızda sorun çözülmezse, araç çubuğu'na eklemiş olduğunuz com eklentileri düğmesini tıklatın. Adım 12' de belirtildiği gibi eklenti onay, temizlenmiş, kutusunu seçmek için tıklatın. Farklı bir eklentisi onay kutusunu temizlemek için tıklatın ve 15ile 13 adımları yineleyin. Sayıda soruna neden olan eklenti programı belirleyinceye kadar için her eklenti programı için varsa bu yordamı yineleyin.

Sizin com eklentileri kayıt anahtarını geri

Word'ü yeniden başlattığınızda sorun çözülmezse, com eklentileri kayıt defteri anahtarını geri yükleyin. Bunu yapmak için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Çift tıklatın Support Template'i Masaüstünüzde bir kısayol.
  3. İçinde Support Template'i,'ı tıklatın Sorun giderme yardımcı programı.
  4. İçinde Microsoft Word sorun giderme yardımcı programı iletişim kutusunda'ı tıklatın com eklentileri kayıt anahtarını içinde Bir öğe seçin listede tıklatın ve sonra Geri yükleme.
  5. "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins" kayıt defteri anahtarını başarıyla geri bildiren bir ileti aldığınızda,'ı tıklatın. TAMAM.
  6. ' I tıklatın Kapat Microsoft Word sorun giderme yardımcı iletişim kutusunu kapatmak için.
  7. Üzerinde Dosya menüsünde,'ı tıklatın Çıkış Word çıkmak için.

Özellikler

Makale numarası: 820919 - Last Review: 14 Aralık 2012 Cuma - Gözden geçirme: 1.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
Anahtar Kelimeler: 
kbproductlink kbhowtomaster kbmt KB820919 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 820919

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com