Help and Support
 

powered byLive Search

Il messaggio di errore "L'origine di installazione è danneggiata" viene visualizzato durante l'installazione di Office 2003

Identificativo articolo:820930
Ultima modifica:mercoledì 9 maggio 2007
Revisione:7.3
Su questa pagina

Sintomi

Durante l'installazione di Microsoft Office 2003 è possibile che venga visualizzato il seguente messaggio di errore:
Impossibile continuare l'installazione di Microsoft Office. L'origine di installazione è danneggiata.

Torna all'inizio

Cause

Questo problema potrebbe essere causato da una versione non corretta del programma Microsoft XML Parser (MSXML) installato nel computer, in genere disponibile con Microsoft Internet Explorer 6 e preinstallato nei computer basati su Microsoft Windows XP. Ripristinando o reinstallando Internet Explorer 6, è possibile ripristinare anche MSXML.

Nota In base all'impostazione predefinita, Internet Explorer 6 è preinstallato in tutte le versioni di Windows XP. Per consentire ai produttori di computer maggiore flessibilità nella configurazione delle versioni desktop di Windows XP, Microsoft ha consentito a OEM, amministratori e utenti di rimuovere l'accesso utente a Internet Explorer lasciando il codice di Internet Explorer intatto e perfettamente funzionante per garantire la funzionalità di programmi e funzioni del sistema operativo basati su Internet Explorer. Ad esempio, in Windows XP è supportata un'opzione IEAccess=off nel file Unattend.txt e Internet Explorer è stato aggiunto alla sezione Installazione componenti di Windows dello strumento Installazione applicazioni del Pannello di controllo.

Torna all'inizio

Risoluzione

Per risolvere il problema, utilizzare i metodi descritti di seguito nell'ordine in cui vengono elencati.

Torna all'inizio

Microsoft XML Parser 3.0 Service Pack 4

Installare la versione più aggiornata del programma Microsoft XML Parser (MSXML) dall'Area Download Microsoft.

Data di rilascio: 26 agosto 2003

Per ulteriori informazioni sul download di file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591 (http://support.microsoft.com/kb/119591/) Come ottenere file di supporto Microsoft dai servizi online
Il file è stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus più recente disponibile al momento della data di pubblicazione del file. Il file viene salvato su server con un livello di protezione avanzata che impedisce modifiche non autorizzate. Per scaricare i file, visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
http://msdn2.microsoft.com/en-us/xml/bb190622.aspx (http://msdn2.microsoft.com/en-us/xml/bb190622.aspx)

Torna all'inizio

Registrare di nuovo il file Msxml3.dll



Registrare di nuovo il file Msxml3.dll. Per effettuare questa operazione, attenersi alla seguente procedura:
1.Fare clic sul pulsante Start, quindi scegliere Esegui.
2.Nella casella Apri digitare Regsvr32.exe MSXML3.DLL, quindi scegliere OK.
Se la registrazione del file Msxml3.dll va a buon fine, viene visualizzato un messaggio analogo al seguente:
DllRegisterServer in C:\WINDOWS\system32\MSXML3.DLL riuscita.

Torna all'inizio

Ripristinare Internet Explorer

Per ripristinare l'installazione di Internet Explorer, attenersi alla seguente procedura:
1. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.
2. Fare doppio clic su Installazione applicazioni.
3. Fare doppio clic su Microsoft Internet Explorer versione.
4. Fare clic sull'opzione relativa al ripristino dell'installazione corrente di Internet Explorer, quindi scegliere OK.
Nota Internet Explorer 6 è incluso in Windows XP. Per aggiungere o rimuovere Internet Explorer 6, è necessario fare clic sul pulsante Start, scegliere Pannello di controllo, quindi Aggiungi/Rimuovi e selezionare Installazione componenti di Windows. Se si utilizza una versione di Internet Explorer inclusa nel sistema operativo, reinstallare o ripristinare il sistema operativo.

Per ulteriori informazioni su come reinstallare o ripristinare Internet Explorer e Microsoft Outlook Express in Windows XP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
318378 (http://support.microsoft.com/kb/318378/) Reinstallazione o ripristino di Internet Explorer e Outlook Express in Windows XP
Per ulteriori informazioni sull'esecuzione di un aggiornamento diretto (reinstallazione) di Windows XP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
315341 (http://support.microsoft.com/kb/315341/) Come eseguire un aggiornamento diretto (reinstallazione) di Windows XP
Se il problema continua a verificarsi, passare al metodo successivo.

Torna all'inizio

Rimuovere e reinstallare Internet Explorer

Se non è possibile ripristinare l'installazione di Internet Explorer, rimuovere l'applicazione e reinstallarla. Per effettuare questa operazione, utilizzare i metodi riportati di seguito nell'ordine in cui sono elencati.

Rimuovere Internet Explorer

Nota ?È necessario disporre di credenziali amministrative per installare e rimuovere Internet Explorer in Microsoft Windows 2000. ?È pertanto necessario disporre di credenziali amministrative al primo avvio del computer dopo l'installazione o la rimozione di Internet Explorer 5.5.

Per rimuovere Internet Explorer, attenersi alla seguente procedura:
1. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.
2. Fare doppio clic su Installazione applicazioni.
3. Nella scheda Installa/Rimuovi fare clic su Microsoft Internet Explorer e Accesso a Internet nell'elenco dei programmi installati, quindi scegliere Aggiungi/Rimuovi.

Nota Se Internet Explorer e Accesso a Internet non è presente nell'elenco dei programmi installati, eseguire il file Setup.exe dalla cartella Internet Explorer\Setup. Se si utilizza il sistema operativo Windows 2000, eseguire il comando w2kexcp.exe /u dalla cartella Internet Explorer\IE Uninstall.
4. Fare clic su Ripristina la precedente configurazione di Windows, quindi scegliere OK.
5. Nella finestra di dialogo File di installazione di Internet Explorer e Accesso a Internet scegliere OK per ripristinare la versione precedente di Internet Explorer.
6. Quando verrà chiesto di verificare se si desidera ripristinare la versione precedente, scegliere .
7.Riavviare il computer quando richiesto.

Torna all'inizio

Workaround

Per risolvere questo problema, eseguire il programma di installazione con la seguente riga di comando:
Setup ACCEPTEULA=1
A questo scopo, attenersi alla seguente procedura:
1.Fare clic sul pulsante Start, scegliere Esegui, digitare officeinstall_source_path\SETUP ACCEPTEULA=1 e premere INVIO.

Nota officeinstall_source_path è il percorso in cui si trova il programma di installazione di Office Setup.exe.
2.Scegliere OK per avviare l'installazione di Office.
Nota Questa soluzione potrebbe consentire di installare Office 2003. Tuttavia, il problema di installazione potrebbe persistere quando si tenta di reinstallare Office 2003 o quando si tenta di installare aggiornamenti. Per risolvere il problema, si consiglia quindi di seguire le procedure descritte in questo articolo.

Torna all'inizio


Le informazioni in questo articolo si applicano a
?Microsoft Office Professional Edition 2003
?Microsoft Office Excel 2003
?Microsoft Office FrontPage 2003
?Microsoft Office Outlook 2003
?Microsoft Office PowerPoint 2003
?Microsoft Office Publisher 2003
?Microsoft Office Word 2003
?Microsoft Office Standard Edition 2003
?Microsoft Office Edizione Studenti e Docenti 2003
?Microsoft Office Small Business Edition 2003
?Microsoft Office Basic Edition 2003
?Microsoft Office Access 2003

Torna all'inizio

Chiavi: 
kbxml kbwindowsinstaller kberrmsg kbsetup kbprb KB820930

Torna all'inizio

LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Traduzione articoli

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.