Windows Server 2003-based computer becomes slow and unresponsive after running for several days

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Article ID: 821008 - View products that this article applies to.
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SYMPTOMS

When you run your Microsoft Windows Server 2003-based computer for several days, the computer may become slow and unresponsive.

CAUSE

This problem occurs because of a memory leak in the Lsass.exe process. The memory leak decreases available memory.

RESOLUTION

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart Requirement

You must restart your computer after you apply this hotfix.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003

   Date         Time   Version      Size     File name
   -----------------------------------------------------------
   12-May-2003  22:17  5.2.3790.23  314,368  Kerberos.dll     
   09-May-2003  03:07                   211  Branches.inf
   12-May-2003  22:35                10,091  Kb821008.cat
   12-May-2003  22:19                   354  Updatebr.inf
   12-May-2003  22:19                 5,036  Update_rtmqfe.inf

Windows Server 2003 64-bit

After the hotfix is installed, the following files will have the listed attributes or later:
   Date         Time   Version      Size     File name      Platform
   -----------------------------------------------------------------
   12-May-2003  22:11  5.2.3790.23  897,024  Kerberos.dll   IA-64
   12-May-2003  22:17  5.2.3790.23  314,368  Wkerberos.dll  x86
   09-May-2003  03:07                   211  Branches.inf
   12-May-2003  22:35                10,444  Kb821008.cat
   12-May-2003  22:22                   354  Updatebr.inf
   12-May-2003  22:22                 5,311  Update_rtmqfe.inf

WORKAROUND

To work around this problem, restart the computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

For additional information about the Lsass.exe process, click the following article number to view the article in the Microsoft Knowledge Base:
308356 Memory usage by the Lsass.exe process on domain controllers that are running Windows 2000 Server or Windows Server 2003

Properties

Article ID: 821008 - Last Review: July 24, 2007 - Revision: 7.10
APPLIES TO
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB821008

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