Pokud uživatel během přihlašování přidá tečku ke svým pověřením UPN, nejsou použity zásady skupiny (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 821102 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při přihlášení uživatele domény zásady skupiny domény nebo zásad skupiny organizační úroveň jednotku uživateli použity. Při zobrazení Userenv.log si se informace podobná následující:
USERENV(f0.d4) 16:40:44:166 MyGetUserName:  GetUserNameEx failed with 1908.
   USERENV(f0.d4) 16:40:44:206 MyGetUserName:  Retrying call to GetUserNameEx in 1/2 second.

Příčina

Tento problém nastane, když neexistuje obě následující podmínky:
  • Uživatel přihlásí k doméně, Určuje alternativní přípony UPN a typy svá pověření ve formátu hlavního jména (UPN) uživatele (například adresa@example.com).

    - a -
  • Uživatel připojí období (tečka) svá pověření. Například namísto psaní
    adresa@example.com
    uživatel zadá následující:
    adresa@example.com.
Pokud se uživatel připojí k názvu UPN, která určuje alternativní přípony UPN tečku, nelze najít řadič domény pro daného uživatele. Kód chyby 1908 do souboru Userenv.log odpovídá následující:
ERROR_DOMAIN_CONTROLLER_NOT_FOUND

Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Není-li tato část uvedena, vyžádejte si tuto opravu hotfix od oddělení služeb zákazníkům a podpory společnosti Microsoft.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Je třeba používat Service Pack 3 (SP3) pro instalaci této opravy hotfix. Další informace o získání nejnovější aktualizace Windows 2000 Service Pack naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
260910Jak získat nejnovější aktualizaci Service Pack pro systém Windows 2000

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

INFORMACE O SOUBORECH

Anglická verze této opravy má následující atributy souborů (nebo novější). Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   11-Jun-2003  19:18  5.0.2195.6748     124,688  Adsldp.dll       
   11-Jun-2003  19:18  5.0.2195.6748     132,368  Adsldpc.dll      
   11-Jun-2003  19:18  5.0.2195.6748      63,760  Adsmsext.dll     
   11-Jun-2003  19:18  5.0.2195.6743     381,200  Advapi32.dll     
   06-Jun-2003  19:53  5.0.2195.6753      69,392  Browser.dll      
   11-Jun-2003  19:18  5.0.2195.6680     134,928  Dnsapi.dll       
   11-Jun-2003  19:18  5.0.2195.6663      92,432  Dnsrslvr.dll     
   11-Jun-2003  19:18  5.0.2195.6753      47,376  Eventlog.dll     
   11-Jun-2003  19:18  5.0.2195.6747     148,240  Kdcsvc.dll       
   20-May-2003  18:49  5.0.2195.6747     205,072  Kerberos.dll     
   26-Mar-2003  21:37  5.0.2195.6695      71,888  Ksecdd.sys
   28-May-2003  20:39  5.0.2195.6749     509,712  Lsasrv.dll       
   28-May-2003  20:39  5.0.2195.6749      33,552  Lsass.exe        
   05-Apr-2003  00:12  5.0.2195.6680     117,520  Msv1_0.dll       
   11-Jun-2003  19:18  5.0.2195.6601     311,568  Netapi32.dll     
   11-Jun-2003  19:18  5.0.2195.6695     371,984  Netlogon.dll     
   11-Jun-2003  19:18  5.0.2195.6697   1,040,144  Ntdsa.dll        
   11-Jun-2003  19:18  5.0.2195.6742     392,464  Samsrv.dll       
   11-Jun-2003  19:18  5.0.2195.6737     131,344  Scecli.dll       
   11-Jun-2003  19:18  5.0.2195.6737     306,448  Scesrv.dll       
   29-May-2003  23:22  5.0.2195.6748   4,576,256  Sp3res.dll       
   11-Jun-2003  19:18  5.0.2195.6601      51,472  W32time.dll      
   16-Aug-2002  13:32  5.0.2195.6601      57,104  W32tm.exe        
   11-Jun-2003  19:18  5.0.2195.6741     126,224  Wldap32.dll      

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny na začátku tohoto článku.

Další informace

Další informace o přidělování názvů balíčkům s opravami Hotfix získáte v následujícím článku databáze Microsoft Knowledge Base:
816915Nové schéma názvů souborů pro balíčky aktualizace softwaru pro systém Microsoft Windows

Vlastnosti

ID článku: 821102 - Poslední aktualizace: 28. února 2014 - Revize: 2.5
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 3
Klíčová slova: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB821102 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:821102

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com