I file di installazione di hotfix temporanei non vengono eliminati in Windows XP

Traduzione articoli Traduzione articoli
Identificativo articolo: 821160 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si installano gli aggiornamenti rapidi per Microsoft Windows XP, alcuni file di installazione temporanea rimarranno sul computer e non vengono eliminati come previsto. Questo comportamento si verifica per gli hotfix vengono applicati dopo l'installazione di Windows XP Service Pack 1.

Cause

Questo problema si verifica nei computer dotati di più processori. È più probabile si verifichi in computer con processori più veloci.

Workaround

Per aggirare questo problema, attenersi alla seguente procedura:
  1. Scaricare e salvare localmente i pacchetti di aggiornamento rapido (hotfix) e quindi utilizzare l'opzione - x per estrarre manualmente i file dai pacchetti di aggiornamento rapido (hotfix) in una cartella condivisa sulla rete.
  2. Installare gli aggiornamenti rapidi da condivisioni di rete. Questo elimina la necessità di estrarre il pacchetto in una cartella temporanea.

Risoluzione

Per risolvere il problema, ottenere il service pack più recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322389Come ottenere il service pack più recente per Windows XP

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a" di questo articolo.Questo problema è stato innanzitutto corretto in Microsoft Windows XP Service Pack 2.

Proprietà

Identificativo articolo: 821160 - Ultima modifica: martedì 5 giugno 2007 - Revisione: 2.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1
Chiavi: 
kbmt atdownload kbwinxpsp2fix kbbug kbprb KB821160 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 821160
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com