Hardwareprofil zeigt falsche Docking-Status für tragbare Computer

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Artikel-ID: 821161 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Unter der Windows XP Service Pack 1 (SP1)-basierten System, eine oder beide der folgenden Symptome auftreten:
  • Wenn Sie einen ungedockten tragbaren Computer starten, möglicherweise Ihre Hardwareprofil am Computer als verankert angezeigt.
  • Wenn Sie hot-Ihrem tragbaren Computer Andocken oder wenn Sie Herunterfahren und anschließend den angedockten tragbaren Computer neu starten, möglicherweise Ihre Hardwareprofil am Computer als abgedockt angezeigt.
Hinweis: Gehen Sie folgendermaßen vor um Ihre Hardwareprofil anzuzeigen,
  1. Klicken Sie auf Start , und klicken Sie auf Systemsteuerung .
  2. Klicken Sie auf Leistung und Wartung .

    Hinweis: Diese Schritt wird davon ausgegangen, dass Sie in der Kategorieansicht der Systemsteuerung anzeigen. Gehen Sie in der klassischen Ansicht nach rechts zu Schritt 3.
  3. Klicken Sie auf System .
  4. Klicken Sie auf die Registerkarte Hardware , und klicken Sie dann auf Hardwareprofile .
  5. Klicken Sie im Dialogfeld Hardwareprofile klicken Sie auf das Profil, das im Feld Verfügbare Hardwareprofil angezeigt wird, und klicken Sie dann auf Eigenschaften .

Ursache

Dieses Verhalten kann auftreten, wenn die IBM Power Management-Dienst wird ausgeführt.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Microsoft Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   15-Jul-2003  00:42  5.3.18.6          25,600  Xpsp1hfm.exe     
   22-Jul-2003  00:55  5.1.2600.117   1,848,832  Ntkrnlmp.exe     
   22-Jul-2003  00:56  5.1.2600.117   1,902,464  Ntkrnlpa.exe     
   22-Jul-2003  00:56  5.1.2600.117   1,875,456  Ntkrpamp.exe     
   22-Jul-2003  00:55  5.1.2600.117   1,880,320  Ntoskrnl.exe     
   22-Jul-2003  01:57  5.1.2600.1251  1,896,960  Ntkrnlmp.exe     
   22-Jul-2003  01:58  5.1.2600.1251  1,952,640  Ntkrnlpa.exe     
   22-Jul-2003  01:58  5.1.2600.1251  1,924,608  Ntkrpamp.exe     
   22-Jul-2003  01:57  5.1.2600.1251  1,929,344  Ntoskrnl.exe     				

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals im Microsoft Windows XP Service Pack 2.

Weitere Informationen

Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Eigenschaften

Artikel-ID: 821161 - Geändert am: Donnerstag, 27. Februar 2014 - Version: 3.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition SP1
Keywords: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB821161 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 821161
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