Perfil de hardware mostra o estado da ancoragem incorrecto para computador portátil

Traduções de Artigos Traduções de Artigos
Artigo: 821161 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

No Windows XP Service Pack 1 (SP1)-com o sistema, poderão ocorrer um ou ambos dos seguintes sintomas:
  • Quando inicia o computador portátil desancorado, o perfil de hardware pode apresentar o computador como fixa.
  • Quando é hot-Docking computador portátil ou quando encerrar e, em seguida, reiniciar o computador portátil fixa, o perfil de hardware pode mostrar o computador como desancorado.
Nota Para ver o perfil de hardware, siga estes passos:
  1. Clique em Iniciar e, em seguida, clique em Painel de controlo .
  2. Clique em desempenho e manutenção .

    Nota Este passo presumes que está a visualizar o painel de controlo na vista por categoria. Na vista clássica, vá para a direita para o passo 3.
  3. Clique em sistema .
  4. Clique no separador hardware e, em seguida, clique em Perfis de hardware .
  5. Na caixa de diálogo Perfis de hardware , clique no perfil que aparece na caixa de perfil de hardware disponíveis e, em seguida, clique em Propriedades .

Causa

Este comportamento pode ocorrer quando o IBM Power Management serviço está em execução.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322389Como obter o Windows XP service pack mais recente

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.A versão inglesa desta correcção tem os atributos de ficheiro (ou posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   15-Jul-2003  00:42  5.3.18.6          25,600  Xpsp1hfm.exe     
   22-Jul-2003  00:55  5.1.2600.117   1,848,832  Ntkrnlmp.exe     
   22-Jul-2003  00:56  5.1.2600.117   1,902,464  Ntkrnlpa.exe     
   22-Jul-2003  00:56  5.1.2600.117   1,875,456  Ntkrpamp.exe     
   22-Jul-2003  00:55  5.1.2600.117   1,880,320  Ntoskrnl.exe     
   22-Jul-2003  01:57  5.1.2600.1251  1,896,960  Ntkrnlmp.exe     
   22-Jul-2003  01:58  5.1.2600.1251  1,952,640  Ntkrnlpa.exe     
   22-Jul-2003  01:58  5.1.2600.1251  1,924,608  Ntkrpamp.exe     
   22-Jul-2003  01:57  5.1.2600.1251  1,929,344  Ntoskrnl.exe     				

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Microsoft Windows XP Service Pack 2.

Mais Informação

Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

Propriedades

Artigo: 821161 - Última revisão: 27 de fevereiro de 2014 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition SP1
Palavras-chave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB821161 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 821161

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com