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Office files are slow to open, close, save, or print from a network server

Article ID:821246
Last Review:January 6, 2006
Revision:2.4

SYMPTOMS

You may experience an excessive delay when you open, save, close, delete, or print Microsoft Office documents through a network share.

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CAUSE

This behavior may occur if there is a conflict between McAfee NetShield 4.5 or Computer Associates Inoculan and the ArcServe Open File Agent.

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RESOLUTION

To resolve this behavior, obtain the Backup Agent for Open Files hotfix from Computer Associates. For more information about how to do this, visit the following Computer Associates Web site:
http://ca.com/support (http://ca.com/support)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
This hotfix from Computer Associates replaces the Ofant.sys file version 7.0.0.568 with the new version of the file. The new version of the file has the following version number: 10.0.0.844. You must restart the server after you apply the hotfix.

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MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
822219 (http://support.microsoft.com/kb/822219/) You Experience Slow File Server Performance and Delays Occur When You Work With Files That Are Located on a File Server

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Office XP Standard Edition
Microsoft Office 2000 Standard Edition
Microsoft Windows 2000 Server
Microsoft Windows NT 4.0

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Keywords: 
kbprint kbsavefile kbopenfile kbperformance kbtshoot kb3rdparty kbprb KB821246

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