A abertura, fecho, salvaguarda, ou impressão de ficheiros do Office a partir de um servidor de rede é lenta

Traduções de Artigos Traduções de Artigos
Artigo: 821246 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Poderá detectar um atraso excessivo quando abrir, guardar, fechar, eliminar ou imprimir documentos do Microsoft Office através de uma partilha de rede.

Causa

Este comportamento poderá ocorrer se existir um conflito entre o McAfee NetShield 4.5 ou o Computer Associates Inoculan e o ArcServe Open File Agent.

Resolução

Para resolver este comportamento, obtenha a correcção Backup Agent for Open Files da Computer Associates. Para obter mais informações sobre como fazê-lo, visite o seguinte Web site da Computer Associates:
http://support.ca.com/Download/patches/asitnt/QO27937.html
A Microsoft fornece informações sobre contactos de outros fabricantes para o ajudar na obtenção de suporte técnico. Estas informações de contacto poderão ser alteradas sem aviso prévio. A Microsoft não garante o rigor das informações sobre o contacto destes fabricantes.
Esta correcção da Computer Associates substitui o ficheiro Ofant.sys versão 7.0.0.568 pela nova versão do mesmo. A nova versão do ficheiro tem o seguinte número de versão: 10.0.0.844. Tem de reiniciar o servidor depois de aplicar esta correcção.

Mais Informação

Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
822219 You Experience Slow File Server Performance and Delays Occur When You Work With Files That Are Located on a File Server

Os produtos de outros fabricantes referidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não concede nenhuma garantia, implícita ou de outra natureza, relativamente ao desempenho ou à fiabilidade destes produtos.

Propriedades

Artigo: 821246 - Última revisão: 28 de janeiro de 2004 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Office XP Standard Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Windows 2000 Server
Palavras-chave: 
kbprb kb3rdparty KB821246

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com