Os arquivos do Office demoram para abrir, fechar, salvar ou imprimir a partir de um servidor de rede

Traduções deste artigo Traduções deste artigo
ID do artigo: 821246 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Talvez haja uma demora excessiva ao abrir, salvar, fechar, excluir ou imprimir documentos do Microsoft Office por meio de um compartilhamento de rede.

Causa

Esse comportamento pode ocorrer se houver um conflito entre o McAfee NetShield 4.5 ou Computer Associates Inoculan e ArcServe Open File Agent.

Resolução

Para resolver esse comportamento, obtenha o hotfix do Agente de Backup para a Abertura de Arquivos a partir de Computer Associates. Para obter mais informações sobre como fazer isso, visite o seguinte site da Computer Associates na Web:
http://support.ca.com/Download/patches/asitnt/QO27937.html
A Microsoft fornece informações para o contato com terceiros para ajudá-lo a encontrar suporte técnico. Essas informações para contato podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações para contato com terceiros.
Esse hotfix da Computer Associates substitui a versão 7.0.0.568 do arquivo Ofant.sys pela nova versão dele. A nova versão do arquivo possui o seguinte número: 10.0.0.844. Você deve reiniciar o servidor após aplicar o hotfix.

Mais Informações

Para obter informações adicionais, clique no número abaixo para consultar o artigo na Base de Dados de Conhecimento da Microsoft:
822219 You Experience Slow File Server Performance and Delays Occur When You Work With Files That Are Located on a File Server

Os produtos de terceiros mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 821246 - Última revisão: terça-feira, 13 de abril de 2004 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Office XP Standard Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Windows 2000 Server
Palavras-chave: 
kbprb kb3rdparty KB821246

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com