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Wireless Network Adapter Intermittently Loses Its Connection to the Server

Article ID:821400
Last Review:June 23, 2008
Revision:2.0

SYMPTOMS

When you use a wireless network connection to copy large files from a server or to stream data from a server, you may intermittently lose connection to the server.

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CAUSE

This behavior may occur if the Wireless Zero Configuration service is enabled on your computer. Some wireless network adapters are not fully compatible with Windows XP Wireless Zero Configuration. By default, the Wireless Zero Configuration is enabled in Windows XP.

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RESOLUTION

To resolve this behavior, do both of the following:
1.Disable the Wireless Zero Configuration service on your computer. To do so:
a. Click Start, click Control Panel, click Performance and Maintenance, click Administrative Tools, and then click Services.
b. Double-click the Wireless Zero Configuration service. On the General tab, click Stop. In the Startup type list, click Disabled, and then click OK.

The Wireless Zero Configuration is now disabled and does not reload when you restart your computer.
2.Install the latest driver for your wireless network adapter. To do so, contact the manufacturer of your wireless network adapter. Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
For information about how to contact your wireless network adapter manufacturer, visit the following Microsoft Web site:
http://support.microsoft.com/gp/vendors (http://support.microsoft.com/gp/vendors)

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MORE INFORMATION

For additional information about how to troubleshoot wireless network connections in Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:
313242 (http://support.microsoft.com/kb/313242/EN-US/) How to Troubleshoot Wireless Network Connections in Windows XP
For additional information about network adapter connectivity issues, click the following article number to view the article in the Microsoft Knowledge Base:
324024 (http://support.microsoft.com/kb/324024/EN-US/) Wireless Network Adapter Appears as Disconnected

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APPLIES TO
Microsoft Windows XP Professional
Microsoft Windows XP Home Edition

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Keywords: 
kbprb KB821400

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