You cannot open a URL in a received e-mail message in Outlook 2002

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Article ID: 821469 - View products that this article applies to.
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Symptoms

When you click a URL hyperlink that is contained in a received e-mail message, nothing happens and you cannot open the Web page.

Cause

This behavior occurs if the URL contains UTF-16 encoded characters as in the following example:
http://localhost/sample/%u30b5%u30f3%u30d7%u30eb%u6587%u66f8.txt

Resolution

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The global version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time      Size        File name
   -----------------------------------------------------------------
   30-Jun-2003  20:16:22   3,992,364  Sharedop.msp  Client Update
   30-Jun-2003  22:10:30  10,139,024  Sharedff.msp  Full-File Update
				
After the hotfix is installed, the following files will have the listed attributes or later:
   Date         Time      Version      Size       File name
   --------------------------------------------------------
   30-Jun-2003  23:29:33  10.0.5424.0  9,939,504  Mso.dll
				
This fix is a post-Office XP Service Pack 2 (SP-2) fix. To install the fix, you must have Office XP SP-2 installed. For additional information about Office XP SP-2, click the following article number to see the article in the Microsoft Knowledge Base:
325671 OFFXP: Overview of the Office XP Service Pack 2
Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office XP SP-2 fixes, click the following article number to see the article in the Microsoft Knowledge Base:
330537 OFFXP: Office XP Updates and Patches Released After September 2002 May Require Windows Installer 2.0

Workaround

To work around this problem, copy and paste the URL from the received e-mail message to the Address box in Microsoft Internet Explorer.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Properties

Article ID: 821469 - Last Review: October 25, 2013 - Revision: 3.0
Applies to
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbqfe kbhotfixserver kbreceivemail kbemail kbopenfile kbbug kbfix kbofficexppresp3fix KB821469

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