Article ID: 821483 - Last Review: September 29, 2011 - Revision: 6.0

Error message 25001 appears after you remove IntelliPoint or IntelliType and the Bluetooth stack

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

After you remove IntelliPoint or IntelliType software and the Bluetooth stack, and then you try to reinstall IntelliPoint or IntelliType, you may receive a 25001 error message.

Note Installing IntelliPoint or IntelliType installs the Bluetooth stack.

CAUSE

This issue may occur if the bthport service registry key still exists on your computer. This registry key cannot be deleted because of the permissions that are configured on the Creator Owner account.

RESOLUTION

To resolve this issue, install Bluetooth stack before installing IntelliPoint or IntelliType software. To do this, follow these steps:
  1. Insert your Bluetooth software CD-ROM, and then press SHIFT to prevent the program from starting automatically.
  2. Locate the following folder on the software CD-ROM:
    Prereq\BthStack\Enu
  3. Double-click Q323183_wxp_sp2_x86_enu.exe.
  4. When the installation process is complete, close the CD-ROM folder.
  5. Click Start, and then click Control Panel.
  6. Double-click Add or Remove Programs.
  7. In the left pane, click Add New Programs, and then click CD or Floppy in the right pane.
  8. Follow the instructions on the screen to complete the installation IntelliPoint or IntelliType.

APPLIES TO
  • Microsoft Wireless Entertainment Desktop 7000
  • Microsoft Optical Desktop Elite for Bluetooth
  • Microsoft Wireless Optical Desktop for Bluetooth
Keywords: 
dftsdahomeportal kberrmsg kbprb KB821483