JAK: Zmienianie nazwy firmy i nazwy użytkownika w programie pakietu Office 2003

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 821550 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule krok po kroku opisano, jak po zainstalowaniu pakietu Office 2003 zmodyfikować rejestr systemu Microsoft Windows, aby zmienić nazwę firmy. W artykule wyjaśniono także, jak zmienić informację o nazwie użytkownika.

Uwaga Aby w starszych wersjach pakietu Office (wydanych przed pakietem Microsoft Office XP) zmienić nazwę firmy pojawiającą się na ekranie powitalnym pakietu Office i w oknie dialogowym Nazwa programu — informacje dostępnym z menu Pomoc (gdzie nazwa programu jest nazwą używanego programu), należy usunąć pakiet Office, ponownie uruchomić instalację, a następnie wpisać nową nazwę firmy.

Jak zmienić nazwę firmy

OSTRZEŻENIE: Nieprawidłowe korzystanie z Edytora rejestru może stać się przyczyną poważnych problemów, które spowodują, że konieczna będzie ponowna instalacja systemu operacyjnego. Firma Microsoft nie może zagwarantować, że rozwiązanie problemów spowodowanych niepoprawnym użyciem Edytora rejestru będzie możliwe. Możesz używać Edytora rejestru na własną odpowiedzialność.

Aby zmienić nazwę firmy pojawiającą się w programach pakietu Office, wykonaj następujące kroki:
  1. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  2. W polu Otwórz wpisz polecenie regedit, a następnie kliknij przycisk OK.
  3. Zlokalizuj i kliknij następujący klucz rejestru:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{GUID}
    gdzie GUID jest kodem produktu zainstalowanej wersji pakietu Office, na przykład {90280409-6000-11D3-8CFE-0050048383C9}. Kilka kluczy GUID może się znajdować w podkluczu Uninstall. Jeśli widoczny jest więcej niż jeden klucz GUID, należy zaznaczać po kolei każdy z nich, aż do znalezienia klucza, którego wartość DisplayName jest poprawną nazwą produktu, na przykład „Microsoft Office Professional Edition 2003”.

    Jeśli ten klucz jest nieobecny, zlokalizuj i kliknij następujący klucz:
    HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/Current Version/Installer/Userdata/S-1-5-18/Products/{GUID}/InstallProperties
    gdzie GUID jest kodem produktu zainstalowanej wersji pakietu Office, na przykład {9040820900063D11C8EF00054038389C}. Kilka kluczy GUID może się znajdować w podkluczu Products. Jeśli tak jest, rozwijaj po kolei każdy klucz GUID, sprawdzając jego wartość DisplayName w folderze InstallProperties, aż do znalezienia wartości będącej poprawną nazwą produktu, na przykład „Microsoft Office Professional Edition 2003”.
  4. W kolumnie Nazwa kliknij dwukrotnie pozycję RegCompany.

    Uwaga Jeśli nie można odnaleźć pozycji RegCompany, należy powrócić do kroku 3, zlokalizować i wybrać inny klucz rejestru.
  5. Zmień tekst w polu Dane wartości, a następnie kliknij przycisk OK.
  6. Zlokalizuj, a następnie kliknij następujący klucz:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\UserInfo
  7. W menu Edycja kliknij polecenie Zmień nazwę.
  8. Wpisz tekst OldUserInfo, a następnie naciśnij klawisz ENTER.
  9. W menu Rejestr kliknij polecenie Zakończ.

    W nazwie firmy pojawiającej się po uruchomieniu programu pakietu Office zostaną uwzględnione zmiany, które wprowadzono w kroku 5.
Uwaga Jeśli po wykonaniu tej procedury nazwa firmy została zmieniona we wszystkich programach z wyjątkiem jednego, należy zlokalizować następujący klucz, usunąć go, a następnie ponownie uruchomić pakiet Office:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\AplOffice\UserInfo

gdzie AplOffice jest nazwą programu pakietu Office, w którym nadal jest wyświetlana niepoprawna nazwa firmy.

Jak zmienić informację o nazwie użytkownika

Informację o nazwie użytkownika można zmienić w programach Excel 2003, PowerPoint 2003 i Word 2003. Nazwę użytkownika wystarczy zmienić w jednym z tych programów, a zostanie ona uwzględniona również w innych programach pakietu Office 2003. Aby zmienić informację o nazwie użytkownika, wykonaj następujące kroki.

W programie Excel 2003

  1. W menu Narzędzia kliknij polecenie Opcje.
  2. Kliknij kartę Ogólne.
  3. Wpisz informację o nazwie użytkownika w polu Nazwa użytkownika.
  4. Kliknij przycisk OK.

W programie PowerPoint 2003

  1. W menu Narzędzia kliknij polecenie Opcje.
  2. Kliknij kartę Ogólne.
  3. Wpisz informację o nazwie użytkownika w polu Nazwa.
  4. Kliknij przycisk OK.

W programie Word 2003

  1. W menu Narzędzia kliknij polecenie Opcje.
  2. Kliknij kartę Informacje o użytkowniku.
  3. Wpisz informację o nazwie użytkownika w polu Nazwa.
  4. Kliknij przycisk OK.

Materiały referencyjne

Aby uzyskać informacje o tym, jak zmienić właściwości pliku, odwiedź następującą witrynę Office Online firmy Microsoft w sieci Web:
http://office.microsoft.com/assistance/hfws.aspx?AssetID=HP030717451033
Aby uzyskać informacje o tym, jak dodać, zmienić lub usunąć dane osobowe, odwiedź następującą witrynę Office Online firmy Microsoft w sieci Web:
http://office.microsoft.com/assistance/hfws.aspx?AssetID=HP030695661033

Właściwości

Numer ID artykułu: 821550 - Ostatnia weryfikacja: 13 sierpnia 2004 - Weryfikacja: 1.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Standard Edition 2003
Słowa kluczowe: 
kbhowtomaster KB821550

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com