Windows vraagt herhaaldelijk naar uw wachtwoord wanneer u Outlook gebruikt en het beveiligingsniveau voor de persoonlijke sleutel te hoog is ingesteld

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 821574 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer het beveiligingsniveau voor de persoonlijke sleutel te hoog is ingesteld met een softwaresleutel in CryptoAPI, vraagt Windows XP u naar uw wachtwoord voor de persoonlijke sleutel telkens wanneer Outlook de sleutel nodig heeft voor de ondertekening, codering of decodering van een e-mailbericht.

Oorzaak

Dit probleem doet zich voor omdat bepaalde programma's geen sleutelingangen hebben in CryptoAPI. Hierdoor worden DPAPI-aanvragen (Data Protection API) voor het wachtwoord van de gebruiker telkens door Windows verzonden wanneer Outlook de persoonlijke sleutel nodig heeft.

Oplossing

Informatie over servicepacks

U kunt dit probleem oplossen met het laatste servicepack voor Microsoft Windows XP. Klik voor meer informatie op het volgende artikelnummer in de Microsoft Knowledge Base:
322389 Het meest recente service pack voor Windows XP ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen vereist zijn, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet voor die taal beschikbaar.

De Engelse versie van deze correctie heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere kenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar de lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van de optie Datum en tijd in het Configuratiescherm.
   Datum         Tijd   Versie         Grootte     Bestandsnaam -------------------------------------------------------------- 08-jul-2003  05:31  5.1.2600.1238   126.976  Dssenh.dll 08-jul-2003  05:31  5.1.2600.1238   136.192  Rsaenh.dll

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die aan het begin van dit artikel worden vermeld. In Microsoft Windows XP Service Pack 2 is voor het eerst een correctie aangebracht voor dit probleem.

Meer informatie

Nadat u deze correctie hebt geïnstalleerd en het selectievakje Dit wachtwoord onthouden hebt ingeschakeld, wordt het wachtwoord dat u typt door de CSP (cryptografieprovider) opgeslagen.

Voor meer informatie over cryptografieproviders gaat u naar de volgende Microsoft-website:
http://msdn.microsoft.com/nl-nl/library/aa380245(en-us).aspx

Eigenschappen

Artikel ID: 821574 - Laatste beoordeling: woensdag 31 december 2008 - Wijziging: 3.2
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Outlook 2002 Standard Edition
Trefwoorden: 
kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB821574

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com