Mensagem "Página da Web não disponível no modo offline" ao clicar em um hiperlink uma segunda vez no Internet Explorer 6 Service Pack 1

Traduções deste artigo Traduções deste artigo
ID do artigo: 821591
Expandir tudo | Recolher tudo

Sintomas

Quando você exibe uma página da Web que tornou disponível no modo offline no Microsoft Internet Explorer 6 Service Pack 1 (SP1), poderá receber a seguinte mensagem quando clicar em um hiperlink contido na página da Web pela segunda vez:
Página da Web não disponível no modo offline

A página da Web que você solicitou não está disponível no modo offline.
Para exibir essa página, clique em Conectar.

Causa

Esse problema pode ocorrer quando as seguintes condições forem verdadeiras:
  • Você clica em um hiperlink que está na página da Web.

    -e-
  • Você clica em Salvar ou Cancelar na caixa de diálogo Download de arquivo que aparece para o arquivo vinculado.

Como Contornar

Para contornar esse problema, sincronize a página da Web. Para fazer isso, siga estas etapas:
  1. Clique em Permanecer off-line.
  2. No menu Ferramentas, clique em Sincronizar.
  3. Na caixa de diálogo Itens a serem sincronizados, clique em Sincronizar.

Situação

A Microsoft confirmou que este é um problema no Microsoft Internet Explorer 6 Service Pack 1.

Mais Informações

Para tornar uma página da Web disponível offline, execute as seguintes etapas:
  1. Abra a página da Web no Internet Explorer.
  2. No menu Favoritos, clique em Adicionar a favoritos.
  3. Na caixa de diálogo Adicionar favorito, clique para selecionar a caixa de seleção Tornar disponível off-line e clique em Personalizar.
  4. Em Assistente de favorito off-line e clique em Avançar .
  5. Clique em Sim, altere a caixa Fazer o download de páginas para 1 e clique em Avançar.
  6. Clique em Apenas quando eu escolher Sincronizar no menu Ferramentas e clique em Avançar.
  7. Escolha se o site precisa de uma senha e clique em Concluir.
  8. Na caixa de diálogo Adicionar favorito, clique em OK.
Observação: este é um artigo de ?PUBLICAÇÃO RÁPIDA? criado diretamente pela organização de suporte da Microsoft. As informações aqui contidas são fornecidas no presente estado, em resposta a questões emergentes. Como resultado da velocidade de disponibilização, os materiais podem incluir erros tipográficos e poderão ser revisados a qualquer momento, sem aviso prévio. Consulte os Termos de Uso para ver outras informações.

Propriedades

ID do artigo: 821591 - Última revisão: segunda-feira, 3 de fevereiro de 2014 - Revisão: 1.0
Palavras-chave: 
kbhotfixserver kbqfe kbie600sp2fix kbie600presp2fix kbfix kbbug KB821591

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com