Cómo instalar o reparar y reinstalar los programas y las funciones de Office 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 821593 - Ver los productos a los que se aplica este artículo
Para obtener una versión de este artículo para Microsoft Office 2000, vea 264625.
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo instalar programas y funciones individuales de Microsoft Office 2003 o cómo repararlos y reinstalarlos.

La información contenida en este artículo también está disponible en la Ayuda de Microsoft Office. Para obtener instrucciones acerca de cómo ver esta información en la Ayuda, consulte la sección "Referencias".

Más información

Utilice la información de esta sección para instalar o repara y volver a instalar características específicas de Office 2003.

Cómo instalar características específicas de Office 2003

En general, cuando intente ejecutar por primera vez una característica que no está instalada, Office 2003 instala la característica automáticamente. Por ejemplo, si selecciona Obtener datos externos en el menú Datos de Microsoft Office Excel 2003 y, a continuación, hace clic en Ejecutar consulta en base de datos, Microsoft Query se instala automáticamente.

Si la función que desea no se instala automáticamente en Office 2003, siga estos pasos:
  1. Cierre todos los programas.
  2. Haga clic en Inicio y, a continuación, haga clic en Panel de control.
  3. Haga doble clic en Agregar o quitar programas, haga clic en Microsoft Office 2003 y, a continuación, haga clic en Cambiar.
  4. En el cuadro de diálogo Programa de instalación de Microsoft Office 2003, haga clic en Agregar o quitar funciones y, después, haga clic en Siguiente.
  5. Active las casillas de verificación de los componentes que desea instalar.
  6. Active la casilla de verificación Elegir personalización avanzada de aplicaciones y, a continuación, haga clic en Siguiente.
  7. Expanda el producto que desea personalizar, haga clic en el icono situado a la izquierda del nombre de la función y, a continuación, haga clic en el estado de instalación que desea. Por ejemplo, si desea quitar una función, establézcala en No disponible. Para instalar una función inmediatamente, haga clic en Ejecutar desde mi PC o haga clic en Instalar al utilizar por primera vez si desea instalar la función cuando la necesite por primera vez.
  8. Cuando termine de cambiar los estados de instalación, haga clic en Actualizar.

Cómo reparar o reinstalar programas de Office

Este procedimiento detecta y repara los problemas asociados a los programas de Microsoft Office instalados, tales como valores del Registro y archivos de instalación que faltan. No repara archivos personales, como hojas de cálculo o plantillas.

Los dos métodos siguientes describen dos formas de utilizar la herramienta Detectar y reparar, para detectar y reparar problemas con los programas instalados.

Método 1: Ejecute Detectar y reparar en el menú Ayuda

  1. En el menú Ayuda de cualquier programa de Office, haga clic en Detectar y reparar.
  2. Haga clic en Inicio.
Nota: para restaurar los accesos directos del programa en el menú Inicio, compruebe que la casilla Restaurar los accesos directos durante la reparación está activada.

Método 2: Ejecute la herramienta Detectar y reparar en Agregar o quitar programas

  1. Haga clic en Inicio y, después, en Panel de control.
  2. Haga doble clic en Agregar o quitar programas, haga clic en Microsoft Office 2003 y, a continuación, haga clic en Cambiar.
  3. En el cuadro de diálogo Programa de instalación de Microsoft Office 2003, haga clic en Reinstalar o reparar y, después, haga clic en Siguiente.
  4. Haga clic en Reinstalar Office o en Detectar y reparar errores en la instalación de Office y, a continuación, haga clic en Instalar.
Nota: si elige detectar y reparar problemas en la instalación de Microsoft Office, active la casilla Restaurar accesos directos del menú Inicio para reconstruir los accesos directos de Microsoft Office.

Referencias

Para obtener más información acerca de cómo instalar o quitar funciones concretas de Microsoft Office, haga clic en Ayuda de Microsoft NombreProducto en el menú Ayuda, escriba Instalar o quitar componentes concretos en el Ayudante de Office o en el Asistente para ayuda y, a continuación, haga clic en Buscar para ver los temas.
Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 821593 - Última revisión: miércoles, 08 de enero de 2014 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Publisher 2003
Palabras clave: 
kbrepair kbsetup kbinfo KB821593

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com