Como instalar ou reparar e reinstalar programas e funcionalidades do Office 2003

Traduções de Artigos Traduções de Artigos
Artigo: 821593 - Ver produtos para os quais este artigo se aplica.
Para obter uma versão deste artigo referente ao Microsoft Office 2000, consulte 264625.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo descreve como instalar ou como reparar e reinstalar programas e funcionalidades individuais do Microsoft Office 2003.

As informações contidas neste artigo também estão disponíveis na ajuda do Microsoft Office. Para obter instruções sobre como visualizar estas informações na ajuda, consulte a secção "Referências".

Mais Informação

Utilize as informações nesta secção para instalar ou para reparar e reinstalar funcionalidades individuais no Office 2003.

Como instalar Funcionalidades Individuais no Office 2003

Normalmente, quando tenta utilizar pela primeira vez uma funcionalidade que não se encontra instalada o Office 2003 instala a funcionalidade automaticamente. Por exemplo, se apontar para Importar dados externos no menu Dados do Microsoft Office Excel 2003 e clicar em Nova consulta da base de dados, o Microsoft Query é instalado automaticamente.

Se a funcionalidade pretendida não for instalada automaticamente no Office 2003, siga estes passos:
  1. Saia de todos os programas.
  2. Clique em Iniciar e clique em Painel de controlo.
  3. Faça duplo clique em Adicionar ou remover programas, clique em Microsoft Office 2003 e, em seguida, clique em Alterar.
  4. Na caixa de diálogo Programa de configuração do Microsoft Office 2003, clique em Adicionar ou remover funcionalidades e clique em Seguinte.
  5. Selecione as caixas de verificação dos componentes que pretende instalar.
  6. Selecione a caixa de verificação Escolher a personalização avançada das aplicações e, em seguida, clique em Seguinte.
  7. Expanda o produto que pretende personalizar, clique no ícone à esquerda do nome da funcionalidade e, em seguida, clique no estado de instalação pretendido. Por exemplo, se pretender remover uma funcionalidade, defina-a como Não disponível. Para instalar uma funcionalidade imediatamente, clique em Executar a partir do meu computador ou clique em Instalado na primeira utilização se pretender instalar a funcionalidade quando for pedida pela primeira vez.
  8. Quando concluir as alterações aos estados de instalação, clique em Atualizar.

Como Reparar ou Reinstalar Programas do Office

Este procedimento deteta e repara problemas que estão associados com programas instalados do Microsoft Office, tais como definições do registo e ficheiros de instalação em falta. Este procedimento não repara ficheiros pessoais, como folhas de cálculo ou modelos.

Os dois seguintes métodos descrevem duas formas nas quais pode utilizar a ferramenta de Detetar e Reparar para detetar e reparar problemas com os programas instalados

Método 1: Executar Detetar e Reparar no Menu Ajuda

  1. No menu Ajuda de qualquer programa do Office, clique em Detetar e reparar.
  2. Clique em Iniciar.
Nota: para restaurar atalhos para o programa no menu Iniciar, verifique se a caixa de verificação Restaurar os atalhos durante a reparação está seleccionada.

Método 2: Executar a ferramenta 'Reinstalar ou reparar' a partir de 'Adicionar ou remover programas'

  1. Clique em Iniciar e clique em Painel de controlo.
  2. Faça duplo clique em Adicionar ou remover programas, clique em Microsoft Office 2003 e, em seguida, clique em Alterar.
  3. Na caixa de diálogo Programa de configuração do Microsoft Office 2003, clique em Reinstalar ou reparar e clique em Seguinte.
  4. Clique em Reinstalar o Office ou Detectar e reparar erros na instalação do Office e, em seguida, clique em Instalar.
Nota: se optar por detectar e reparar problemas na instalação do Microsoft Office, seleccione a caixa de verificação Restaurar os atalhos do menu 'Iniciar' para recriar os atalhos do Microsoft Office

Referências

Para obter mais informações sobre como instalar ou remover funcionalidades individuais do Microsoft Office, clique em Ajuda do Microsoft nome do produto no menu Ajuda, escreva Instalar ou remover componentes individuais no Assistente do Office ou no Assistente de respostas e clique em Procurar para visualizar os tópicos encontrados.
Nota Este é um artigo de ?PUBLICAÇÃO RÁPIDA? criado directamente a partir da organização de suporte da Microsoft. As informações contidas neste artigo são fornecidas ?tal como estão? em resposta a problemas recentes. Devido à urgência em disponibilizar este artigo, os materiais poderão incluir erros tipográficos e ser revistos em qualquer altura sem aviso prévio. Consulte os Termos de Utilização para outras considerações.

Propriedades

Artigo: 821593 - Última revisão: 27 de junho de 2014 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Publisher 2003
Palavras-chave: 
kbrepair kbsetup kbinfo KB821593

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com