일반 호스트 프로세스 오류 메시지와 손전등 모양의 아이콘이 나타난다

기술 자료 번역 기술 자료 번역
기술 자료: 821690 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

컴퓨터를 시작할 때 다음과 유사한 오류 메시지가 나타날 수 있습니다.
WIN32 서비스용 일반 호스트 프로세스에 문제가 있어서 프로그램을 종료해야 합니다. 불편을 끼쳐드려서 죄송합니다.
메시지 상자 맨 아래에서 여기를 클릭하십시오를 누르면 다음 오류 서명 정보가 나타납니다.
표 축소표 확대
응용 프로그램 이름응용 프로그램 버전모듈 이름모듈 버전오프셋
Svchost.exe5.1.2600.0Hpgtpusd.dll1.1.0.5600008d0d
시작을 누른 다음 내 컴퓨터를 누르거나 Windows 바탕 화면에서 내 컴퓨터를 두 번 누르면 파일이 나타나기 전에 5분 정도의 오랜 시간 동안 Windows가 검색을 하면서 손전등 모양의 아이콘이 나타날 수 있습니다. 파일 및 폴더 목록이 나타나지 않을 수 있습니다.

원인

이 문제는 이전 HP 프린터 드라이버나 이전 HP 스캐너 드라이버를 사용하는 경우 발생할 수 있습니다.

해결 방법

이 문제를 해결하려면 다음과 같이 하십시오.
  1. 컴퓨터와 프린터 또는 스캐너를 끕니다.
  2. 컴퓨터에서 프린터나 스캐너 연결을 해제합니다.
  3. 컴퓨터를 다시 시작합니다.
  4. 프린터나 스캐너용 호환 드라이버와 소프트웨어를 설치한 다음 컴퓨터에 프린터나 스캐너를 다시 연결합니다.
프린터나 스캐너용 호환 드라이버를 구하려면 HP에 문의합니다. HP에 연락하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
65416 A-K로 시작하는 하드웨어 및 소프트웨어 타사 공급업체 연락처 목록

60781 L-P로 시작하는 하드웨어 및 소프트웨어 타사 공급업체 연락처 목록

60782 Q-Z로 시작하는 하드웨어 및 소프트웨어 타사 공급업체 연락처 목록
이 문서에 나와 있는 다른 공급업체 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft는 이들 제품의 성능이나 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다. 이 문서에 포함된 다른 공급업체의 연락처 정보는 기술 지원을 받는 데 도움을 주기 위한 것입니다. 이 연락처 정보는 예고 없이 변경될 수 있습니다. Microsoft는 이러한 다른 공급업체 연락처 정보의 정확성을 보증하지 않습니다.

추가 정보

유사한 문제에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
819017 Windows XP에서 내 컴퓨터에 파일이 나타나기 전까지 시간이 지연된다




Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 821690 - 마지막 검토: 2003년 10월 30일 목요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
키워드:?
kberrmsg kbprb KB821690

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com