The "Encrypt Contents to Secure Data" Check Box Is Unavailable

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Article ID: 821860 - View products that this article applies to.
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SYMPTOMS

When you want to encrypt a folder, if you open the folder's properties, and then click Advanced, the Encrypt contents to secure data check box is unavailable (it appears dimmed).

CAUSE

This problem may occur if both of the following conditions are true:
  • You install the hotfix that is described in the following Microsoft Knowledge Base article on a computer that is running Windows 2000 Service Pack 3 (SP3):

    810649 Hyperlinks Open in Internet Explorer Instead of in the Default Browser
  • When you open the Regional Options tool in Control Panel, the default setting in the Your locale (location) box is French (France).

RESOLUTION

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File Information

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version         Size        File name
   --------------------------------------------------------------
   15-Apr-2003  01:09  5.0.3700.6736   2,356,496   Shell32.dll
Note Because of file dependencies, this update requires Windows 2000 SP3.

WORKAROUND

To work around this problem, configure the setting in the Regional Options tool to a setting other than French (France). For example, you can change the location setting to French (Canada), French (Belgium), or any other French location. To do so:
  1. Click Start, point to Settings, click Control Panel, and then click Regional Options.
  2. In the Your locale (location) box, click the location that you want to use, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 New Naming Schema for Microsoft Windows Hotfix Packages
For additional information about Regional Options settings, visit the following Microsoft Web site:
http://technet2.microsoft.com/WindowsServer/en/library/7641eea2-16e8-49b0-8387-e8c67da40ef71033.mspx?mfr=true

Properties

Article ID: 821860 - Last Review: January 5, 2007 - Revision: 4.1
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB821860

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