ID článku: 822005 - Produkty, které se vztahují k tomuto článku.
Tento článek je konsolidace dříve k dispozici následující články: 289294; 211793

Důležité Tento článek obsahuje informace o úpravě registru. Nezapomeňte zálohovat registr před jeho úpravou. Ujistěte se, že víte, jak registr obnovit v případě výskytu problému. Další informace o zálohování, obnovení a úpravách registru získáte v článku znalostní báze Microsoft Knowledge Base:
256986 Popis registru systému Microsoft Windows
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje různé metody, které lze použít k obnovení uživatelských možností a nastavení registru v aplikaci Microsoft Office Word.

Existují dva základní typy možností, které můžete definovat v aplikaci Word. Tyto možnosti jsou následující:
  • Možnosti, které ovlivňují způsob, jakým program pracuje. (Informace pro tento typ možnosti je obvykle uložena v registru systému Windows.)
  • Možnosti ovlivňující formátování a vzhled jednoho nebo více dokumentů. (Informace pro tento druh možností jsou uloženy v šablonách nebo dokumentech.)
Při odstraňování potíží neobvyklé chování v programu či dokumentu, nejprve určete, zda může být problém způsoben formátování možnosti nebo nastavení. Chování dochází ve více dokumentech, doporučujeme zkusit obnovit výchozí nastavení programu Microsoft Word.

Obnovení uživatelských možností a nastavení registru v aplikaci Word

Abychom obnovení uživatelských možností a nastavení registru v aplikaci Microsoft Word automaticky, přejděte "Automatická oprava$$$$ Pokud dáváte přednost možnosti uživatele a obnovit nastavení registru v aplikaci Microsoft Word sami, přejděte "Chtěl bych si to opravit sám$$$$

Automatická oprava

Zmenšit tento obrázekZvětšit tento obrázek
assets folding start expanded
Vynulování uživatelských možností a nastavení registru v aplikaci Microsoft Word automaticky, klepněte na tlačítko Automatická oprava tlačítko nebo odkaz. Klepněte na tlačítko Spustit v Stahování souboru Dialogové okno pole a postupujte podle pokynů v průvodci opravit .

Pro Windows 8
Zmenšit tento obrázekZvětšit tento obrázek
assets folding start expanded
Zmenšit tento obrázekZvětšit tento obrázek
assets fixit1
Opravit problém vyřešit
Microsoft Fix it 25011
Zmenšit tento obrázekZvětšit tento obrázek
assets fixit2

Zmenšit tento obrázekZvětšit tento obrázek
assets folding end

Pro systém Windows 7, Windows Vista, Windows XP, Windows Server 2008 nebo Windows Server 2003
Zmenšit tento obrázekZvětšit tento obrázek
assets folding start expanded
Zmenšit tento obrázekZvětšit tento obrázek
assets fixit1
Opravit problém vyřešit
Microsoft Fix it 50599
Zmenšit tento obrázekZvětšit tento obrázek
assets fixit2
Zmenšit tento obrázekZvětšit tento obrázek
assets folding end

Poznámky
  • Tento průvodce může být jen v angličtině. Automatická oprava však také funguje pro ostatní jazykové verze systému Windows.
  • Pokud nejste v počítači, který má daný problém, uložit oprava je řešení na jednotku USB flash nebo disku CD a spusťte jej v počítači, který má potíže.
  • Uvítáme vaše názory. Sdělit svůj názor nebo nahlásit potíže ovlivňující tento roztok na, uveďte poznámky "Automatická oprava"blogu nebo nám odešlete e-mailu zpráva.

Chtěl bych si to opravit sám

Zmenšit tento obrázekZvětšit tento obrázek
assets folding start expanded
Upozornění: Při nesprávné úpravě registru pomocí Editoru registru nebo jiným způsobem může dojít k vážným problémům. Tyto problémy mohou vyžadovat přeinstalaci operačního systému. Společnost Microsoft nemůže zaručit, že tyto problémy bude možné vyřešit. Úpravy registru provádíte na vlastní nebezpečí.

Chcete-li ručně obnovit klíč registru, musíte nejprve odstranit jej. Chcete-li to provést, postupujte takto.

Důležité Před odstraněním vždy exportujte klíč registru. Tento krok je důležitý, protože může být nutné obnovit funkčnost, která je klíčem k dispozici.
  1. Ukončete všechny aplikace sady Microsoft Office.
  2. Klepněte na tlačítko Start, klepněte na tlačítko Spustit, typ regedita potom klepněte na tlačítko OK.
  3. Rozbalte příslušných složek vyhledejte klíč registru, který chcete odstranit. (Chcete-li odkazovat "Hlavní umístění nastavení aplikace Word v registru systému Windows"sekce.)
  4. Klepnutím vyberte klíč, který chcete odstranit.
  5. Podle operačního systému, použijte jednu z následujících metod:
    • V systému Microsoft Windows 2000 klepněte na tlačítko Exportovat soubor registru na Registru nabídku, zadejte název souboru pro záložní kopie klíče a potom klepněte na tlačítko Uložit.
    • V systému Windows XP a novějších verzích nebo v systému Microsoft Windows Server 2003 a novějších verzích klepněte na tlačítko Export na Soubor nabídku, zadejte název souboru pro záložní kopie klíče a potom klepněte na tlačítko Uložit.
  6. Ujistěte se, zda exportovaný klíč je zaškrtnuto a potom klepněte na tlačítko Odstranit na Upravit nabídka.
  7. Po zobrazení výzvy reagovat na jednu z následujících zpráv, klepněte na tlačítko Ano:
    • Opravdu že chcete odstranit tento klíč?
    • Opravdu že chcete odstranit tento klíč a všechny jeho podklíče?
  8. Ukončete Editor registru.
Po odstranění klíče registru a pak restartujte program, aplikace Word spustí instalační program správně znovu sestavit klíč registru. Pokud chcete znovu sestavit klíč registru před spuštěním programu, opravte instalaci podle pokynů v "Oprava aplikace Word (systému Office)$$$$

Další informace

Hlavní umístění nastavení aplikace Word v registru systému Windows

Zmenšit tento obrázekZvětšit tento obrázek
assets folding start collapsed
Některá nastavení aplikace Word, jako je například aplikace Word Data a nastavení klíče v registru systému Windows můžete obnovit pomocí nástroje Poradce při potížích, který je obsažen v šabloně Support.dot.

Klíč Word

Slovo 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Aplikace Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Aplikace Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Aplikace Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
Změny provedené v tomto klíči HKEY_CURRENT_USER jsou zrcadleny v následujících klíčích pro aplikaci Word 2003, Word 2002 a Word 2000:

Aplikace Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Aplikace Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Aplikace Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
Rozdíl mezi "HKEY_CURRENT_USER" umístění a HKEY_USER"umístění je, že první se týká pouze aktuálního uživatele systému a druhý je výchozí umístění pro všechny uživatele. Položky aplikace Word jsou však obou umístěních stejné. Proto změny provedené v jednom umístění automaticky projeví v druhém umístění.

Poznámka: Zbývající část tohoto oddílu, všechny odkazy na strom HKEY_CURRENT_USER se vztahuje také na stromu HKEY_USERS s výjimkou aplikací systému 2007 Microsoft Office 2007 a je-li uvedeno jinak.

Klíč Data a klíč Options jsou nejčastěji měněnými oblastmi.

Klíč data

Slovo 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Aplikace Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Aplikace Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Aplikace Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Tento klíč obsahuje binární informace "naposledy použité" seznamů, včetně seznamu naposledy použitých souborů a seznamu naposledy použitých knih adresu. Tento klíč obsahuje také nastavení "Sledování změn" a "Upravit".

Klíč Options

Slovo 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Aplikace Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Aplikace Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Aplikace Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
Tento klíč obsahuje možnosti, které lze v aplikaci Microsoft Word nastavit změnou možností nabídky nebo spuštěním nástroje Možnosti registru. Další informace naleznete v části "Použití nástroje Možnosti registru".

Možnosti jsou ve dvou skupinách: výchozí možnosti a volitelná nastavení. Výchozí možnosti jsou vytvořeny během procesu instalace. Je možné změnit změnou možnosti v aplikaci Word. (Chcete-li změnit možnosti aplikace Word, klepněte Možnosti v nabídce Nástroje .)

Tyto možnosti mohou nebo nemusí v registru.

Klíč Wizards

Aplikace Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Aplikace Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Aplikace Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
V tomto klíči jsou uloženy všechny výchozí nastavení průvodce. Tato nastavení se vytvoří při prvním spuštění průvodce.

Společný klíč

Slovo 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Aplikace Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Aplikace Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Aplikace Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Tento klíč je používán jinými aplikacemi Microsoft, například aplikace sady Office. Tato nastavení jsou sdíleny mezi aplikacemi. Změny provedené v nastavení jednoho programu se zobrazí také v nastavení daného programu.

Klíč Shared Tools

Slovo 2013 2010, 2007, 2003, 2002 a 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Tento klíč obsahuje cesty ke všem nástrojům systému Windows. (Cesta může obsahovat nástroje rovnic, WordArt a MS Graph.) Cesty pro grafické filtry a textové převaděče, které jsou registrovány také v tomto umístění.
Zmenšit tento obrázekZvětšit tento obrázek
assets folding end collapsed

Oprava aplikace Word (systému Office)

Zmenšit tento obrázekZvětšit tento obrázek
assets folding start collapsed
Aplikace Word může rozpoznat a opravit problémy spojené s instalací. Tato funkce používá Instalační služba Windows Installer k nápravě problémů s chybějícími soubory a k opravě nastavení registru.

Opravit nebo obnovit soubory aplikace Word a hodnoty, můžete použít následující metody:
  • Metoda 1: Použití funkce "Rozpoznat a opravit"
  • Metoda 2: Opravte slovo instalace v režimu údržby
  • Metoda 3: Přeinstalace aplikace Word (systému Office)

Metoda 1: Pomocí funkce "Rozpoznat a opravit" nebo "Diagnostické nástroje sady Microsoft Office"

Poznámka: Tato metoda je nejméně agresivním režimem opravy. Pokud tato metoda problém nevyřeší, bude pravděpodobně stále použijte některou jinou metodu.

Chcete-li spustit funkci Rozpoznat a opravit v aplikaci Word 2003 a starších verzích aplikace Word, klepněte na tlačítko Rozpoznat a opravit na Nápověda nabídka v aplikaci Word. Funkce Rozpoznat a opravit opraví a opraví aplikaci Word. Všechny soubory, položky registru a volitelné klávesové zkratky pro všechny aplikace sady Office jsou ověřeny a opravit. Pokud spuštění rozpoznat a opravit v aplikaci Word, jsou zkontrolovány i všechny ostatní programy sady Office. Tato funkce provede pouze kontrolní součet.

Funkce Rozpoznat a opravit můžete také obnovit zástupce aplikace Word na Start nabídka. Chcete-li obnovit zástupce aplikace Word, klepněte na tlačítko Nápověda, klepněte na tlačítko Rozpoznat a opravita poté klepnutím vyberte Při opravě obnovit existující zástupce Zaškrtněte toto políčko.

Je-li Rozpoznat a opravit problém nevyřeší, bude pravděpodobně nutné přeinstalovat aplikaci Word. Na Znovu nainstalovat funkce v Režim údržby Dialogové okno provede stejné akce jako funkce Rozpoznat a opravit, s výjimkou případů Znovu nainstalovat zkopíruje soubor při stejné verze. Rozpoznat a opravit nad souborem nezkopíruje instalační soubor má správnou verzi a kontrolní součet.

Poznámka: Funkce Rozpoznat a opravit nelze opravit poškozené dokumenty nebo poškozené klíče data v registru nebo v normální šabloně.

Soubor, který aplikace Word používá při spuštění chybí, Instalační služba Windows Installer automaticky nainstaluje soubor před spuštěním programu.

V aplikaci Word 2007 spusťte funkci diagnostické nástroje sady Microsoft Office. Chcete-li to provést, klepněte Tlačítko Microsoft Office, klepněte na tlačítko Možnosti aplikace Word, klepněte na tlačítko Prostředkya potom klepněte na tlačítko Diagnostika.

V aplikaci Word 2010 oprava aplikace Word nebo sady Office nainstalované v Ovládací Panel.

Metoda 2: Oprava aplikace Word instalace v režimu údržby

Poznámka: Tato metoda je středním režimem opravy. Pokud tato metoda problém nevyřeší, bude pravděpodobně stále přeinstalovat aplikaci Word.

Proces instalace v režimu údržby je podobný procesu z předchozích verzí aplikace Word. Proces instalace v režimu údržby umožňuje opravit, přidat nebo odebrat funkce a odeberte program. "Opravit" je funkce v režimu údržby, který vyhledá a opraví chyby v instalaci.

K provedení opravy režimu údržby, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Použijte jednu z následujících metod v závislosti na používaném operačním systému:
    • V systému Windows 7 nebo Windows Vista klepněte na tlačítko Starta poté zadejte Přidání nebo odebrání.
    • V systému Windows XP nebo Windows Server 2003 klepněte na tlačítko Starta potom klepněte na tlačítko Ovládací Panel.
    • V systému Windows 2000 klepněte na tlačítko Start, přejděte na Nastavenía potom klepněte na tlačítko Ovládací Panel.
  3. Otevřít Přidat nebo odebrat programy.
  4. Klepněte na tlačítko Změnit nebo odebrat programy, klepněte na tlačítko Microsoft Office (Aplikace Microsoft Office Word) nebo verzi sady Office nebo aplikace Word, který máte v Aktuálně nainstalované programy seznam a potom klepněte na tlačítko Změna.
  5. Klepněte na tlačítko Opravy nebo Oprava aplikace Word (Oprava sady Office) a potom klepněte na tlačítko Pokračovat nebo Další.
  6. V aplikaci Word 2003 a starších verzích aplikace Word klepněte na tlačítko Rozpoznat a opravit chyby v instalaci aplikace Word nebo klepněte na tlačítko Rozpoznat a opravit chyby v instalaci produktu Office, vyberte klepnutím Obnovit zástupce v nabídce Start Zaškrtněte políčko a klepněte na tlačítko Instalace.

Metoda 3: Přeinstalace aplikace Word (systému Office)

Poznámka: Tato metoda je nejagresivnějším režimem opravy. Tento režim aplikace Word obnovíte výchozí nastavení, s výjimkou nastavení uložených v globální šabloně (Normal.dot nebo Normal.dotm). V aplikaci Word 2003 a starších verzích aplikace Word, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Použijte jednu z následujících metod v závislosti na používaném operačním systému:
    • V systému Windows 7 nebo Windows Vista klepněte na tlačítko Starta potom zadejte Přidání nebo odebrání.
    • V systému Windows XP nebo Windows Server 2003 klepněte na tlačítko Starta potom klepněte na tlačítko Ovládací Panel.
    • V systému Windows 2000 klepněte na tlačítko Start, přejděte na Nastavenía potom klepněte na tlačítko Ovládací Panel.
  3. Otevřít Přidat nebo odebrat programy.
  4. Klepněte na tlačítko Změnit nebo odebrat programy, klepněte na tlačítko Microsoft Office 2003 (Aplikace Microsoft Office Word 2003) nebo verzi sady Office nebo aplikace Word, který máte v Aktuálně nainstalované programy seznam a potom klepněte na tlačítko Změna.
  5. Klepněte na tlačítko Oprava aplikace Word (Oprava sady Office) a potom klepněte na tlačítko Další.
  6. Klepněte na tlačítko Přeinstalace aplikace Word (Znovu nainstalujte sadu Office) a potom klepněte na tlačítko Instalace.
Další informace o aplikaci Word 2007 nebo Word 2010 klepněte na následující číslo článku databáze Microsoft Knowledge Base:
924611 Jak nainstalovat jednotlivé sady Office 2007 nabízí nebo opravit Office 2007 nainstalované programy
Zmenšit tento obrázekZvětšit tento obrázek
assets folding end collapsed

Šablony a doplňky

Zmenšit tento obrázekZvětšit tento obrázek
assets folding start collapsed

Globální šablona (Normal.dotm nebo Normal.dot)

Chcete-li zabránit změny formátování, položky automatického textu a maker uložených v globální šablonu (Normal.dotm nebo Normal.dot) ovlivnily chování aplikace Word a otevíraných dokumentů, přejmenujte globální šablonu (Normal.dotm nebo Normal.dot). Přejmenování šablony umožňuje rychle určit, zda globální šablonu, je příčinou problému.

Při přejmenování šablony Normal.dotm v aplikaci Word 2007 nebo novější nebo Normal.dot v aplikaci Word 2003 a starších verzích aplikace Word můžete obnovit výchozí nastavení několika možností. Patří vlastní styly, vlastní panely nástrojů, makra a položky automatického textu. Důrazně doporučujeme přejmenovat šablonu místo odstranění šablony Normal.dotm nebo Normal.dot. Pokud zjistíte, že problém je v šabloně, je možné zkopírovat vlastní styly, vlastní panely nástrojů, makra a položky automatického textu v šabloně Normal.dot, která byla přejmenována.

Některé typy konfigurací mohou vytvořit více než jedna šablona Normal.dotm nebo Normal.dot. Mezi takové situace patří případy, kde jsou více verzí aplikace Word spuštěna ve stejném počítači nebo v případech, kde existuje několik instalací pracovní stanice ve stejném počítači. V těchto situacích se ujistěte, že přejmenováváte správnou kopii šablony.

Chcete-li přejmenovat soubor globální šablony, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Klepněte na tlačítko Start, klepněte na tlačítko Spustit, typ cmda potom klepněte na tlačítko OK.
  3. Zadejte následující příkaz v závislosti na používané verzi aplikace Word, který používáte a stiskněte klávesu Enter:
    • Aplikace Word 2002 a Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
    • Aplikace Word 2007 a Word 2010:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Typ Konec, a stiskněte klávesu Enter.
Po restartování aplikace Word novou globální šablonu (Normal.dot) je vytvořen, který obsahuje výchozí nastavení aplikace Word.

Doplňky (WLL) a šablony aplikace Word a Office spouštěcí složky

Při spuštění aplikace Word program automaticky načteny šablony a doplňky umístěné ve složkách po spuštění. Chyby v aplikaci Word mohou být způsobeny konfliktem nebo potížemi s v.

Chcete-li zjistit, že zda je položka ve spouštěcí složce způsobuje potíže, můžete dočasně vyprázdnit složku. Aplikace Word načte položky ze složky Po spuštění sady Office a spouštěcí složce aplikace Word.

Chcete-li odebrat položky ze složky Po spuštění, postupujte takto:
  1. Ukončete všechny instance aplikace Word, včetně aplikace Microsoft Outlook, je-li jako editor e-mailů je nastavena aplikace Word.
  2. V závislosti na používané verzi aplikace Word, který používáte, použijte jednu z následujících metod:
    • Aplikace Word 2002:
      Klepněte na tlačítko Start, klepněte na tlačítko Spustit, typ %ProgramFiles%\Microsoft\Office\Office10\Startup\a potom klepněte na tlačítko OK.
    • Aplikace Word 2003:
      Klepněte na tlačítko Start, klepněte na tlačítko Spustit, zadejte %programfiles%\Microsoft\Office\Office11\Startup\a potom klepněte na tlačítko OK.
    • Aplikace Word 2007:
      Klepněte na tlačítko Start, klepněte na tlačítko Spustit, zadejte %programfiles%\Microsoft\Office\Office12\Startup\a potom klepněte na tlačítko OK.
    • Word 2010:
      Klepněte na tlačítko Start, klepněte na tlačítko Spustit, zadejte %programfiles%\Microsoft\Office\Office14\Startup\a potom klepněte na tlačítko OK.
    • Slovo 2013:
      Klepněte na tlačítkoStart, klepněte na tlačítkoSpustit, zadejte %programfiles%\Microsoft\Office\Office15\Startup\a potom klepněte na tlačítkoOK.
  3. Jeden ze souborů, které jsou obsaženy ve složce klepněte pravým tlačítkem myši a potom klepněte na tlačítko Přejmenovat.
  4. Za názvem souboru zadejte následující příkaz: old, a stiskněte klávesu Enter.
    Důležité:Poznamenejte si původní název souboru. Bude pravděpodobně nutné soubor přejmenovat pomocí původní název.
  5. Spusťte aplikaci Word.
  6. Pokud můžete již problém reprodukovat, našli jste konkrétní doplněk způsobuje potíže. Jestliže potřebujete funkce, které doplněk poskytuje, dodavatele přidat-in pro aktualizaci.

    Pokud problém nebyl vyřešen, přejmenujte doplněk pomocí původní název a opakujte kroky 3 až 5 pro každý soubor ve složce Po spuštění.
  7. Stále můžete reprodukovat problém, klepněte na tlačítko Start, klepněte na tlačítko Spustit, typ %UserProfile%\Application Data\Microsoft\Word\Startupa potom klepněte na tlačítko OK.
  8. Opakujte kroky 3 až 5 pro každý soubor v této složce Po spuštění.

Doplňky modelu COM

Doplňky modelu COM lze nainstalovat do libovolného umístění a instalují je programy, které spolupracují s aplikací Word.

Chcete-li zobrazit seznam doplňků modelu COM v aplikaci Word 2010, klepněte na tlačítko Microsoft Office, klepněte na tlačítko Možnostia potom klepněte na tlačítko Doplňky.

Chcete-li zobrazit seznam doplňků modelu COM v aplikaci Word 2007, klepněte na tlačítko Microsoft Office, klepněte na tlačítko Možnosti aplikace Worda potom klepněte na tlačítko Doplňky.

Chcete-li zobrazit seznam nainstalovaných doplňků modelu COM v aplikaci Word 2003 a starších verzích aplikace Word, postupujte takto:
  1. Na Nástroje nabídky, klepněte na tlačítko Vlastní nastavení.
  2. Klepněte Příkazy na kartě.
  3. V Kategorie Klepněte na položku Nástroje.
  4. Přetáhněte Doplňky modelu COM příkaz na panel nástrojů.
  5. Klepněte na tlačítko Zavřít.
  6. Klepněte na tlačítko Nový Doplňky modelu COM tlačítko Doplňky modelu COM, které jsou načteny s aplikací Word.
Pokud doplňky jsou uvedeny v Doplňky modelu COM Dialogové okno pole, vypněte dočasně každý doplněk. Chcete-li to provést, zrušte zaškrtnutí políčka pro každý uvedený doplněk modelu COM a potom klepněte na tlačítko OK. Po opětovném spuštění aplikace Word, Word nenačte doplňky modelu COM.
Zmenšit tento obrázekZvětšit tento obrázek
assets folding end collapsed

Použití nástroje Možnosti registru

Zmenšit tento obrázekZvětšit tento obrázek
assets folding start collapsed
Slouží nástroje Možnosti registru lze zkontrolovat a změnit nastavení aplikace Word v registru systému Windows. Nástroje možnosti registru se nachází v šabloně Support.dot.

Poznámka: Šablony Support.dot není součástí aplikace Word 2007 nebo novější verze.

Další informace o nástroji Možnosti registru získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
820917Jak změnit možnosti aplikace Word v registru systému Windows pro aplikaci Word 2003
289506 Jak nainstalovat a používat šablonu Support.dot v aplikaci Word 2002

Souhrn možností aplikace Word a kde jsou uloženy

Poznámka: V následující tabulce "Šablona" odkazuje na šablonu Normal.dot nebo vlastní šablonu.
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název nastaveníUmístění úložiště
Text formátovaný pomocí automatických opravŠablona Normal.dotm nebo Normal.dot
Funkce Automatické opravy sdílené položky.User.acl soubory ACL
Automatické ukládání cestyRegistru
Automatický textŠablony
Název společnostiWinword.exe
Vlastní přiřazení klávesŠablony
Nahrazování písemRegistru
MakraŠablony/dokument
Úprava obrázkůRegistru
Tisk dat formulářeDokument
Přichytit k mřížceRegistru
StylyŠablony/dokument
Panely nástrojůŠablony/dokument
Informace o uživateliRegistru
Zobrazení panelů nástrojůŠablony
Zobrazení/panel nástrojůŠablony
Části dokumentuŠablony
Seznamy pro automatické opravy jsou sdíleny mezi aplikacemi Office. Všechny změny provedené u položky funkce Automatické opravy a nastavení v jednom programu jsou okamžitě k dispozici pro jiné programy. Kromě toho může být uložena položky automatických oprav, které jsou tvořeny formátovaný text a grafiku.

Informace o funkci Automatické opravy jsou uloženy na různých místech. Tato umístění jsou uvedeny v následující tabulce.
Zmenšit tuto tabulkuRozšířit tuto tabulku
Informace o automatických opravUmístění úložiště
Položky automatických oprav, které jsou sdíleny všechny programy.Seznam ACL souboru do složky %UserProfile%\Application aplikací\Microsoft\Office
Položky funkce Automatické opravy používá pouze aplikací Word (formátovaný text a grafiku)Soubor Normal.dot
Nastavení funkce Automatické opravy (oprava dvou počátečních velkých písmen, názvy dnů velkými písmeny, nahrazovat text při psaní)Registru
Aplikace Word používá pouze nastavení funkce Automatické opravy (oprava nechtěného klávesy CAPS LOCK, velká písmena na začátku vět)Registru
Zmenšit tento obrázekZvětšit tento obrázek
assets folding end collapsed

Vlastnosti

ID článku: 822005 - Poslední aktualizace: 10. dubna 2013 - Revize: 9.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 2013
Klíčová slova: 
kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku: 822005

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com