Artikel-ID: 822005 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Zusammenfassung der folgenden bereits verfügbaren Artikel: 289294; 211793

Wichtig Dieser Artikel enthält Informationen dazu, wie Sie die Registrierung ändern. Sollten Sie eine Sicherungskopie der Registrierung erstellen, bevor Sie es ändern. Stellen Sie sicher, dass Sie wissen, wie Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung finden im folgenden Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt verschiedene Methoden, die Sie zum Zurücksetzen von Benutzeroptionen und Registrierungseinstellungen in Microsoft Office Word verwenden können.

Es gibt zwei grundlegende Typen von Optionen, die Sie in Word definieren können. Diese Optionen sind wie folgt:
  • Optionen, die sich darauf auswirken, der die Anwendung ausgeführt wird. (Die Informationen für diese Art von Option ist in der Regel in der Microsoft Windows-Registrierung gespeichert.)
  • Optionen, die Einfluss auf die Formatierung oder das Erscheinungsbild eines oder mehrere Dokumente. (Die Informationen für diesen Optionstyp werden in Vorlagen oder Dokumenten gespeichert.)
Wenn Sie ungewöhnliches Verhalten in der Anwendung oder eines Dokuments beheben möchten, müssen Sie zuerst, ob das Problem möglicherweise verursacht durch Formatierung, Optionen oder Einstellungen festgestellt. Wenn das Verhalten in mehreren Dokumenten auftritt, wird empfohlen, dass Sie versuchen, Microsoft Word auf die Standardeinstellungen zurückgesetzt.

Zurücksetzen von Benutzeroptionen und Registrierungseinstellungen in Word

Zum Zurücksetzen von Benutzeroptionen und Registrierungseinstellungen in Microsoft Word für Sie lassen möchten, fahren Sie mit dem "Problem automatisch beheben"Abschnitt. Wenn Sie Benutzeroptionen und Registrierungseinstellungen in Microsoft Word selbst zurücksetzen möchten, fahren Sie mit dem "Problem manuell beheben"Abschnitt.

Problem automatisch beheben

Bild minimierenBild vergrößern
assets folding start expanded
Um Benutzer zurücksetzen klicken Sie auf Benutzeroptionen und Registrierungseinstellungen in Microsoft Word automatisch die Fix it -Schaltfläche oder den Link. Dann klicken Sie auf Ausführen , klicken Sie im Dialogfeld Datei herunterladen , und folgen Sie den Schritten im Assistenten beheben .

Für Windows 8
Bild minimierenBild vergrößern
assets folding start expanded
Bild minimierenBild vergrößern
assets fixit1
Dieses Problem beheben.
Microsoft Fix it 25011
Bild minimierenBild vergrößern
assets fixit2

Bild minimierenBild vergrößern
assets folding end

Für Windows 7, Windows Vista, Windows XP, WindowsServer 2008 oder WindowsServer 2003
Bild minimierenBild vergrößern
assets folding start expanded
Bild minimierenBild vergrößern
assets fixit1
Dieses Problem beheben.
Microsoft Fix it 50599
Bild minimierenBild vergrößern
assets fixit2
Bild minimierenBild vergrößern
assets folding end

Hinweise
  • Dieser Assistent kann nur auf Englisch verfügbar sein. Die automatische Korrektur funktioniert auch für andere Sprachversionen von Windows.
  • Wenn Sie nicht auf dem Computer angemeldet sind, auf dem das Problem besteht, speichern Sie heruntergeladene Datei auf einem mobilen Speichermedium (Flashdrive/CD/etc.) und führen Sie es auf dem Computer aus, auf welchem das Problem auftritt.
  • Wir schätzen Ihr Feedback. Feedback zu geben oder über Probleme informieren, die diese Lösung auswirken, Schreiben Sie einen Kommentar für die "Problem automatisch beheben"-Blog, oder senden Sie uns eine e-Mail -Nachricht.

Problem manuell beheben

Bild minimierenBild vergrößern
assets folding start expanded
Warnung Wenn Sie die Registrierung nicht ordnungsgemäß mithilfe von Registrierungs-Editor oder mithilfe einer anderen Methode ändern, können schwerwiegende Probleme auftreten. Diese Probleme erfordern möglicherweise eine Neuinstallation des Betriebssystems. Microsoft kann nicht garantieren, dass diese Probleme behoben werden können. Sie ändern die Registrierung auf eigene Gefahr.

Um einen Registrierungsschlüssel manuell zurückzusetzen, müssen Sie diese zuerst löschen. Gehen Sie hierzu folgendermaßen vor.

Wichtig: Exportieren Sie zunächst immer einen Registrierungsschlüssel, bevor Sie ihn löschen. Dieser Schritt ist wichtig, da Sie möglicherweise die Funktionalität wiederherzustellen, die durch den Schlüssel bereitgestellt wird.
  1. Beenden Sie alle Microsoft Office-Programme.
  2. Klicken Sie auf Start, klicken Sie auf Ausführen, geben regedit, und klicken Sie dann auf OK.
  3. Erweitern Sie die entsprechenden Ordner, um den Registrierungsschlüssel zu finden, den Sie löschen möchten. (Finden Sie in der "Hauptspeicherorte der Word-Einstellungen in der Windows-RegistrierungAbschnitt "". ")
  4. Klicken Sie auf die Taste, die Sie löschen möchten.
  5. Verwenden Sie eine der folgenden Methoden an, je nach Ihrem Betriebssystem:
    • Klicken Sie in Microsoft Windows 2000 im Menü Registrierung auf Registrierungsdatei exportieren , geben Sie einen Dateinamen für die Sicherungskopie des Schlüssels und klicken Sie dann auf Speichern.
    • Klicken Sie in Windows XP und späteren Versionen oder in Microsoft Windows Server 2003 oder höher im Menü Datei auf Exportieren , geben Sie einen Dateinamen für die Sicherungskopie des Schlüssels und klicken Sie dann auf Speichern.
  6. Stellen Sie sicher, dass die Taste, die Sie gerade exportiert ausgewählt ist, und klicken Sie dann im Menü Bearbeiten auf Löschen .
  7. Klicken Sie auf Ja, wenn Sie aufgefordert werden, eine der folgenden Meldungen reagieren:
    • Sind Sie sicher, dass Sie diesen Schlüssel löschen möchten?
    • Sind Sie sicher, dass Sie diesen Schlüssel und dessen Unterschlüssel löschen möchten?
  8. Beenden Sie den Registrierungs-Editor.
Nachdem Sie einen Registrierungsschlüssel gelöscht und dann starten Sie das Programm neu, führt Word das Setup-Programm den Registrierungsschlüssel korrekt wiederherstellen. Wenn Sie den Registrierungsschlüssel wiederherstellen, bevor Sie das Programm ausführen möchten, reparieren Sie die Installation mithilfe der Schritte in der "Word (Office) reparieren"Abschnitt.

Weitere Informationen

Hauptspeicherorte der Word-Einstellungen in der Windows-Registrierung

Bild minimierenBild vergrößern
assets folding start collapsed
Sie können einige Word-Einstellungen, z. B. Word Data und Options in der Windows-Registrierung zurücksetzen, mit dem Tool zur Fehlersuche, das in der Vorlage "Support.dot" enthalten ist.

Word-Registrierungsschlüssel

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
An diesem Schlüssel unter HKEY_CURRENT_USER vorgenommene Änderungen spiegeln sich in den folgenden Schlüsseln für Word 2003, Word 2002 und Word 2000:

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
Der Unterschied zwischen der Position "HKEY_CURRENT_USER" und die HKEY_USER"Speicherort ist, dass die erste nur für den aktuellen Benutzer des Systems gilt, und die zweite der Standardspeicherort für alle Benutzer ist. Die Word-Einträge sind jedoch identisch für beide Speicherorte. Aus diesem Grund wird jede Änderung, die an einem Standort erfolgt automatisch am anderen Ort widergespiegelt.

Hinweis Der Rest dieses Abschnitts, alle Verweise auf die Struktur HKEY_CURRENT_USER gelten auch für die Struktur HKEY_USERS zu, mit Ausnahme der 2007 Microsoft Office 2007-Programme und, soweit nichts anderes angegeben ist.

Der Schlüssel "Data" und "Options" sind die am häufigsten veränderten Bereiche der Registrierung.

Schlüssel "Data"

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Dieser Schlüssel enthält binären Informationen für die Liste "zuletzt verwendet", einschließlich der zuletzt verwendeten Datei Liste und die zuletzt verwendeten Adressbuchliste. Dieser Schlüssel enthält auch Einstellungen für "Änderungen verfolgen" und "Bearbeiten".

Schlüssel "Options"

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
Dieser Schlüssel speichert die Optionen, die Sie, von Microsoft Word, festlegen können Menüoptionen oder indem Sie das Tool "Registry Options" ausführen. Weitere Informationen finden Sie im Abschnitt "Verwendung Tool Registry Options".

Die Optionen sind in zwei Gruppen: Standardeinstellungen und optionale Einstellungen. Standardoptionen werden während des Installationsvorgangs festgelegt. Sie können sie ändern, indem Sie Optionen in Word anpassen. (Um Optionen in Word zu ändern, klicken Sie im Menü Extras auf Optionen .)

Diese Optionen können oder erscheint nicht in der Registrierung.

Schlüssel "Wizards"

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
In diesem Schlüssel sind alle Standardeinstellungen für Assistenten gespeichert. Diese Einstellungen werden beim ersten eines Assistenten Ausführung erstellt.

Gemeinsamer Schlüssel

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Dieser Schlüssel wird von anderen Microsoft-Programmen, wie z.B. Office-Programmen verwendet. Diese Einstellungen werden von Programmen gemeinsam genutzt. Änderungen an den Einstellungen eines Programms werden auch in den Einstellungen des Programms angezeigt.

Gemeinsamen Schlüssel Tools

Word 2013, 2010, 2007, 2003, 2002 und 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Dieser Schlüssel enthält Pfadangaben für alle Windows-Dienstprogramme. (Der Pfad kann Programme wie Formel, WordArt und MS Graph enthalten.) Pfade für Grafikfilter und Textkonvertierungsprogramme werden ebenfalls an diesem Speicherort registriert.
Bild minimierenBild vergrößern
assets folding end collapsed

Word (Office) reparieren

Bild minimierenBild vergrößern
assets folding start collapsed
Word ermittelt und Probleme im Zusammenhang mit der Installation zu reparieren. Diese Funktion verwendet Windows Installer zum Beheben von Problemen mit fehlenden Dateien und Registrierungseinstellungen zu reparieren.

Sie können die folgenden Methoden zum Reparieren oder Zurücksetzen von Word-Dateien und-Werten:
  • Methode 1: Verwenden Sie die Funktion "Erkennen und Reparieren"
  • Methode 2: Reparieren von Word im Wartungsmodus-Setup
  • Methode 3: Installieren Sie Word (Office) neu.

Methode 1: Verwenden Sie das Feature "Erkennen und Reparieren" oder "Microsoft Office-Diagnose"

Hinweis Diese Methode ist die am wenigsten aggressive Reparaturverfahren. Wenn dieser Methode das Problem nicht beheben lässt, können Sie immer noch eine der anderen Methoden verwenden.

Führen Sie die Funktion erkennen und Reparieren in Word 2003 und in früheren Versionen von Word, klicken Sie in Word im Menü Hilfe auf erkennen und Reparieren . Die Funktion erkennen und Reparieren Word behoben und repariert. Alle Dateien, Registrierungseinträge und optionalen Verknüpfungen für alle Office-Programme werden überprüft und repariert. Wenn Sie erkennen und Reparieren in Word ausführen, werden alle Office-Programme ebenfalls überprüft. Diese Funktion überprüft lediglich die Prüfsummen.

Die Funktion erkennen und reparieren kann außerdem die Word-Programmverknüpfungen im Menü Start wiederherstellen. Um die Word-Programmverknüpfungen wiederherzustellen, klicken Sie auf Hilfe, klicken Sie auf erkennen und Reparieren, und aktivieren Sie anschließend das Kontrollkästchen Meine Verknüpfungen während der Überprüfung wiederherstellen .

Wenn erkennen und Reparieren nicht der Fall ist, müssen Sie Word neu zu installieren. Die Funktion neu installieren im Dialogfeld Wartungsmodus führt die gleiche Aktionen wie erkennen und reparieren, neu installieren eine Datei kopiert, wenn die Dateien die gleiche Version haben. Erkennen und reparieren nicht über die Datei, wenn die Installationsdatei die richtige Version und Prüfsumme besitzt.

Hinweis Die Funktion erkennen und Reparieren repariert keine beschädigten Dokumente oder beschädigte Datenschlüssel in der Registrierung oder in der Dokumentvorlage Normal.

Fehlt eine Datei, die Word beim Starten verwendet, installiert Windows Installer diese Datei automatisch, bevor die Anwendung gestartet wird.

Führen Sie in Word 2007 die Funktion Microsoft Office-Diagnose. Dazu klicken Sie auf die Microsoft Office-Schaltfläche, klicken Sie auf Word-Optionen, klicken Sie auf Ressourcen, und klicken Sie dann auf Diagnose.

In Word 2010 Wort oder der installierten Office-Suite in der Systemsteuerungzu reparieren.

Methode 2: Reparieren von Word im Wartungsmodus

Hinweis Diese Methode ist ein eher moderates Reparaturverfahren. Wenn das Problem mit dieser Methode nicht beheben lässt, müssen möglicherweise Word neu zu installieren.

Der Wartungsmodus-Setupvorgang ähnelt dem Setupvorgang in früheren Versionen von Word. Der Wartungsmodus-Setupvorgang können Sie reparieren, hinzufügen oder Entfernen von Features und entfernen Sie das Programm. "Reparieren" ist ein Feature im Wartungsmodus, die gefunden und behoben Fehler in einer Installation.

Um eine Reparatur im Wartungsmodus durchzuführen, gehen Sie folgendermaßen vor:
  1. Beenden Sie alle Office-Programme.
  2. Verwenden Sie eine der folgenden Methoden an, je nach Ihrem Betriebssystem:
    • Klicken Sie in Windows 7 oder Windows Vista auf Start, und geben Sie dann Fügen entfernen hinzu.
    • Klicken Sie in Windows XP oder Windows Server 2003 auf Start, und klicken Sie dann auf Systemsteuerung.
    • Klicken Sie in Windows 2000 auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung.
  3. Öffnen Sie Programme hinzufügen oder entfernen.
  4. Klicken Sie auf Programme ändern oder entfernen, klicken Sie auf Microsoft Office- (Microsoft Office Word) oder die Version von Office oder Word, Sie in der Liste Zurzeit installierte Programme haben , und klicken Sie dann auf Ändern.
  5. Klicken Sie auf Reparieren oder Word reparieren (bzw.Office reparieren), und klicken Sie auf Weiter oder Weiter.
  6. Klicken Sie in Word 2003 und in früheren Versionen von Word auf Fehlerhafte Word-Installation erkennen und Reparieren oder klicken Sie auf erkennen und Reparieren Fehler in meiner Office-Installation, aktivieren Sie das Kontrollkästchen Meine Verknüpfungen auf dem Startmenü wiederherstellen , und klicken Sie dann auf Installieren.

Methode 3: Installieren Sie Word (Office) neu.

Hinweis Diese Methode ist das aggressivste Reparaturverfahren. Dieser Modus setzt Word auf die Standardeinstellungen, mit Ausnahme der Einstellungen, die in der globalen Vorlage ("Normal.dot" bzw. "Normal.dotm") gespeichert sind. Gehen Sie hierzu in Word 2003 und in früheren Versionen von Word folgendermaßen vor:
  1. Beenden Sie alle Office-Programme.
  2. Verwenden Sie eine der folgenden Methoden an, je nach Ihrem Betriebssystem:
    • Klicken Sie in Windows 7 oder Windows Vista auf Start, und geben Sie dann Hinzufügen Entfernen.
    • Klicken Sie in Windows XP oder Windows Server 2003 auf Start, und klicken Sie dann auf Systemsteuerung.
    • Klicken Sie in Windows 2000 auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung.
  3. Öffnen Sie Programme hinzufügen oder entfernen.
  4. Klicken Sie auf Programme ändern oder entfernen, klicken Sie auf Microsoft Office 2003 (Microsoft Office Word 2003) oder die Version von Office oder Word, die Sie in der Liste Zurzeit installierte Programme , und klicken Sie dann auf Ändern.
  5. Klicken Sie auf Word reparieren (bzw.Office reparieren), und klicken Sie dann auf Weiter.
  6. Klicken Sie auf Word neu installieren (Office neu installieren), und klicken Sie dann auf Installieren.
Weitere Informationen zu Word 2007 oder Word 2010 klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
924611 Wie features den einzelnen Office 2007 installieren oder reparieren Sie die Installation von Office 2007-Programme
Bild minimierenBild vergrößern
assets folding end collapsed

Vorlagen und add-ins

Bild minimierenBild vergrößern
assets folding start collapsed

Globale Vorlage ("Normal.dotm" oder "Normal.dot")

Um zu verhindern, dass Formatierungen, AutoText-Einträge und Makros, die in der globalen Vorlage ("darin" oder "Normal.dot") gespeichert sind sich auf das Verhalten von Word und, die darin geöffnete Dokumente auswirken, benennen Sie die globale Vorlage ("Normal.dotm" oder "Normal.dot"). Umbenennen der Vorlage können Sie schnell feststellen, ob die globale Vorlage die Ursache des Problems ist.

Beim Umbenennen der Vorlage "Normal.dotm" in Word 2007 oder höher oder die Vorlage "Normal.dot" in Word 2003 und in früheren Versionen von Word zurückgesetzt diverse Optionen auf die Standardeinstellungen. Dazu gehören benutzerdefinierte Formatvorlagen, benutzerdefinierte Symbolleisten, Makros und AutoText-Einträge. Es wird dringend empfohlen, dass Sie nicht zu löschen, die Vorlage "Normal.dotm" oder "Normal.dot" umbenennen. Wenn Sie feststellen, dass die Vorlage das Problem ist, werden Sie die benutzerdefinierten Formatvorlagen, benutzerdefinierte Symbolleisten, Makros und AutoText-Einträge aus der Vorlage "Normal.dot" kopieren, der umbenannt wurde.

Bestimmte Arten von Konfigurationen können mehrere bzw. "Normal.dotm" Vorlage "Normal.dot" zu erstellen. Zum Beispiel der Fall, auf dem mehrere Versionen von Word auf demselben Computer ausgeführt werden, oder, wo auf einem Computer mehrere Workstation-Installationen vorhanden sind. Stellen Sie in diesen Fällen sicher, dass Sie die richtige Kopie der Vorlage umbenennen.

Um die globale Vorlagendatei umzubenennen, gehen Sie folgendermaßen vor:
  1. Beenden Sie alle Office-Programme.
  2. Klicken Sie auf Start, klicken Sie auf Ausführen, geben cmd, und klicken Sie dann auf OK.
  3. Geben Sie den folgenden Befehl ein, je nach der Version von Word, die Sie ausführen, und drücken Sie dann die EINGABETASTE:
    • Word 2002 und Word 2003:
      Ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 und Word 2010:
      Ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Typ exit, und drücken Sie dann die EINGABETASTE.
Wenn Sie Word neu starten, wird eine neue globale Vorlage (Normal.dot) erstellt, die Word-Standardeinstellungen enthält.

Add-Ins (WLLs) und Vorlagen in den Word- und Office-Startordnern Ordnern

Wenn Sie Word starten, lädt das Programm automatisch die Vorlagen und Add-Ins, die sich in den Startordnern befinden. Fehler in Word können durch Konflikte oder Probleme mit einem Add-in werden.

Um zu bestimmen, ob ein Element in einem Startordner das Problem verursacht, können Sie vorübergehend den Ordner leeren. Word lädt Elemente aus den Office-Autostartordner und Word-Autostartordner.

Gehen Sie folgendermaßen vor, um Elemente aus den Startordnern zu entfernen:
  1. Beenden Sie alle Instanzen von Microsoft Word sowie von Microsoft Outlook, wenn Word als e-Mail-Editor festgelegt ist.
  2. Verwenden Sie eine der folgenden Methoden, entsprechend der Version von Word, die ausgeführt wird:
    • Word 2002:
      Klicken Sie auf Start, klicken Sie auf Ausführen, geben %ProgramFiles%\Microsoft\Office\Office10\Startup\, und klicken Sie dann auf OK.
    • Word 2003:
      Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie %programfiles%\Microsoft\Office\Office11\Startup\, und klicken Sie dann auf OK.
    • Word 2007:
      Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie %programfiles%\Microsoft\Office\Office12\Startup\, und klicken Sie dann auf OK.
    • Word 2010:
      Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie %programfiles%\Microsoft\Office\Office14\Startup\, und klicken Sie dann auf OK.
    • Word-2013:
      Klicken Sie aufStart, klicken Sie aufAusführen, geben Sie%programfiles%\Microsoft\Office\Office15\Startup\, und klicken Sie dann aufOK.
  3. Maustaste auf eine der Dateien, die im Ordner enthalten ist, und klicken Sie dann auf Umbenennen.
  4. Geben Sie nach dem Dateinamen ".old", und drücken Sie dann die EINGABETASTE.
    WichtigBeachten Sie den ursprünglichen Namen der Datei ein. Sie müssen die Datei mit dem ursprünglichen Namen umbenennen.
  5. Starten Sie Word.
  6. Wenn Sie das Problem nicht mehr reproduzieren können, haben Sie das einzelne Add-in gefunden, das das Problem verursacht. Wenn Sie die Features, die das Add-In enthält benötigen, wenden Sie sich an den Hersteller des Add-Ins nach einem Update.

    Wenn das Problem nicht behoben ist, das Add-in mithilfe von ihren ursprünglichen Namen umbenennen Sie, und wiederholen Sie die Schritte 3 bis 5 für jede Datei im Autostart-Ordner.
  7. Wenn Sie immer noch das Problem reproduzieren können, klicken Sie auf Start, klicken Sie auf Ausführen, geben %userprofile%\Application Benutzername\Anwendungsdaten\Microsoft\Word\AutoStart, und klicken Sie dann auf OK.
  8. Wiederholen Sie die Schritte 3 bis 5 für jede Datei im Autostart-Ordner.

Com-add-ins

Com-add-ins können an einem beliebigen Ort installiert werden, und sie werden von Programmen, die mit Word interagieren installiert.

Zum Anzeigen der Liste der COM-add-ins in Word 2010 klicken Sie auf die Microsoft Office-Schaltfläche, klicken Sie auf Optionen, und klicken Sie dann auf Add-Ins.

Zum Anzeigen der Liste der COM-add-ins in Word 2007 klicken Sie auf die Microsoft Office-Schaltfläche, klicken Sie auf Word-Optionen, und klicken Sie dann auf Add-Ins.

Gehen Sie zum Anzeigen der Liste der installierten COM-add-ins in Word 2003 und in früheren Versionen von Word folgendermaßen vor:
  1. Klicken Sie im Menü Extras auf Anpassen.
  2. Klicken Sie auf die Registerkarte Befehle .
  3. Klicken Sie in der Liste Kategorie auf Extras.
  4. Ziehen Sie den Befehl COM-Add-Ins in eine Symbolleiste.
  5. Klicken Sie auf Schließen.
  6. Klicken Sie auf die neue Schaltfläche COM-Add-Ins um die COM-add-ins anzuzeigen, die mit Word geladen werden.
Wenn Add-Ins im Dialogfeld COM-Add-Ins aufgelistet sind, vorübergehend deaktivieren Sie jedes Add-in. Zu diesem Zweck deaktivieren Sie das Kontrollkästchen für jedes aufgelistete COM-add-in, und klicken Sie dann auf OK. Wenn Sie Word neu starten, lädt Word COM-add-ins nicht.
Bild minimierenBild vergrößern
assets folding end collapsed

Verwenden Sie das Dienstprogramm Registry-Optionen

Bild minimierenBild vergrößern
assets folding start collapsed
Sie können das Tool "Registry Options" überprüfen und Ändern der Word-Einstellungen in der Windows-Registrierung. Das Tool "Registry Options" liegt in der Vorlage "Support.dot".

Hinweis Die Vorlage "Support.dot" ist nicht in Word 2007 oder höher enthalten.

Weitere Informationen über das Tool "Registry Options" klicken Sie auf die folgenden Artikelnummern klicken, um die betreffenden Artikel in der Microsoft Knowledge Base anzuzeigen:
820917 Gewusst wie: Ändern von Word-Optionen in der Windows-Registrierung für Word 2003
289506 Das Installieren und Verwenden der Vorlage Support.dot in Word 2002

Zusammenfassung der Word-Optionen und wo sie gespeichert sind

Hinweis In der folgenden Tabelle bezieht sich "Vorlage" die Vorlage "Normal.dot" oder eine benutzerdefinierte Vorlage.
Tabelle minimierenTabelle vergrößern
Name der EinstellungSpeicherort
AutoKorrektur-formatierten text"Normal.dotm" oder "Normal.dot"
AutoKorrektur-freigegebene Einträge.ACL-Dateien user.acl
AutoSpeichern-PfadRegistrierung
AutoTextVorlage
Name des UnternehmensWinword.exe
Benutzerdefinierte TastenbelegungenVorlage
Schriftarten ersetzenRegistrierung
MakrosVorlage-Dokument
BildbearbeitungRegistrierung
Datenformulare druckenDokument
Am Raster ausrichtenRegistrierung
FormatvorlagenVorlage-Dokument
SymbolleistenVorlage-Dokument
Benutzer-infoRegistrierung
Symbolleisten anzeigenVorlage
Ansicht-SymbolleisteVorlage
DokumentteilenVorlage
AutoKorrektur-Listen werden von Office-Programmen gemeinsam genutzt. Alle Änderungen, die Sie an den AutoKorrektur-Einträgen und-Einstellungen vornehmen, wenn Sie in einem Programm sind, sind unmittelbar in den anderen Programmen zur Verfügung. Außerdem kann Word AutoKorrektur-Einträge speichern, die aus formatiertem Text und Grafiken bestehen.

Informationen zur AutoKorrektur wird an verschiedenen Orten gespeichert. Diese Speicherorte sind in der folgenden Tabelle aufgeführt.
Tabelle minimierenTabelle vergrößern
AutoKorrektur-InformationenSpeicherort
AutoKorrektur-Einträge von allen Programmen genutzt werden.ACL-Datei im Ordner %UserProfile%\Application Einstellungen\Anwendungsdaten\Microsoft\Office
AutoKorrektur-Einträge, die nur von Word verwendet werden (formatierter Text und Grafiken)"Normal.dot"
AutoKorrektur-Einstellungen (zwei Großbuchstaben am WOrtanfang korrigieren, Namen von Tagen mit Großbuchstaben beginnen, Text während der Eingabe ersetzen)Registrierung
AutoKorrektur-Einstellungen, die nur von Word verwendet werden (korrigiert versehentliche Verwendung der [FESTSTELLTASTE], schreibt die ersten Buchstaben eines Satzes groß)Registrierung
Bild minimierenBild vergrößern
assets folding end collapsed

Eigenschaften

Artikel-ID: 822005 - Geändert am: Montag, 3. März 2014 - Version: 15.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 2013
Keywords: 
kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 822005
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com