Αναγν. άρθρου: 822005 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Αυτό το άρθρο αποτελεί συνένωση των ακόλουθων άρθρων προηγουμένως διαθέσιμες: 289294; 211793

Σημαντικό Αυτό το άρθρο περιέχει πληροφορίες σχετικά με τον τρόπο τροποποίησης του μητρώου. Βεβαιωθείτε ότι για να δημιουργήσετε αντίγραφα ασφαλείας του μητρώου πριν το τροποποιήσετε. Βεβαιωθείτε ότι γνωρίζετε τον τρόπο επαναφοράς του μητρώου εάν προκύψει κάποιο πρόβλημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας, επαναφοράς και τροποποίησης του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
256986 Περιγραφή του μητρώου των Microsoft Windows
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Αυτό το άρθρο περιγράφει διάφορες μεθόδους που μπορείτε να χρησιμοποιήσετε για να επαναφέρετε τις επιλογές του χρήστη και τις ρυθμίσεις μητρώου στο Microsoft Office Word.

Υπάρχουν δύο βασικοί τύποι επιλογών που μπορείτε να ορίσετε στο Word. Αυτές οι επιλογές είναι οι εξής:
  • Επιλογές που επηρεάζουν τον τρόπο λειτουργίας του προγράμματος. (Οι πληροφορίες για αυτό το είδος επιλογών αποθηκεύονται γενικά στο μητρώο των Microsoft Windows.)
  • Επιλογές που επηρεάζουν τη μορφοποίηση ή την εμφάνιση ενός ή περισσότερων εγγράφων. (Οι πληροφορίες για αυτό το είδος επιλογών αποθηκεύονται σε πρότυπα ή έγγραφα.)
Όταν αντιμετωπίζετε προβλήματα ασυνήθιστης συμπεριφοράς στο πρόγραμμα ή σε ένα έγγραφο, πρώτα να προσδιορίσετε αν το πρόβλημα μπορεί να οφείλεται σε μορφοποίησης, επιλογές ή ρυθμίσεις. Εάν η συμπεριφορά παρουσιάζεται σε πολλά έγγραφα, συνιστούμε να προσπαθήσετε να επαναφέρετε το Microsoft Word στις προεπιλεγμένες ρυθμίσεις του προγράμματος.

Τρόπος επαναφοράς των επιλογών χρήστη και των ρυθμίσεων μητρώου στο Word

Για να μας επαναφοράς επιλογών χρήστη και τις ρυθμίσεις μητρώου στο Microsoft Word για εσάς, μεταβείτε στην το "Αυτόματη επίλυση". Εάν προτιμάτε να Επαναφορά επιλογών χρήστη και τις ρυθμίσεις μητρώου στο Microsoft Word μόνοι σας, μεταβείτε το "Μη αυτόματη επίλυση".

Αυτόματη επίλυση

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start expanded
Για να επαναφέρετε αυτόματα επιλογές χρήστη και τις ρυθμίσεις μητρώου στο Microsoft Word, κάντε κλικ στην επιλογή του Αυτόματη επίλυση κουμπί ή στη σύνδεση. Στη συνέχεια, κάντε κλικ στο κουμπί Εκτέλεση με το Λήψη αρχείων παράθυρο διαλόγου και, ακολουθήστε τα βήματα στον οδηγό να το διορθώσω .

Για τα Windows 8
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start expanded
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets fixit1
Επιδιόρθωση αυτού του προβλήματος
Επιδιόρθωση της Microsoft 25011
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets fixit2

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end

Για τα Windows 7, τα Windows Vista, Windows XP, Windows Server 2008 ή Windows Server 2003
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start expanded
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets fixit1
Επιδιόρθωση αυτού του προβλήματος
Αυτόματη επίλυση Microsoft 50599
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets fixit2
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end

Σημειώσεις
  • Αυτός ο οδηγός μπορεί να είναι μόνο στα Αγγλικά. Ωστόσο, η αυτόματη επιδιόρθωση λειτουργεί επίσης για άλλες εκδόσεις γλώσσας των Windows.
  • Εάν δεν είστε στον υπολογιστή που παρουσιάζει το πρόβλημα, αποθηκεύστε την Λύση σε μια μονάδα δίσκου flash ή ένα CD, και στη συνέχεια εκτελέστε το στον υπολογιστή που έχει το πρόβλημα.
  • Θα εκτιμούσαμε ιδιαίτερα τα σχόλιά σας. Για να στείλετε τα σχόλιά σας ή για να αναφέρετε τυχόν ζητήματα που επηρεάζουν αυτήν τη λύση, αφήστε ένα σχόλιο σχετικά με το "Αυτόματη επίλυση"ιστολόγιο, ή στείλτε μας ένα ηλεκτρονικό ταχυδρομείο το μήνυμα.

Μη αυτόματη επίλυση

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start expanded
Προειδοποίηση Εάν τροποποιήσετε το μητρώο λανθασμένα χρησιμοποιώντας τον Επεξεργαστή μητρώου ή χρησιμοποιώντας κάποια άλλη μέθοδο, ενδέχεται να προκύψουν σοβαρά προβλήματα. Αυτά τα προβλήματα απαιτούν την επανεγκατάσταση του λειτουργικού σας συστήματος. Η Microsoft δεν μπορεί να εγγυηθεί ότι τα ζητήματα αυτά είναι δυνατό να επιλυθούν. Τροποποιήστε το μητρώο με δική σας ευθύνη.

Για να επαναφέρετε με μη αυτόματο τρόπο ένα κλειδί μητρώου, πρέπει πρώτα να διαγράψετε αυτό. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα.

Σημαντικό Πάντα εξαγάγετε ένα κλειδί μητρώου, πριν να το διαγράψετε. Αυτό το βήμα είναι σημαντικό, επειδή ίσως χρειαστεί να επαναφέρετε τη λειτουργικότητα που παρέχεται από το κλειδί.
  1. Κλείστε όλα τα προγράμματα του Microsoft Office.
  2. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Εκτέλεση, τύπος regedit, και στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
  3. Αναπτύξτε τους κατάλληλους φακέλους για να εντοπίσετε το κλειδί μητρώου που θέλετε να διαγράψετε. (Αναφέρεται το "Κύριες θέσεις των ρυθμίσεων του Word στο μητρώο των Windows"ενότητα.)
  4. Κάντε κλικ για να επιλέξετε το κλειδί που θέλετε να διαγράψετε.
  5. Χρησιμοποιήστε μία από τις ακόλουθες μεθόδους, ανάλογα με το λειτουργικό σας σύστημα:
    • Στα Microsoft Windows 2000, κάντε κλικ στο κουμπί Εξαγωγή αρχείου μητρώου σχετικά με το Μητρώου μενού, πληκτρολογήστε ένα όνομα αρχείου για το αντίγραφο ασφαλείας του κλειδιού και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση.
    • Στα Windows XP και νεότερες εκδόσεις ή σε Microsoft Windows Server 2003 και νεότερες εκδόσεις, κάντε κλικ στο κουμπί Εξαγωγή σχετικά με το Το αρχείο μενού, πληκτρολογήστε ένα όνομα αρχείου για το αντίγραφο ασφαλείας του κλειδιού και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση.
  6. Βεβαιωθείτε ότι είναι επιλεγμένο το κλειδί που έχετε εξαγάγει και, στη συνέχεια, κάντε κλικ στο κουμπί Διαγραφή σχετικά με το Επεξεργασία μενού.
  7. Όταν σας ζητηθεί να απαντήσετε σε ένα από τα ακόλουθα μηνύματα, κάντε κλικ στο κουμπί Ναι:
    • Είστε βέβαιοι ότι θέλετε να διαγράψετε αυτό το κλειδί;
    • Είστε βέβαιοι ότι θέλετε να διαγράψετε αυτό το κλειδί και όλα τα δευτερεύοντα κλειδιά του;
  8. Κλείστε τον Επεξεργαστή μητρώου.
Αφού διαγράψετε ένα κλειδί μητρώου και, στη συνέχεια, ξεκινήστε πάλι το πρόγραμμα, το Word εκτελεί το πρόγραμμα Εγκατάστασης (Setup) για να αναδημιουργήσει σωστά το κλειδί μητρώου. Εάν θέλετε να αναδημιουργήσετε το κλειδί μητρώου, πριν να εκτελέσετε το πρόγραμμα, επιδιορθώστε την εγκατάσταση, ακολουθώντας τα βήματα του "Επιδιόρθωση του Word (Office)".

Περισσότερες πληροφορίες

Κύριες θέσεις των ρυθμίσεων του Word στο μητρώο των Windows

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start collapsed
Μπορείτε να επαναφέρετε μερικές ρυθμίσεις του Word, όπως τα κλειδιά Word Data και Options στο μητρώο των Windows, χρησιμοποιώντας το βοηθητικό πρόγραμμα αντιμετώπισης προβλημάτων που περιέχονται στο πρότυπο Support.dot.

Κλειδί Word

Το Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Το Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
Αλλαγές που έγιναν σε αυτό το κλειδί HKEY_CURRENT_USER αντικατοπτρίζονται στα ακόλουθα κλειδιά για το Word 2003, Word 2002 και Word 2000:

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
Η διαφορά ανάμεσα στη θέση "HKEY_CURRENT_USER" και το HKEY_USER"θέση είναι ότι το πρώτο ισχύει μόνο για τον τρέχοντα χρήστη του συστήματος και η δεύτερη είναι η προεπιλεγμένη θέση για όλους τους χρήστες. Ωστόσο, καταχωρήσεις του Word είναι το ίδιο για τις δύο θέσεις. Επομένως, οποιαδήποτε αλλαγή που γίνεται σε μία θέση απεικονίζεται αυτόματα στην άλλη θέση.

Σημείωση Για την υπόλοιπη ενότητα, όλες οι αναφορές στο δέντρο HKEY_CURRENT_USER ισχύουν επίσης για το δέντρο HKEY_USERS, εκτός από τα προγράμματα του 2007 Microsoft Office 2007 και όπου αναφέρεται το αντίθετο.

Το κλειδί Data και το κλειδί Options είναι οι περιοχές που αλλάζουν πιο συχνά.

Κλειδί Data

Το Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Το Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Αυτό το κλειδί περιέχει δυαδικές πληροφορίες για λίστες "που χρησιμοποιήθηκε πιο πρόσφατα", όπως η λίστα των πιο πρόσφατα χρησιμοποιημένων αρχείων και τα πιο πρόσφατα χρησιμοποιημένων λίστας βιβλίων διευθύνσεων. Αυτό το κλειδί περιέχει επίσης ρυθμίσεις "Παρακολούθηση αλλαγών" και "Επεξεργασία".

Επιλογές κλειδιού

Το Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Το Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
Αυτό το κλειδί αποθηκεύει τις επιλογές που μπορείτε να ορίσετε από το Microsoft Word, είτε αλλάζοντας τις επιλογές μενού είτε εκτελώντας το βοηθητικό πρόγραμμα επιλογών μητρώου. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα "Χρήση του μητρώου βοηθητικού επιλογές προγράμματος".

Οι επιλογές είναι σε δύο ομάδες: προεπιλεγμένες επιλογές και τις προαιρετικές ρυθμίσεις. Προεπιλεγμένες επιλογές δημιουργούνται κατά τη διαδικασία εγκατάστασης. Μπορείτε να τις αλλάξετε τροποποιώντας επιλογές στο Word. (Κάντε κλικ για να τροποποιήσετε τις επιλογές στο Word, στο Επιλογές στο μενού Εργαλεία .)

Αυτές οι επιλογές μπορεί να ή ενδέχεται να μην εμφανίζονται στο μητρώο.

Κλειδί Wizards

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
Όλες οι προεπιλογές των οδηγών είναι αποθηκευμένες σε αυτό το κλειδί. Αυτές οι ρυθμίσεις δημιουργούνται την πρώτη φορά που εκτελείτε τον οδηγό.

Κλειδί Common

Το Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Το Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Αυτό το κλειδί χρησιμοποιείται από άλλα προγράμματα της Microsoft, όπως τα προγράμματα του Office. Αυτές οι ρυθμίσεις είναι κοινόχρηστες μεταξύ των προγραμμάτων. Αλλαγές που έγιναν στις ρυθμίσεις του προγράμματος εμφανίζονται επίσης στις ρυθμίσεις του άλλου προγράμματος.

Κλειδί Shared Tools

2013 Word 2010, 2007, 2003, 2002 και 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Αυτό το κλειδί περιέχει τις διαδρομές για όλα τα βοηθητικά προγράμματα των Windows. (Η διαδρομή μπορεί να περιλαμβάνει βοηθητικά προγράμματα όπως εξίσωση, WordArt και γράφημα MS). Διαδρομές για φίλτρα γραφικών και μετατροπείς κειμένου καταχωρούνται επίσης σε αυτήν τη θέση.
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end collapsed

Επιδιόρθωση του Word (Office)

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start collapsed
Το Word μπορεί να να εντοπίσει και να επιδιορθώσει προβλήματα που σχετίζονται με την εγκατάσταση. Αυτή η δυνατότητα χρησιμοποιεί τον Windows Installer για να διορθώσει προβλήματα με αρχεία που λείπουν και να επιδιορθώσει ρυθμίσεις μητρώου.

Μπορείτε να χρησιμοποιήσετε τις ακόλουθες μεθόδους για να επιδιορθώσετε ή να επαναφέρετε τα αρχεία του Word και τιμές:
  • Μέθοδος 1: Χρήση της δυνατότητας "Εντοπισμός και επιδιόρθωση"
  • Μέθοδος 2: Επιδιόρθωση του Word στην εγκατάσταση σε λειτουργία συντήρησης
  • Μέθοδος 3: Επανεγκατάσταση του Word (Office)

Μέθοδος 1: Χρήση της δυνατότητας "Εντοπισμός και επιδιόρθωση" ή "Διαγνωστικά του Microsoft Office"

Σημείωση Σημείωση Εάν αυτή η μέθοδος δεν επιλύσει το πρόβλημα, ίσως χρειαστεί να χρησιμοποιήσετε μία από τις άλλες μεθόδους.

Για να εκτελέσετε τη δυνατότητα "Εντοπισμός και επιδιόρθωση" στο Word 2003 και σε παλαιότερες εκδόσεις του Word, κάντε κλικ στο κουμπί Εντοπισμός και επιδιόρθωση σχετικά με το Βοήθεια μενού του Word. Τη δυνατότητα "Εντοπισμός και επιδιόρθωση" διορθώνει και επιδιορθώνει το Word. Όλα τα αρχεία, οι καταχωρήσεις μητρώου και οι προαιρετικές συντομεύσεις για όλα τα προγράμματα του Office επαληθεύονται και επιδιορθώνονται. Εάν εκτελέσετε εντοπισμός και επιδιόρθωση από το Word, ελέγχονται όλα τα άλλα προγράμματα του Office. Αυτή η δυνατότητα εκτελεί μόνο άθροισμα ελέγχου.

Τη δυνατότητα "Εντοπισμός και επιδιόρθωση" επαναφέρει επίσης τις συντομεύσεις του προγράμματος Word σχετικά με το Έναρξη μενού. Για να επαναφέρετε τις συντομεύσεις του προγράμματος Word, κάντε κλικ στο κουμπί Βοήθεια, κάντε κλικ στο κουμπί Εντοπισμός και επιδιόρθωση, και στη συνέχεια κάντε κλικ για να επιλέξετε το Επαναφορά των συντομεύσεων κατά την επιδιόρθωση το πλαίσιο ελέγχου.

Εάν ο Εντοπισμός και επιδιόρθωση "(Detect and Repair δεν διορθώσει το πρόβλημα, ίσως χρειαστεί να επανεγκαταστήσετε το Word. Το Επανεγκατάσταση η δυνατότητα σε το Κατάσταση λειτουργίας συντήρησης παράθυρο διαλόγου, εκτελεί την ίδια ενέργεια με εντοπισμός και επιδιόρθωση "(Detect and Repair, εκτός εάν Επανεγκατάσταση αντιγράφει ένα αρχείο όταν τα αρχεία είναι της ίδιας έκδοσης. Το Εντοπισμός και επιδιόρθωση δεν αντικαθιστά το αρχείο όταν το αρχείο εγκατάστασης έχει τη σωστή έκδοση και το άθροισμα ελέγχου.

Σημείωση Η δυνατότητα Εντοπισμός και επιδιόρθωση δεν επιδιορθώνει κατεστραμμένα έγγραφα ή κατεστραμμένα κλειδιά data στο μητρώο ή στο πρότυπο Normal.

Εάν λείπει ένα αρχείο που χρησιμοποιεί το Word κατά την εκκίνηση, ο Windows Installer εγκαθιστά αυτόματα αυτό το αρχείο, πριν να ξεκινήσει το πρόγραμμα.

Στο Word 2007, εκτελέστε τη δυνατότητα "Διαγνωστικά του Microsoft Office". Για να το κάνετε αυτό, κάντε κλικ στην επιλογή του Το κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Επιλογές του Word, κάντε κλικ στο κουμπί Πόροι, και στη συνέχεια, κάντε κλικ στο κουμπί Διάγνωση.

Στο Word 2010, επιδιόρθωση λέξη ή μια οικογένεια προγραμμάτων του Office εγκατεστημένο στον Πίνακας ελέγχου.

Μέθοδος 2: Επιδιόρθωση του Word σε λειτουργία συντήρησης προγράμματος εγκατάστασης

Σημείωση Αυτή η μέθοδος είναι μια λειτουργία επιδιόρθωσης μεσαίου επιπέδου. Εάν αυτή η μέθοδος δεν επιλύσει το πρόβλημα, ίσως χρειαστεί να επανεγκαταστήσετε το Word.

Η διαδικασία εγκατάστασης σε λειτουργία συντήρησης είναι παρόμοια με τη διαδικασία σε παλαιότερες εκδόσεις του Word. Η διαδικασία εγκατάστασης σε λειτουργία συντήρησης σας επιτρέπει να επιδιορθώσετε, προσθήκη ή κατάργηση δυνατοτήτων και κατάργηση του προγράμματος. "Επιδιόρθωση" είναι μια δυνατότητα σε λειτουργία συντήρησης που βρίσκει και, στη συνέχεια, επιδιορθώνει σφάλματα σε μια εγκατάσταση.

Για να εκτελέσετε μια επιδιόρθωση σε λειτουργία συντήρησης, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Χρησιμοποιήστε μία από τις ακόλουθες μεθόδους, ανάλογα με το λειτουργικό σας σύστημα:
    • Στα Windows 7 ή Windows Vista, κάντε κλικ στο κουμπί Έναρξη, και στη συνέχεια πληκτρολογήστε Προσθήκη αφαίρεση.
    • Στα Windows XP ή Windows Server 2003, κάντε κλικ στο κουμπί Έναρξη, και στη συνέχεια, κάντε κλικ στο κουμπί Πίνακας ελέγχου.
    • Στα Windows 2000, κάντε κλικ στο κουμπί Έναρξη, τοποθετήστε το δείκτη Ρυθμίσεις, και στη συνέχεια, κάντε κλικ στο κουμπί Πίνακας ελέγχου.
  3. Άνοιγμα Προσθήκη ή κατάργηση προγραμμάτων.
  4. Κάντε κλικ στο κουμπί Αλλαγή ή κατάργηση προγραμμάτων, κάντε κλικ στο κουμπί Του Microsoft Office (Microsoft Office Word) ή την έκδοση του Office ή του Word που έχετε με το Εγκατεστημένα προγράμματα λίστα και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.
  5. Κάντε κλικ στο κουμπί Επιδιόρθωση ή Επιδιόρθωση του Word (Επιδιόρθωση του Office), και στη συνέχεια, κάντε κλικ στο κουμπί Συνεχίστε ή Επόμενη.
  6. Στο Word 2003 και σε παλαιότερες εκδόσεις του Word, κάντε κλικ στο κουμπί Εντοπισμός και επιδιόρθωση σφαλμάτων στην εγκατάσταση του Word μου ή κάντε κλικ στο κουμπί Εντοπισμός και επιδιόρθωση σφαλμάτων στην εγκατάσταση του Office, κάντε κλικ για να επιλέξετε το Επαναφορά των συντομεύσεων του μενού "Έναρξη" το πλαίσιο ελέγχου και, στη συνέχεια, κάντε κλικ στο κουμπί Εγκατάσταση.

Μέθοδος 3: Επανεγκατάσταση του Word (Office)

Σημείωση Αυτή η μέθοδος είναι η πιο δραστική λειτουργία επιδιόρθωσης. Αυτή η λειτουργία επαναφέρει το Word στις προεπιλεγμένες ρυθμίσεις, εκτός από τις ρυθμίσεις που είναι αποθηκευμένες στο καθολικό πρότυπο (Normal.dot ή Normal.dotm). Για να το κάνετε αυτό στο Word 2003 και σε παλαιότερες εκδόσεις του Word, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Χρησιμοποιήστε μία από τις ακόλουθες μεθόδους, ανάλογα με το λειτουργικό σας σύστημα:
    • Στα Windows 7 ή Windows Vista, κάντε κλικ στο κουμπί Έναρξη, και στη συνέχεια πληκτρολογήστε Προσθήκη κατάργηση.
    • Στα Windows XP ή Windows Server 2003, κάντε κλικ στο κουμπί Έναρξη, και στη συνέχεια, κάντε κλικ στο κουμπί Πίνακας ελέγχου.
    • Στα Windows 2000, κάντε κλικ στο κουμπί Έναρξη, τοποθετήστε το δείκτη Ρυθμίσεις, και στη συνέχεια, κάντε κλικ στο κουμπί Πίνακας ελέγχου.
  3. Άνοιγμα Προσθήκη ή κατάργηση προγραμμάτων.
  4. Κάντε κλικ στο κουμπί Αλλαγή ή κατάργηση προγραμμάτων, κάντε κλικ στο κουμπί Microsoft Office 2003 (Το Microsoft Office Word 2003) ή την έκδοση του Office ή του Word που έχετε με το Εγκατεστημένα προγράμματα λίστα και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.
  5. Κάντε κλικ στο κουμπί Επιδιόρθωση του Word (Επιδιόρθωση του Office), και στη συνέχεια, κάντε κλικ στο κουμπί Επόμενη.
  6. Κάντε κλικ στο κουμπί Επανεγκατάσταση του Word (Επανεγκατάσταση του Office), και στη συνέχεια, κάντε κλικ στο κουμπί Εγκατάσταση.
Για περισσότερες πληροφορίες σχετικά με το Word 2007 ή 2010 του Word, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
924611 Πώς να εγκαταστήσετε το Office 2007 μεμονωμένες δυνατότητες ή να επιδιορθώσετε το Office 2007 εγκατεστημένα προγράμματα
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end collapsed

Πρότυπα και πρόσθετα

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start collapsed

Καθολικό πρότυπο (Normal.dotm ή Normal.dot)

Για να αποτρέψετε αλλαγές μορφοποίησης, καταχωρήσεις αυτόματου κειμένου και μακροεντολές που είναι αποθηκευμένες στο καθολικό πρότυπο (Normal.dotm ή Normal.dot) που θα επηρεάσουν τη συμπεριφορά του Word και των εγγράφων που ανοίγετε, μετονομάστε το καθολικό πρότυπο (Normal.dotm ή Normal.dot). Η μετονομασία του προτύπου σας επιτρέπει να προσδιορίσετε γρήγορα εάν το ζήτημα προκαλείται από το καθολικό πρότυπο.

Όταν μετονομάζετε το πρότυπο Normal.dotm στο Word 2007 ή νεότερη έκδοση ή το πρότυπο Normal.dot στο Word 2003 και σε παλαιότερες εκδόσεις του Word, επαναφέρει πολλές επιλογές στις προεπιλεγμένες ρυθμίσεις. Αυτά περιλαμβάνουν προσαρμοσμένα στυλ, προσαρμοσμένες γραμμές εργαλείων, μακροεντολές και καταχωρήσεις Αυτόματου κειμένου. Συνιστούμε ιδιαίτερα να μετονομάσετε το πρότυπο, αντί να διαγράψετε το πρότυπο Normal.dotm ή Normal.dot. Εάν διαπιστώσετε ότι το πρότυπο είναι το ζήτημα, θα μπορέσετε να αντιγράψετε τα προσαρμοσμένα στυλ, προσαρμοσμένες γραμμές εργαλείων, μακροεντολές και καταχωρήσεις Αυτόματου κειμένου από το πρότυπο Normal.dot που μετονομάστηκε.

Ορισμένοι τύποι ρυθμίσεων παραμέτρων ίσως δημιουργήσουν περισσότερα από ένα πρότυπο Normal.dotm ή Normal.dot. Αυτές οι καταστάσεις συμπεριλαμβάνουν περιπτώσεις όπου εκτελούνται πολλές εκδόσεις του Word στον ίδιο υπολογιστή ή σε περιπτώσεις όπου υπάρχουν πολλές εγκαταστάσεις σταθμών εργασίας στον ίδιο υπολογιστή. Σε αυτές τις περιπτώσεις, βεβαιωθείτε ότι μετονομάσατε το σωστό αντίγραφο του προτύπου.

Για να μετονομάσετε το αρχείο καθολικού προτύπου, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Εκτέλεση, τύπος cmd, και στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
  3. Πληκτρολογήστε την ακόλουθη εντολή, ανάλογα με την έκδοση του Word που χρησιμοποιείτε και, στη συνέχεια, πιέστε το πλήκτρο Enter:
    • Το Word 2002 και Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 και Word 2010:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Τύπος Έξοδος, και στη συνέχεια, πιέστε το πλήκτρο Enter.
Όταν κάνετε επανεκκίνηση του Word, δημιουργείται ένα νέο καθολικό πρότυπο (Normal.dot) που περιέχει τις προεπιλεγμένες ρυθμίσεις του Word.

Πρόσθετα (WLL) και πρότυπα στους φακέλους Word και Startup του Office

Όταν κάνετε εκκίνηση του Word, το πρόγραμμα φορτώνει αυτόματα πρότυπα και πρόσθετα που βρίσκονται στους φακέλους Startup. Τα σφάλματα στο Word ενδέχεται να είναι αποτέλεσμα διενέξεων ή ζητημάτων με ένα πρόσθετο.

Για να προσδιορίσετε αν ένα στοιχείο σε ένα φάκελο εκκίνησης προκαλεί το πρόβλημα, μπορείτε να αδειάσετε προσωρινά το φάκελο. Το Word φορτώνει τα στοιχεία από το φάκελο Startup του Office και το φάκελο Startup του Word.

Για να καταργήσετε στοιχεία από τους φακέλους εκκίνησης, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλες τις εμφανίσεις της λέξης, συμπεριλαμβανομένου του Microsoft Outlook, εάν έχει οριστεί το Word ως πρόγραμμα επεξεργασίας ηλεκτρονικού ταχυδρομείου.
  2. Χρησιμοποιήστε μία από τις ακόλουθες μεθόδους, ανάλογα με την έκδοση του Word που εκτελείτε:
    • Word 2002:
      Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Εκτέλεση, τύπος %programfiles%\Microsoft\Office\Office10\Startup\, και στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
    • Word 2003:
      Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Εκτέλεση, πληκτρολογήστε %programfiles%\Microsoft\Office\Office11\Startup\και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
    • Word 2007:
      Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Εκτέλεση, πληκτρολογήστε %programfiles%\Microsoft\Office\Office12\Startup\και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
    • Το Word 2010:
      Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Εκτέλεση, πληκτρολογήστε %programfiles%\Microsoft\Office\Office14\Startup\και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
    • Word 2013:
      Κάντε κλικ στο κουμπίΈναρξη, κάντε κλικ στο κουμπίΕκτέλεση, πληκτρολογήστε %programfiles%\Microsoft\Office\Office15\Startup\και, στη συνέχεια, κάντε κλικ στο κουμπίΟΚ.
  3. Κάντε δεξιό κλικ σε ένα από τα αρχεία που περιέχονται στο φάκελο και, στη συνέχεια, κάντε κλικ στο κουμπί Μετονομασία.
  4. Μετά το όνομα αρχείου, πληκτρολογήστε .old, και στη συνέχεια, πιέστε το πλήκτρο Enter.
    Σημαντικό Σημειώστε το αρχικό όνομα του αρχείου. Ίσως χρειαστεί να μετονομάσετε το αρχείο, χρησιμοποιώντας το αρχικό του όνομα.
  5. Ξεκινήστε το Word.
  6. Εάν μπορείτε πλέον να αναπαραγάγετε το ζήτημα, βρείτε το συγκεκριμένο πρόσθετο του που προκαλεί το πρόβλημα. Εάν χρειάζεστε τις δυνατότητες που παρέχει η το πρόσθετο, επικοινωνήστε με τον προμηθευτή του πρόσθετου για μια ενημερωμένη έκδοση.

    Εάν δεν επιλυθεί το πρόβλημα, μετονομάστε το πρόσθετο, χρησιμοποιώντας το αρχικό του όνομα και, στη συνέχεια, επαναλάβετε τα βήματα 3 έως 5 για κάθε αρχείο στο φάκελο εκκίνησης.
  7. Εάν εξακολουθείτε να μπορείτε να αναπαραγάγετε το ζήτημα, κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Εκτέλεση, τύπος %USERPROFILE%\Application Data\Microsoft\Word\Startup, και στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
  8. Επαναλάβετε τα βήματα 3 έως 5 για κάθε αρχείο σε αυτόν το φάκελο εκκίνησης.

Τα πρόσθετα COM

Τα πρόσθετα COM είναι δυνατό να εγκατασταθούν σε οποιαδήποτε θέση και εγκαθίστανται από προγράμματα που αλληλεπιδρούν με το Word.

Για να προβάλετε τη λίστα των προσθέτων COM στο Word 2010, κάντε κλικ στο κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Επιλογές, και στη συνέχεια, κάντε κλικ στο κουμπί Τα πρόσθετα.

Για να προβάλετε τη λίστα των προσθέτων COM στο Word 2007, κάντε κλικ στο κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Επιλογές του Word, και στη συνέχεια, κάντε κλικ στο κουμπί Τα πρόσθετα.

Για να προβάλετε τη λίστα των εγκατεστημένων προσθέτων COM στο Word 2003 και σε παλαιότερες εκδόσεις του Word, ακολουθήστε τα εξής βήματα:
  1. Σχετικά με το Εργαλεία μενού, κάντε κλικ στο κουμπί Προσαρμογή.
  2. Κάντε κλικ στην επιλογή του Εντολές στην καρτέλα.
  3. Με το Κατηγορία λίστα, κάντε κλικ στο κουμπί Εργαλεία.
  4. Σύρετε το Τα πρόσθετα COM εντολή σε μια γραμμή εργαλείων.
  5. Κάντε κλικ στο κουμπί Κλείσιμο.
  6. Κάντε κλικ στη νέα Τα πρόσθετα COM Για να προβάλετε τα πρόσθετα COM που φορτώνονται μαζί με το Word.
Εάν εμφανίζονται πρόσθετα στο το Τα πρόσθετα COM παράθυρο διαλόγου πλαίσιο, απενεργοποιήστε προσωρινά κάθε πρόσθετο του. Για να το κάνετε αυτό, απενεργοποιήστε το πλαίσιο ελέγχου για κάθε λίστας COM add-in και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ. Όταν κάνετε επανεκκίνηση του Word, το Word δεν φορτώνει τα πρόσθετα COM add-ins.
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end collapsed

Χρησιμοποιήστε το βοηθητικό πρόγραμμα Επιλογών Μητρώου

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start collapsed
Μπορείτε να χρησιμοποιήσετε το βοηθητικό πρόγραμμα επιλογών μητρώου για να εξετάσετε και να τροποποιήσετε τις ρυθμίσεις του Word στο μητρώο των Windows. Το βοηθητικό πρόγραμμα επιλογών μητρώου βρίσκεται στο πρότυπο Support.dot.

Σημείωση Το πρότυπο Support.dot δεν περιλαμβάνεται στο Word 2007 ή νεότερη έκδοση.

Για περισσότερες πληροφορίες σχετικά με το βοηθητικό πρόγραμμα επιλογών μητρώου, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα της Γνωσιακής Βάσης της Microsoft:
820917Πώς μπορείτε να αλλάξετε τις επιλογές του Word στο μητρώο των Windows για το Word 2003
289506 Τρόπος εγκατάστασης και χρήσης του προτύπου Support.dot στο Word 2002

Σύνοψη των επιλογών του Word και που αποθηκεύονται

Σημείωση Σημείωση
Σύμπτυξη αυτού του πίνακαΑνάπτυξη αυτού του πίνακα
Όνομα ρύθμισηςΘέση αποθήκευσης
Κείμενο με μορφοποίηση Αυτόματης ΔιόρθωσηςNormal.dotm ή Normal.dot
Καταχωρήσεις Αυτόματης Διόρθωσης κοινής χρήσης.Αρχεία ACL.
Διαδρομή αυτόματης αποθήκευσηςΜητρώου
Αυτόματου κειμένουΠρότυπο
Το όνομα της εταιρείαςWinword.exe
Προσαρμοσμένες αντιστοιχίσεις πλήκτρωνΠρότυπο
Υποκατάσταση γραμματοσειρώνΜητρώου
ΜακροεντολέςΠρότυπο/εγγράφου
Επεξεργασία εικόναςΜητρώου
Εκτύπωση φορμών δεδομένωνΤο έγγραφο
Συγκράτηση στο πλέγμαΜητρώου
ΣτυλΠρότυπο/εγγράφου
Γραμμές εργαλείωνΠρότυπο/εγγράφου
Στοιχεία χρήστηΜητρώου
Προβολή γραμμών εργαλείωνΠρότυπο
Προβολή/γραμμή εργαλείωνΠρότυπο
Τμήματα εγγράφουΠρότυπο
Οι Λίστες Αυτόματης Διόρθωσης είναι κοινόχρηστες μεταξύ των προγραμμάτων του Office. Τυχόν αλλαγές που κάνετε στις καταχωρήσεις Αυτόματης Διόρθωσης και τις ρυθμίσεις όταν βρίσκεστε σε ένα πρόγραμμα είναι αμέσως διαθέσιμες στα άλλα προγράμματα. Επιπλέον, το Word μπορεί να αποθηκεύσει στοιχεία της Αυτόματης Διόρθωσης που αποτελούνται από μορφοποιημένο κείμενο και γραφικά.

Πληροφορίες σχετικά με την αυτόματη διόρθωση αποθηκεύονται σε διάφορες θέσεις. Αυτές οι θέσεις παρατίθενται στον ακόλουθο πίνακα.
Σύμπτυξη αυτού του πίνακαΑνάπτυξη αυτού του πίνακα
Πληροφοριών Αυτόματης ΔιόρθωσηςΘέση αποθήκευσης
Καταχωρήσεις Αυτόματης Διόρθωσης που χρησιμοποιούνται από κοινού από όλα τα προγράμματα.Το αρχείο ACL στο φάκελο Data\Microsoft\Office %UserProfile%\Application
Καταχωρήσεις Αυτόματης Διόρθωσης που χρησιμοποιούνται μόνο από το Word (μορφοποιημένο κείμενο και γραφικά)Normal.dot
Ρυθμίσεις Αυτόματης Διόρθωσης (διόρθωση δύο αρχικών κεφαλαίων, ονόματα ημερών σε κεφαλαία, αντικατάσταση κειμένου καθώς πληκτρολογείτε)Μητρώου
Ρυθμίσεις Αυτόματης Διόρθωσης που χρησιμοποιούνται μόνο από το Word (Διόρθωση τυχαίας χρήσης του πλήκτρου CAPS LOCK, κεφαλαίο το πρώτο γράμμα κάθε πρότασης κεφαλαίο)Μητρώου
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end collapsed

Ιδιότητες

Αναγν. άρθρου: 822005 - Τελευταία αναθεώρηση: Τετάρτη, 10 Απριλίου 2013 - Αναθεώρηση: 11.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 2013
Λέξεις-κλειδιά: 
kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο είναι προϊόν λογισμικού μηχανικής μετάφρασης της Microsoft και όχι ανθρώπινης μετάφρασης. Η Microsoft σάς προσφέρει άρθρα που είναι προϊόντα ανθρώπινης αλλά και μηχανικής μετάφρασης έτσι ώστε να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής Βάσης μας στη δική σας γλώσσα. Ωστόσο, ένα άρθρο που έχει προκύψει από μηχανική μετάφραση δεν είναι πάντα άριστης ποιότητας. Ενδέχεται να περιέχει λεξιλογικά, συντακτικά ή γραμματικά λάθη, όπως ακριβώς τα λάθη που θα έκανε ένας μη φυσικός ομιλητής επιχειρώντας να μιλήσει τη γλώσσα σας. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες της. Επίσης, η Microsoft πραγματοποιεί συχνά ενημερώσεις στο λογισμικό μηχανικής μετάφρασης.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 822005

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com