Id. de artículo: 822005 - Ver los productos a los que se aplica este artículo
En este artículo es un compendio de los siguientes artículos disponibles previamente: 289294; 211793

Importante Este artículo contiene información acerca de cómo modificar el registro. Asegúrese de hacer copia de seguridad del registro antes de modificarlo. Asegúrese de que sabe cómo restaurarlo si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 Descripción del registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Resumen

Este artículo describe varios métodos que puede utilizar para restablecer las opciones de usuario y la configuración del registro en Microsoft Office Word.

Hay dos tipos básicos de opciones que puede definir en Word. Estas opciones son las siguientes:
  • Opciones que afectan a la forma en que funciona el programa. (La información de este tipo de opción por lo general se almacena en el registro de Microsoft Windows).
  • Opciones que afectan al formato o la apariencia de uno o más documentos. (La información de este tipo de opción se almacena en plantillas o documentos).
Cuando solucione problemas de comportamiento inusual en el programa o en un documento, en primer lugar determinar si el problema puede deberse a formato, opciones o configuración. Si el comportamiento se produce en varios documentos, se recomienda que intente restablecer la configuración del programa predeterminado de Word de Microsoft.

Cómo restablecer las opciones de usuario y configuración del registro en Word

Para que nos restablecer opciones de usuario y la configuración del registro en Microsoft Word, vaya a la "Corregirlo por mí. Si prefiere restablecer opciones de usuario y la configuración del registro en Microsoft Word, vaya a la "Déjeme corregirlo yo mismo.

Corregirlo por mí

Contraer esta imagenAmpliar esta imagen
assets folding start expanded
Para restablecer las opciones de usuario y configuración del registro en Microsoft Word automáticamente, haga clic en el Corregirlo botón o vínculo. A continuación, haga clic en Ejecutar en el Descarga de archivos diálogo cuadro y siga los pasos del Asistente para corregirlo .

Para Windows 8
Contraer esta imagenAmpliar esta imagen
assets folding start expanded
Contraer esta imagenAmpliar esta imagen
assets fixit1
Solucionar el problema
Microsoft corregirlo 25011
Contraer esta imagenAmpliar esta imagen
assets fixit2

Contraer esta imagenAmpliar esta imagen
assets folding end

Para Windows 7, Windows Vista, Windows XP, Windows Server 2008 o Windows Server 2003
Contraer esta imagenAmpliar esta imagen
assets folding start expanded
Contraer esta imagenAmpliar esta imagen
assets fixit1
Solucionar el problema
Microsoft Fix It 50599
Contraer esta imagenAmpliar esta imagen
assets fixit2
Contraer esta imagenAmpliar esta imagen
assets folding end

Notas
  • Este asistente puede estar sólo en inglés. Sin embargo, la corrección automática también funciona para otras versiones de idioma de Windows.
  • Si no está en el equipo que tiene el problema, guarde la solución, solución en una unidad flash o en un CD y, a continuación, se ejecuta en el equipo que tiene el problema.
  • Agradeceríamos sus comentarios. Para proporcionar comentarios o informar sobre los problemas que afectan a esta solución, deja un comentario en el "Corregirlo por mí"blog, o envíenos un correo electrónico mensaje.

Déjeme corregirlo yo mismo

Contraer esta imagenAmpliar esta imagen
assets folding start expanded
Advertencia Pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o con cualquier otro método. Estos problemas pueden requerir la reinstalación del sistema operativo. Microsoft no puede garantizar que estos problemas puedan resolverse. Modifique el registro bajo su responsabilidad.

Para restablecer manualmente una clave del registro, debe eliminarlo primero. Para ello, siga estos pasos.

Importante: Siempre debe exportar una clave del registro antes de eliminarlo. Este paso es importante porque puede que tenga que restaurar la funcionalidad proporcionada por la clave.
  1. Cierre todos los programas de Microsoft Office.
  2. Haga clic en Inicio, haga clic en Ejecutar, tipo Regedity, a continuación, haga clic en ACEPTAR.
  3. Expanda las carpetas adecuadas para localizar la clave del registro que desea eliminar. (Consulte la "Ubicaciones principales de la configuración de Word en el registro de Windows"la sección).
  4. Haga clic para seleccionar la clave que va a eliminar.
  5. Utilice uno de los métodos siguientes, según corresponda para su sistema operativo:
    • En Microsoft Windows 2000, haga clic en Exportar archivo del registro En la página Registro menú, escriba un nombre de archivo para la copia de seguridad de la clave y, a continuación, haga clic en Guardar.
    • En Windows XP y versiones posteriores o en Microsoft Windows Server 2003 y versiones posteriores, haga clic en La exportación En la página Archivo menú, escriba un nombre de archivo para la copia de seguridad de la clave y, a continuación, haga clic en Guardar.
  6. Asegúrese de que está seleccionada la clave que acaba de exportar y, a continuación, haga clic en Eliminar En la página Editar menú.
  7. Cuando se le pida para responder a uno de los siguientes mensajes, haga clic en :
    • ¿Está seguro de que desea eliminar esta clave?
    • ¿Está seguro de que desea eliminar esta clave y todas sus subclaves?
  8. Salga del Editor del registro.
Después de eliminar una clave del registro y, a continuación, reinicie el programa, Word ejecuta el programa de instalación para volver a generar correctamente la clave del registro. Si desea volver a generar la clave del registro antes de ejecutar el programa, repare la instalación siguiendo los pasos descritos en el "Reparar Word (Office).

Más información

Ubicaciones principales de la configuración de Word en el registro de Windows

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Puede restablecer algunas opciones de Word, como las claves de datos de Word y opciones en el registro de Windows, mediante la utilidad para solucionar problemas que se encuentra en la plantilla Support.dot.

Clave de Word

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
Los cambios realizados en esta clave HKEY_CURRENT_USER se reflejan en las siguientes claves para Word 2003, Word 2002 y Word 2000:

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
Ubicación de la diferencia entre la ubicación de "HKEY_CURRENT_USER" y el HKEY_USER"es que el primero se aplica sólo al usuario actual del sistema y el segundo es la ubicación predeterminada para todos los usuarios. Sin embargo, las entradas de palabras son los mismos para ambas ubicaciones. Por lo tanto, cualquier cambio que se realiza en una ubicación se refleja automáticamente en la otra ubicación.

Nota Para el resto de esta sección, todas las referencias al árbol HKEY_CURRENT_USER también se aplican al árbol HKEY_USERS, excepto para los programas de 2007 Microsoft Office 2007 y siempre que se indique lo contrario.

Las claves Data y Options son las áreas que se modifican con más frecuencia

Clave de datos

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Esta clave contiene información binaria para las listas "usados recientemente", incluyendo la lista de archivos usada recientemente y la lista de libreta de direcciones utilizada más recientemente. Esta clave también contiene configuración de "Control de cambios" y "Editar".

Clave Options

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
Esta clave almacena las opciones que puede establecer desde Microsoft Word, cambiando las opciones de menú como ejecutando la utilidad para opciones del registro. Para obtener más información, consulte la sección "Uso de la utilidad de ociones del registro".

Las opciones están en dos grupos: por defecto de opciones y configuraciones opcionales. Opciones predeterminadas se establecen durante el proceso de instalación. Para cambiarlas, modifique las opciones en Word. (Haga clic para modificar las opciones de Word, en Opciones de en el menú Herramientas .)

Estas opciones pueden o no aparecer en el registro.

Clave Wizards

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
Los valores predeterminados se almacenan en esta clave. Esta configuración se crea la primera vez que se ejecuta a un asistente.

Clave común

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Esta clave se utiliza por otros programas de Microsoft, por ejemplo, los programas de Office. Esta configuración se comparte de un programa a otro. Los cambios realizados en la configuración de un programa también aparecen en configuración del otro programa.

Clave Shared Tools

2013 Word 2010, 2007, 2003, 2002 y 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Esta clave contiene las rutas de acceso para todas las utilidades de Windows. (La ruta de acceso puede incluir utilidades como Equation, WordArt y MS Graph). Las rutas de acceso para los filtros de gráficos y los convertidores de texto también se registran en esta ubicación.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Reparar Word (Office)

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Word puede detectar y reparar problemas asociados con el programa de instalación. Esta característica utiliza el programa de instalación de Windows para corregir problemas con los archivos que faltan y reparar la configuración del registro.

Puede utilizar los métodos siguientes para reparar o restablecer los valores y los archivos de Word:
  • Método 1: Usar la función "Detectar y reparar"
  • Método 2: Reparar Word en el modo de mantenimiento
  • Método 3: Vueler a instalar Word (Office)

Método 1: Usar la característica "Detectar y reparar" o "Diagnósticos de Microsoft Office"

Nota Este método es el modo de reparación menos agresivo. Si este método no resuelve el problema, todavía tendrá que utilizar uno de los otros métodos.

Para ejecutar la función detectar y reparar en Word 2003 y en versiones anteriores de Word, haga clic en Detectar y reparar En la página Ayuda menú de Word. La característica Detectar y reparar corrige y repara Word. Todos los archivos, entradas del registro y accesos directos opcionales para todos los programas de Office están comprobando y reparando. Si ejecuta Detectar y reparar desde Word, también se comprueban todos los otros programas de Office. Esta característica realiza sólo una suma de comprobación.

La característica Detectar y reparar también puede restaurar los accesos directos del programa Word en el Inicio menú. Para restaurar los accesos directos de programa de Word, haga clic en Ayuda, haga clic en Detectar y reparary, a continuación, haga clic para seleccionar la Restaurar los accesos directos durante la reparación casilla de verificación.

Si detectar y reparar no corrige el problema, tendrá que volver a instalar Word. El Vuelva a instalar función en el Modo de mantenimiento cuadro de diálogo realiza la misma acción que detectar y reparar, excepto en que Vuelva a instalar copia un archivo cuando los archivos corresponden a versiones idénticas. Detectar y reparar no sobreescribe el archivo si el archivo de instalación tiene la versión correcta y la suma de comprobación.

Nota La característica detectar y reparar no repara documentos dañados o dañadas las claves de datos en el registro o en la plantilla Normal.

Si falta un archivo que Word utiliza en el inicio, el programa de instalación de Windows instalará automáticamente ese archivo antes de iniciar el programa.

En Word 2007, ejecutar la característica de diagnósticos de Microsoft Office. Para ello, haga clic en el Botón de Microsoft Office, haga clic en Opciones de Word, haga clic en Recursosy, a continuación, haga clic en Diagnosticar.

En Word 2010, reparar Word o el conjunto de programas de Office instalado en Panel de control.

Método 2: Reparar Word en el modo de mantenimiento

Nota Este método es un modo de reparación moderado. Si este método no resuelve el problema, todavía tendrá que volver a instalar Word.

El proceso de instalación en modo de mantenimiento es similar al proceso de las versiones anteriores de Word. El proceso de instalación en modo de mantenimiento permite reparar, agregar o quitar funciones y quitar el programa. "Reparar" es una característica en el modo de mantenimiento que busca y corrige errores en una instalación.

Para llevar a cabo una reparación en modo de mantenimiento, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Utilice uno de los métodos siguientes, dependiendo de su sistema operativo:
    • En Windows 7 o Windows Vista, haga clic en Inicioy, a continuación, escriba Agregar quitar.
    • En Windows XP o Windows Server 2003, haga clic en Inicioy, a continuación, haga clic en Panel de control.
    • En Windows 2000, haga clic en Inicio, seleccione Configuración dey, a continuación, haga clic en Panel de control.
  3. Abrir Agregar o quitar programas.
  4. Haga clic en Cambiar o quitar programas, haga clic en Microsoft Office (Microsoft Office Word) o la versión de Office o Word que tienen en el Programas actualmente instalados la lista y, a continuación, haga clic en Cambio.
  5. Haga clic en Reparación o Reparar Word (Reparar Office) y, a continuación, haga clic en Continuar o Siguiente.
  6. En Word 2003 y en versiones anteriores de Word, haga clic en Detectar y reparar errores en la instalación de Word o haga clic en Detectar y reparar errores en la instalación de Office, haga clic para seleccionar la Restaurar accesos directos del menú Inicio casilla de verificación y, a continuación, haga clic en Instalar.

Método 3: Vueler a instalar Word (Office)

Nota Este método es el modo de reparación más agresivo. Este modo restablece Word a sus valores predeterminados, excepto los ajustes que se almacenan en la plantilla global (Normal.dot o Normal.dotm). Para hacer esto en Word 2003 y en versiones anteriores de Word, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Utilice uno de los métodos siguientes, dependiendo de su sistema operativo:
    • En Windows 7 o Windows Vista, haga clic en Inicioy, a continuación, escriba Agregar quitar.
    • En Windows XP o Windows Server 2003, haga clic en Inicioy, a continuación, haga clic en Panel de control.
    • En Windows 2000, haga clic en Inicio, seleccione Configuración dey, a continuación, haga clic en Panel de control.
  3. Abrir Agregar o quitar programas.
  4. Haga clic en Cambiar o quitar programas, haga clic en Microsoft Office 2003 (Microsoft Office Word 2003) o la versión de Office o Word que tienen en el Programas actualmente instalados la lista y, a continuación, haga clic en Cambio.
  5. Haga clic en Reparar Word (Reparar Office) y, a continuación, haga clic en Siguiente.
  6. Haga clic en Vuelva a instalar Word (Vuelva a instalar Office) y, a continuación, haga clic en Instalar.
Para obtener más información acerca de Word 2007 o Word 2010, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
924611 Cómo instalar las funciones individuales de Office 2007 o reparar los programas de Office 2007 instalados
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Plantillas y complementos

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed

Plantilla global (Normal.dot o Normal.dotm)

Para evitar cambios de formato, las entradas de Autotexto y macros que se almacenan en la plantilla global (Normalm.dot o Normal.dot) afecten al comportamiento de Word y los documentos que se abren, cambie el nombre de la plantilla global (Normal.dot o Normal.dotm). Cambiar el nombre de la plantilla le permite determinar rápidamente si la plantilla global está produciendo el problema.

Cuando cambia el nombre de la plantilla Normal.dotm en Word 2007 o posterior o la plantilla Normal.dot en Word 2003 y en versiones anteriores de Word, restablece varias opciones a la configuración predeterminada. Éstos incluyen estilos personalizados, barras de herramientas personalizadas, macros y elementos de Autotexto. Se recomienda encarecidamente que cambie el nombre de la plantilla en lugar de eliminar la plantilla Normal.dotm o la plantilla Normal.dot. Si determina que la plantilla es el problema, podrá copiar los estilos personalizados, barras de herramientas personalizadas, macros y elementos de Autotexto de la plantilla Normal.dot cuyo nombre ha cambiado.

Ciertos tipos de configuraciones pueden crear más de una plantilla Normal.dotm o la plantilla Normal.dot. Por ejemplo, cuando los casos que se está ejecutando varias versiones de Word en el mismo equipo o cuando hay varias instalaciones de estaciones de trabajo en el mismo equipo. En estas situaciones, asegúrese de que cambia el nombre de la copia correcta de la plantilla.

Para cambiar el nombre del archivo de plantilla global, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga clic en Inicio, haga clic en Ejecutar, tipo cmdy, a continuación, haga clic en ACEPTAR.
  3. Escriba el comando siguiente, según corresponda a la versión de Word que está ejecutando y, a continuación, presione ENTRAR:
    • Word 2002 y Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot NormalAntiguo.dot
    • Word 2007 y Word 2010:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Tipo salir, y, a continuación, presione ENTRAR.
Cuando reinicia Word, se crea una nueva plantilla global (Normal.dot) que contiene la configuración predeterminada de Word.

Las plantillas en las carpetas de inicio de Word y Office y complementos (WLL)

Cuando inicia Word, el programa carga automáticamente las plantillas y complementos que se encuentran en las carpetas de inicio. Los errores de Word pueden ser el resultado de conflictos o problemas con un complemento.

Para determinar si un elemento en una carpeta de inicio está causando el problema, puede vaciar temporalmente la carpeta. Word carga elementos de la carpeta de inicio de Office y la carpeta de inicio de Word.

Para quitar elementos de las carpetas de inicio, siga estos pasos:
  1. Salga de todas las instancias de Word, incluyendo Microsoft Outlook si Word está configurado como editor de correo electrónico.
  2. Utilice uno de los métodos siguientes, según la versión de Word que está ejecutando:
    • Word 2002:
      Haga clic en Inicio, haga clic en Ejecutar, tipo %ProgramFiles%\Microsoft\Office\Office10\Startup\y, a continuación, haga clic en ACEPTAR.
    • Word 2003:
      Haga clic en Inicio, haga clic en Ejecutar, escriba %programfiles%\Microsoft\Office\Office11\Startup\y, a continuación, haga clic en ACEPTAR.
    • Word 2007:
      Haga clic en Inicio, haga clic en Ejecutar, escriba %programfiles%\Microsoft\Office\Office12\Startup\y, a continuación, haga clic en ACEPTAR.
    • Word 2010:
      Haga clic en Inicio, haga clic en Ejecutar, escriba %programfiles%\Microsoft\Office\Office14\Startup\y, a continuación, haga clic en ACEPTAR.
    • 2013 De Word:
      Haga clic enInicio, haga clic enEjecutar, escriba %programfiles%\Microsoft\Office\Office15\Startup\y, a continuación, haga clic enACEPTAR.
  3. Haga clic en uno de los archivos que se encuentra en la carpeta y, a continuación, haga clic en Cambiar el nombre de.
  4. Después del nombre de archivo, escriba .old, y, a continuación, presione ENTRAR.
    ImportanteTenga en cuenta el nombre original del archivo. Deberá cambiar el nombre del archivo utilizando su nombre original.
  5. Inicie Word.
  6. Si ya no puede reproducir el problema, ha encontrado el complemento específico que causa el problema. Si debe tener las características que proporciona el complemento, póngase en contacto con el proveedor de la macro para obtener una actualización.

    Si no se resuelve el problema, cambie el nombre del complemento utilizando su nombre original y, a continuación, repita los pasos 3 a 5 para cada archivo en la carpeta de inicio.
  7. Si todavía se puede reproducir el problema, haga clic en Inicio, haga clic en Ejecutar, tipo %userprofile%\Application programa\Microsoft\Word\Startupy, a continuación, haga clic en ACEPTAR.
  8. Repita los pasos 3 a 5 para cada archivo en esta carpeta de inicio.

Complementos COM

Los complementos COM se pueden instalar en cualquier ubicación y se instalan los programas que interactúan con Word.

Para ver la lista de complementos COM en Word 2010, haga clic en el botón de Microsoft Office, haga clic en Opciones dey, a continuación, haga clic en Add-Ins.

Para ver la lista de complementos COM en Word 2007, haga clic en el botón de Microsoft Office, haga clic en Opciones de Wordy, a continuación, haga clic en Add-Ins.

Para ver la lista de complementos COM instalados en Word 2003 y en versiones anteriores de Word, siga estos pasos:
  1. En el Herramientas menú, haga clic en Personalizar.
  2. Haga clic en el Comandos ficha.
  3. En el Categoría la lista, haga clic en Herramientas.
  4. Arrastre el LOS complementos COM comando a una barra de herramientas.
  5. Haga clic en Cerrar.
  6. Haga clic en el nuevo LOS complementos COM botón para ver los complementos COM que se cargan junto con la palabra.
Si a los complementos se enumeran en la LOS complementos COM diálogo cuadro, desactive temporalmente cada complemento. Para ello, desactive la casilla de verificación correspondiente a cada agregar COM enumerado y, a continuación, haga clic en ACEPTAR. Cuando reinicia Word, Word no carga los complementos COM.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Utilice la utilidad para opciones del registro

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Puede utilizar la utilidad para opciones del registro para examinar y cambiar la configuración de Word en el registro de Windows. La utilidad para opciones del registro se encuentra en la plantilla Support.dot.

Nota La plantilla Support.dot no se incluye en Word 2007 o versiones posteriores.

Para obtener más información acerca de la utilidad para opciones del registro, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
820917Cómo cambiar las opciones de Windows en el registro de Windows para Word 2003
289506 Cómo instalar y utilizar la plantilla Support.dot en Word 2002

Resumen de opciones de Word y dónde se almacenan

Nota En la tabla siguiente, "Plantilla" hace referencia a la plantilla Normal.dot o una plantilla personalizada.
Contraer esta tablaAmpliar esta tabla
Nombre de la configuraciónUbicación de almacenamiento de información
Autocorrección-texto con formatoNormal.dot o normal.dotm
Autocorrección-entradas compartidas.ACL archivos usuario.ACL
Ruta de acceso de AutoguardarRegistro
Elementos de AutotextoPlantilla
Nombre de la empresaWinword.exe
Asignaciones de pulsaciones de teclas personalizadasPlantilla
Sustitución de fuentesRegistro
MacrosPlantilla/documento
Edición de imágenesRegistro
Imprimir formularios de datosDocumento
Ajustar a la cuadrículaRegistro
EstilosPlantilla/documento
Barras de herramientasPlantilla/documento
Información del usuarioRegistro
Barras de herramientas VistaPlantilla
Ver/barra de herramientasPlantilla
Partes del documentoPlantilla
Las listas de Autocorrección se comparten entre los programas de Office. Los cambios que realice en la configuración y entradas de Autocorrección cuando se encuentra en un programa están inmediatamente disponibles para los demás programas. Además, Word puede almacenar los elementos de Autocorrección que están formados por texto con formato y gráficos.

La información acerca de Autocorrección se almacena en distintas ubicaciones. Estas ubicaciones se muestran en la tabla siguiente.
Contraer esta tablaAmpliar esta tabla
Información de AutocorrecciónUbicación de almacenamiento de información
Entradas de Autocorrección compartidas por todos los programas.Archivo ACL en la carpeta de Data\Microsoft\Office %UserProfile%\Application
Entradas de Autocorrección utilizadas sólo por Word (texto con formato y gráficos)Normal.dot
Configuración de Autocorrección (corregir dos mayúsculas iniciales, poner en mayúscula los nombres de días, reemplazar texto mientras escribe)Registro
Configuración de Autocorrección utilizada sólo por Word (corrige el uso accidental de la tecla BLOQ MAYÚS, pone en mayúscula la primera letra de frases)Registro
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Propiedades

Id. de artículo: 822005 - Última revisión: domingo, 21 de abril de 2013 - Versión: 13.0
La información de este artículo se refiere a:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 2013
Palabras clave: 
kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 822005

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com