Artikkelin tunnus: 822005 - Näytä tuotteet, joita tämä artikkeli koskee.
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Tässä artikkelissa kuvataan eri tavat, joiden avulla asetukset ja rekisteriasetukset voidaan palauttaa Microsoft Office Wordissa.

Wordissa voidaan määrittää kahta peruslajia asetuksia. Nämä asetukset ovat seuraavat:
  • Asetukset, jotka vaikuttavat ohjelman tapaan toimia. (Näihin asetuksiin liittyvät tiedot on yleensä tallennettu Microsoft Windowsin rekisteriin.)
  • Asetukset, jotka vaikuttavat asiakirjojen muotoiluun tai ulkoasuun. (Näihin asetuksiin liittyvät tiedot on yleensä tallennettu malleihin tai asiakirjoihin.)
Kun teet ohjelman tai asiakirjan odottamattoman toiminnan vianmäärityksen, selvitä ensin, aiheutuuko ongelma muotoilusta, määrityksistä tai asetuksista. Jos ongelma ilmenee useissa asiakirjoissa, Microsoft suosittelee Microsoft Wordin yrittämistä palauttaa käyttämään sen oletusasetuksia.

Rekisteriavaimen poistaminen

Jos haluat, että käyttäjän asetukset ja rekisteriasetukset palautetaan Wordissa puolestasi, siirry Korjaa ongelma puolestani -osaan. Jos haluat korjata tämän ongelman mieluummin itse, siirry Haluan korjata ongelman itse -osaan.

Korjaa ongelma puolestani



Jos haluat, että tämä ongelma korjataan automaattisesti, napsauta Fix it -ratkaisun painiketta tai linkkiä. Valitse Tiedostojen lataaminen -valintaikkunassa Suorita ja noudata sitten ohjatun Fix it -toiminnon ohjeita.


Reset user options in Word
Microsoft Fix it 50599


Huomautuksia
  • Tämä ohjattu toiminto saattaa olla vain englanninkielinen. Automaattinen korjaus toimii kuitenkin myös muiden Windowsin kieliversioiden kanssa.
  • Jos et ole käyttämässä tietokonetta, jossa tämä ongelma ilmenee, tallenna Fix it -ratkaisu muistitikkuun tai CD-levylle ja suorita se sitten tietokoneessa, jossa ongelma ilmenee.



Haluan korjata ongelman itse

Varoitus Vakavia ongelmia saattaa ilmetä, jos muokkaat rekisteriä virheellisesti Rekisterieditorilla tai jollakin muulla tavalla. Näiden ongelmien ilmetessä saatat joutua asentamaan käyttöjärjestelmäsi uudelleen. Microsoft ei takaa, että nämä ongelmat voidaan ratkaista. Muokkaat rekisteriä omalla vastuulla.
Voit poistaa rekisteriavaimen seuraavasti.

Huomautus Vie rekisteriavain aina ennen sen poistamista. Tämä vaihe on tärkeä, koska saatat joutua palauttamaan avaimen mahdollistamat toiminnot.
  1. Sulje kaikki Microsoft Office -ohjelmat.
  2. Napsauta Käynnistä-painiketta, valitse Suorita, kirjoita regedit ja valitse sitten OK.
  3. Etsi poistettava rekisteriavain laajentamalla tarvittavat kansiot.
  4. Valitse poistettava avain.
  5. Käytä tämän jälkeen jompaakumpaa seuraavista tavoista:
    • Valitse Microsoft Windows 2000:ssa Rekisteri-valikosta Vie rekisteritiedosto, kirjoita avaimen varmuuskopiolle nimi ja valitse sitten Tallenna.
    • Valitse Microsoft Windows XP:ssä tai Microsoft Windows Server 2003:ssa Tiedosto-valikosta Vie, kirjoita avaimen varmuuskopiolle nimi ja valitse sitten Tallenna.
  6. Varmista, että juuri viemäsi avain on valittuna ja valitse sittenMuokkaa-valikosta Poista.
  7. Valitse Kyllä, kun jokin seuraavista sanomista tulee näyttöön:
    • Haluatko varmasti poistaa tämän avaimen?
    • Haluatko varmasti poistaa tämän avaimen ja kaikki sen aliavaimet?
  8. Sulje Rekisterieditori.
Kun olet poistanut rekisteriavaimen ja käynnistät sitten ohjelman uudelleen, Word (Office) suorittaa asennusohjelman uudelleen ja muodostaa rekisteriavaimen uudelleen oikein. Jos haluat muodostaa rekisteriavaimen uudelleen ennen kuin suoritat ohjelman, korjaa asennuksesi Korjaa Word (Office) -osan ohjeiden mukaisesti.

Word-asetusten pääsijainnit Windowsin rekisterissä

Support.dot-mallissa olevaa vianmääritysapuohjelmaa käyttämällä voit nollata joitakin Wordin asetuksia, kuten Wordin Data- ja Options-avaimet Windowsin rekisterissä.

Word-avain

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
Tähän HKEY_CURRENT_USER-avaimeen tehdyt muutokset kopioidaan seuraaviin avaimiin Word 2003:ssa, Word 2002:ssa ja Word 2000:ssa:

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
Näiden kahden sijainnin välinen ero on se, että ensimmäinen sijainti koskee vain järjestelmän nykyistä käyttäjää ja toinen on oletussijainti kaikille käyttäjille. Molempien sijaintien Word-merkinnät ovat kuitenkin samat, joten yhteen sijaintiin tehty muutos kopioidaan automaattisesti toiseen sijaintiin.

Huomautus Tämän osan lopun kaikki HKEY_CURRENT_USER-puun viittaukset koskevat myös HKEY_USERS-puuta, paitsi Microsoft Office 2007 -ohjelmissa tai ellei toisin mainita.

Data- ja Options-avaimet ovat yleisimmin muutetut alueet.

Data-avain

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Tämä avain sisältää useimmin käytettyjen luetteloiden binaaritiedot. Näitä luetteloita ovat esimerkiksi viimeksi käytettyjen tiedostojen luettelo ja viimeksi käytetty osoitteistoluettelo. Tämä avain sisältää myös Jäljitä muutokset- ja Muokkaa-asetukset.

Options-avain

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
Tähän avaimeen on tallennettu asetukset, jotka voit määrittää Microsoft Wordissa joko muuttamalla valikkoasetuksia tai suorittamalla Registry Options -apuohjelman. Lisätietoja on Registry Options -apuohjelman käyttäminen -osassa.

Asetukset jaetaan kahteen ryhmään: oletusasetuksiin ja valinnaisiin asetuksiin. Oletusasetukset määritetään asennuksen aikana. Voit muuttaa niitä muokkaamalla asetuksia Wordissa. (Voit muokata asetuksia Wordissa valitsemalla Työkalut-valikosta Asetukset.)
Nämä asetukset saattavat näkyä rekisterissä.

Wizards-avain

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
Kaikki ohjattujen toimintojen oletusasetukset on tallennettu tähän avaimeen. Nämä asetukset luodaan, kun suoritat ohjatun toiminnon ensimmäisen kerran.

Common-avain

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Muut Microsoft-ohjelmat, kuten Office-ohjelmat, käyttävät tätä avainta. Nämä asetukset ovat yhteisiä eri ohjelmille. Yhden ohjelman asetuksiin tehdyt muutokset näkyvät myös muiden ohjelmien asetuksissa.

Shared Tools -avain


Word 2010, 2007, 2003, 2002 ja 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools


Tämä avain sisältää kaikkien Windows-apuohjelmien polut. (Polussa saattaa olla apuohjelmia, kuten Kaavaeditori, WordArt ja MS Graph.) Myös grafiikkasuodattimien ja tekstinmuuntimien polut on rekisteröity tässä sijainnissa.

Korjaa Word (Office)

Word pystyy jäljittämään ja korjaamaan asennukseen liittyvät ongelmat. Tämä ominaisuus käyttää Windows Installeria puuttuvien tiedostojen ongelmien sekä vioittuneiden rekisteriasetusten korjaamiseen.

Voit korjata tai palauttaa Wordin tiedostot ja arvot seuraavien kolmen tavan avulla:
  • Tapa 1: Käytä Jäljitä ja korjaa -ominaisuutta
  • Tapa 2: Korjaa Word ylläpitotilan asennuksessa
  • Tapa 3: Asenna Word (Office) uudelleen

Tapa 1: Käytä Jäljitä ja korjaa -toimintoa tai Microsoft Office Diagnostiikka -toimintoa

Huomautus Tämä tapa on vähiten aggressiivinen korjaustapa. Jos tämän tavan käyttäminen ei ratkaise ongelmaa, saatat joutua käyttämään myös jotakin muuta tapaa.

Jos haluat suorittaa Jäljitä ja korjaa -toiminnon Word 2003:ssa ja Wordin aiemmissa versioissa, valitse Wordin Ohje-valikosta Vikojen jäljittäminen ja korjaminen. Jäljitä ja korjaa -ominaisuus korjaa Wordin asennuksen. Kaikki kaikkien Office-ohjelmien tiedostot, rekisterimerkinnät ja valinnaiset pikakuvakkeet tarkistetaan ja korjataan. Jos suoritat Jäljitä ja korjaa -ominaisuuden Wordista, myös kaikki muut Office-ohjelmat tarkistetaan. Tämä ominaisuus suorittaa vain tarkistussumman avulla tehtävän tarkistuksen.

Jäljitä ja korjaa -ominaisuus voi myös palauttaa Käynnistä-valikon Word-ohjelmapikakuvakkeet. Voit palauttaa Word-ohjelmapikakuvakkeet valitsemalla Ohje-valikosta Jäljitä ja korjaa ja valitsemalla sitten Palauta pikakuvakkeet korjaamisen aikana -valintaruudun.

Jos Jäljitä ja korjaa -ominaisuus ei ratkaise ongelmaa, saatat joutua asentaa Wordin uudelleen. Ylläpitotilan valintaikkunan Asenna uudelleen -ominaisuus tekee samat toiminnot kuin Jäljitä ja korjaa -ominaisuus lukuun ottamatta sitä, että Asenna uudelleen kopioi tiedoston, kun tiedostojen versiot ovat samat. Jäljitä ja korjaa -ominaisuus ei korvaa tiedostoa, kun asennetun tiedoston versio ja tarkistussumma ovat oikeat.

Huomautus Jäljitä ja korjaa -ominaisuus ei korjaa vioittuneita asiakirjoja tai vioittuneita Data-avaimia rekisterissä tai Normal-mallissa.

Jos jokin Wordin käynnistyksen aikana käyttämä tiedosto puuttuu, Windows Installer asentaa kyseisen tiedoston automaattisesti ennen ohjelman käynnistämistä.

Suorita Word 2007:ssä Microsoft Office Diagnostiikka -toiminto. Voit tehdä tämän napsauttamalla Microsoft Office -painiketta, valitsemalla Wordin asetukset, valitsemalla Resurssit ja valitsemalla sitten Diagnostiikka.

Korjaa Word 2010:ssä Word tai asennettu Office-tuotepaketti Ohjauspaneelissa.

Tapa 2: Korjaa Word ylläpitotilan asennuksessa

Huomautus Tämä tapa on teholtaan keskinkertainen korjaustapa. Jos tämän tavan käyttäminen ei ratkaise ongelmaa, saatat edelleen joutua asentamaan Wordin uudelleen.

Ylläpitotilan asennuksen prosessi on samanlainen kuin Wordin aiemmissa versioissa. Ylläpitotilan asennus antaa sinun korjata ohjelman, lisätä tai poistaa sen ominaisuuksia sekä poistaa sen. Ylläpitotilan Korjaa-ominaisuus etsii ja korjaa asennuksen virheet.

Voit tehdä ylläpitotilan korjauksen seuraavasti:
  1. Sulje kaikki Office-ohjelmat.
  2. Tee jokin seuraavista:
    • Napsauta Windows 7:ssä tai Windows Vistassa Käynnistä-painiketta ja kirjoita sitten add remove.
    • Napsauta Windows XP:ssä tai Windows Server 2003:ssa Käynnistä-painiketta ja valitse sitten Ohjauspaneeli.

    • Napsauta Windows 2000:ssa Käynnistä-painiketta, valitse Asetukset ja valitse sitten Ohjauspaneeli.
  3. Valitse Lisää tai poista sovellus.
  4. Valitse Muuta tai poista ohjelmia, valitse Microsoft Office (Microsoft Office Word) tai sen Officen tai Wordin versio, joka Nykyiset asennetut ohjelmat -luettelossa näkyy, ja valitse sitten Muuta.
  5. Valitse Korjaa tai Korjaa Word (Korjaa Office) ja valitse sitten Jatka tai Seuraava.
  6. Jos käytössä on Word 2003 tai Wordin aiempi versio, valitse Etsi ja korjaa tuotteen Word asennuksesta löytyvät virheet tai valitse Etsi ja korjaa tuotteen Office asennuksesta löytyvät virheet. Valitse sitten Palauta Käynnistä-valikon pikakuvakkeet -valintaruutu ja valitse Asenna.

Tapa 3: Asenna Word (Office) uudelleen

Huomautus Tämä tapa on aggressiivisin korjaustapa. Tämän tavan käyttäminen palauttaa Wordin sen oletusasetuksiin lukuun ottamatta asetuksia, jotka on tallennettu yleiseen malliin (Normal.dot tai Normal-dotm). Voit tehdä tämän Word 2003:ssa ja Wordin aiemmissa versioissa seuraavasti:
  1. Sulje kaikki Office-ohjelmat.
  2. Tee jokin seuraavista:
    • Napsauta Windows 7:ssä tai Windows Vistassa Käynnistä-painiketta ja kirjoita sitten add remove.
    • Napsauta Windows XP:ssä tai Windows Server 2003:ssa Käynnistä-painiketta ja valitse sitten Ohjauspaneeli.
    • Napsauta Windows 2000:ssa Käynnistä-painiketta, valitse Asetukset ja valitse sitten Ohjauspaneeli.
  3. Valitse Lisää tai poista sovellus.
  4. Valitse Muuta tai poista ohjelmia, valitse Microsoft Office 2003 (Microsoft Office Word 2003) tai sen Officen tai Wordin versio, joka Nykyiset asennetut ohjelmat -luettelossa näkyy, ja valitse sitten Muuta.
  5. Valitse Korjaa Word (Korjaa Office) ja valitse sitten Seuraava.
  6. Valitse Asenna uudelleen Word (Asenna uudelleen Office) ja valitse sitten Seuraava.

Saat lisätietoja Word 2007:stä tai Word 2010:stä napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
924611 Yksittäisten 2007 Office -ominaisuuksien asentaminen tai asennettujen 2007 Office -ohjelmien korjaaminen

Yleinen malli (Normal.dotm tai Normal.dot)

Voit estää yleiseen malliin (Normal.dotm tai Normal.dot) tallennettujen muotoilumuutosten, automaattisen tekstin ja makrojen vaikutuksen Wordiin ja avattaviin asiakirjoihin nimeämällä yleisen mallin (Normal.dotm tai Normal.dot) uudelleen. Tämän mallin uudelleennimeäminen antaa sinun selvittää nopeasti, aiheutuuko ongelma yleisestä mallista.

Kun nimeät Normal.dotm-mallin Word 2007:ssä ja uudemmissa versioissa tai Normal.dot-mallin Word 2003:ssa ja Wordin aiemmissa versioissa, jotkin asetukset palautetaan niiden oletusasetuksiksi. Tällaisia asetuksia ovat mukautetut tyylit, mukautetut työkalurivit, makrot ja automaattiset tekstit. Microsoft suosittelee, että nimeät Normal.dotm- tai Normal.dot-mallin uudelleen sen poistamisen sijaan. Jos selvität ongelman aiheutuvan mallista, pystyt kopioimaan mukautetut tyylit, mukautetut työkalurivit, makrot ja automaattiset tekstit uudelleennimetystä Normal.dot- tai Normal.dotm-mallista.

Tietyissä kokoonpanoissa saatetaan luoda useita Normal.dotm- tai Normal.dot-malleja. Näin voi tapahtua muun muassa silloin, kun samassa tietokoneessa on useita Word-versioita tai useita työasemien asennuksia. Varmista näissä tilanteissa, että nimeät uudelleen mallin oikean version.

Voit nimetä yleisen mallitiedoston uudelleen seuraavasti:
  1. Sulje kaikki Office-ohjelmat.
  2. Napsauta Käynnistä-painiketta, valitse Suorita, kirjoita tekstikenttään cmd ja valitse sitten OK.
  3. Kirjoita seuraava komento käytössä olevan Wordin version mukaisesti ja paina sitten ENTER-näppäintä:
    • Word 2002 ja Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 ja Word 2010:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Kirjoita exit ja paina sitten ENTER-näppäintä.

Kun käynnistät Wordin uudelleen, luodaan Wordin oletusasetukset sisältävä uusi yleinen malli (Normal.dot).


Wordin ja Officen käynnistyskansioiden apuohjelmat (WLL:t) ja mallit

Kun käynnistät Wordin, ohjelma lataa käynnistyskansioissa sijaitsevat mallit ja apuohjelmat automaattisesti. Wordin virheet saattavat aiheutua ristiriidoista tai ongelmista jonkin apuohjelman kanssa.
Voit selvittää, aiheuttaako ongelman jokin käynnistyskansiossa oleva kohde, tyhjentämällä kansion tilapäisesti. Word lataa Officen ja Wordin käynnistyskansioiden kohteet.
Voit poistaa käynistyskansioissa olevat kohteet seuraavasti:
  1. Sulje kaikki Word-esiintymät mukaan lukien Microsoft Outlook, jos se on määritetty sähköpostieditoriksi.
  2. Käytä jotakin seuraavista toimista käyttämäsi Wordin version mukaan:
    • Word 2002:
      Napsauta Käynnistä-painiketta, valitse Suorita, kirjoita %programfiles%\Microsoft\Office\Office10\Startup\ ja valitse sitten OK.
    • Word 2003:
      Napsauta Käynnistä-painiketta, valitse Suorita, kirjoita %programfiles%\Microsoft\Office\Office11\Startup\ ja valitse sitten OK.
    • Word 2007:
      Napsauta Käynnistä-painiketta, valitse Suorita, kirjoita %programfiles%\Microsoft\Office\Office12\Startup\ ja valitse sitten OK.
    • Word 2010:
      Napsauta Käynnistä-painiketta, valitse Suorita, kirjoita %programfiles%\Microsoft\Office\Office14\Startup\ ja valitse sitten OK.
  3. Napsauta jotakin kansiossa olevaa tiedostoa hiiren kakkospainikkeella ja valitse sitten Nimeä uudelleen.
  4. Kirjoita tiedostonimen jälkeen .old ja paina sitten ENTER-näppäintä.

    Tärkeää
    Kirjoita tiedoston alkuperäinen nimi muistiin. Sinun on nimettävä tiedosto myöhemmin uudelleen käyttäen sen alkuperäistä nimeä.
  5. Käynnistä Word.
  6. Jos et pysty enää toistamaan ongelmaa, olet löytänyt ongelman aiheuttavan apuohjelman. Jos tarvitset kyseisen apuohjelman tarjoamia ominaisuuksia, ota yhteyttä apuohjelman valmistajaan ja kysy, onko apuohjelmalle olemassa päivitystä.

    Jos ongelma ei ole ratkennut, nimeä apuohjelma uudelleen käyttäen sen alkuperäistä nimeä ja toista sitten vaiheet 3?5 kullekin käynnistyskansiossa olevalle tiedostolle.
  7. Jos pystyt yhä toistamaan ongelman, napsauta Käynnistä-painiketta, valitse Suorita, kirjoita %userprofile%\Application Data\Microsoft\Word\Startup ja valitse sitten OK.
  8. Toista vaiheet 3?5 kullekin tässä käynnistyskansiossa olevalle tiedostolle.

COM-apuohjelmat

COM-apuohjelmat voidaan asentaa mihin tahansa sijaintiin, ja yhdessä Wordin kanssa toimivat ohjelmat voivat asentaa ne.

Jos haluat tarkastella COM-apuohjelmien luetteloa Word 2010:ssä, napsauta Microsoft Office -painiketta, valitse Asetukset ja valitse sitten Apuohjelmat.

Jos haluat tarkastella COM-apuohjelmien luetteloa Word 2007:ssä, napsauta Microsoft Office -painiketta, valitse Wordin asetukset ja valitse sitten Apuohjelmat.

Jos haluat tarkastella asennettujen COM-apuohjelmien luetteloa Word 2003:ssa ja Wordin aiemmissa versioissa, toimi seuraavasti:
  1. Valitse Työkalut-valikosta Mukauta.
  2. Valitse Komennot-välilehti.
  3. Valitse Luokka-luettelosta Työkalut.
  4. Vedä COM-apuohjelmat-komento johonkin työkaluriviin.
  5. Valitse Sulje.
  6. Napsauttamalla uutta COM-apuohjelmat-painiketta näet, mitkä COM-apuohjelmat ovat ladattuina Wordissa.
Jos COM-apuohjelmat-valintaikkunassa on apuohjelmien luettelo, poista jokainen apuohjelma käytöstä väliaikaisesti. Poista tällöin jokaisen luettelossa olevan COM-apuohjelman valintaruudun valinta ja valitse sitten OK. Kun Word käynnistetään uudelleen, se käynnistyy lataamatta COM-apuohjelmia.

Registry Options -apuohjelman käyttäminen

Registry Options -apuohjelman avulla voit tarkastella ja muuttaa Windowsin rekisterissä olevia Wordin asetuksia. Registry Options -apuohjelma sijaitsee Support.dot-mallissa.

Huomautus Support.dot-malli ei sisälly Word 2007:ään ja sitä uudempiin versioihin.

Saat lisätietoja Registry Options -apuohjelmasta napsauttamalla seuraavia artikkelien numeroita, jolloin pääset lukemaan artikkelit Microsoft Knowledge Base -tietokannassa:
820917 Word 2003:n asetusten muuttaminen Windowsin rekisterissä
289506 Support.dot-mallin asentaminen ja käyttäminen Word 2002:ssa (Tämä artikkeli saattaa olla englanninkielinen)
237356 Mallimakrojen käyttäminen Word 2000:ssa (Tämä artikkeli saattaa olla englanninkielinen)

Word-asetusten ja niiden tallennussijaintien yhteenveto

Huomautus Seuraavassa taulukossa Malli viittaa joko Normal.dot-malliin tai mukautettuun malliin.
Kutista tämä taulukkoLaajenna tämä taulukko
Asetuksen nimiTallennussijainti
Automaattinen korjaus - Muotoiltu tekstiNormal.dotm tai Normal.dot
Automaattinen korjaus - Jaetut merkinnätACL-tiedostot User.acl
Automaattisen tallennuksen polkuRekisteri
Automaattinen tekstiMalli
Yrityksen nimiWinword.exe
Mukautetut näppäinmäärityksetMalli
Fontin korvaaminenRekisteri
MakrotMalli/asiakirja
Kuvan muokkaaminenRekisteri
Tietolomakkeiden tulostaminenAsiakirja
Kohdistaminen ruudukkoonRekisteri
TyylitMalli/asiakirja
TyökalurivitMalli/asiakirja
KäyttäjätiedotRekisteri
Työkalurivien näyttäminenMalli
Näytä/työkaluriviMalli
Asiakirjan osatMalli
Office-ohjelmat käyttävät yhteisiä automaattisen korjauksen luetteloita. Yhdessä ohjelmassa automaattisen korjauksen tietoihin ja asetuksiin tekemäsi muutokset ovat heti myös muiden ohjelmien käytettävissä. Lisäksi Word voi tallentaa automaattisen korjauksen tietoja, jotka muodostuvat muotoillusta tekstistä ja grafiikasta.

Automaattisen korjauksen tiedot on tallennettu eri sijainteihin. Nämä sijainnit on kerrottu seuraavassa taulukossa:
Kutista tämä taulukkoLaajenna tämä taulukko
Automaattisen korjauksen tiedotTallennussijainti
Kaikille ohjelmille yhteiset automaattisen korjauksen tiedot.ACL-tiedosto %UserProfile%\Application Data\Microsoft\Office -kansiossa
Vain Wordin käyttämät automaattisen korjauksen tiedot (muotoiltu teksti ja grafiikka)Normal.dot
Automaattisen korjauksen asetukset (kahden ison alkukirjaimen korjaaminen, päivien nimet isolla ja tekstin korvaaminen kirjotettaessa)Rekisteri
Vain Wordin käyttämät automaattisen korjauksen asetukset (CAPS LOCK -näppäimen vahingossa käyttämisen korjaaminen ja virkkeen ensimmäisen kirjaimen kirjoittaminen isolla)Rekisteri
Huomautus Tämä on niin sanottu nopeasti julkaistava (?fast publish?) artikkeli, joka on laadittu suoraan Microsoftin tukiorganisaatiossa. Tässä olevat tiedot toimitetaan sellaisenaan vastauksena esiin tulleisiin ongelmiin. Koska aineisto on tuotu saataville nopeasti, se saattaa sisältää painovirheitä ja tietoja saatetaan muokata milloin tahansa ilman erillistä ilmoitusta. Lue muut huomioon otettavat seikat käyttöehdoista.

Ominaisuudet

Artikkelin tunnus: 822005 - Viimeisin tarkistus: 30. marraskuuta 2012 - Versio: 2.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Hakusanat: 
kbhowtomaster kbfixme kbmsifixme KB822005

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com