Cikk azonosítója: 822005 - A cikkben érintett termékek listájának megtekintése.
Az összes kibontása | Az összes összecsukása

A lap tartalma

Összefoglaló

Ez a cikk a Microsoft Office Word alkalmazás felhasználói és beállítás-jegyzékbeli beállításainak alaphelyzetbe állítására használható módszereket ismerteti.

A Word alkalmazásban kétféle alapvető beállítástípus adható meg. Ezek a beállítások a következők:
  • A program működését befolyásoló beállítások. (Ezek az adatok rendszerint a Microsoft Windows beállításjegyzékében találhatók.)
  • A dokumentum(ok) formázását vagy megjelenését befolyásoló beállítások. (Az ilyen típusú beállításokkal kapcsolatos információkat sablonok vagy dokumentumok tárolják.)
A program vagy egy dokumentum szokatlan viselkedésével járó problémák elhárításakor először állapítsa meg, hogy a hiba a formázással, valamely beállítási lehetőséggel vagy a beállítás-jegyzékbeli beállításokkal függ-e össze. Ha a program szokásos működésétől eltérő viselkedés több dokumentumban is tapasztalható, ajánlott visszaállítani a Microsoft Word alapértelmezett beállításait.

Beállításkulcs törlése

Ha automatikusan szeretné alaphelyzetbe állítani a Word felhasználói beállításait és beállításkulcsait, ugorjon az „Automatikus javítás” szakaszra. Ha a probléma javítását saját kezűleg kívánja elvégezni, folytassa a „Kézi javítás” című résszel.

Automatikus javítás



A probléma automatikus javításához kattintson az Automatikus javítás gombra vagy a hivatkozásra. Ezután kattintson a Futtatás gombra a Fájl letöltése párbeszédpanelen, és kövesse az automatikus javítási varázsló lépéseit.


Reset user options in Word
Microsoft Fix it 50599


Megjegyzések:
  • Előfordulhat, hogy a varázsló csak angol nyelven érhető el. Az automatikus javítás ugyanakkor a Windows többi nyelvi verziójával is működik.
  • Ha a jelen cikket nem azon a számítógépen tekinti meg, amelyen a problémát tapasztalja, mentse az automatikus javítást egy USB-meghajtóra vagy CD lemezre, és azon a számítógépen futtassa, amelyen a hiba jelentkezik.



Kézi javítás

Figyelmeztetés: A beállításszerkesztővel vagy más eszközzel helytelenül módosított beállításjegyzék komoly problémákat okozhat, amelyek akár az operációs rendszer újratelepítését is szükségessé tehetik. A Microsoft nem garantálja az ilyen jellegű problémák megoldhatóságát, ezért a beállításjegyzéket csak saját felelősségére módosíthatja.
A beállításkulcs törléséhez hajtsa végre az alábbi lépéseket.

Megjegyzés: Törlése előtt mindig exportálja a beállításkulcsot. Ez a lépés azért fontos, mert előfordulhat, hogy vissza kell állítania a kulcs által biztosított szolgáltatást.
  1. Lépjen ki az összes Microsoft Office programból.
  2. Kattintson a Start menü Futtatás parancsára, írja be a regedit parancsot, majd kattintson az OK gombra.
  3. A megfelelő mappákat kibontva keresse meg a törölni kívánt beállításkulcsot.
  4. Kattintással jelölje ki a törölni kívánt kulcsot.
  5. Válasszon az alábbi lehetőségek közül:
    • Microsoft Windows 2000 rendszerben kattintson a Rendszerleíró adatbázis menüben a Rendszerleíró adatbázis exportálása parancsra, írja be a kulcs biztonsági másolatát tartalmazó fájl nevét, majd kattintson a Mentés gombra.
    • Microsoft Windows XP, illetve Microsoft Windows Server 2003 rendszerben kattintson a Fájl menü Exportálás parancsára, írja be a kulcs biztonsági másolatát tartalmazó fájl nevét, majd kattintson a Mentés gombra.
  6. Ellenőrizze, hogy az előbb exportált fájl van-e kijelölve, majd válassza a Szerkesztés menü Törlés parancsát.
  7. Amikor megjelenik az alábbi üzenetek egyike, kattintson az Igen gombra:
    • Biztosan törölni szeretné a kulcsot?
    • Biztosan törölni szeretné a kulcsot és az összes alkulcsot?
  8. Lépjen ki a beállításszerkesztőből.
Amikor a beállításkulcs törlését követően újra elindítja a programot, elindul a Word (Office) telepítőprogramja, hogy újból létrehozza a kulcsot. Ha a program futtatása előtt újra létre szeretné hozni a beállításkulcsot, „A Word (Office) javítása” című szakasz lépéseit követve javítsa ki a program telepített példányát.

A Word programra vonatkozó fontosabb beállítások helye a Windows beállításjegyzékben

A Support.dot sablon részét képező hibaelhárító segédprogram segítségével alaphelyzetbe állíthatja a Word bizonyos beállításait, például a Windows beállításjegyzék Word programra vonatkozó Data és Options kulcsait.

Word kulcs

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
A HKEY_CURRENT_USER kulcson végzett módosításokat a Word 2003, a Word 2002 és a Word 2000 következő kulcsai is tükrözik:

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
A két hely között az a különbség, hogy az első csak a rendszer aktuális felhasználójára vonatkozik, míg a második az összes felhasználó esetében alapértelmezett hely. A Word programra vonatkozó bejegyzések azonban mindkét helyen megegyeznek, ezért az egyik helyen végrehajtott módosítást a másik hely is tükrözi.

Megjegyzés: Az alábbiakban a HKEY_CURRENT_USER struktúrára vonatkozó hivatkozások a HKEY_USERS struktúrára is érvényesek, kivéve a Microsoft Office 2007 programjait, illetve a külön feltüntetett eseteket.

A Data kulcs és az Options kulcs a két leggyakrabban módosított terület.

Data kulcs

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
ord 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Ez a kulcs a legutóbb használt listák bináris információit tartalmazza, beleértve a legutóbb használt fájlok listáját és a legutóbb használt címjegyzéklistát. E kulcs alatt találhatók a változások követésével és a szerkesztéssel kapcsolatos beállítások is.

Options kulcs

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
Ez a kulcs a Microsoft Word alkalmazásban a menübeállítások módosításával vagy a Registry Options (Beállításjegyzék beállításai) segédprogrammal megadható beállításokat tárolja. További tudnivalók „A Registry Options (Beállításjegyzék beállításai) segédprogram használata” című szakaszban olvashatók.

A beállítások két csoportba sorolhatók: alapértelmezett és egyénileg megadható beállítások. Az alapértelmezett beállításokat a telepítő konfigurálja, és a Word programban rendelkezésre álló beállítási lehetőségek segítségével módosíthatók. (A Word beállításainak módosításához kattintson az Eszközök menü Beállítások parancsára.)
Ezek a beállítások vagy szerepelnek a beállításjegyzékben, vagy nem.

Wizards kulcs

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
Ez a kulcs tárolja a varázslókra vonatkozó összes alapértelmezett beállítást, amelyek a varázslók első futtatásakor jönnek létre.

Common kulcs

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Ezt a kulcsot más Microsoft programok, például az Office programok használják, mégpedig egymás között megosztva. Az egyik programban végzett módosítások a másik program beállításaira is hatással vannak.

Shared Tools kulcs


Word 2010, 2007, 2003, 2002 és 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools


Ez a kulcs a Windows segédprogramjainak elérési útját tárolja. (Ilyen segédprogram például az Egyenletszerkesztő, a WordArt és az MS Graph.) A grafikus szűrők és szövegkonverterek elérési útja is itt van regisztrálva.

A Word (Office) javítása

A Word program képes észlelni és kijavítani a telepítéssel kapcsolatos problémákat. Ez a funkció a Windows Installer szolgáltatás segítségével javítja a hiányzó fájlok miatt fellépő hibákat, illetve a beállítás-jegyzékbeli beállításokat.

A Word fájljainak és beállításazonosítóinak javítására az alábbi három módszer alkalmazható:
  • 1. módszer: A „Hibakeresés és javítás” szolgáltatás használata
  • 2. módszer: A Word javítása a Karbantartási mód telepítőben
  • 3. módszer: A Word (Office) újratelepítése

1. módszer: A „Hibakeresés és javítás” vagy a „Microsoft Office diagnosztika” szolgáltatás használata

Megjegyzés Ez a módszer a javítás legkevésbé agresszív módja. Ha a probléma nem oldódik meg, próbálkozzon a másik két módszer valamelyikével.

A Word 2003-as vagy korábbi verzióiban kattintson a Súgó menü Hibakeresés és javítás parancsára. A „Hibakeresés és javítás” szolgáltatás kijavítja a Word alkalmazást. A rendszer minden fájlt, beállításjegyzékbeli bejegyzést és az összes Office program minden opcionális parancsikonját ellenőrzi és kijavítja. Az ellenőrzés a többi Office-programra is kiterjed, függetlenül attól, hogy a Word programból indította el. Ez a szolgáltatás csak ellenőrzőösszeg-vizsgálatot végez.

A Hibakeresés és javítás szolgáltatás a Word programhoz tartozó parancsikonokat is vissza tudja állítani a Start menüben. Ehhez kattintson a Súgó menü Hibakeresés és javítás parancsára, majd jelölje be a Javítás során az egyéni parancsikonok helyreállítása jelölőnégyzetet.

Ha a problémát nem sikerült megoldani, szükség lehet a Word program újratelepítésére. A Karbantartási mód párbeszédpanel Újratelepítés szolgáltatása ugyanazt a műveletet hajtja végre, mint a Hibakeresés és javítás szolgáltatás, kivéve hogy az Újratelepítés azonos verziójú fájlok esetén másolja a fájlokat. A Hibakeresés és javítás nem írja felül a fájlt, ha a telepítési fájl verziója és ellenőrzőösszege megfelelő.

Megjegyzés: A Hibakeresés és javítás szolgáltatás nem javítja a sérült dokumentumokat, sem a beállításjegyzék sérült kulcsait és a Normál sablon sérült adatait.

Ha egy, a Word által induláskor használt fájl hiányzik, a Windows Installer automatikusan telepíti azt a program indítása előtt.

A Word 2007 alkalmazásban futtassa a Microsoft Office diagnosztika szolgáltatást. Ehhez kattintson a Microsoft Office, majd A Word beállításai gombra, válassza a Források kategóriát, és kattintson a Vizsgálat gombra.

A Word 2010 programban a Vezérlőpulton javítsa meg a Word programot vagy a telepített Office programcsomagot.

2. módszer: A Word javítása a Karbantartási mód telepítőben

Megjegyzés Ez a módszer közepesen agresszív javítási mód. Ha a probléma nem oldódna meg, még mindig próbálkozhat a Word újratelepítésével.

A Karbantartási mód telepítő folyamata hasonló a Word korábbi verzióiban található folyamathoz. A Karbantartási mód telepítő folyamatával szolgáltatásokat javíthat, adhat hozzá vagy távolíthat el, illetve eltávolíthatja a programot. A karbantartási mód javítási funkciója hibákat keres a program telepített példányában, majd kijavítja azokat.

Karbantartási módú javításhoz hajtsa végre az alábbi lépéseket:
  1. Lépjen ki az összes Office-programból.
  2. Válasszon az alábbi lehetőségek közül:
    • Windows 7 és Windows Vista rendszeren kattintson a Start gombra, majd írja be a telepítés törlés kifejezést.
    • Windows XP vagy Windows Server 2003 rendszerben kattintson a Start gombra, majd a Vezérlőpult parancsra.

    • Windows 2000 rendszerben kattintson a Start gombra, mutasson a Beállítások menüpontra, és kattintson a Vezérlőpult parancsra.
  3. Nyissa meg a Programok telepítése és törlése segédprogramot.
  4. Kattintson a Programok módosítása vagy eltávolítása lehetőségre, kattintson a Microsoft Office (Microsoft Office Word) elemre, illetve az Office vagy a Word Jelenleg telepített programok listában található verziójára, majd kattintson a Módosítás lehetőségre.
  5. Válassza a Javítás vagy A Word javítása (Az Office javítása) lehetőséget, majd kattintson a Folytatás vagy a Tovább gombra.
  6. A Word 2003 programban és a Word korábbi verzióiban kattintson A(z) Word telepítési hibáinak megkeresése és kijavítása vagy A(z) Office telepítési hibáinak megkeresése és kijavítása lehetőségre. Ezután kattintson a Start menü parancsikonjainak visszaállítása jelölőnégyzet bejelöléséhez, majd kattintson a Telepítés lehetőségre.

3. módszer: A Word (Office) újratelepítése

Megjegyzés Ez a módszer a javítás legagresszívebb módja. Ez a mód a globális sablonban tárolt beállítások (Normal.dot vagy Normal.dotm) kivételével alaphelyzetbe állítja a Word beállításait. A Word 2003-as vagy korábbi verziói esetén hajtsa végre a következő lépéseket:
  1. Lépjen ki az összes Office-programból.
  2. Válasszon az alábbi lehetőségek közül:
    • Windows 7 és Windows Vista rendszeren kattintson a Start gombra, majd írja be a telepítés törlés kifejezést.
    • Windows XP vagy Windows Server 2003 rendszerben kattintson a Start gombra, majd a Vezérlőpult parancsra.
    • Windows 2000 rendszerben kattintson a Start gombra, mutasson a Beállítások menüpontra, és kattintson a Vezérlőpult parancsra.
  3. Nyissa meg a Programok telepítése és törlése segédprogramot.
  4. Kattintson a Programok módosítása vagy eltávolítása gombra, válassza a Microsoft Office 2003 (Microsoft Office Word 2003) elemet, illetve a Jelenleg telepített programok listában szereplő Office- vagy Word-verziót, majd kattintson a Módosítás gombra.
  5. Válassza A Word javítása (Az Office javítása) lehetőséget, majd kattintson a Tovább gombra.
  6. Válassza A Word újratelepítése (Az Office újratelepítése) lehetőséget, majd kattintson a Tovább gombra.

A Word 2007 és a Word 2010 programról a Microsoft Tudásbázis következő cikkében talál további információt:
924611 Az egyes 2007 Office szolgáltatások telepítése és a telepített 2007 Office programok javítása

Globális sablon (Normal.dotm vagy Normal.dot)

Ha nem szeretné, hogy a globális sablonban (Normalm.dot vagy Normal.dot) tárolt formázási módosítások, szövegtár-bejegyzések és makrók hatással legyenek a Word működésére és a megnyitott dokumentumokra, nevezze át a globális sablont (Normal.dotm vagy Normal.dot). A sablon átnevezésével gyorsan megállapítható, hogy a problémát a globális sablon okozza-e.

Amikor átnevezi a Normal.dotm sablont a Word 2007 vagy újabb verziójában vagy a Normal.dot sablont a Word 2003 vagy korábbi verzióiban, akkor több beállítást visszaállít az alapértékekre. Ilyenek például az egyéni stílusok, az egyéni eszköztárak, a makrók és a szövegtárelemek. A Normal.dotm, illetve a Normal.dot sablon törlése (az átnevezéssel szemben) határozottan nem javasolt. Ha arra a megállapításra jut, hogy a problémát a sablon okozza, az egyéni stílusokat és eszköztárakat, makrókat, valamint szövegtárelemeket átmásolhatja az átnevezett Normal.dot sablonból.

Bizonyos típusú konfigurációk esetén több Normal.dotm vagy Normal.dot sablon is létrejöhet. Ilyen helyzet például az, ha a Word több verziója fut ugyanazon a számítógépen, illetve ha több munkaállomás van telepítve ugyanazon a számítógépen. Ilyen esetben győződjön meg arról, hogy a sablon megfelelő példányát nevezi át.

A globális sablonfájl átnevezéséhez kövesse az alábbi lépéseket:
  1. Lépjen ki minden Office-programból.
  2. Kattintson a Start menü Futtatás parancsára, a megjelenő párbeszédpanel beviteli mezőjébe írja be a cmd parancsot, majd kattintson az OK gombra.
  3. Írja be az alábbi parancsok egyikét a Word telepített verziójának megfelelően, majd nyomja le az ENTER billentyűt:
    • Word 2002 vagy Word 2003 esetén:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 vagy Word 2010 esetén:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Írja be az exit parancsot, majd nyomja le az ENTER billentyűt

A Word újraindításakor új globális sablon (Normal.dot) jön létre, amely a Word alapértelmezett beállításait tartalmazza.


A Word és az Office indítási mappáiban található bővítmények (WLL-ek) és sablonok

A Word indításkor automatikusan betölti az indítási mappákban található sablonokat és bővítményeket. A Word hibás működését ütköző vagy hibás bővítmények is okozhatják.
Annak megállapításához, hogy az indítási mappákban található elemek valamelyike okozza-e a problémát, ideiglenesen ürítse ki a mappát. A Word az Office indítási mappájában, illetve a Word indítási mappájában található elemeket tölti be.
Az indítási mappákban lévő elemek eltávolításához kövesse az alábbi lépéseket:
  1. Zárja be a Word összes futó példányát, valamint a Microsoft Outlook programot is, ha a Word van beállítva e-mail szerkesztőként.
  2. Az alábbiak közül alkalmazza a Word telepített verziójának megfelelő eljárást:
    • Word 2002:
      Kattintson a Start gombra, kattintson a Futtatás parancsra, a megjelenő párbeszédpanel beviteli mezőjébe írja be a %programfiles%\Microsoft\Office\Office10\Startup\ karaktersort, majd kattintson az OK gombra.
    • Word 2003:
      Kattintson a Start gombra, kattintson a Futtatás parancsra, a megjelenő párbeszédpanel beviteli mezőjébe írja be a %programfiles%\Microsoft\Office\Office11\Startup\ karaktersort, majd kattintson az OK gombra.
    • Word 2007:
      Kattintson a Start gombra, kattintson a Futtatás parancsra, a megjelenő párbeszédpanel beviteli mezőjébe írja be a %programfiles%\Microsoft\Office\Office12\Startup\ karaktersort, majd kattintson az OK gombra.
    • Word 2010:
      Kattintson a Start gombra, kattintson a Futtatás parancsra, a megjelenő párbeszédpanel beviteli mezőjébe írja be a %programfiles%\Microsoft\Office\Office14\Startup\ karaktersort, majd kattintson az OK gombra.
  3. Kattintson a jobb gombbal a mappában található egyik fájlra, majd kattintson az Átnevezés elemre.
  4. A fájlnév után írja be az .old kiterjesztést, majd nyomja le az ENTER billentyűt.

    Fontos
    Jegyezze fel a fájl eredeti nevét, mert előfordulhat, hogy vissza kell rá neveznie a fájlt.
  5. Indítsa el a Word programot.
  6. Ha a továbbiakban már nem tudja megismételni a hibát, megtalálta a problémát okozó bővítményt. Ha feltétlenül szüksége van a bővítmény szolgáltatásaira, szerezze be a bővítmény frissítését a gyártótól.

    Ha a hiba nem oldódott meg, nevezze vissza a bővítményt az eredeti nevére, majd ismételje meg a 3–5. lépést az indítómappában lévő minden fájlnál.
  7. Ha továbbra is megismétlődik a probléma, kattintson a Start menü Futtatás parancsára, írja be az %userprofile%\Application Data\Microsoft\Word\Indítópult parancsot, majd kattintson az OK gombra.
  8. Ismételje meg a 3–5. lépést az ebben az indítómappában lévő minden fájlnál.

COM bővítmények

A COM bővítményeket, amelyek bárhol lehetnek, a Word alkalmazással együttműködő programok telepítik.

Ha meg kívánja tekinteni a Word 2010 COM bővítményeinek listáját, kattintson a Microsoft Office gombra, kattintson a Beállítások lehetőségre, majd kattintson a Bővítmények elemre.

A Word 2007 programban a COM bővítmények listájának megtekintéséhez kattintson a Microsoft Office, majd A Word beállításai gombra, végül a Bővítmények kategóriára.

A Word 2003 programban vagy a Word egy korábbi verziójában a COM bővítmények listájának megtekintéséhez hajtsa végre a következő lépéseket:
  1. Az Eszközök menüben kattintson a Testreszabás parancsra.
  2. Kattintson a Parancsok fülre.
  3. A Kategória listában jelölje ki az Eszközök elemet.
  4. Húzza a COM bővítmények parancsot egy eszköztárra.
  5. Kattintson a Bezárás gombra.
  6. Az új COM bővítmények gombra kattintva jelenítse meg a Word által betöltött COM bővítményeket.
Ha a COM bővítmények párbeszédpanel bővítményeket jelenít meg, átmenetileg kapcsolja ki az összes bővítményt. Ehhez törölje a jelet minden egyes felsorolt bővítmény jelölőnégyzetéből, majd kattintson az OK gombra. Ezután újraindításakor a Word nem tölti be a COM bővítményeket.

A Registry Options (Beállításjegyzék beállításai) segédprogram használata

A Registry Options segédprogrammal megvizsgálhatja és módosíthatja a Word beállításait a Windows beállításjegyzékében. A segédprogramot a Support.dot sablon tartalmazza.

Megjegyzés A Word 2007 és a későbbi verziók nem tartalmazzák a Support.dot sablont.

A Registry Options segédprogramról a Microsoft Tudásbázis alábbi cikkeiben tájékozódhat:
820917 Útmutató: A Word 2003 beállításainak módosítása a Windows beállításjegyzékén keresztül
289506 A Support.dot támogatási sablon telepítése és használata a Word 2002 alkalmazásban (Előfordulhat, hogy a tartalom angol nyelven érhető el)
237356 A Word 2000 programban használható mintamakrók helye (Előfordulhat, hogy a tartalom angol nyelven érhető el)

A Word programra vonatkozó beállítások és tárolási helyük összefoglalása

Megjegyzés A következő táblázatban a „Sablon” a Normal.dot sablonra vagy egy egyéni sablonra vonatkozik.
A táblázat összecsukásaA táblázat kibontása
Beállítás neveTárolási hely
Automatikus javítás – formázott szövegNormal.dotm vagy Normal.dot
Automatikus javítás – közös bejegyzések.ACL fájok user.acl
Automatikus mentés elérési útjaBeállításjegyzék
SzövegtárSablon
CégnévWinword.exe
Egyéni billentyűparancs-hozzárendelésekSablon
Betűtípus-helyettesítésBeállításjegyzék
MakrókSablon/dokumentum
KépszerkesztésBeállításjegyzék
Nyomtatási adatűrlapokDokumentum
Rácshoz illesztésBeállításjegyzék
StílusokSablon/dokumentum
EszköztárakSablon/dokumentum
Felhasználói adatokBeállításjegyzék
Eszköztárak megjelenítéseSablon
Nézet/eszköztárSablon
DokumentumrészekSablon
Az automatikus javítási listákat az Office-programok közösen használják. Az automatikus javítás bejegyzéseinek és beállításainak módosításai így azonnal érvényessé válnak a többi programban is. A Word ezenfelül formázott szöveget és képeket tartalmazó automatikus javítási elemeket is képes tárolni.

Az automatikus javítással kapcsolatos információkat különböző helyeken tárolja a rendszer. Ezek a helyek a következő táblázatban láthatóak:
A táblázat összecsukásaA táblázat kibontása
Automatikus javítási adatokTárolási hely
Az összes program által közösen használt automatikus javítási bejegyzésekA %UserProfile%\Application Data\Microsoft\Office mappában lévő .ACL fájl
A csak a Word által használt automatikus javítási bejegyzések (formázott szöveg és képek)Normal.dot
Automatikus javítási beállítások (két kezdő nagybetű javítása, angolul a hét napjai, beírt szöveg változtatása)Beállításjegyzék
A csak a Word által használt automatikus javítási beállítások (véletlenül bekapcsolt CAPS LOCK billentyű hatásának kijavítása, mondat első betűje)Beállításjegyzék
Megjegyzés: Ez egy „GYORS KÖZZÉTÉTELŰ” cikk, amelyet maga Microsoft támogatási csoportja készített. A benne fogalt információkat a jelentkező problémákra válaszul, az adott állapotukban biztosítjuk. Az anyagok a közzétételük gyorsaságából következően tartalmazhatnak sajtóhibákat, illetve külön értesítés nélkül bármikor átdolgozáson eshetnek át. További tudnivalók olvashatók a felhasználási feltételek között.

Tulajdonságok

Cikk azonosítója: 822005 - Utolsó ellenőrzés: 2012. november 30. - Verziószám: 2.0
A cikkben található információ a következő(k)re vonatkozik:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Kulcsszavak: 
kbhowtomaster kbfixme kbmsifixme KB822005
A Microsoft tudásbázisban szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztosítjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszállítói semmilyen körülmények között nem felelősek semminemű kárért, így a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtérítéséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszállítóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.

Visszajelzés küldése

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com