Identificativo articolo: 822005 - Visualizza i prodotti a cui si riferisce l?articolo.
In questo articolo Ŕ una sintesi degli articoli precedentemente disponibili seguenti: 289294; 211793

Importante In questo articolo contiene informazioni su come modificare il Registro di sistema. Assicurarsi di eseguire il backup del Registro di sistema prima di modificarlo. Assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
256986 Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo vengono descritti diversi metodi che Ŕ possibile utilizzare per reimpostare le opzioni utente e le impostazioni del Registro di sistema in Microsoft Office Word.

Esistono due tipi principali di opzioni che Ŕ possibile definire in Word. Queste opzioni sono le seguenti:
  • Opzioni che influiscono sulla modalitÓ di funzionamento del programma. (Le informazioni per questo tipo di opzione in genere vengono memorizzate nel Registro di sistema di Microsoft Windows).
  • Opzioni che influenzano la formattazione o l'aspetto di uno o pi¨ documenti. (Le informazioni per questo tipo di opzione vengono memorizzate nei modelli o documenti).
Quando si tenta di risolvere comportamenti anomali del programma o in un documento, determinare se il problema potrebbe essere causato dalla formattazione, opzioni o impostazioni. Se il problema si verifica in pi¨ documenti, si consiglia che si tenta di ripristinare le impostazioni di default del programma Microsoft Word.

Come reimpostare le opzioni utente e le impostazioni del Registro di sistema in Word

Per noi reset user options e le impostazioni del Registro di sistema in Microsoft Word per te, Vai al "Risolvere il problema per me"sezione. Se si preferisce reimpostare le opzioni utente e le impostazioni del Registro di sistema in Microsoft Word, visitare il "Risolvere il problema manualmente"sezione.

Risolvere il problema per me

Riduci l'immagineEspandi l'immagine
assets folding start expanded
Per reimpostare automaticamente le opzioni utente e le impostazioni del Registro di sistema in Microsoft Word, scegliere il Risolvere il problema pulsante o collegamento. Fare clic su Eseguire nel Download di file finestra di dialogo casella e seguire i passaggi della procedura guidata di risolvere il problema .

Per Windows 8
Riduci l'immagineEspandi l'immagine
assets folding start expanded
Riduci l'immagineEspandi l'immagine
assets fixit1
Risolvere il problema
Correzione Microsoft 25011
Riduci l'immagineEspandi l'immagine
assets fixit2

Riduci l'immagineEspandi l'immagine
assets folding end

Per Windows 7, Windows Vista, Windows XP, Windows Server 2008 o Windows Server 2003
Riduci l'immagineEspandi l'immagine
assets folding start expanded
Riduci l'immagineEspandi l'immagine
assets fixit1
Risolvere il problema
Microsoft Fix It 50599
Riduci l'immagineEspandi l'immagine
assets fixit2
Riduci l'immagineEspandi l'immagine
assets folding end

Note
  • Questa procedura guidata potrebbe essere solo in lingua inglese. Tuttavia, la correzione automatica funziona anche per le versioni di Windows in altre lingue.
  • Se non si Ŕ sul computer che presenta il problema, salvare la correzione Ŕ la soluzione a un'unitÓ memoria flash o un CD, quindi eseguirlo sul computer che presenta il problema.
  • Ci piacerebbe ricevere commenti e suggerimenti. Per fornire commenti e suggerimenti o segnalare eventuali problemi che influiscono su questa soluzione, lasciare un commento sul "Risolvere il problema per me"blog o inviare un messaggio di posta elettronica messaggio.

Risolvere il problema manualmente

Riduci l'immagineEspandi l'immagine
assets folding start expanded
Avviso. Se si modifica il Registro di sistema in modo non corretto utilizzando l'Editor del Registro di sistema o utilizzando un altro metodo, potrebbero verificarsi problemi gravi. Questi problemi potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che questi problemi possano essere risolti. Modificare il Registro di sistema a proprio rischio.

Per reimpostare manualmente una chiave del Registro di sistema, Ŕ necessario eliminarlo. A tale scopo, attenersi alla seguente procedura.

Importante. Esportare sempre una chiave del Registro di sistema prima di eliminarla. Questo passaggio Ŕ importante perchÚ potrebbe essere necessario ripristinare la funzionalitÓ fornita dalla chiave.
  1. Chiudere tutti i programmi di Microsoft Office.
  2. Fare clic Inizio, fare clic su Eseguire, tipo Regedit, quindi fare clic su OK.
  3. Espandere le cartelle appropriate per individuare la chiave del Registro di sistema che si desidera eliminare. (Consultare il "Percorsi principali delle impostazioni di Word nel Registro di sistema Windows"la sezione).
  4. Fare clic per selezionare la chiave che si desidera eliminare.
  5. A seconda del sistema operativo, utilizzare uno dei seguenti metodi:
    • In Microsoft Windows 2000, fare clic su Esporta File del Registro di sistema nel Registro di sistema menu, digitare un nome di file per la copia di backup della chiave e quindi fare clic su Salva.
    • In Windows XP e versioni successive o in Microsoft Windows Server 2003 e versioni successive, fare clic su Esportazione nel File menu, digitare un nome di file per la copia di backup della chiave e quindi fare clic su Salva.
  6. Assicurarsi che sia selezionata la chiave appena esportato e quindi fare clic su Elimina nel Modifica dal menu.
  7. Quando viene chiesto di rispondere a uno dei seguenti messaggi, fare clic su :
    • Siete sicuri di che voler eliminare la chiave?
    • Siete sicuri di che voler eliminare la chiave selezionata e tutte le sottochiavi?
  8. Uscire dall'Editor del Registro di sistema.
Una volta che si elimina una chiave del Registro di sistema e riavviare il programma, Word viene eseguito il programma di installazione per ricreare correttamente la chiave del Registro di sistema. Se si desidera ricreare la chiave del Registro di sistema, prima di eseguire il programma, ripristinare l'installazione seguendo la procedura descritta nella "Ripristina Word (Office)"sezione.

Informazioni

Percorsi principali delle impostazioni di Word nel Registro di sistema Windows

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
╚ possibile reimpostare alcune impostazioni di Word, ad esempio le chiavi di opzioni e i dati di Word nel Registro di sistema utilizzando l'utilitÓ di risoluzione dei problemi contenuto nel modello Support. dot.

Chiave di Word

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
Le modifiche apportate a questa chiave HKEY_CURRENT_USER sono speculari nelle seguenti chiavi per Word 2003, Word 2002 e Word 2000:

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
Posizione la differenza tra la posizione di "HKEY_CURRENT_USER" e la configurazione di HKEY_USER"Ŕ che il primo si applica solo all'utente corrente del sistema e il secondo Ŕ il percorso predefinito per tutti gli utenti. Voci di Word, tuttavia, sono gli stessi per entrambi i percorsi. Pertanto, qualsiasi modifica apportata a una posizione viene riflessa automaticamente in altro percorso.

Nota. Per il resto di questa sezione, tutti i riferimenti alla struttura HKEY_CURRENT_USER si applicano anche alla struttura HKEY_USERS, fatta eccezione per i programmi di Microsoft Office 2007 2007 e dove diversamente specificato.

La chiave di dati e la chiave Options sono le aree modificate pi¨ di frequente.

Chiave di dati

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Questa chiave contiene informazioni binarie per gli elenchi "utilizzati pi¨ di recente", tra cui l'elenco dei file utilizzato di recente e l'elenco della Rubrica utilizzato di recente. Questa chiave contiene inoltre le impostazioni di "Revisioni" e "Modifica".

Chiave Options

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
Questa chiave sono memorizzate le opzioni che Ŕ possibile impostare da Microsoft Word modificando le opzioni del menu o eseguendo l'utilitÓ Configurazione di opzioni del Registro di sistema. Per ulteriori informazioni, vedere la sezione "Utilizzo del Registro di sistema opzioni utilitÓ".

Le opzioni sono in due gruppi: predefiniti di opzioni e impostazioni facoltative. Opzioni predefinite vengono stabilite durante il processo di installazione. ╚ possibile modificarli modificando le opzioni in Word. (Per modificare le opzioni in Word, scegliere Opzioni dal menu Strumenti .)

Queste opzioni possono o potrebbero non essere visualizzati nel Registro di sistema.

Chiave Wizards

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
In questa chiave vengono memorizzate tutte le impostazioni predefinite della procedura guidata. Queste impostazioni vengono create la prima volta che si esegue una procedura guidata.

Chiave comune

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Questa chiave viene utilizzata da altri programmi Microsoft, quali i programmi di Office. Queste impostazioni sono condivise tra i programmi. Le modifiche apportate alle impostazioni di un programma di vengono visualizzati anche nelle impostazioni del programma.

Chiave Shared Tools

2013 Di Word 2010, 2007, 2003, 2002 e 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Questa chiave contiene i percorsi per tutte le utilitÓ di Windows. (Il percorso pu˛ includere utilitÓ quali Equation, WordArt e Microsoft Graph). Percorsi per i convertitori di testo e filtri grafici vengono registrati anche in questa posizione.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Ripristina Word (Office)

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
╚ possibile rilevare e risolvere i problemi associati all'installazione. Questa funzionalitÓ utilizza il programma di installazione di Windows per correggere i problemi con i file mancanti e ripristinare le impostazioni del Registro di sistema.

Per riparare o ripristinare i valori e i file di Word, Ŕ possibile utilizzare i metodi seguenti:
  • Metodo 1: Utilizzare la funzionalitÓ "Rileva problemi e ripristina"
  • Metodo 2: Ripristino di Word nell'installazione in modalitÓ manutenzione
  • Metodo 3: Reinstallare Word (Office)

Metodo 1: Utilizzare la funzionalitÓ "Rileva problemi e ripristina" o "Diagnostica Microsoft Office"

Nota. Questo metodo Ŕ il metodo di ripristino meno aggressivo. Se il problema persiste, potrebbe essere necessario utilizzare uno degli altri metodi.

Per eseguire la funzionalitÓ Rileva problemi e ripristina in Word 2003 e nelle versioni precedenti di Word, fare clic su Rileva problemi e ripristina nel Guida in linea dal menu di Word. La funzionalitÓ Rileva problemi e ripristina consente di correggere e ripristino di Word. Tutti i file, voci del Registro di sistema e i collegamenti facoltativi per tutti i programmi di Office verifica e il ripristino. Se si esegue Rileva problemi e Ripristina da Word, vengono controllati anche tutti gli altri programmi di Office. Questa funzionalitÓ consente di eseguire solo un checksum.

La funzionalitÓ Rileva problemi e ripristina inoltre possibile ripristinare i collegamenti al programma Word nel Inizio dal menu. Per ripristinare i collegamenti al programma Word, fare clic su Guida in linea, fare clic su Rileva problemi e ripristina, quindi fare clic per selezionare il Ripristina i collegamenti creati durante l'operazione .

Se il problema non viene corretto, si potrebbe essere necessario reinstallare Word. Il Reinstallare funzionalitÓ nel ModalitÓ di manutenzione Nella finestra di dialogo consente di eseguire la stessa azione rileva problemi e ripristina, tranne che Reinstallare copia un file quando i file di versioni sono le stesse. Rileva problemi e ripristina non viene copiato il file quando il file di installazione Ŕ la versione corretta e checksum.

Nota. La funzionalitÓ Rileva problemi e ripristina non ripristina i documenti danneggiati o danneggiate chiavi di dati nel Registro di sistema o nel modello Normal.

Se manca un file Word utilizzate all'avvio, Windows Installer installa automaticamente tale file prima che venga avviato il programma.

In Word 2007, eseguire la funzionalitÓ di diagnostica Microsoft Office. A tale scopo, scegliere il Pulsante Microsoft Office, fare clic su Opzioni di Word, fare clic su Risorse, quindi fare clic su Diagnosi.

In Word 2010, ripristino di Word o la suite di Office installata nel Pannello di controllo.

Metodo 2: Ripristina Word l'installazione in modalitÓ manutenzione

Nota. Questo metodo Ŕ una modalitÓ di ripristino moderata. Se il problema persiste, potrebbe essere necessario reinstallare Word.

Il processo di installazione in modalitÓ manutenzione Ŕ simile a quello disponibile nelle precedenti versioni di Word. Il processo di installazione in modalitÓ manutenzione consente di ripristinare, aggiungere o rimuovere funzionalitÓ e rimuovere il programma. "Ripristina" Ŕ una funzionalitÓ in modalitÓ di manutenzione che individua e quindi correggere gli errori in un'installazione.

Per eseguire un ripristino in modalitÓ manutenzione, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi di Office.
  2. Utilizzare uno dei metodi seguenti, a seconda del sistema operativo:
    • In Windows 7 o Windows Vista, fare clic su Inizio, quindi digitare aggiungere rimuovere.
    • In Windows XP o Windows Server 2003, fare clic su Inizio, quindi fare clic su Pannello di controllo.
    • In Windows 2000, fare clic su Inizio, scegliere Impostazioni, quindi fare clic su Pannello di controllo.
  3. Apri Aggiungere o rimuovere programmi.
  4. Fare clic Cambia / Rimuovi programmi, fare clic su Microsoft Office (Microsoft Office Word) o la versione di Office o Word che contiene il Programmi attualmente installati elenco e quindi fare clic su Modifica.
  5. Fare clic Riparazione o Ripristina Word (Ripristino di Office), quindi fare clic su Continuare o Successivo.
  6. In Word 2003 e nelle versioni precedenti di Word, fare clic su Rileva problemi e ripristina l'installazione di Word oppure fare clic su Rilevare e correggere gli errori nell'installazione di Office, fare clic per selezionare il Ripristina i collegamenti del Menu di avvio casella di controllo e quindi fare clic su Installare.

Metodo 3: Reinstallare Word (Office)

Nota. Questo metodo Ŕ il metodo di ripristino pi¨ aggressivo. Word verranno ripristinate le impostazioni predefinite, ad eccezione delle impostazioni memorizzate nel modello globale (Normal. dot o Normal. dotm). A tale scopo in Word 2003 e nelle versioni precedenti di Word, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi di Office.
  2. Utilizzare uno dei metodi seguenti, a seconda del sistema operativo:
    • In Windows 7 o Windows Vista, fare clic su Inizio, quindi digitare aggiungere rimuovere.
    • In Windows XP o Windows Server 2003, fare clic su Inizio, quindi fare clic su Pannello di controllo.
    • In Windows 2000, fare clic su Inizio, scegliere Impostazioni, quindi fare clic su Pannello di controllo.
  3. Apri Aggiungere o rimuovere programmi.
  4. Fare clic Cambia / Rimuovi programmi, fare clic su Microsoft Office 2003 (Microsoft Office Word 2003) o la versione di Office o Word che contiene il Programmi attualmente installati elenco e quindi fare clic su Modifica.
  5. Fare clic Ripristina Word (Ripristino di Office), quindi fare clic su Successivo.
  6. Fare clic Reinstallare Word (Reinstallare Office), quindi fare clic su Installare.
Per ulteriori informazioni su Word 2007 o Word 2010, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
924611 Per ripristinare Office 2007 installati programmi o per installare Office 2007 singole feature come
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Modelli e componenti aggiuntivi

Riduci l'immagineEspandi l'immagine
assets folding start collapsed

Modello globale (Normal. dotm o Normal. dot)

Per impedire la formattazione delle modifiche, le voci di glossario e le macro memorizzate nel modello globale (Normalm.dot o Normal. dot) influiscano sul comportamento di Word e documenti aperti, rinominare il modello globale (Normal. dotm o Normal. dot). La ridenominazione del modello consente di determinare rapidamente se il modello globale Ŕ causato il problema.

Quando si rinomina il modello Normal. dotm in Word 2007 o versione successiva o il modello Normal. dot in Word 2003 e nelle versioni precedenti di Word, ripristino di numerose opzioni per le impostazioni predefinite. Sono inclusi gli stili personalizzati, barre degli strumenti personalizzate, macro e voci di glossario. Si consiglia di rinominare il modello non comporta l'eliminazione del modello Normal. dotm o il modello Normal. dot. Se si determina che il modello Ŕ il problema, sarÓ possibile copiare lo stili personalizzati, barre degli strumenti personalizzate, macro e voci di glossario del modello Normal. dot rinominato.

Alcuni tipi di configurazioni Ŕ possibile creare pi¨ di un modello Normal. dotm o modello Normal. dot. Casi in cui pi¨ versioni di Word sono in esecuzione sullo stesso computer o nei casi in cui sono presenti pi¨ installazioni workstation nello stesso computer sono installate. In questi casi, assicurarsi di rinominare la copia corretta del modello.

Per rinominare il file del modello globale, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi di Office.
  2. Fare clic Inizio, fare clic su Eseguire, tipo cmd, quindi fare clic su OK.
  3. Digitare il comando riportato di seguito, a seconda della versione di Word in esecuzione e quindi premere INVIO:
    • Word 2002 e Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal. dot
    • Word 2007 e Word 2010:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal. dotm
  4. Tipo Esci, quindi premere INVIO.
Quando si riavvia Word, viene creato un nuovo modello globale (Normal. dot) contenente le impostazioni predefinite di Word.

Componenti aggiuntivi (WLL) e modelli nelle cartelle di avvio di Office e Word

Quando si avvia Word, il programma carica automaticamente modelli e componenti aggiuntivi che si trovano nelle cartelle di avvio. Errori in Word possono dipendere da problemi o conflitti con un componente aggiuntivo.

Per determinare se il problema Ŕ causato da un elemento in una cartella di avvio, Ŕ possibile svuotare temporaneamente la cartella. Gli elementi di Word vengono caricati dalla cartella Startup di Office e la cartella Startup di Word.

Per rimuovere elementi dalle cartelle esecuzione automatica, attenersi alla seguente procedura:
  1. Chiudere tutte le istanze di Word, compreso Microsoft Outlook se Word Ŕ impostato come editor di posta elettronica.
  2. A seconda della versione di Word in esecuzione, utilizzare uno dei seguenti metodi:
    • Word 2002:
      Fare clic Inizio, fare clic su Eseguire, tipo %ProgramFiles%\Microsoft\Office\Office10\Startup\, quindi fare clic su OK.
    • Word 2003:
      Fare clic Inizio, fare clic su Eseguire, digitare %programfiles%\Microsoft\Office\Office11\Startup\e quindi fare clic su OK.
    • Word 2007:
      Fare clic Inizio, fare clic su Eseguire, digitare %programfiles%\Microsoft\Office\Office12\Startup\e quindi fare clic su OK.
    • Word 2010:
      Fare clic Inizio, fare clic su Eseguire, digitare %programfiles%\Microsoft\Office\Office14\Startup\e quindi fare clic su OK.
    • 2013 Word:
      Fare clicInizio, fare clic suEseguire, digitare %programfiles%\Microsoft\Office\Office15\Startup\e quindi fare clic suOK.
  3. Fare doppio clic su uno dei file contenuti nella cartella e quindi fare clic su Rinomina.
  4. Dopo il nome del file, digitare old, quindi premere INVIO.
    Importante. Annotare il nome del file originale. Potrebbe essere necessario rinominare il file utilizzando il nome originale.
  5. Avviare Word.
  6. Se il problema non si ripresenta, Ŕ stato individuato il componente aggiuntivo specifico che causa il problema. Se Ŕ necessario disporre delle funzionalitÓ che il componente aggiuntivo fornisce, contattare il fornitore del componente aggiuntivo per un aggiornamento.

    Se non viene risolto il problema, rinominare il componente aggiuntivo utilizzando il nome originale e quindi ripetere i passaggi da 3 a 5 per ogni file nella cartella di avvio.
  7. Se Ŕ ancora possibile riprodurre il problema, fare clic su Inizio, fare clic su Eseguire, tipo %UserProfile%\Application applicazioni\Microsoft\Word\Startup, quindi fare clic su OK.
  8. Ripetere i passaggi da 3 a 5 per ogni file nella cartella di avvio.

Componenti aggiuntivi COM

Componenti aggiuntivi COM possono essere installati in qualsiasi posizione e vengono installati da programmi che interagiscono con Word.

Per visualizzare l'elenco dei componenti aggiuntivi COM in Word 2010, fare clic sul pulsante Microsoft Office, fare clic su Opzioni, quindi fare clic su Componenti aggiuntivi.

Per visualizzare l'elenco dei componenti aggiuntivi COM in Word 2007, fare clic sul pulsante Microsoft Office, fare clic su Opzioni di Word, quindi fare clic su Componenti aggiuntivi.

Per visualizzare l'elenco dei componenti aggiuntivi COM installati in Word 2003 e nelle versioni precedenti di Word, attenersi alla seguente procedura:
  1. Nel Strumenti menu, fare clic su Personalizzare.
  2. Scegliere il Comandi scheda.
  3. Nel Categoria elenco fare clic su Strumenti.
  4. Trascinare il Componenti aggiuntivi COM comando da una barra degli strumenti.
  5. Fare clic Chiudere.
  6. Fare clic sulla nuova Componenti aggiuntivi COM pulsante per visualizzare i componenti aggiuntivi COM caricati con Word.
Se in sono elencati i componenti aggiuntivi di Componenti aggiuntivi COM finestra di dialogo casella, disattivare temporaneamente ogni componente aggiuntivo. A tale scopo, deselezionare la casella di controllo accanto a ciascun aggiungere e quindi fare clic su OK. Quando si riavvia Word, Word non carica i componenti aggiuntivi COM.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Utilizzare l'utilitÓ Opzioni del Registro di sistema

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
╚ possibile utilizzare l'utilitÓ Configurazione di opzioni del Registro di sistema per esaminare e modificare le impostazioni di Word nel Registro di sistema. L'utilitÓ Configurazione di opzioni del Registro di sistema si trova nel modello Support. dot.

Nota. Il modello Support. dot non Ŕ incluso in Word 2007 o versioni successive.

Per ulteriori informazioni sull'utilitÓ Opzioni del Registro di sistema, fare clic sui seguenti numeri di articolo per visualizzare gli articoli della Microsoft Knowledge Base:
820917Come modificare le opzioni di Word nel Registro di sistema per Word 2003
289506 Come installare e utilizzare il modello Support. dot in Word 2002

Riepilogo delle opzioni di Word e dove sono memorizzati

Nota. Nella tabella riportata di seguito, "Modello" si riferisce il modello Normal. dot o un modello personalizzato.
Riduci questa tabellaEspandi questa tabella
Nome dell'impostazionePercorso di archiviazione
Testo formattato con correzione automaticaNormal. dotm o Normal. dot
Voci condivise della correzione automatica.ACL file ACL
Percorso di salvataggio automaticoRegistro di sistema
GlossarioModello
Nome della societÓWinword.exe
Assegnazioni di tasti personalizzateModello
Sostituzione tipi di carattereRegistro di sistema
MacroModello di documento
Modifica immagineRegistro di sistema
Stampa moduli datiDocumento
Blocca sulla grigliaRegistro di sistema
StiliModello di documento
Barre degli strumentiModello di documento
Info utenteRegistro di sistema
Visualizzazione delle barre degli strumentiModello
Visualizza/barra degli strumentiModello
Parti del documentoModello
Elenchi di correzione automatica sono condivisi tra applicazioni di Office. Le modifiche apportate alle impostazioni delle voci di correzione automatica e all'interno di un programma sono immediatamente disponibili per gli altri programmi. Inoltre, Ŕ possibile memorizzare le voci della correzione automatica sono costituite da testo e grafica formattati.

Informazioni sulla correzione automatica sono memorizzate in diverse posizioni. Questi percorsi sono elencati nella tabella seguente.
Riduci questa tabellaEspandi questa tabella
Informazioni di correzione automaticaPercorso di archiviazione
Voci di correzione automatica condivise da tutti i programmi.File ACL nella cartella %UserProfile%\Application applicazioni\Microsoft\Office
Voci di correzione automatica utilizzate solo da Word (testo e grafica formattati)Normal. dot
Impostazioni di correzione automatica (correggere due maiuscole iniziali, dei giorni maiuscole, sostituire il testo durante la digitazione)Registro di sistema
Le impostazioni di correzione automatica utilizzate solo da Word (correzione dell'utilizzo accidentale del tasto BLOC MAIUSC, Inserisci la maiuscola ad inizio frase)Registro di sistema
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

ProprietÓ

Identificativo articolo: 822005 - Ultima modifica: mercoledý 10 aprile 2013 - Revisione: 9.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 2013
Chiavi:á
kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 822005
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com