Artikel ID: 822005 - Bekijk de producten waarop dit artikel van toepassing is.
In dit artikel wordt een consolidatie van de volgende eerder gepubliceerde artikelen: 289294; 211793

Belangrijk Dit artikel bevat informatie over het wijzigen van het register. Zorg ervoor dat u back-up van het register voordat u aanbrengt wijzigingen. Zorg ervoor dat u weet hoe u het register kunt herstellen als er een probleem optreedt. Voor meer informatie over het maken van een back-up, herstellen of wijzigen van het register, klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base te bekijken:
256986 Beschrijving van het Microsoft Windows-register
Alles uitklappen | Alles samenvouwen

Op deze pagina

Samenvatting

Dit artikel beschrijft verschillende methoden waarmee u gebruikersopties en registerinstellingen in Microsoft Office Word.

Er zijn twee soorten opties die u in Word kunt definiëren. Deze opties zijn als volgt:
  • Opties die van invloed zijn op de manier waarop het programma werkt. (De informatie bij dit soort opties wordt meestal opgeslagen in het register van Microsoft Windows.)
  • Opties die van invloed zijn op de opmaak of het uiterlijk van een of meer documenten. (De informatie bij dit soort opties wordt opgeslagen in sjablonen of documenten.)
Wanneer u problemen met onverwacht gedrag in het programma of in een document, moet u eerst bepalen of het probleem veroorzaakt mogelijk door opmaak, opties of instellingen. Als het probleem in meerdere documenten optreedt, is het raadzaam dat u probeert te herstellen van Microsoft Word naar de standaardinstellingen van het programma.

Hoe u gebruikersopties en registerinstellingen terugzetten in Word

Ons wilt laten herstellen gebruikersopties en registerinstellingen in Microsoft Word voor u, gaat u naar de "Repareer het probleem voor mij.'sectie. Als u liever opnieuw gebruikersopties en registerinstellingen in Microsoft Word zelf, gaat u naar de "Probleem zelf oplossen'sectie.

Repareer het probleem voor mij.

Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets folding start expanded
Als u automatisch herstellen van gebruikersopties en registerinstellingen in Microsoft Word, klikt u op de Fix it knop of koppeling. Klik vervolgens op Uitvoeren in de Downloaden van bestand dialoogvenster in en volg de stappen in de wizard herstellen .

Voor Windows 8
Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets folding start expanded
Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets fixit1
Dit probleem oplossen
Microsoft Fix it 25011
Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets fixit2

Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets folding end

Voor Windows 7, Windows Vista, Windows XP, Windows Server 2008 of Windows Server 2003
Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets folding start expanded
Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets fixit1
Dit probleem oplossen
Microsoft Fix it 50599
Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets fixit2
Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets folding end

Opmerkingen
  • Deze wizard kan alleen in het Engels zijn. De automatische correctie werkt echter ook voor andere taalversies van Windows.
  • Als u niet op de computer waarop het probleem, behalve de correctie heeft deze oplossing op een flash-station of een CD, en vervolgens uit te voeren op de computer waarop het probleem optreedt.
  • We stellen uw feedback op prijs. Feedback te geven of fouten die betrekking hebben op deze oplossing, laat een reactie op de "Repareer het probleem voor mij."blog of stuur ons een e-mailadres bericht.

Probleem zelf oplossen

Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets folding start expanded
Waarschuwing Er kunnen ernstige problemen optreden als u het register onjuist bewerkt met behulp van de Register-Editor of met een andere methode. Wellicht moet door deze problemen het besturingssysteem opnieuw geïnstalleerd worden. Microsoft kan niet garanderen dat deze problemen kunnen worden opgelost. Wijzig het register op eigen risico.

Als u handmatig een registersleutel herstellen, moet u deze eerst verwijderen. Ga hiervoor als volgt te werk.

Belangrijk Altijd een Registerbestand exporteren voordat u deze verwijdert. Deze stap is belangrijk omdat u wellicht de functionaliteit die wordt geleverd door de sleutel te herstellen.
  1. Sluit alle Microsoft Office-programma's.
  2. Klik op Start, klik op Uitvoeren, typ Regedit, en klik vervolgens op OK.
  3. Vouw de juiste mappen om te zoeken naar de registersleutel die u wilt verwijderen. (Zie de "Hoofdlocaties van Word-instellingen in het Windows-register'sectie).
  4. Klik op de sleutel die u wilt verwijderen.
  5. Gebruik een van de volgende methoden, afhankelijk van uw besturingssysteem:
    • In Microsoft Windows 2000, klikt u op Registerbestand exporteren op de Register menu, typ een bestandsnaam voor de back-up van de sleutel en klik vervolgens op Opslaan.
    • Klik in Windows XP en latere versies of in Microsoft Windows Server 2003 en latere versies Exporteren op de Bestand menu, typ een bestandsnaam voor de back-up van de sleutel en klik vervolgens op Opslaan.
  6. Zorg ervoor dat de sleutel die u zojuist hebt geëxporteerd is geselecteerd en klik vervolgens op Verwijderen op de Bewerken menu.
  7. Wanneer u wordt gevraagd om te reageren op een van de volgende berichten, klikt u op Ja:
    • Weet u zeker dat u deze sleutel wilt verwijderen?
    • Weet u zeker dat u deze sleutel en alle subsleutels wilt verwijderen?
  8. Sluit Register-Editor.
Nadat u een registersleutel verwijderen en het programma vervolgens opnieuw start, wordt het installatieprogramma de registersleutel correct opnieuw uitgevoerd. Als u de registersleutel opnieuw maken voordat u het programma uitvoert, herstelt u de installatie door de stappen in de 'Word (Office) herstellen'sectie.

Meer informatie

Hoofdlocaties van Word-instellingen in het Windows-register

Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets folding start collapsed
Met het hulpprogramma voor het oplossen van problemen die in de sjabloon Support.dot kunt u enkele Word-instellingen, zoals de sleutels Data van Word en de opties in het Windows-register herstellen.

Sleutel Word

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
Wijzigingen in deze HKEY_CURRENT_USER-sleutel, worden weerspiegeld in de volgende sleutels voor Word 2003, Word 2002 en Word 2000:

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
Locatie van het verschil tussen de locatie "HKEY_CURRENT_USER" en de HKEY_USER"is dat de eerste alleen voor de huidige gebruiker van het systeem geldt en de tweede de standaardlocatie voor alle gebruikers is. Word-vermeldingen zijn echter hetzelfde op beide locaties. Daarom is elke wijziging die is aangebracht op één locatie automatisch doorgevoerd op de andere locatie.

Opmerking Voor de rest van deze sectie, alle verwijzingen naar de structuur HKEY_CURRENT_USER ook van toepassing op de structuur HKEY_USERS, met uitzondering van de 2007 Microsoft Office 2007-programma's, en anders vermeld.

De sleutel Data en Options worden het vaakst gewijzigd plaatsen.

Sleutel Data

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Deze sleutel bevat binaire gegevens over lijsten 'laatst gebruikt', met inbegrip van de lijst met laatstgebruikte bestanden en het laatstgebruikte adresboek. Deze sleutel bevat tevens instellingen voor 'Wijzigingen bijhouden' en 'Bewerken'.

Sleutel Options

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
Deze sleutel worden de opties die u vanuit Microsoft Word instellen kunt door menuopties te wijzigen of door het hulpprogramma Register-opties opgeslagen. Zie de sectie 'Gebruik het hulpprogramma Register-opties' voor meer informatie.

De opties zijn in twee groepen: standaard opties en optionele instellingen. Standaardopties worden vastgelegd tijdens de installatie. U kunt deze wijzigen door opties in Word te veranderen. (Klik om opties te wijzigen in Word, op Opties in het menu Extra .)

Deze opties al dan niet weergegeven in het register.

Sleutel wizards

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
Alle standaardinstellingen van wizards worden opgeslagen onder deze sleutel. Deze instellingen worden gemaakt de eerste keer dat u een wizard hebt uitgevoerd.

Gemeenschappelijke sleutel

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Deze sleutel wordt gebruikt door andere Microsoft-programma's, zoals de Office-programma's. Deze instellingen worden gedeeld tussen programma's. Wijzigingen in een programma-instellingen worden ook weergegeven in het andere programma-instellingen.

Sleutel Shared Tools

Word 2013, 2010, 2007, 2003, 2002 en 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Deze sleutel bevat de paden voor alle hulpprogramma's van Windows. (Het pad kan hulpprogramma's als Equation, WordArt en MS Graph bevatten). Paden naar grafische filters en tekstconversieprogramma's worden ook op deze locatie geregistreerd.
Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets folding end collapsed

Word (Office) herstellen

Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets folding start collapsed
Word kan detecteren en herstellen van problemen met de installatie. Deze functie maakt gebruik van Windows Installer om problemen met ontbrekende bestanden te corrigeren en om registerinstellingen te herstellen.

Herstellen of opnieuw instellen van waarden en Word-bestanden kunt u de volgende methoden:
  • Methode 1: De functie 'Analyse en herstel' gebruiken
  • Methode 2: Repair Word in de onderhoudsmodus van Setup
  • Methode 3: Word (Office) opnieuw installeren

Methode 1: Gebruik de functie "Analyse en herstel" of "Microsoft Office Diagnostische gegevens"

Opmerking Dit is de minst agressieve herstelmethode. Als het probleem hiermee niet is opgelost, moet u mogelijk nog een van de andere methoden gebruiken.

Als u wilt de functie Analyse en herstel uitvoert in Word 2003 en eerdere versies van Word, klikt u op Analyse en herstel op de Help menu in Word. De functie Analyse en herstel herstelt en corrigeert Word. Alle bestanden, registervermeldingen en optionele snelkoppelingen voor alle Office-programma's worden gecontroleerd en hersteld. Als u analyse en herstel vanuit Word uitvoert, worden ook alle andere Office-programma's gecontroleerd. Deze functie wordt alleen een controlesom uitgevoerd.

De functie Analyse en herstel kan ook de snelkoppelingen van Word herstellen op de Start menu. Als u de programmasnelkoppelingen Word herstellen, klikt u op Help, klik op Analyse en herstel, en schakel de Snelkoppelingen terugzetten bij het herstellen selectievakje in.

Als analyse en herstel het probleem niet oplost, moet u wellicht Word opnieuw installeren. De Opnieuw installeren functie de Onderhoudsmodus het dialoogvenster voert dezelfde bewerking uit als analyse en herstel, met uitzondering van die Opnieuw installeren een bestand wordt gekopieerd wanneer de bestanden van dezelfde versie zijn. Detecteren en herstellen via het bestand wordt niet gekopieerd als het installatiebestand de juiste versie en controlesom heeft.

Opmerking De functie analyse en herstel herstelt beschadigde documenten of beschadigde sleutels in het register of in de sjabloon Normal.

Als een bestand waarvan Word bij het opstarten gebruikmaakt ontbreekt, installeert Windows Installer automatisch bestand voordat de toepassing wordt gestart.

In Word 2007 de functie Microsoft Office Diagnostische gegevens uitvoeren. Hiertoe klikt u op de Microsoft Office-knop, klik op Opties voor Word, klik op Bronnen, en klik vervolgens op Diagnose.

In Word 2010, Word of de geïnstalleerde Office suite in herstellen Het Configuratiescherm.

Methode 2: Repair Word in de onderhoudsmodus van setup

Opmerking Deze methode is een matig agressieve herstelmethode. Als het probleem hiermee niet is opgelost, moet u mogelijk nog Word opnieuw installeren.

De onderhoudsmodus van Setup-proces is vergelijkbaar met de onderhoudsprocedure in eerdere versies van Word. De onderhoudsmodus van Setup kunt u herstellen, toevoegen of verwijderen van functies en het programma verwijderen. 'Repair' is een functie in de onderhoudsmodus kunt u fouten in een installatie die wordt gevonden.

Een reparatie in de onderhoudsmodus, Ga als volgt te werk:
  1. Sluit alle Office-programma's.
  2. Gebruik een van de volgende methoden, afhankelijk van uw besturingssysteem:
    • Klik in Windows 7 of Windows Vista Start, en typ vervolgens toevoegen verwijderen.
    • In Windows XP of Windows Server 2003, klikt u op Start, en klik vervolgens op Het Configuratiescherm.
    • In Windows 2000, klikt u op Start, wijs Instellingen, en klik vervolgens op Het Configuratiescherm.
  3. Open Toevoegen of verwijderen van programma 's.
  4. Klik op Wijzigen of programma's verwijderen, klik op Microsoft Office (Microsoft Office Word) of de versie van Office of Word die u in de Momenteel geïnstalleerde programma 's lijst en klik vervolgens op Wijzigen.
  5. Klik op Reparatie of Word herstellen (Office herstellen), en klik vervolgens op Doorgaan of Volgende.
  6. In Word 2003 en eerdere versies van Word, klikt u op Fouten in de installatie van Word analyseren en herstellen of klik op Fouten in de installatie van Office analyseren en herstellen, klik op de Mijn snelkoppelingen in het Menu Start herstellen het selectievakje en klik vervolgens op Installeren.

Methode 3: Word (Office) opnieuw installeren

Opmerking Dit is de meest agressieve herstelmethode. In deze modus wordt Word opnieuw ingesteld op de standaardinstellingen, met uitzondering van de instellingen die zijn opgeslagen in de algemene sjabloon (Normal.dot of Normal.dotm). U doet dit in Word 2003 en eerdere versies van Word door de volgende stappen uit:
  1. Sluit alle Office-programma's.
  2. Gebruik een van de volgende methoden, afhankelijk van uw besturingssysteem:
    • Klik in Windows 7 of Windows Vista Start, en typ vervolgens toevoegen verwijderen.
    • In Windows XP of Windows Server 2003, klikt u op Start, en klik vervolgens op Het Configuratiescherm.
    • In Windows 2000, klikt u op Start, wijs Instellingen, en klik vervolgens op Het Configuratiescherm.
  3. Open Toevoegen of verwijderen van programma 's.
  4. Klik op Wijzigen of programma's verwijderen, klik op Microsoft Office 2003 (Microsoft Office Word 2003) of de versie van Office of Word die u in de Momenteel geïnstalleerde programma 's lijst en klik vervolgens op Wijzigen.
  5. Klik op Word herstellen (Office herstellen), en klik vervolgens op Volgende.
  6. Klik op Word opnieuw installeren (Office opnieuw installeren), en klik vervolgens op Installeren.
Voor meer informatie over Word 2007 of Word 2010, klikt u op het volgende artikel in de Microsoft Knowledge Base:
924611 Hoe heeft het afzonderlijke 2007 Office installeren of herstellen van de geïnstalleerde 2007 Office-programma 's
Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets folding end collapsed

Sjablonen en invoegtoepassingen

Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets folding start collapsed

Algemene sjabloon (Normal.dotm of Normal.dot)

Als u wilt voorkomen dat opmaak wijzigingen, AutoTekst-fragmenten en macro's die in de algemene sjabloon (Normalm.dot of Normal.dot) zijn opgeslagen, het gedrag van Word of van geopende documenten beïnvloeden, naam van de algemene sjabloon (Normal.dotm of Normal.dot). De naam van de sjabloon, kunt u snel vaststellen of de algemene sjabloon het probleem veroorzaakt.

Als u de naam van de sjabloon Normal.dotm in Word 2007 of hoger of de sjabloon Normal.dot in Word 2003 en eerdere versies van Word, herstelt u verschillende opties om de standaardinstellingen. Deze omvatten aangepaste opmaakprofielen, aangepaste werkbalken, macro's en AutoTekst-fragmenten. Het wordt aangeraden dat u de naam van de sjabloon in plaats van de sjabloon Normal.dotm of de sjabloon Normal.dot te verwijderen. Als u vaststelt dat de sjabloon het probleem is, kunt u worden de aangepaste opmaakprofielen, aangepaste werkbalken, macro's en AutoTekst-fragmenten kopiëren uit de sjabloon Normal.dot dat werd gewijzigd.

Bepaalde typen configuraties kunnen meerdere Normal.dotm sjabloon of sjabloon Normal.dot maken. In deze situaties zijn gevallen waarin meerdere versies van Word op dezelfde computer worden uitgevoerd of gevallen waarin bestaan verschillende werkstationinstallaties op dezelfde computer. Zorg ervoor dat u de naam van het juiste exemplaar van de sjabloon in deze situaties.

Wijzig de naam van het globale sjabloonbestand, als volgt te werk:
  1. Sluit alle Office-programma's.
  2. Klik op Start, klik op Uitvoeren, typ cmd, en klik vervolgens op OK.
  3. Typ de volgende opdracht, al naargelang de versie van Word die u gebruikt en druk op Enter:
    • Word 2002 en Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OudNormal.dot
    • Word 2007 en Word 2010:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Type exit, en druk vervolgens op Enter.
Wanneer u Word opnieuw start, wordt een nieuwe algemene sjabloon (Normal.dot) gemaakt met de standaardinstellingen van Word.

Invoegtoepassingen (WLL's) en sjablonen in de opstartmappen van Office van Word en mappen

Wanneer u Word start, wordt het programma automatisch geladen sjablonen en invoegtoepassingen uit de opstartmappen. Fouten in Word kunnen het resultaat van conflicten of problemen met een invoegtoepassing worden.

Om te bepalen of een item in een opstartmap het probleem veroorzaakt, kunt u de map tijdelijk leegmaken. Word laadt items uit de opstartmap van Office en de opstartmap van Word.

U kunt als volgt items verwijderen uit de opstartmappen:
  1. Sluit alle sessies van Word en ook Microsoft Outlook als Word is ingesteld als e-maileditor.
  2. Gebruik een van de volgende methoden, afhankelijk van de versie van Word die u gebruikt:
    • Word 2002:
      Klik op Start, klik op Uitvoeren, typ %ProgramFiles%\Microsoft\Office\Office10\Startup\, en klik vervolgens op OK.
    • Word 2003:
      Klik op Start, klik op Uitvoeren, typ %programfiles%\Microsoft\Office\Office11\Startup\en klik vervolgens op OK.
    • Word 2007:
      Klik op Start, klik op Uitvoeren, typ %programfiles%\Microsoft\Office\Office12\Startup\en klik vervolgens op OK.
    • Word 2010:
      Klik op Start, klik op Uitvoeren, typ %programfiles%\Microsoft\Office\Office14\Startup\en klik vervolgens op OK.
    • Word-2013:
      Klik opStart, klik opUitvoeren, typ %programfiles%\Microsoft\Office\Office15\Startup\en klik vervolgens opOK.
  3. Met de rechtermuisknop op een van de bestanden die zich in de map en klik vervolgens op Naam wijzigen.
  4. Typ achter de bestandsnaam .oud, en druk vervolgens op Enter.
    BelangrijkNoteer de oorspronkelijke naam van het bestand. U moet de naam van het bestand met behulp van de oorspronkelijke naam.
  5. Start Word.
  6. Als u het probleem niet meer reproduceren kunt, hebt u de specifieke invoegtoepassing het probleem veroorzaakt gevonden. Als u de functies waarmee de invoegtoepassing hebt nodig, neem dan contact op met de leverancier van de invoegtoepassing voor een update.

    Als het probleem niet is opgelost, wijzig de naam van de invoegtoepassing met behulp van de oorspronkelijke naam en Herhaal stap 3 tot en met 5 voor elk bestand in de map opstarten.
  7. Als u nog steeds het probleem reproduceren kunt, klikt u op Start, klik op Uitvoeren, typ %userprofile%\Application Data\Microsoft\Word\Opstarten, en klik vervolgens op OK.
  8. Herhaal stap 3 tot en met 5 voor elk bestand in deze opstartmap.

COM-invoegtoepassingen

COM-invoegtoepassingen kunnen op elke locatie worden geïnstalleerd, en ze worden geïnstalleerd door programma's die met Word samenwerken.

De lijst wilt weergeven van COM-invoegtoepassingen in Word 2010, klik op de knop Microsoft Office, klikt u op Opties, en klik vervolgens op Add-Ins.

Om de lijst met COM-invoegtoepassingen weergeven in Word 2007, klikt u op de knop Microsoft Office, klikt u op Opties voor Word, en klik vervolgens op Add-Ins.

Ga als volgt te werk om de lijst met geïnstalleerde COM-invoegtoepassingen weergeven in Word 2003 en eerdere versies van Word:
  1. Op de Hulpprogramma 's menu, klikt u op Aanpassen.
  2. Klik op de Opdrachten tabblad.
  3. In de Categorie Klik op Hulpprogramma 's.
  4. Sleep de COM-invoegtoepassingen de opdracht naar een werkbalk.
  5. Klik op Sluiten.
  6. Klik op de nieuwe COM-invoegtoepassingen de knop weer te geven van de COM-invoegtoepassingen die samen met Word worden geladen.
Als invoegtoepassingen worden vermeld in de COM-invoegtoepassingen dialoogvenster vak, schakelt u tijdelijk uit elke invoegtoepassing. Hiertoe schakelt u het selectievakje in voor elke vermelde COM-invoegtoepassing en klik vervolgens op OK. Wanneer u Word opnieuw start, wordt in Word COM-invoegtoepassingen niet geladen.
Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets folding end collapsed

Gebruik het hulpprogramma Register-opties

Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets folding start collapsed
U kunt het hulpprogramma Register-opties kunt bekijken en wijzigen van Word-instellingen in het Windows-register. Het hulpprogramma Register-opties bevindt zich in de sjabloon Support.dot.

Opmerking De sjabloon Support.dot wordt niet opgenomen in Word 2007 of hoger.

Voor meer informatie over het hulpprogramma Register-opties klikt u op de volgende artikelnummers om de artikelen in de Microsoft Knowledge Base:
820917Het wijzigen van opties voor Word in het Windows-register voor Word 2003
289506 Het installeren en gebruiken van de sjabloon Support.dot in Word 2002

Overzicht van opties voor Word en waar ze zijn opgeslagen.

Opmerking In de volgende tabel verwezen 'Sjabloon' naar de sjabloon Normal.dot of een aangepaste sjabloon.
Deze tabel samenvouwenDeze tabel uitklappen
Naam van de instellingOpslaglocatie
AutoCorrectie tekst met opmaakNormal.dotm of Normal.dot
AutoCorrectie-Gedeelde fragmenten.ACL-bestanden user.acl
Pad AutoOpslaanRegister
AutoTekst-fragmentenSjabloon
Naam van bedrijfWinword.exe
Aangepaste sneltoetsenSjabloon
Lettertype vervangenRegister
Macro 'sSjabloon/document
Figuur bewerkenRegister
Gegevensformulieren afdrukkenDocument
Uitlijnen op rasterRegister
StijlenSjabloon/document
WerkbalkenSjabloon/document
GebruikersinfoRegister
Werkbalken weergevenSjabloon
Beeld/werkbalkSjabloon
Delen van documentenSjabloon
AutoCorrectie-lijsten worden gedeeld tussen Office-programma's. Alle wijzigingen die u in de AutoCorrectie-fragmenten en -instellingen aanbrengt wanneer u zich in een bepaald programma zijn onmiddellijk beschikbaar in de andere programma's. Word kunnen bovendien AutoCorrectie-fragmenten die bestaan uit opgemaakte tekst en afbeeldingen opgeslagen.

Informatie over AutoCorrectie is opgeslagen op verschillende locaties. Deze locaties worden weergegeven in de volgende tabel.
Deze tabel samenvouwenDeze tabel uitklappen
Informatie over AutoCorrectieOpslaglocatie
AutoCorrectie-fragmenten die worden gedeeld door alle programma 's.ACL-bestand in de map %UserProfile%\Application Data\Microsoft\Office
AutoCorrectie-fragmenten die alleen door Word (opgemaakte tekst en afbeeldingen)Normal.dot
AutoCorrectie-instellingen (twee beginhoofdletters corrigeren, namen van dagen met hoofdletter, tekst vervangen tijdens typen)Register
AutoCorrectie-instellingen die alleen door Word worden gebruikt (onbedoeld gebruik van CAPS LOCK, zinnen met hoofdletter beginnen)Register
Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets folding end collapsed

Eigenschappen

Artikel ID: 822005 - Laatste beoordeling: woensdag 10 april 2013 - Wijziging: 9.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 2013
Trefwoorden: 
kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende: 822005

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com