Numer ID artykułu: 822005 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł powstał przez połączenie następujących dostępnych wcześniej artykułów: 289294; 211793

Ważne Ten artykuł zawiera informacje na temat sposobu modyfikacji rejestru. Upewnij się wykonać kopię zapasową rejestru przed przystąpieniem do modyfikacji. Upewnij się, że wiesz, jak przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji na temat kopii zapasowej, przywracania i modyfikowania rejestru kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
256986 Opis rejestru systemu Microsoft Windows
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule opisano różne metody, których można użyć, aby zresetować opcje użytkownika i ustawień rejestru w programie Microsoft Office Word.

Istnieją dwa podstawowe typy opcji, które można zdefiniować w programie Word. Te opcje są następujące:
  • Opcje, które wpływają na sposób działania programu. (Informacje dla tego rodzaju zazwyczaj znajduje się w rejestrze systemu Windows.)
  • Opcje, które wpływają na formatowanie lub wygląd jednego lub więcej dokumentów. (Informacje dla tego rodzaju są przechowywane w szablonach lub dokumentach).
Podczas rozwiązywania nietypowe zachowanie w programie lub w dokumencie, najpierw ustalić, czy problem może być spowodowany przez formatowania, opcji lub ustawień. Jeśli to zachowanie występuje w wielu dokumentach, zaleca się, spróbuj przywrócić ustawienia domyślne programu Microsoft Word.

Jak zresetować opcje użytkownika i ustawień rejestru w programie Word

Aby automatycznie zresetować opcje użytkownika i ustawień rejestru w programie Microsoft Word dla Ciebie, przejdź do "Automatyczne rozwiązywanie problemu"sekcja. Jeśli wolisz zresetować opcje użytkownika i ustawień rejestru w programie Microsoft Word, przejdź do "Pozwól mi to rozwiązać samodzielnie"sekcja.

Automatyczne rozwiązywanie problemu

Zwiń ten obrazekRozwiń ten obrazek
assets folding start expanded
Aby automatycznie zresetować opcje użytkownika i ustawień rejestru w programie Microsoft Word, kliknij przycisk Poprawka przycisk lub łącze. Następnie kliknij przycisk Uruchom w Pobierz plik okno dialogowe polu i wykonaj kroki w kreatorze go naprawić .

Dla systemu Windows 8
Zwiń ten obrazekRozwiń ten obrazek
assets folding start expanded
Zwiń ten obrazekRozwiń ten obrazek
assets fixit1
Rozwiąż ten problem
Microsoft Napraw 25011
Zwiń ten obrazekRozwiń ten obrazek
assets fixit2

Zwiń ten obrazekRozwiń ten obrazek
assets folding end

Dla systemu Windows 7, Windows Vista, Windows XP, Windows Server 2008 lub Windows Server 2003
Zwiń ten obrazekRozwiń ten obrazek
assets folding start expanded
Zwiń ten obrazekRozwiń ten obrazek
assets fixit1
Rozwiąż ten problem
Microsoft Napraw 50599
Zwiń ten obrazekRozwiń ten obrazek
assets fixit2
Zwiń ten obrazekRozwiń ten obrazek
assets folding end

Notatki
  • Ten kreator może być tylko w języku angielskim. Jednak poprawka automatyczna działa również w innych wersjach językowych systemu Windows.
  • Jeśli nie jesteś na komputerze, którego dotyczy problem, Zapisz poprawkę to rozwiązanie na dysku flash lub dysku CD, a następnie uruchomić go na komputerze, którego dotyczy problem.
  • Będziemy wdzięczni za opinie. Aby przekazać swoją opinię lub zgłosić jakiekolwiek problemy, które wpływają na to rozwiązanie, prosimy o komentarz na temat "Automatyczne rozwiązywanie problemu"blog, lub wysłać do nas wiadomości e-mail wiadomość.

Pozwól mi to rozwiązać samodzielnie

Zwiń ten obrazekRozwiń ten obrazek
assets folding start expanded
Ostrzeżenie Niepoprawne zmodyfikowanie rejestru przy użyciu Edytora rejestru lub inną metodą może spowodować poważne problemy. Te problemy mogą wymagać ponownego zainstalowania systemu operacyjnego. Firma Microsoft nie gwarantuje, że możliwe będzie rozwiązanie tych problemów. Modyfikowanie rejestru na własne ryzyko.

Aby ręcznie zresetować klucz rejestru, musisz najpierw usunąć go. Aby to zrobić, wykonaj następujące kroki.

Ważne Zawsze należy wyeksportować klucz rejestru, aby można go usunąć. Ten krok jest ważne, ponieważ może zajść potrzeba przywrócenia funkcjonalności, dostarczonego przez ten klucz.
  1. Zamknij wszystkie programy Microsoft Office.
  2. Kliknij przycisk Start, kliknij przycisk Uruchom, typ regedit, a następnie kliknij przycisk OK.
  3. Rozwiń odpowiednie foldery, aby zlokalizować klucz rejestru, który chcesz usunąć. (Odnosi się do "Główne lokalizacje ustawień programu Word w rejestrze systemu Windows"sekcja).
  4. Kliknij, aby zaznaczyć klucz, który chcesz usunąć.
  5. Użyj jednej z następujących metod, odpowiednie dla danego systemu operacyjnego:
    • W systemie Windows 2000 kliknij przycisk Eksportuj plik rejestru na Rejestr menu, wpisz nazwę pliku kopii zapasowej klucza, a następnie kliknij przycisk Zapisz.
    • W systemie Windows XP i nowszych wersjach lub w systemie Microsoft Windows Server 2003 i nowszych wersjach kliknij przycisk Eksportowanie na Plik menu, wpisz nazwę pliku kopii zapasowej klucza, a następnie kliknij przycisk Zapisz.
  6. Upewnij się, że wybrano klucz wyeksportowanego, a następnie kliknij przycisk Usuń na Edycja w menu.
  7. Po wyświetleniu monitu odpowiedzieć na jeden z następujących komunikatów o błędach, kliknij przycisk Tak:
    • Czy na pewno chcesz usunąć ten klucz?
    • Czy na pewno chcesz usunąć ten klucz i wszystkie jego podklucze?
  8. Zamknij Edytor rejestru.
Po usunąć klucz rejestru, a następnie uruchom ponownie program, Word uruchomi program instalacyjny poprawnie odbudować klucza rejestru. Jeśli chcesz ponownie utworzyć klucz rejestru przed uruchomieniem programu, należy naprawić instalację, wykonując kroki opisane w "Naprawa programu Word (biuro)"sekcja.

Więcej informacji

Główne lokalizacje ustawień programu Word w rejestrze systemu Windows

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Niektórymi ustawieniami programu Word, takich jak dane słowo i opcje klucze w rejestrze systemu Windows można resetować przy użyciu narzędzia do rozwiązywania problemów są zawarte w szablonie Support.dot.

Klucz programu Word

2013 Programu Word

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Program Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Program Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Program Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
Zmiany wprowadzone w tym kluczu HKEY_CURRENT_USER są uwzględniane w następujących kluczy dla programu Word 2003, Word 2002 i Word 2000:

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Program Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Program Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
Różnica między lokalizacją "HKEY_CURRENT_USER" i HKEY_USER"Lokalizacja jest że pierwszy ma zastosowanie tylko do bieżącego użytkownika systemu, a drugi jest domyślną lokalizacją dla wszystkich użytkowników. Jednak wpisy dotyczące programu Word są takie same dla obu lokalizacji. Dlatego wszelkie zmiany dokonane w jednej lokalizacji jest automatycznie odzwierciedlana w innej lokalizacji.

Uwaga Dla pozostałej części tej sekcji wszystkie odwołania do drzewie HKEY_CURRENT_USER dotyczą także HKEY_USERS drzewa, z wyjątkiem programów pakietu 2007 Microsoft Office 2007 i jeżeli nie zaznaczono inaczej.

Klucz danych i opcje są najczęściej zmienianych ustawień.

Klucz Data

2013 Programu Word

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Program Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Program Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Program Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Ten klucz zawiera informacje binarne do listy "Lista niedawno używanych", łącznie z listy ostatnio używanych plików i list? ostatnio u?ywanych książki adresowej. Ten klucz zawiera także ustawienia "Śledź zmiany" i "Edit".

Opcje klucza

2013 Programu Word

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Program Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Program Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Program Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
Ten klucz przechowywane opcje, które można ustawić z programu Microsoft Word, zmieniając opcje menu lub uruchamiając narzędzie Opcje rejestru. Aby uzyskać więcej informacji zobacz sekcję "Użycie rejestru opcji narzędzie".

Opcje są w dwóch grupach: domyślne opcje i ustawienia opcjonalne. Opcje domyślne są ustalone w trakcie procesu instalacji. Można je zmienić, modyfikując opcje w programie Word. (Aby zmodyfikować opcje w programie Word, kliknij przycisk Opcje w menu Narzędzia .)

Te opcje mogą lub nie może pojawić się w rejestrze.

Klucz Wizards

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Program Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Program Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
W tym kluczu są przechowywane wszystkie ustawienia domyślne kreatora. Ustawienia te są tworzone przy pierwszym uruchomieniu kreatora.

Wspólny klucz

2013 Programu Word

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Program Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Program Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Program Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Ten klucz jest używany przez inne programy firmy Microsoft, takich jak programy pakietu Office. Te ustawienia są współużytkowane przez programy. Zmiany wprowadzone w ustawieniach jednego programu są także wyświetlane na ustawienia innych programów.

Współużytkowane narzędzia klucza

Program Word 2013 roku 2010, 2007, 2003, 2002 i 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Ten klucz zawiera ścieżki do wszystkich narzędzi systemu Windows. (Ścieżka może zawierać narzędzia, takie jak Equation, WordArt i MS Graph). W tej lokalizacji rejestrowane są również ścieżki do filtrów graficznych i konwerterów tekstu.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Naprawa programu Word (biuro)

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Program Word, można wykrywać i naprawiać problemy związane z Instalatorem. Ta funkcja wykorzystuje Instalator Windows, aby rozwiązać problemy z brakującymi plikami i naprawić ustawienia rejestru.

Naprawić lub zresetować wartości i plików programu Word, można użyć następujących metod:
  • Metoda 1: Użyj funkcji "Znajdź i napraw"
  • Metoda 2: Naprawienia programu Word w instalacji w trybie konserwacji
  • Metoda 3: Zainstaluj ponownie program Word (biuro)

Metoda 1: Użyj funkcji "Znajdź i napraw" lub "Diagnostyka pakietu Microsoft Office"

Uwaga Ta metoda jest najmniej agresywny Tryb naprawy. Jeśli ta metoda nie rozwiąże problemu, może jeszcze do korzystania z jednego z pozostałych metod.

Aby uruchomić funkcji Wykryj i napraw w programie Word 2003 i we wcześniejszych wersjach programu Word, kliknij przycisk Wykryj i napraw na Pomoc menu w programie Word. Z funkcji Wykryj i napraw rozwiązuje i naprawy programu Word. Wszystkie pliki, wpisy rejestru i opcjonalne skróty do wszystkich programów pakietu Office są weryfikowane i naprawione. Uruchomienie polecenia Wykryj i napraw z programu Word, również są sprawdzane wszystkie programy pakietu Office. Funkcja ta wykonuje tylko sumy kontrolnej.

W funkcji Wykryj i napraw można także przywrócić skróty programów Word Start w menu. Aby przywrócić skróty programów Word, kliknij przycisk Pomoc, kliknij przycisk Wykryj i napraw, a następnie kliknij przycisk Wybierz Przywróć moje skróty podczas naprawiania pole wyboru.

Wykryj i napraw nie rozwiąże problemu, należy ponownie zainstalować program Word. Z Zainstaluj ponownie wyposażone są w Tryb konserwacji okno dialogowe wykonuje tę samą akcję jako Wykryj i napraw, chyba że Zainstaluj ponownie Kopiuje plik, gdy pliki są równe wersji. Wykrywa i naprawy nie są kopiowane na plik podczas instalacji ma poprawną wersję i sumy kontrolnej.

Uwaga Z funkcji Wykryj i napraw nie naprawia uszkodzonych dokumentów lub uszkodzone klucze danych w rejestrze lub w szablonie Normal.dot.

Jeśli brakuje pliku program Word używa podczas uruchamiania systemu, Instalator Windows automatycznie instaluje plik przed uruchomieniem programu.

W programie Word 2007 należy uruchomić funkcję Diagnostyka pakietu Microsoft Office. Aby to zrobić, kliknij przycisk Przycisk Microsoft Office, kliknij przycisk Opcje programu Word, kliknij przycisk Zasoby, a następnie kliknij przycisk Diagnozowanie.

W programie Word 2010 naprawy programu Word lub pakietu Office zainstalowanych w Panel sterowania.

Metoda 2: Word naprawy w konfiguracji trybu obsługi

Uwaga Ta metoda jest umiarkowane Tryb naprawy. Jeśli ta metoda nie rozwiąże problemu, może nadal trzeba ponownie instalować programu Word.

Proces instalacji w trybie konserwacji jest podobny do procesu we wcześniejszych wersjach programu Word. Proces instalacji w trybie konserwacji pozwala naprawić, Dodaj lub usuń funkcje i usunąć program. "Naprawa" jest funkcją w trybie konserwacji, które wyszukuje i następnie naprawia błędy w instalacji.

Aby wykonać naprawy tryb konserwacji, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Użyj jednej z następujących metod, w zależności od używanego systemu operacyjnego:
    • W systemie Windows 7 lub Windows Vista kliknij przycisk Start, a następnie wpisz Dodawanie, usuwanie.
    • W systemie Windows XP lub Windows Server 2003 kliknij przycisk Start, a następnie kliknij przycisk Panel sterowania.
    • W systemie Windows 2000 kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij przycisk Panel sterowania.
  3. Otwórz Dodaj lub usuń programy.
  4. Kliknij przycisk Zmień lub usuń programy, kliknij przycisk Microsoft Office (Program Microsoft Office Word) lub wersję pakietu Office lub programu Word, które mają w Aktualnie zainstalowane programy Lista, a następnie kliknij przycisk Zmiana.
  5. Kliknij przycisk Naprawa lub Naprawa programu Word (Napraw produkt Office), a następnie kliknij przycisk W dalszym ciągu lub Dalej.
  6. W programie Word 2003 i we wcześniejszych wersjach programu Word kliknij przycisk Wykryj i napraw błędy w instalacji programu Word lub kliknij przycisk Wykryj i napraw błędy instalacji pakietu Office, kliknij, aby zaznaczyć Przywróć moje skróty Menu Start Zaznacz pole wyboru, a następnie kliknij przycisk Instalowanie.

Metoda 3: Zainstaluj ponownie program Word (biuro)

Uwaga Ta metoda jest najbardziej agresywny Tryb naprawy. W tym trybie resetuje słowo, aby przywrócić ustawienia domyślne, z wyjątkiem ustawień, które są przechowywane w szablonie globalnym (Normal.dot lub Normal.dotm). Aby to zrobić w programie Word 2003 i we wcześniejszych wersjach programu Word, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Użyj jednej z następujących metod, w zależności od używanego systemu operacyjnego:
    • W systemie Windows 7 lub Windows Vista kliknij przycisk Start, a następnie wpisz, Dodawanie, usuwanie.
    • W systemie Windows XP lub Windows Server 2003 kliknij przycisk Start, a następnie kliknij przycisk Panel sterowania.
    • W systemie Windows 2000 kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij przycisk Panel sterowania.
  3. Otwórz Dodaj lub usuń programy.
  4. Kliknij przycisk Zmień lub usuń programy, kliknij przycisk Program Microsoft Office 2003 (Microsoft Office Word 2003) lub wersję pakietu Office lub programu Word, które mają w Aktualnie zainstalowane programy Lista, a następnie kliknij przycisk Zmiana.
  5. Kliknij przycisk Naprawa programu Word (Napraw produkt Office), a następnie kliknij przycisk Dalej.
  6. Kliknij przycisk Zainstaluj ponownie program Word (Zainstaluj ponownie pakiet Office), a następnie kliknij przycisk Instalowanie.
Aby uzyskać więcej informacji na temat programu Word 2007 lub Word 2010 kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
924611 Jak zainstalować poszczególne pakietu Office 2007 oferuje lub programy, aby naprawić zainstalowanego pakietu Office 2007
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Szablony i dodatki

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed

Szablon globalny (plik Normal.dotm lub Normal.dot)

Aby uniemożliwić zmiany formatowania, Autotekstu i makr, które są przechowywane w szablonie globalnym (Normalm.dot lub Normal.dot) na zachowanie programu Word i otwieranych dokumentów, Zmień nazwę szablonu globalnego (Normal.dotm lub Normal.dot). Zmienianie nazwy szablonu pozwala szybko określić, czy przyczyną problemu jest szablon globalny.

Po zmianie nazwy szablonu Normal.dot w programie Word 2003 i we wcześniejszych wersjach programu Word lub szablon Normal.dotm w programie Word 2007 lub nowszej, można ponownie ustawić kilka opcji do ustawień domyślnych. Należą do nich style niestandardowe, niestandardowe paski narzędzi, makra i wpisy Autotekstu. Zdecydowanie zaleca się zmianę nazwy szablonu zamiast usuwania szablonu Normal.dot lub szablon Normal.dotm. Jeśli okaże się, że szablon jest problem, można skopiować style niestandardowe, niestandardowe paski narzędzi, makra i pozycje Autotekstu w szablonie Normal.dot, którego nazwa została zmieniona.

Niektóre rodzaje konfiguracji mogą utworzyć więcej niż jeden szablon Normal.dotm lub szablonu Normal.dot. Takie sytuacje obejmować przypadki, w którym wiele wersji programu Word są uruchomione na tym samym komputerze lub przypadkach gdzie istnieje wielu instalacji stacji roboczych na tym samym komputerze. W takich sytuacjach upewnij się, Zmień nazwę odpowiedniej kopii szablonu.

Aby zmienić nazwę pliku szablonu globalnego, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Kliknij przycisk Start, kliknij przycisk Uruchom, typ cmd, a następnie kliknij przycisk OK.
  3. Wpisz następujące polecenie, odpowiednio do używanej wersji programu Word, które są uruchomione i naciśnij klawisz Enter:
    • Program Word 2002 i Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot StaryNormal.dot
    • Program Word 2007 i Word 2010:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Typ Zakończ, a następnie naciśnij klawisz Enter.
Po ponownym uruchomieniu programu Word, tworzony jest nowy szablon globalny (Normal.dot), który zawiera ustawienia domyślne programu Word.

Dodatki (WLLs) i szablony programu Word i uruchamiania pakietu Office w folderze

Po uruchomieniu programu Word, program automatycznie ładuje szablony i dodatki, które znajdują się w folderach startowych. Błędy w programie Word może być w wyniku konfliktów lub problemy z dodatku.

Aby ustalić, czy przyczyną problemu jest element w folderze startowym, można tymczasowo Opróżnij folder. Program Word ładuje elementy z folderu Autostart pakietu Office oraz z folderu Autostart programu Word.

Aby usunąć elementy z folderów startowych, wykonaj następujące kroki:
  1. Zamknij wszystkie wystąpienia programu Word, w tym programu Microsoft Outlook, jeśli program Word zostanie ustawiony jako edytor poczty e-mail.
  2. Użyj jednej z następujących metod, odpowiednio do używanej wersji programu Word, które są uruchomione:
    • Program Word 2002:
      Kliknij przycisk Start, kliknij przycisk Uruchom, typ %ProgramFiles%\Microsoft\Office\Office10\Startup\, a następnie kliknij przycisk OK.
    • Word 2003:
      Kliknij przycisk Start, kliknij przycisk Uruchom, wpisz %programfiles%\Microsoft\Office\Office11\Startup\, a następnie kliknij przycisk OK.
    • Program Word 2007:
      Kliknij przycisk Start, kliknij przycisk Uruchom, wpisz %programfiles%\Microsoft\Office\Office12\Startup\, a następnie kliknij przycisk OK.
    • Word 2010:
      Kliknij przycisk Start, kliknij przycisk Uruchom, wpisz %programfiles%\Microsoft\Office\Office14\Startup\, a następnie kliknij przycisk OK.
    • 2013 Programu Word:
      Kliknij przyciskStart, kliknij przyciskUruchom, wpisz %programfiles%\Microsoft\Office\Office15\Startup\, a następnie kliknij przyciskOK.
  3. Kliknij prawym przyciskiem myszy jeden z plików, które znajduje się w folderze, a następnie kliknij przycisk Zmień nazwę.
  4. Po nazwie pliku należy wpisać: .old, a następnie naciśnij klawisz Enter.
    WażneZanotuj nazwę oryginalnego pliku. Może trzeba zmienić nazwę pliku za pomocą jego oryginalną nazwą.
  5. Uruchom program Word.
  6. Jeśli nie będzie można odtworzyć problemu, musisz znaleźć określonego Dodatek powodujący problem. Jeśli dodatek zawiera funkcje, skontaktuj się z dostawcą dodatek do aktualizacji.

    Jeśli problem nie zostanie rozwiązany, Zmień nazwę dodatku przy użyciu oryginalnej nazwy, a następnie powtórz kroki od 3 do 5 dla każdego pliku w folderze Autostart.
  7. Jeśli nadal można odtworzyć problemu, kliknij przycisk Start, kliknij przycisk Uruchom, typ Data\Microsoft\Word\Autostart %userprofile%\Application, a następnie kliknij przycisk OK.
  8. Powtórz kroki od 3 do 5 dla każdego pliku w tym folderze startowym.

Dodatki COM

Dodatki COM mogą być instalowane w dowolnym miejscu i są instalowane przez programy współpracujące z programem Word.

Aby wyświetlić listę dodatków COM w programie Word 2010, kliknij przycisk Microsoft Office, kliknij przycisk Opcje, a następnie kliknij przycisk Dodatki.

Aby wyświetlić listę dodatków COM w programie Word 2007, kliknij przycisk Microsoft Office, kliknij przycisk Opcje programu Word, a następnie kliknij przycisk Dodatki.

Aby wyświetlić listę zainstalowanych dodatków COM w programie Word 2003 i we wcześniejszych wersjach programu Word, wykonaj następujące kroki:
  1. Na Narzędzia menu, kliknij przycisk Dostosowywanie.
  2. Kliknij przycisk Polecenia na karcie.
  3. W Kategoria Kliknij pozycję Narzędzia.
  4. Przeciągnij Dodatki COM polecenie do paska narzędzi.
  5. Kliknij przycisk Zamknij.
  6. Kliknij przycisk Nowy Dodatki COM przycisk, aby wyświetlić dodatki COM, które są ładowane wraz z programu Word.
Jeśli na liście dodatków Dodatki COM dialog box, tymczasowo wyłączyć każdego dodatek. W tym celu należy wyczyścić pole wyboru dla każdej listy dodatek COM, a następnie kliknij przycisk OK. Po ponownym uruchomieniu programu Word, program Word nie załaduje dodatków COM.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Użyj narzędzia Opcje rejestru

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Narzędzie Opcje rejestru można użyć, aby sprawdzić i zmienić ustawienia programu Word w rejestrze systemu Windows. Narzędzie Opcje rejestru znajduje się w szablonie Support.dot.

Uwaga Szablon Support.dot nie znajduje się w programie Word 2007 lub nowszej wersji.

Aby uzyskać więcej informacji na temat narzędzia Opcje rejestru kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
820917Jak zmienić opcje programu Word w rejestrze systemu Windows dla programu Word 2003
289506 Jak zainstalować i używać szablonu Support.dot w programie Word 2002

Podsumowanie opcje programu Word i w którym są przechowywane

Uwaga W poniższej tabeli "Szablonu" odnosi się do szablonu Normal.dot lub szablonu niestandardowego.
Zwiń tę tabelęRozwiń tę tabelę
Nazwa ustawieniaLokalizacja przechowywania
Autokorekta-tekst sformatowanyNormal.dot lub Normal.dotm
Autokorekta-Wpisy udostępnione.Listy ACL plików user.acl
Ścieżka autozapisuRejestr
AutotekstSzablon
Nazwa firmyWinword.exe
Przydziały klawiszowySzablon
Podstawianie czcionekRejestr
MakraSzablon/dokument
Edycja obrazuRejestr
Formularze druku danychDokument
Przyciągaj do siatkiRejestr
StyleSzablon/dokument
Paski narzędziSzablon/dokument
Informacje o użytkownikuRejestr
Wyświetlanie pasków narzędziSzablon
Widok/pasek narzędziSzablon
Części dokumentuSzablon
Listy Autokorekty są współużytkowane przez programy pakietu Office. Wszelkie zmiany wprowadzone do pozycji Autokorekty i ustawień podczas pracy w jednym programie będą natychmiast dostępne dla innych programów. Ponadto program Word może przechowywać elementy Autokorekty, które składają się z tekstu i grafiki.

Informacje Autokorekty są przechowywane w różnych miejscach. Te lokalizacje są podane w poniższej tabeli.
Zwiń tę tabelęRozwiń tę tabelę
Informacje AutokorektyLokalizacja przechowywania
Pozycje Autokorekty współużytkowane przez wszystkie programy.ACL pliku w folderze %UserProfile%\Application aplikacji\Microsoft\Office
Pozycje Autokorekty używane tylko przez program Word (sformatowany i grafika)Szablon Normal.dot
Ustawienia Autokorekty (poprawianie dwóch początkowych wersalików, nazwy dni tygodnia, Zamieniaj tekst podczas pisania)Rejestr
Ustawienia Autokorekty używane tylko przez program Word (koryguje błędy przypadkowego użycia klawisza CAPS LOCK, powoduje rozpoczynanie zdania wielką literą)Rejestr
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Właściwości

Numer ID artykułu: 822005 - Ostatnia weryfikacja: 10 kwietnia 2013 - Weryfikacja: 8.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 2013
Słowa kluczowe: 
kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to: 822005

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com