Makale numarası: 822005 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makalede önceden yayımlanan şu makalelerde bulunan bilgiler bir araya getirilmiştir: 289294; 211793

Önemli Bu makale, kayıt defterini değiştirmeyle ilgili bilgiler içermektedir. Düzenlemeden önce kayıt defterini yedeklemek emin olun. Bir sorun çıktığında kayıt defterini geri yüklemek nasıl bildiğinizden emin olun. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
256986 Microsoft Windows Kayıt Defteri'nin Açıklaması
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede, kullanıcı seçenekleri ve Microsoft Office Word kayıt defteri ayarlarını sıfırlamak için kullanabileceğiniz çeşitli yöntemler açıklanır.

Word'de tanımlayabileceğiniz seçenekleri iki temel türü vardır. Bu seçenekler aşağıdaki gibidir:
  • Programın çalışma biçimini etkileyen seçenekler. (Bu seçenek türüyle ilgili bilgileri genellikle Microsoft Windows kayıt defterinde depolanır.)
  • Biçimlendirmeyi etkileyen seçenekleri veya bir veya daha fazla belge görünümü. (Bu seçenek türüyle ilgili bilgileri şablonlarda veya belgelerde depolanır.)
Programdaki veya belgedeki beklenmedik davranışlar sorun giderirken, ilk sorun biçimlendirme, seçenekler veya ayarlar neden olabilir olup olmadığını belirleyin. Davranış birden çok belgede oluşursa, Microsoft Word programın varsayılan ayarlarına sıfırlamak deneyin öneririz.

Kullanıcı seçenekleri ve kayıt defteri ayarları sıfırlama

Bize Sıfırla kullanıcı seçeneklerini ve kayıt defteri ayarlarını Microsoft Word sizin için için Git "Benim adıma düzelt"bölümüne bakın. Kullanıcı seçenekleri ve kayıt defteri ayarları Microsoft Word'de kendiniz sıfırlamak isterseniz, Git "Kendim düzeltmek istiyorum"bölümüne bakın.

Benim adıma düzelt

Bu resmi kapatBu resmi aç
assets folding start expanded
Kullanıcı sıfırlamak için seçenekleri ve kayıt defteri ayarlarını Microsoft Word otomatik olarak Düzelt düğmesini veya bağlantısını tıklatın. Dosya Yükleme iletişim kutusunda Çalıştır ' ı tıklatın sonra Fix it Sihirbazı'ndaki adımları izleyin.

Windows 8 için
Bu resmi kapatBu resmi aç
assets folding start expanded
Bu resmi kapatBu resmi aç
assets fixit1
Bu sorunu düzelt
Microsoft Düzelt 25011
Bu resmi kapatBu resmi aç
assets fixit2

Bu resmi kapatBu resmi aç
assets folding end

Windows 7, Windows Vista, Windows XP, Windows Server 2008 veya Windows Server 2003
Bu resmi kapatBu resmi aç
assets folding start expanded
Bu resmi kapatBu resmi aç
assets fixit1
Bu sorunu düzelt
Microsoft Düzelt 50599
Bu resmi kapatBu resmi aç
assets fixit2
Bu resmi kapatBu resmi aç
assets folding end

Notlar
  • Bu sihirbaz yalnızca İngilizce olabilir. Ancak, otomatik düzeltme, Windows'un diğer dil sürümleri için de kullanılabilir.
  • Düzelt Kaydet sorun olan bilgisayarda değilseniz çözümünü bir flash sürücüye veya CD'ye, ve sonra sorunun yaşandığı bilgisayarda çalıştırın.
  • Görüşleriniz bizim için önemlidir. Görüşünüzü veya bu çözüm etkileyen sorunları bildirmek için lütfen ilgili yorum "Benim adıma düzelt"blog, veya bize gönderin bir e-posta ileti.

Kendim düzeltmek istiyorum

Bu resmi kapatBu resmi aç
assets folding start expanded
Uyarı Kayıt Defteri Düzenleyicisi'ni veya başka bir yöntemi kullanarak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu sorunlar, işletim sisteminizi yeniden yüklemenizi gerektirebilir. Microsoft bu sorunların çözülebileceğini garanti etmemektedir. Kayıt defterini kendi yöntemlerinizle değiştirin.

Bir kayıt defteri anahtarını el ile sıfırlamak için önce silmeniz gerekir. Bunu yapmak için şu adımları izleyin.

Önemli Bir kayıt defteri anahtarını silmeden önce her zaman ver. Bu adım önemlidir, çünkü anahtarın sağladığı işlevselliği geri yüklemek zorunda kalabilirsiniz.
  1. Tüm Microsoft Office programlarından çıkın.
  2. Başlat' ı tıklatın, Çalıştır' ı türü Regedit, sonra da Tamam' ı tıklatın.
  3. Silmek istediğiniz kayıt defteri anahtarını bulmak için uygun klasörleri genişletin. (Bakın "Windows Kayıt Defteri'nde Word ayarlarının ana konumları"bölümüne bakın.)
  4. Silmek istediğiniz anahtarı tıklatıp seçin.
  5. İşletim sisteminize uygun olarak aşağıdaki yöntemlerden birini kullanın:
    • Microsoft Windows 2000 ' de kayıt defteri menüsünde Kayıt defteri dosyası ver'i tıklatın, anahtarın yedek kopyası için bir dosya adı yazın ve Kaydet' i tıklatın.
    • Windows XP ve sonraki sürümlerinde ya da Microsoft Windows Server 2003 ve sonraki sürümlerinde, Dosya menüsünde Ver ' i tıklatın, anahtarın yedek kopyası için bir dosya adı yazın ve Kaydet' i tıklatın.
  6. Verdiğiniz anahtarın seçili olduğundan emin olun ve sonra da Düzen menüsünde Sil ' i tıklatın.
  7. Aşağıdaki iletilerden birine yanıt vermek için sorulduğunda, Evet' i tıklatın:
    • Bu anahtarı silmek istediğinizden emin misiniz?
    • Bu anahtarı ve tüm alt anahtarlarını silmek istediğinizden emin misiniz?
  8. Çıkış Kayıt Defteri Düzenleyicisi.
Bir kayıt defteri anahtarını silin ve sonra programı yeniden başlatın sonra Word doğru kayıt defteri anahtarını yeniden oluşturmak için Kur programını çalıştırır. Programı çalıştırmadan önce kayıt defteri anahtarını yeniden oluşturmak isterseniz, aşağıdaki adımları kullanarak yüklemenizi onarmak "Word'ü (Office'i) onarma"bölümüne bakın.

Daha fazla bilgi

Windows Kayıt Defteri'nde Word ayarlarının ana konumları

Bu resmi kapatBu resmi aç
assets folding start collapsed
Windows kayıt defterindeki Word Data ve Options anahtarları gibi bazı Word ayarlarını Support.dot şablonunun içerdiği sorun giderme yardımcı programını kullanarak sıfırlayabilirsiniz.

Anahtar sözcük

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
Aşağıdaki anahtarları Word 2003, Word 2002 ve Word 2000'de bu HKEY_CURRENT_USER anahtarında yapılan değişiklikler yansıtılır:

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
"HKEY_CURRENT_USER" konumu ile HKEY_USER arasındaki fark"Konum ilk yalnızca sistemin geçerli kullanıcısına uygulanması, ikinci tüm kullanıcılar için varsayılan konum olmasıdır. Ancak, Word girdileri her iki konumu aynıdır. Bu nedenle, bir konumda yapılan herhangi bir değişiklik otomatik olarak diğer konuma yansıtılır.

Not Bu bölümde, HKEY_CURRENT_USER ağacına yapılan tüm başvurular geri kalanı için de geçerlidir HKEY_USERS ağacı, 2007 Microsoft Office 2007 programları dışında ve aksi belirtilmedikçe.

Data ve Options anahtarları en sık değiştirilen alanlardır.

Veri anahtarı

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Dahil olmak üzere en son kullanılan dosya listesi ve en son adres defteri listesi kullanılan, ikili bilgilerin "en son kullanılan" listeler için bu anahtarı içerir. Bu anahtar ayrıca "Değişiklikleri İzle" ve "Düzen" ayarlarını içerir.

Seçenekler anahtarını

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
Bu anahtar, Microsoft Word içinden menü seçeneklerini değiştirerek veya kayıt defteri seçenekleri yardımcı programı'nı çalıştırarak ayarlayabileceğiniz seçenekleri depolar. Daha fazla bilgi için "Kullanım kayıt defteri seçenekleri yardımcı programı" bölümüne bakın.

İki grupta Seçenekler şunlardır: varsayılan seçenekleri ve isteğe bağlı ayarlar. Varsayılan seçenekleri Kurulum işlemi sırasında kurulur. Bunları Word Seçenekleri değiştirerek değiştirebilirsiniz. (Word seçeneklerini değiştirmek için Araçlar menüsünde Seçenekleri.)

Bu seçenekler olabilir veya kayıt defterinde görünmeyebilir.

Wizards anahtarı

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
Tüm sihirbaz varsayılanları bu anahtarda depolanır. Bu ayarlar, ilk kez bir sihirbazı çalıştırdığınızda oluşturulur.

Ortak anahtar

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Bu anahtar Office gibi diğer Microsoft programları tarafından kullanılır. Bu ayarlar, programlar arasında paylaşılır. Bir programın ayarlarında yapılan değişiklikler de diğer programın ayarlarında görünür.

Shared Tools anahtarı

Word 2013, 2010, 2007, 2003, 2002 ve 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Bu anahtar tüm Windows yardımcı programlarının yollarını içerir. (Yol MS Graph Denklem ve WordArt gibi yardımcı programları içerebilir.) Grafik filtreleri ve metin dönüştürücülerin yolları da bu konuma kaydedilir.
Bu resmi kapatBu resmi aç
assets folding end collapsed

Word'ü (Office'i) onarma

Bu resmi kapatBu resmi aç
assets folding start collapsed
Word algılayabilir ve Kur ile ilişkili sorunları onarabilir. Bu özellik, Windows Installer eksik dosyalar ile ilgili sorunları gidermek ve kayıt defteri ayarlarını onarmak için kullanır.

Word dosyalarını ve değerlerini onarmak için aşağıdaki yöntemleri kullanabilirsiniz:
  • Yöntem 1: "Algıla ve Onar" özelliğini kullanma
  • Yöntem 2: Word'ü Bakım Modu kurulumunda onarma
  • Yöntem 3: Word'ü (Office'i) yeniden yükleme

Yöntem 1: "Algıla ve Onar" veya "Microsoft Office Tanılama" özelliğini kullanma

Not Bu yöntem onarma işleminin en az ısrarlı olan modudur. Bu yöntem sorunu gidermezse, diğer yöntemlerden birini kullanmanız gerekebilir.

Word 2003 ve Word'ün önceki sürümlerinde Algıla ve Onar özelliğini çalıştırmak için Word'deki Yardım menüsündeki Algıla ve Onar'ı tıklatın. Algıla ve Onar özelliğini giderir ve Word'ü onarır. Tüm dosyalar, kayıt defteri girdileri ve tüm Office programları için isteğe bağlı kısayollar doğrulanır ve onarılır. Algıla ve Onar Word içinden çalıştırırsanız, tüm diğer Office programları da denetlenir. Bu özellik yalnızca bir sağlama gerçekleştirir.

Algıla ve Onar özelliğini Başlat menüsündeki Word program kısayollarını da geri yükleyebilirsiniz. Word program kısayollarını geri yüklemek için Yardım' ı tıklatın, Algıla ve Onar'ıtıklatın ve sonra Onarırken kısayollarımı geri yükle onay kutusunu seçmek için tıklatın.

Algıla ve Onar sorunu gidermezse, Word'ü yeniden başlatmanız gerekebilir. Dosyaları eşit sürümleri olduğunda yeniden bir dosyayı kopyalar dışında Bakım modu iletişim kutusunda yeniden yükleme özelliği, Algıla ve Onar ile aynı eylemi gerçekleştirir. Algıla ve Onar yükleme dosyasının doğru sürümü ve sağlaması olduğunda bu dosyanın üzerine kopyalamaz.

NotAlgıla ve Onar özelliği bozuk belgeler onarmaz veya kayıt defterinde veya Normal şablonda veri anahtarları bozulmuş.

Word başlangıç sırasında kullandığı bir dosya eksikse, Windows Installer programı başlatmadan önce bu dosyayı otomatik olarak yükler.

Word 2007'de, Microsoft Office Tanılama özelliğini çalıştırın. Bunu yapmak için Microsoft Office düğmesi' ni tıklatın, Word Seçenekleri' ni tıklatın, kaynaklar' ı tıklatın ve sonra Tanıla' yı tıklatın.

Word 2010'da, Word veya yüklü olan Office paketi Denetim Masası' ndaki onarın.

Yöntem 2: Bakım Modu kurulumunda onarma Word

Not Bu yöntem, onarma işleminin orta bir moddur. Bu yöntem sorunu gidermezse, Word yeniden yüklemeniz gerekebilir.

Bakım Modu Kurulumu işlemi, Word'ün önceki sürümlerinde bulunan işleme benzer. Bakım Modu Kurulumu işlemi, onarma, ekleme veya özellikleri kaldırmak ve programı kaldırmak izin verir. "Onar" bulan ve daha sonra bir yüklemede hataları düzeltir Bakım modu özelliğidir.

Bir Bakım modu onarımı gerçekleştirmek için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. İşletim sisteminize bağlı olarak, aşağıdaki yöntemlerden birini kullanın:
    • Windows 7 veya Windows Vista, Başlat' ı tıklatın ve sonra yazın Ekle Kaldır.
    • Windows XP veya Windows Server 2003'de, Başlat' ı tıklatın ve sonra Denetim Masası' nı tıklatın.
    • Windows 2000 ' de Başlat' ı tıklatın, Ayarlar' ı seçin ve Denetim Masası' nı tıklatın.
  3. Program Ekle veya Kaldır'ıaçın.
  4. Programları Değiştir veya Kaldır'ıtıklatın, Microsoft Office (Microsoft Office Word) veya Office veya Word'ün şu anda yüklü programlar listesinde olan ve sonra Değiştir' i tıklatın.
  5. Onarım veya Onarım Word (Office'i Onar) tıklatın ve devam et veya İleri' yi tıklatın.
  6. Word 2003 ve Word'ün önceki sürümlerinde, Word kurulumumdaki hataları bul ve Onar'ı tıklatın veya Office kurulumumdaki hataları bul ve Onar'ıtıklatın, Başlat menüsü kısayollarımı geri yükle onay kutusunu tıklatıp seçin ve sonra Yükle' yi tıklatın.

Yöntem 3: Word'ü (Office'i) yeniden yükleme

Not Bu yöntem onarma işleminin en ısrarlı olan modudur. Bu mod, Word, genel şablonda (Normal.dot veya Normal.dotm) depolanan ayarları dışında varsayılan ayarlarına sıfırlar. Word 2003 ve Word'ün önceki sürümlerinde bunu yapmak için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. İşletim sisteminize bağlı olarak, aşağıdaki yöntemlerden birini kullanın:
    • Windows 7 veya Windows Vista'da, Başlat' ı tıklatın ve ardından Ekle Kaldıryazın.
    • Windows XP veya Windows Server 2003'de, Başlat' ı tıklatın ve sonra Denetim Masası' nı tıklatın.
    • Windows 2000 ' de Başlat' ı tıklatın, Ayarlar' ı seçin ve Denetim Masası' nı tıklatın.
  3. Program Ekle veya Kaldır'ıaçın.
  4. Programları Değiştir veya Kaldır'ıtıklatın, Microsoft Office 2003 (Microsoft Office Word 2003) veya Office veya şu anda yüklü programlar listesinde olan Word sürümünü tıklatın ve Değiştir' i tıklatın.
  5. Onarım Word (Office'i Onar) tıklatın ve sonra İleri' yi tıklatın.
  6. (Office'i) Yeniden Word ' ü tıklatın ve sonra Yükle' yi tıklatın.
Word 2007 veya Word 2010 hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
924611 Bağımsız 2007 Office özelliklerini yükleme veya onarma yüklü 2007 Office programlarının nasıl
Bu resmi kapatBu resmi aç
assets folding end collapsed

Şablonlar ve eklentiler

Bu resmi kapatBu resmi aç
assets folding start collapsed

Genel şablonu (Normal.dotm veya Normal.dot)

Biçimlendirme değişiklikleri, Otomatik Metin girdilerinin ve genel şablonu (Normal.dotm veya Normal.dot) depolanan makroların Word'ün ve açılan belgelerin davranışını değiştirmesini engellemek için genel şablonunuzu (Normal.dotm veya Normal.dot) yeniden adlandırın. Yeniden adlandırmak hızlı bir şekilde genel şablonun soruna neden olup olmadığını belirlemenize olanak sağlar.

Word 2007 veya sonraki sürümlerde normal.dotm veya Word 2003 ve Word'ün önceki sürümlerinde Normal.dot şablonunu yeniden adlandırdığınızda, birkaç seçenek varsayılan ayarlarına sıfırlanır. Bunlar, özel stiller, özel araç çubukları, makrolar ve Otomatik Metin girdilerini içerir. Normal.dotm veya Normal.dot şablonunu silmek yerine yeniden adlandırmanız önerilir. Şablonun soruna neden olduğunu belirlerseniz, özel stilleri, özel araç çubukları, makrolar ve Otomatik Metin girdilerini yeniden adlandırılan Normal.dot şablonundan kopyalayabilirsiniz olacaktır.

Belirli yapılandırma türleri birden çok Normal.dotm veya Normal.dot şablonu oluşturabilir. Bu gibi durumlarda, burada birden fazla Word sürümü aynı bilgisayarda çalışan veya nerede aynı bilgisayar üzerinde birkaç iş istasyonu yüklemesinin bulunduğu durumlardır içerir. Bu durumda şablonunun doğru kopyasını yeniden adlandırdığınızdan emin olun.

Genel şablon dosyasını yeniden adlandırmak için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Başlat' ı tıklatın, Çalıştır' ı türü cmd, sonra da Tamam' ı tıklatın.
  3. Çalışmakta olan Word sürümünü uygun olarak aşağıdaki komutu yazın ve Enter tuşuna basın:
    • Word 2002 ve Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 ve Word 2010:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Türü Çıkış, ve sonra Enter tuşuna basın.
Word yeniden başlattığınızda, Word'ün varsayılan ayarlarını içeren yeni bir genel şablon (Normal.dot) oluşturulur.

Eklentiler (WLL dosyaları) ve Word ve Office Başlangıç klasörlerindeki şablonlar

Word'ü başlattığınızda program şablonları ve Başlangıç klasörlerinde bulunan eklentileri otomatik olarak yükler. Word'deki hatalar, çakışmalar veya bir eklenti ile ilgili sorunlar kaynaklanıyor olabilir.

Başlangıç klasöründeki bir öğenin soruna neden olup olmadığını belirlemek için klasörü geçici olarak boşaltabilirsiniz. Word, Office Startup klasörünün ve Word Başlangıç klasörü öğeleri yükler.

Başlangıç klasöründeki öğeleri kaldırmak için şu adımları izleyin:
  1. Word, e-posta düzenleyiciniz olarak Word ayarlanmışsa, Microsoft Outlook da dahil olmak üzere tüm örneklerini kapatın.
  2. Çalışmakta olan Word sürümünü uygun olarak, aşağıdaki yöntemlerden birini kullanın:
    • Word 2002:
      Başlat' ı tıklatın, Çalıştır' ı türü %ProgramFiles%\Microsoft\Office\Office10\Startup\, sonra da Tamam' ı tıklatın.
    • Word 2003:
      Başlat' ı tıklatın, Çalıştır' ı tıklatın, %programfiles%\Microsoft\Office\Office11\Startup\yazın ve Tamam' ı tıklatın.
    • Word 2007:
      Başlat' ı tıklatın, Çalıştır' ı tıklatın, %programfiles%\Microsoft\Office\Office12\Startup\yazın ve Tamam' ı tıklatın.
    • Word 2010:
      Başlat' ı tıklatın, Çalıştır' ı tıklatın, %programfiles%\Microsoft\Office\Office14\Startup\yazın ve Tamam' ı tıklatın.
    • Word 2013:
      Başlat' ı tıklatın,Çalıştır' ı tıklatın,%programfiles%\Microsoft\Office\Office15\Startup\yazın veTamam' ı tıklatın.
  3. Klasörde bulunan dosyalardan birini sağ tıklatın ve sonra Yeniden Adlandır' ı tıklatın.
  4. Dosya adından sonra yazın .old, ve sonra Enter tuşuna basın.
    ÖnemliÖzgün dosya adını not alın. Özgün adı kullanarak dosyayı yeniden adlandırmak zorunda kalabilirsiniz.
  5. Word'ü başlatın.
  6. Artık sorunu yeniden belirli soruna neden olan eklentiyi buldunuz. Eklenti sağlar özellikleri olması gerekir, bir güncelleştirme için üreticisine başvurun.

    Sorun giderilmemişse, eklentinin özgün adı kullanarak yeniden adlandırın ve ardından Başlangıç klasöründeki her dosya için 3 ile 5 arasındaki adımları yineleyin.
  7. Hala sorunu yeniden oluşturmak, Başlat' ı tıklatın, Çalıştır' ı türü %userprofile%\Application Data\Microsoft\Word\Startup, sonra da Tamam' ı tıklatın.
  8. Bu başlangıç klasöründeki her dosya için 3 ile 5 arasındaki adımları yineleyin.

COM eklentileri

COM eklentileri herhangi bir konuma yüklenebilir ve Word ile etkileşim kuran programlar tarafından yüklenir.

Word 2010'da COM eklentilerinin listesini görüntülemek için Microsoft Office düğmesi'ni tıklatın, Seçenekler' i tıklatın ve sonra Eklentilerseçeneğini tıklatın.

Word 2007'deki COM eklentilerinin listesini görüntülemek için Microsoft Office düğmesi'ni, Word Seçenekleri' ni tıklatın ve sonra Eklentilerseçeneğini tıklatın.

Word 2003 ve Word'ün önceki sürümlerinde yüklü COM eklentilerinin listesini görüntülemek için şu adımları izleyin:
  1. Araçlar menüsünde Özelleştir' i tıklatın.
  2. Komutlar sekmesini tıklatın.
  3. Kategori listesinde, Araçlar' ı tıklatın.
  4. COM eklentileri komutunu bir araç çubuğuna sürükleyin.
  5. Kapat' ı tıklatın.
  6. COM birlikte Word yüklü olan eklentileri görüntülemek üzere yeni COM eklentileri düğmesini tıklatın.
COM eklentileri iletişim kutusunda eklentiler listeleniyorsa, her bir eklentiyi geçici olarak kapatın. Bunu yapmak için listelenen her COM eklentisi onay kutusunu temizleyin ve sonra Tamam' ı tıklatın. Word yeniden başlattığınızda, Word COM eklentileri yüklemez.
Bu resmi kapatBu resmi aç
assets folding end collapsed

Kayıt defteri seçenekleri yardımcı programını kullanma

Bu resmi kapatBu resmi aç
assets folding start collapsed
Windows Kayıt Defteri'nde Word ayarlarının inceleyebilir ve kayıt defteri seçenekleri yardımcı programı'nı kullanabilirsiniz. Kayıt defteri seçenekleri yardımcı programı Support.dot şablonunda bulunur.

Not Support.dot şablonu Word 2007 veya sonraki sürümlerinde bulunmamaktadır.

Kayıt defteri seçenekleri yardımcı programı hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
820917 Word 2003 için Windows kayıt defterindeki Word seçenekleri değiştirme
289506 Word 2002'de Support.dot şablonunu yükleme ve nasıl

Word seçeneklerinin ve konumlarının özeti

Not Aşağıdaki tabloda, "Şablon" Normal.dot şablonu veya özel bir şablon için başvurur.
Bu tabloyu kapaBu tabloyu aç
Ayar adıDepolama konumu
Otomatik Düzelt biçimli metinNormal.dotm veya Normal.dot
Otomatik Düzelt paylaşılan girdileri.ACL dosyaları user.acl
Otomatik Kaydet yoluKayıt defteri
Otomatik MetinŞablon
Şirket adıWinword.exe
Özel tuş vuruşu atamalarıŞablon
Yazı tipi değişimiKayıt defteri
MakrolarŞablon/belge
Resim düzenlemeKayıt defteri
Veri formlarını yazdırmaBelge
Kılavuza UydurKayıt defteri
StilleriŞablon/belge
Araç çubuklarıŞablon/belge
Kullanıcı bilgileriKayıt defteri
Araç çubuklarını görüntüleŞablon
Görünüm/araç çubuklarıŞablon
Belge bölümleriŞablon
Otomatik Düzeltme listeleri, Office programları arasında paylaşılır. Bir programda çalışırken Otomatik Düzelt girdilerinde ve ayarlarında yaptığınız değişiklikleri hemen diğer programlar için kullanılabilir. Ayrıca, Word biçimlendirilmiş metin ve grafiklerin oluşur Otomatik Düzelt öğelerini depolayabilir.

Otomatik Düzelt ile ilgili bilgiler çeşitli konumlarda depolanır. Bu konumlar aşağıdaki tabloda listelenmiştir.
Bu tabloyu kapaBu tabloyu aç
Otomatik Düzelt bilgileriDepolama konumu
Tüm programlar tarafından paylaşılan Otomatik Düzelt girdileri.%UserProfile%\Application Data\Microsoft\Office klasöründeki ACL dosyasında
Yalnızca Word tarafından (biçimlendirilmiş metin ve grafikler) kullanılan Otomatik Düzelt girdileriNormal.dot
Otomatik Düzelt ayarları (ilk iki büyük harfi Düzelt, gün adlarını büyük harfe çevir, siz yazarken metni Değiştir)Kayıt defteri
Yalnızca Word tarafından kullanılan Otomatik Düzelt ayarları (CAPS LOCK tuşunun yanlış kullanımını düzeltir, tümcenin ilk harfini büyük harfe çevirir)Kayıt defteri
Bu resmi kapatBu resmi aç
assets folding end collapsed

Özellikler

Makale numarası: 822005 - Last Review: 28 Temmuz 2014 Pazartesi - Gözden geçirme: 9.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 2013
Anahtar Kelimeler: 
kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 822005

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com