Numéro d'article: 822005 - Voir les produits auxquels s'applique cet article
Cet article vient renforcer les articles suivants précédemment disponibles : 289294 ; 211793

Important Cet article contient des informations sur la façon de modifier le Registre. Veillez à sauvegarder le Registre avant de le modifier. Assurez-vous que vous savez comment restaurer le Registre si un problème survient. Pour plus d'informations sur la façon de sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986 Description du Registre Microsoft Windows
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article décrit plusieurs méthodes que vous pouvez utiliser pour réinitialiser les options utilisateur et les paramètres du Registre dans Microsoft Office Word.

Il existe deux principaux types d'options que vous pouvez définir dans Word. Ces options sont les suivantes :
  • Options qui affectent la façon dont le programme fonctionne. (Les informations relatives à ce type d'option sont généralement stockées dans le Registre Microsoft Windows.)
  • Les options qui affectent la mise en forme ou l'apparence d'un ou plusieurs documents. (Les informations relatives à ce type d'option sont stockées dans des modèles ou des documents).
Lorsque vous résolvez un comportement inhabituel dans le programme ou dans un document, tout d'abord déterminer si le problème peut être dû à mise en forme, les options ou les paramètres. Si ce comportement survient dans plusieurs documents, nous vous recommandons d'essayer de rétablir les paramètres par défaut du programme Microsoft Word.

Comment faire pour réinitialiser des options utilisateur et les paramètres de Registre dans Word

Afin que nous puissions réinitialiser utilisateur options et paramètres de Registre dans Microsoft Word pour vous, passez à le »Résolvez le problème pour moi« section. Si vous préférez réinitialiser des options utilisateur et les paramètres du Registre dans Microsoft Word vous-même, passez à le »Je résous le problème moi-même« section.

Résolvez le problème pour moi

Réduire cette imageAgrandir cette image
assets folding start expanded
Pour réinitialiser l'utilisateur options et paramètres de Registre dans Microsoft Word automatiquement, cliquez sur le bouton Fix it ou le lien. Cliquez sur Exécuter dans la boîte de dialogue Téléchargement de fichier , puis suivez les étapes de l'Assistant Résolution.

Pour Windows 8
Réduire cette imageAgrandir cette image
assets folding start expanded
Réduire cette imageAgrandir cette image
assets fixit1
Résoudre ce problème
Microsoft Fix it 25011
Réduire cette imageAgrandir cette image
assets fixit2

Réduire cette imageAgrandir cette image
assets folding end

Pour Windows 7, Windows Vista, Windows XP, Windows Server 2008 ou Windows Server 2003
Réduire cette imageAgrandir cette image
assets folding start expanded
Réduire cette imageAgrandir cette image
assets fixit1
Résoudre ce problème
Microsoft Fix it 50599
Réduire cette imageAgrandir cette image
assets fixit2
Réduire cette imageAgrandir cette image
assets folding end

Remarques
  • Il est probable que cet Assistant soit écrit en anglais uniquement. Toutefois, la correction automatique est opérationnelle pour les autres versions linguistiques de Windows.
  • Si vous consultez cette page depuis un autre ordinateur que celui qui rencontre le problème, enregistrez le fichier représentant le correctif sur une clé USB ou bien un CD, puis exécutez-le sur l'ordinateur concerné.
  • Nous aimerions connaître votre opinion. Pour fournir des commentaires ou signaler des problèmes qui affectent cette solution, écrivez-nous sur le "Résolvez le problème pour moi« blog, ou nous envoyer un courrier électronique .

Je résous le problème moi-même

Réduire cette imageAgrandir cette image
assets folding start expanded
Avertissement : De graves problèmes peuvent survenir si vous modifiez le Registre de façon incorrecte à l'aide de l'Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que ces problèmes puissent être résolus. Modifiez le Registre à vos propres risques.

Pour réinitialiser manuellement une clé de Registre, vous devez d'abord le supprimer. Pour ce faire, procédez comme suit.

Important : Exportez toujours une clé de Registre avant de le supprimer. Cette étape est importante car vous devrez peut-être restaurer la fonctionnalité qui est fournie par la clé.
  1. Quittez tous les programmes Microsoft Office.
  2. Cliquez sur Démarrer, sur exécuter, type Regedit, puis cliquez sur OK.
  3. Développer les dossiers appropriés pour localiser la clé de Registre que vous souhaitez supprimer. (Reportez-vous à la "Principaux emplacements des paramètres Word dans le Registre Windows« section.)
  4. Cliquez pour sélectionner la touche que vous souhaitez supprimer.
  5. Utilisez une des méthodes suivantes, en fonction de votre système d'exploitation :
    • Dans Microsoft Windows 2000, cliquez sur Exporter un fichier du Registre dans le menu Registre , tapez un nom de fichier pour la copie de sauvegarde de la clé, puis cliquez sur Enregistrer.
    • Dans Windows XP et les versions ultérieures ou Microsoft Windows Server 2003 et les versions ultérieures, cliquez sur Exporter dans le menu fichier , tapez un nom de fichier pour la copie de sauvegarde de la clé, puis cliquez sur Enregistrer.
  6. Assurez-vous que la clé que vous venez d'exporter est sélectionnée, puis cliquez sur Supprimer dans le menu Edition .
  7. Lorsque vous êtes invité à répondre à l'un des messages suivants s'affiche, cliquez sur Oui:
    • Êtes-vous sûr de vouloir supprimer cette clé ?
    • Êtes-vous sûr de vouloir supprimer cette clé et toutes ses sous-clés ?
  8. Quittez l'Éditeur du Registre.
Une fois que vous supprimez une clé de Registre et redémarrez le programme, Word exécute le programme d'installation pour reconstruire correctement la clé de Registre. Si vous souhaitez reconstruire la clé de Registre avant d'exécuter le programme, réparez votre installation en suivant les étapes de la "Réparer Word (Office)« section.

Plus d'informations

Principaux emplacements des paramètres Word dans le Registre Windows

Réduire cette imageAgrandir cette image
assets folding start collapsed
Vous pouvez réinitialiser certains paramètres de Word, tels que les clés Word, Data et Options du Registre Windows, à l'aide de l'utilitaire de résolution des problèmes qui est contenue dans le modèle Support.dot.

Clé Word

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
Les modifications apportées à cette clé HKEY_CURRENT_USER se répercutent dans les clés suivantes pour Word 2003, Word 2002 et Word 2000 :

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
Emplacement de la différence entre l'emplacement « HKEY_CURRENT_USER » et la HKEY_USER » est que le premier s'applique uniquement à l'utilisateur actuel du système, et la seconde est l'emplacement par défaut pour tous les utilisateurs. Toutefois, les entrées Word sont les mêmes pour les deux emplacements. Par conséquent, toute modification est apportée à un emplacement est automatiquement répercutée dans l'autre emplacement.

Remarque : Dans le reste de cette section, toutes les références à l'arborescence HKEY_CURRENT_USER s'appliquent également à l'arborescence HKEY_USERS, sauf pour les programmes de 2007 de Microsoft Office 2007 et sauf indication contraire.

La clé Data et la clé Options sont les zones les plus fréquemment modifiées.

Clé de données

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Cette clé contient des informations binaires pour les listes « utilisés », y compris le dernier fichier utilisé liste et les plus récemment utilisés liste carnet d'adresses. Cette clé contient également les paramètres « Suivi des modifications » et « Edition ».

Clé Options

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
Cette clé stocke les options que vous pouvez définir à partir de Microsoft Word, soit en modifiant les options de menu, soit en exécutant l'utilitaire Options du Registre. Pour plus d'informations, consultez la section « Utilisation de l'utilitaire Options du Registre ».

Les options sont en deux groupes : options et paramètres facultatifs par défaut. Options par défaut sont établies durant le processus d'installation. Vous pouvez les modifier en modifiant les options dans Word. (Pour modifier les options dans Word, cliquez sur Options dans le menu Outils .)

Ces options n'apparaissent pas forcément dans le Registre.

Clé Assistants

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
Toutes les valeurs par défaut de l'Assistant sont stockées dans cette clé. Ces paramètres sont créés la première fois que vous exécutez un Assistant.

Clé commune

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Cette clé est utilisée par d'autres programmes Microsoft, tels que les programmes Office. Ces paramètres sont partagés entre les programmes. Les modifications apportées aux paramètres d'un programme apparaissent également dans les paramètres des autres programmes.

Clé outils partagés

Word 2013, 2010, 2007, 2003, 2002 et 2000 :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Cette clé contient les chemins d'accès pour tous les utilitaires Windows. (Le chemin d'accès peut inclure des utilitaires tels que Equation, WordArt et MS Graph.) Les chemins d'accès aux filtres graphiques et aux convertisseurs de texte sont également enregistrés à cet emplacement.
Réduire cette imageAgrandir cette image
assets folding end collapsed

Réparer Word (Office)

Réduire cette imageAgrandir cette image
assets folding start collapsed
Word peut détecter et réparer les problèmes liés à l'installation. Cette fonctionnalité utilise le programme d'installation de Windows pour corriger les problèmes avec les fichiers manquants et réparer les paramètres du Registre.

Vous pouvez utiliser les méthodes suivantes pour réparer ou réinitialiser des valeurs et des fichiers Word :
  • Méthode 1: Utiliser la fonctionnalité « Détecter et réparer »
  • Méthode 2: Réparer Word avec l'installation en Mode Maintenance
  • Méthode 3 : Réinstallation de Word (Office)

Méthode 1: Utiliser la fonctionnalité « Détecter et réparer » ou « Microsoft Office Diagnostics »

Remarque : Cette méthode est le mode de réparation le moins agressif. Si cette méthode ne résout pas le problème, vous pourrez toujours utiliser l'une des autres méthodes.

Pour exécuter la fonctionnalité Détecter et réparer dans Word 2003 et dans les versions antérieures de Word, cliquez sur détecter et réparer dans le menu aide dans Word. La fonctionnalité Détecter et réparer corrige et répare Word. Tous les fichiers, toutes les entrées du Registre et tous les raccourcis facultatifs pour tous les programmes Office sont vérifiés et réparés. Si vous exécutez Détecter et réparer à partir de Word, tous les autres programmes Office sont également vérifiés. Cette fonction se contente d'exécuter une somme de contrôle.

La fonctionnalité Détecter et réparer peut également restaurer les raccourcis du programme Word dans le menu Démarrer . Pour restaurer les raccourcis du programme Word, cliquez successivement sur Aide, sur Détecter et réparer, puis sur la case à cocher Restaurer les raccourcis pendant la réparation .

Si détecter et réparer ne résout pas le problème, vous devrez peut-être réinstaller Word. La fonctionnalité de réinstallation de la boîte de dialogue Mode Maintenance effectue la même action que Détecter et réparer, sauf qu'elle copie un fichier lorsque les fichiers sont de la même version . Détecter et réparer n'écrase pas le fichier lorsque le fichier d'installation est de la bonne version et de la bonne somme de contrôle.

Remarque : La fonctionnalité détecter et réparer ne répare pas les documents endommagés ou endommagé des clés de données dans le Registre ou dans le modèle Normal.

Si un fichier que Word utilise au démarrage est manquant, le programme d'installation de Windows installe automatiquement ce fichier avant de démarrer le programme.

Dans Word 2007, exécutez la fonctionnalité Microsoft Office Diagnostics. Pour ce faire, cliquez sur le Bouton de Microsoft Office, cliquez sur Options Word, cliquez sur ressources, puis cliquez sur diagnostiquer.

Dans Word 2010, réparer Word ou la suite Office installée dans Le panneau de configuration.

Méthode 2: Réparer Word dans l'installation en Mode Maintenance

Remarque : Cette méthode est un mode de réparation modéré. Si cette méthode ne résout pas le problème, vous pourrez toujours réinstaller Word.

Le processus d'installation en Mode Maintenance est similaire à celui trouvé dans les versions antérieures de Word. Le processus d'installation en Mode Maintenance vous permet de réparer, d'ajouter ou de supprimer des fonctionnalités et de supprimer le programme. « Réparer » est une fonctionnalité en Mode Maintenance qui trouve et corrige les erreurs dans une installation.

Pour effectuer une réparation en Mode Maintenance, procédez comme suit :
  1. Quittez tous les programmes Office.
  2. Utilisez une des méthodes suivantes, selon votre système d'exploitation :
    • Dans Windows 7 ou Windows Vista, cliquez sur Démarreret tapez Ajouter supprimer.
    • Dans Windows XP ou Windows Server 2003, cliquez sur Démarrer, puis cliquez sur Panneau de configuration.
    • Dans Windows 2000, cliquez sur Démarrer, pointez sur paramètres, puis cliquez sur Panneau de configuration.
  3. Ouvrez Ajout / Suppression de programmes.
  4. Cliquez sur modifier ou supprimer des programmes, cliquez sur Microsoft Office (Microsoft Office Word) ou la version de Microsoft Office ou de Word que vous avez dans la liste Programmes actuellement installés et puis cliquez sur Modifier.
  5. Cliquez sur Réparer ou Réparer Word (Office de réparation) et puis cliquez sur suivantou sur Continuer .
  6. Dans Word 2003 et dans les versions antérieures de Word, cliquez sur détecter et réparer les erreurs dans mon installation Word ou cliquez sur détecter et réparer les erreurs dans mon installation Office, activez la case à cocher Restaurer mes raccourcis du Menu Démarrer , puis cliquez sur installer.

Méthode 3 : Réinstallation de Word (Office)

Remarque : Cette méthode est le mode de réparation le plus agressif. Ce mode ramène Word à ses paramètres par défaut, à l'exception des paramètres qui sont stockés dans votre modèle global (Normal.dot ou Normal.dotm). Pour ce faire dans Word 2003 et dans les versions antérieures de Word, procédez comme suit :
  1. Quittez tous les programmes Office.
  2. Utilisez une des méthodes suivantes, selon votre système d'exploitation :
    • Dans Windows 7 ou Windows Vista, cliquez sur Démarreret tapez Ajouter supprimer.
    • Dans Windows XP ou Windows Server 2003, cliquez sur Démarrer, puis cliquez sur Panneau de configuration.
    • Dans Windows 2000, cliquez sur Démarrer, pointez sur paramètres, puis cliquez sur Panneau de configuration.
  3. Ouvrez Ajout / Suppression de programmes.
  4. Cliquez sur modifier ou supprimer des programmes, cliquez sur Microsoft Office 2003 (Microsoft Office Word 2003) ou la version de Microsoft Office ou de Word que vous avez dans la liste Programmes actuellement installés , puis cliquez sur Modifier.
  5. Cliquez sur Réparer Word (Réparer Office), puis cliquez sur suivant.
  6. Cliquez sur Réinstaller Word (Réinstaller Office), puis cliquez sur installer.
Pour plus d'informations sur Word 2007 ou Word 2010, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
924611 Comment faire pour installer des fonctionnalités individuelles d'Office 2007 ou pour réparer les programmes d'Office 2007 installés
Réduire cette imageAgrandir cette image
assets folding end collapsed

Les modèles et compléments

Réduire cette imageAgrandir cette image
assets folding start collapsed

Modèle global (Normal.dotm ou Normal.dot)

Pour empêcher les modifications de mise en forme, les insertions automatiques et les macros stockées dans le modèle global (Normalm.dot ou Normal.dot) d'affecter le comportement de Word et des documents qui sont ouverts, renommez votre modèle global (Normal.dotm ou Normal.dot). Renommer le modèle vous permet de déterminer rapidement si le modèle global est à l'origine du problème.

Lorsque vous renommez le modèle Normal.dotm dans Word 2007 ou dans une version ultérieure ou le modèle Normal.dot dans Word 2003 et dans les versions antérieures de Word, vous réinitialisez plusieurs options pour les paramètres par défaut. Ceux-ci incluent les styles personnalisés, les barres d'outils personnalisées, les macros et les entrées d'insertion automatique. Nous vous recommandons vivement de renommer le modèle au lieu de supprimer le modèle Normal.dotm ou normal.dot. Si vous constatez que le modèle est le problème, vous pourrez copier des styles personnalisés, des barres d'outils personnalisées, des macros et des insertions automatiques à partir du modèle Normal.dot qui a été renommé.

Certains types de configurations peuvent créer plusieurs modèles Normal.dotm ou normal.dot. C'est le cas lorsque plusieurs versions de Word s'exécutent sur le même ordinateur ou lorsqu'il existe plusieurs installations de station de travail sur le même ordinateur. Dans ces situations, assurez-vous de renommer la copie correcte du modèle.

Pour renommer le fichier de modèle global, procédez comme suit :
  1. Quittez tous les programmes Office.
  2. Cliquez sur Démarrer, sur exécuter, type cmd, puis cliquez sur OK.
  3. Tapez la commande suivante, en fonction de la version de Word que vous exécutez et appuyez sur ENTRÉE :
    • Word 2002 et Word 2003 :
      ren %userprofile%\Application OldNormal.dot Data\Microsoft\Templates\Normal.dot
    • Word 2007 et Word 2010 :
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Type quitter, puis appuyez sur ENTRÉE.
Lorsque vous redémarrez Word, un nouveau modèle global (Normal.dot) est créé qui contient les paramètres par défaut de Word.

Macros complémentaires (WLL) et modèles dans les dossiers de démarrage d'Office et de Word

Lorsque vous démarrez Word, le programme charge automatiquement les modèles et les macros complémentaires qui se trouvent dans les dossiers de démarrage. Les erreurs dans Word peuvent résulter de conflits ou des problèmes avec une macro complémentaire..

Pour déterminer si un élément dans un dossier de démarrage est à l'origine du problème, vous pouvez vider temporairement le dossier. Word charge les éléments du dossier de démarrage d'Office et de celui de Word.

Pour supprimer des éléments des dossiers démarrage, procédez comme suit :
  1. Quittez toutes les instances de Word, y compris Microsoft Outlook si Word est défini comme votre éditeur de courrier électronique.
  2. Utilisez une des méthodes suivantes, en fonction de la version de Word que vous exécutez :
    • Word 2002 :
      Cliquez sur Démarrer, sur exécuter, type %ProgramFiles%\Microsoft\Office\Office10\Startup\, puis cliquez sur OK.
    • Word 2003 :
      Cliquez sur Démarrer, sur exécuter, tapez %programfiles%\Microsoft\Office\Office11\Startup\et cliquez sur OK.
    • Word 2007 :
      Cliquez sur Démarrer, sur exécuter, tapez %programfiles%\Microsoft\Office\Office12\Startup\et cliquez sur OK.
    • Word 2010 :
      Cliquez sur Démarrer, sur exécuter, tapez %programfiles%\Microsoft\Office\Office14\Startup\et cliquez sur OK.
    • Word 2013 :
      Cliquez surDémarrer, surexécuter, tapez%programfiles%\Microsoft\Office\Office15\Startup\et cliquez surOK.
  3. Cliquez sur l'un des fichiers se trouvant dans le dossier, puis cliquez sur Renommer.
  4. Après le nom de fichier, tapez .old, puis appuyez sur ENTRÉE.
    Important Notez le nom du fichier d'origine. Vous devrez peut-être renommer le fichier en utilisant son nom d'origine.
  5. Démarrez Word.
  6. Si vous ne pouvez plus reproduire le problème, vous avez trouvé la macro complémentaire spécifique qui provoque le problème. Si les fonctionnalités apportées par le complément vous sont indispensables, contactez son fournisseur pour une mise à jour.

    Si le problème persiste, renommez la macro complémentaire à l'aide de son nom d'origine et puis répétez les étapes 3 à 5 pour chaque fichier dans le dossier Démarrage.
  7. Si vous pouvez toujours reproduire le problème, cliquez sur Démarrer, sur exécuter, type %USERPROFILE%\Application Data\Microsoft\Word\Startup, puis cliquez sur OK.
  8. Répétez les étapes 3 à 5 pour chaque fichier dans ce dossier de démarrage.

LES compléments COM

Compléments COM peuvent être installés dans n'importe quel endroit, et ils sont installés par des programmes qui interagissent avec Word.

Pour afficher la liste des compléments COM dans Word 2010, cliquez sur le bouton Microsoft Office, cliquez sur Options, puis cliquez sur Add-Ins.

Pour afficher la liste des compléments COM dans Word 2007, cliquez sur le bouton Microsoft Office, cliquez sur Options Word, puis cliquez sur Add-Ins.

Pour afficher la liste des compléments COM installés dans Word 2003 et dans les versions antérieures de Word, procédez comme suit :
  1. Dans le menu Outils , cliquez sur Personnaliser.
  2. Cliquez sur l'onglet Commandes .
  3. Dans la liste catégorie , cliquez sur Outils.
  4. Faites glisser la commande Compléments COM vers une barre d'outils.
  5. Cliquez sur Fermer.
  6. Cliquez sur le nouveau bouton Compléments COM pour afficher les compléments COM qui sont chargés avec Word.
Si des compléments sont répertoriés dans la boîte de dialogue Compléments COM, désactivez temporairement chacun d'eux. Pour ce faire, désactivez la case à cocher de chaque complément COM répertorié, puis cliquez sur OK. Lorsque vous redémarrez Word, Word ne charge pas les compléments COM.
Réduire cette imageAgrandir cette image
assets folding end collapsed

Utilisation de l'utilitaire Options du Registre

Réduire cette imageAgrandir cette image
assets folding start collapsed
Vous pouvez utiliser l'utilitaire Options du Registre pour examiner et modifier les paramètres Word dans le Registre Windows. L'utilitaire Options du Registre se trouve dans le modèle Support.dot.

Remarque : Le modèle Support.dot n'est pas inclus dans Word 2007 ou une version ultérieure.

Pour plus d'informations sur l'utilitaire Options du Registre, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
820917 Comment faire pour modifier les options Word dans le Registre Windows pour Word 2003
289506 Comment faire pour installer et utiliser le modèle Support.dot dans Word 2002

Résumé des options de Word et de leur emplacement de stockage

Remarque : Dans le tableau ci-dessous, « Modèle » fait référence à un modèle personnalisé ou le modèle Normal.dot.
Réduire ce tableauAgrandir ce tableau
Nom du paramètreEmplacement de stockage
Correction automatique-texteNormal.dotm ou Normal.dot
Entrées partagées de corrections automatiques.ACL fichiers user.acl
Chemin d'enregistrement automatiqueRegistre
Insertion automatiqueModèle
Nom de la sociétéWinword.exe
Affectation des touches personnaliséesModèle
Substitution des policesRegistre
MacrosModèle de document
Retouche d'imagesRegistre
Imprimer des formulaires de donnéesDocument
Aligner sur la grilleRegistre
StylesModèle de document
Barres d'outilsModèle de document
Infos utilisateurRegistre
Barres d'outils de la vueModèle
Affichage/barre d'outilsModèle
Parties de documentModèle
Les listes de correction automatique sont partagées entre les programmes Office. Les modifications que vous apportez pour les entrées de correction automatique et les paramètres lorsque vous êtes dans un programme sont immédiatement disponibles dans les autres programmes. Pour sa part, Word peut en plus stocker des éléments de correction automatique constitués de texte mis en forme et d'éléments graphiques.

Les informations de corrections automatiques sont stockées dans différents emplacements. Ces emplacements sont répertoriés dans le tableau suivant.
Réduire ce tableauAgrandir ce tableau
Informations de correction automatiqueEmplacement de stockage
Entrées de correction automatique partagées par tous les programmes.Fichier ACL dans le dossier %UserProfile%\Application Data\Microsoft\Office
Entrées de correction automatique utilisées uniquement par Word (texte mis en forme et graphiques)Normal.dot
Paramètres de correction automatique (2e initiale, noms de jours en majuscules, correction en cours de frappe)Registre
Paramètres de correction automatique utilisées uniquement par Word (corriger l'utilisation accidentelle de la touche VERR. MAJ, majuscule en début de phrase)Registre
Réduire cette imageAgrandir cette image
assets folding end collapsed

Propriétés

Numéro d'article: 822005 - Dernière mise à jour: samedi 8 février 2014 - Version: 14.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 2013
Mots-clés : 
kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 822005
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 
Pour obtenir un support supplémentaire, accédez à smallbusiness.support.microsoft.com