Použití spouštěcích složek v aplikaci Excel

Překlady článku Překlady článku
ID článku: 822107 - Produkty, které se vztahují k tomuto článku.
Verzi tohoto článku pro aplikaci Microsoft Excel 2002 naleznete pod číslem 291218 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).).
Verzi tohoto článku pro aplikaci Microsoft Excel 2000 naleznete pod číslem 240150 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).).
Verzi tohoto článku pro aplikaci Microsoft Excel 97 naleznete pod číslem 259926 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).).
Verzi tohoto článku pro aplikaci Microsoft Excel 2001 pro systém Macintosh naleznete v článku 259921 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).).
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek podrobně popisuje, jak používat spouštěcí složky aplikace Microsoft Excel. Aplikace Excel používá spouštěcí složky dvěma způsoby:
  • k zavedení sešitu aplikace Excel při spuštění,
  • jako referenční umístění pro šablony.
Skutečná umístění spouštěcí složky se liší v závislosti na tom, jakou verzi aplikace Excel používáte.

Složky používané aplikací Excel při spuštění

Pokud aplikaci Excel nainstalujete do výchozího umístění, otevírá soubory z následujících cest:
  • V aplikaci Microsoft Office Excel 2003 je tato cesta C:\Program Files\Microsoft Office\Office11\Xlstart

    V aplikaci Microsoft Office Excel 2007 je tato cesta C:\Program Files\Microsoft Office\Office12\Xlstart
  • C:\Documents and Settings\Uživatelské_jméno\Application Data\Microsoft\Excel\XLSTART

    V této cestě je Uživatelské_jméno vaše přihlašovací uživatelské jméno.
  • Složka, která je určena v poli Umístění souborů otevřených při spuštění.

    Poznámka:

    Pokud chcete zobrazit pole Umístění souborů otevřených při spuštění v aplikaci Excel 2003, vyberte v nabídce Nástroje příkaz Možnosti a pak klepněte na kartu Obecné.

    Pokud chcete zobrazit pole Umístění souborů otevřených při spuštění v aplikaci Excel 2007, klepněte na Tlačítko Office, dále na tlačítko Možnosti a pak klepněte na kategorii Upřesnit. Pole Umístění souborů otevřených při spuštění se nachází ve skupinovém rámečku Obecné.

Typy souborů akceptované během spuštění aplikace Excel

Spouštěcí složky se běžně používají k zavedení šablon a doplňků aplikace Excel. Můžete je také využít k zavedení sešitů. Při zavádění následujících typů souborů ze spouštěcí složky mají tyto soubory důležité charakteristiky, které jsou popsané v níže uvedeném seznamu.

Šablony

Pokud uložíte sešit s názvem Book.xlt a potom jej vložíte do umístění spouštěcí složky, je tento sešit výchozím sešitem při spuštění aplikace Excel nebo při otevření nového sešitu.

Chcete-li používat další šablony, je třeba je uložit do následující složky:
C:\Program Files\Microsoft Office\Templates\1033
Pokud chcete v aplikaci Excel 2003 používat šablony, postupujte takto:
  1. V nabídce Soubor klepněte na příkaz Nový.
  2. V podokně úloh Nový sešit klepněte na položku V mém počítači ve skupinovém rámečku Šablony.
  3. V dialogovém okně Šablony poklepejte na kartě Řešené úlohy na šablonu pro typ sešitu, který chcete vytvořit.

Pokud chcete v aplikaci Excel 2007 používat šablony, postupujte takto:
  1. Klepněte na Tlačítko Office a potom na příkaz Nový.
  2. V kategorii Šablony klepněte na položku Nainstalované šablony.
  3. V podokně Nainstalované šablony klepněte na požadovanou šablonu a potom klepněte na tlačítko Vytvořit.

Doplňky

Doplňky (soubory XLA), které vložíte do spouštěcí složky, se obvykle při spuštění aplikace Excel nezobrazí. Doplňky jsou zaváděny do paměti a spouštějí veškerá automatická makra.

Doplňky je možné používat pomocí libovolné metody, kterou poskytují (například příkaz v nabídce nebo tlačítko na panelu nástrojů).

Sešity

Sešity (soubory XLS), které jste vložili do spouštěcí složky, se zavedou a zobrazí při spuštění aplikace Excel, pokud není sešit uložen ve skrytém stavu.

Například sešit osobního makra Personal.xls je sešit globálního makra, který aplikace Excel obvykle zavede ze složky XLStart ve skrytém stavu.

Nesprávné použití alternativního umístění spouštěcího souboru

Když používáte alternativní umístění spouštěcího souboru, musíte zadat cestu k souboru, ve které jsou podporované typy souborů (například šablony, doplňky a sešity).

Pokud aplikace Excel nalezne ve spouštěcí složce nepodporované typy souborů, může se zobrazit chybová zpráva. Nejčastější chybová zpráva je tato:
Tento soubor nemá podporovaný formát.

Použití výchozího umístění souboru

Kromě alternativního umístění spouštěcího souboru je možné pomocí pole Výchozí umístění souboru na kartě Obecné v dialogovém okně Možnosti v aplikaci Excel 2003 nastavit výchozí umístění souboru.

Toto výchozí umístění souboru se liší od spouštěcí složky. Může nastavit požadované umístění složky, na které má aplikace Excel přejít při otevírání nebo ukládání souboru pomocí nabídky Soubor.

Poznámka: Pokud chcete zobrazit výchozí umístění souboru v aplikaci Excel 2007, postupujte takto:
  1. Klepněte na Tlačítko Office a potom na tlačítko Možnosti aplikace Excel.
  2. Klepněte na tlačítko Uložit.
  3. Pole Výchozí umístění souborů je ve skupinovém rámečku Uložit sešity.

Vlastnosti

ID článku: 822107 - Poslední aktualizace: 27. března 2008 - Revize: 4.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Excel 2007
  • Microsoft Office Excel 2003
Klíčová slova: 
kbexpertisebeginner kbhowtomaster KB822107

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com