Τρόπος χρήσης των φακέλων εκκίνησης στο Excel

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 822107 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Για μια έκδοση αυτού του άρθρου που αφορά το Microsoft Excel 2002, ανατρέξτε στο άρθρο 291218.
Για μια έκδοση αυτού του άρθρου που αφορά το Microsoft Excel 2000, ανατρέξτε στο άρθρο 240150.
Για μια έκδοση αυτού του άρθρου που αφορά το Microsoft Excel 2000, ανατρέξτε στο άρθρο 259926.
Για την έκδοση αυτού του άρθρου που αφορά το Microsoft Excel 2001 για Mac ή παλαιότερη έκδοση, ανατρέξτε στο άρθρο 259921.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Αυτό το άρθρο περιγράφει βήμα προς βήμα τον τρόπο χρήσης των φακέλων εκκίνησης του Microsoft Excel. Το Excel χρησιμοποιεί φακέλους εκκίνησης με δύο τρόπους:
  • Για τη φόρτωση βιβλίων εργασίας Excel κατά την εκκίνηση.
  • Ως θέση αναφοράς για τα πρότυπα.
Οι πραγματικές θέσεις των φακέλων εκκίνησης ποικίλλουν, ανάλογα με την έκδοση του Excel που χρησιμοποιείτε.

Οι φάκελοι που χρησιμοποιεί το Excel κατά την εκκίνηση

Εάν εγκαταστήσετε το Excel στην προεπιλεγμένη θέση, το Excel ανοίγει τα αρχεία από τις ακόλουθες διαδρομές:
  • Στο Microsoft Office Excel 2003, η διαδρομή είναι C:\Program Files\Microsoft Office\Office11\Xlstart

    Στο Microsoft Office Excel 2007, η διαδρομή είναι C:\Program Files\Microsoft Office\Office12\Xlstart
  • C:\Documents and Settings\Όνομα_χρήστη\Application Data\Microsoft\Excel\XLSTART

    Σε αυτήν τη διαδρομή, το στοιχείο Όνομα_χρήστη είναι το όνομα χρήστη με το οποίο συνδέεστε.
  • Ο φάκελος που καθορίζεται στο πλαίσιο Κατά την εκκίνηση, άνοιγμα όλων των αρχείων σε (At startup, open all files in)

    Σημείωση

    Για να βρείτε το πλαίσιο Κατά την εκκίνηση, άνοιγμα όλων των αρχείων σε (At startup, open all files in) στο Excel 2003, κάντε κλικ στην εντολή Επιλογές (Options) του μενού Εργαλεία (Tools) και στη συνέχεια κάντε κλικ στην καρτέλα Γενικά (General).

    Για να βρείτε το πλαίσιο Κατά την εκκίνηση, άνοιγμα όλων των αρχείων σε (At startup, open all files in) στο Excel 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button), κάντε κλικ στην επιλογή Επιλογές Excel (Excel Options), και στη συνέχεια κάντε κλικ στην επιλογή Για προχωρημένους (Advanced). Το πλαίσιο Κατά την εκκίνηση, άνοιγμα όλων των αρχείων σε (At startup, open all files in) βρίσκεται στην περιοχή Γενικά (General).

Αποδεκτοί τύποι αρχείων κατά την εκκίνηση του Excel

Συνήθως χρησιμοποιείτε φακέλους εκκίνησης για να φορτώσετε πρότυπα και πρόσθετα του Excel. Μπορείτε επίσης να χρησιμοποιήσετε τους φακέλους εκκίνησης για τη φόρτωση βιβλίων εργασίας. Όταν φορτώνετε τους ακόλουθους τύπους αρχείων από κάποιο φάκελο εκκίνησης, τα αρχεία διαθέτουν τα σημαντικά χαρακτηριστικά που περιγράφονται στην ακόλουθη λίστα.

Πρότυπα

Εάν αποθηκεύσετε κάποιο βιβλίο εργασίας με το όνομα Βιβλίο.xlt και στη συνέχεια το τοποθετήσετε σε μια θέση φακέλου εκκίνησης, τότε αυτό το βιβλίο εργασίας θα είναι το προεπιλεγμένο βιβλίο εργασίας, όταν ξεκινάτε το Excel ή ανοίγετε ένα νέο βιβλίο εργασίας.

Για να χρησιμοποιήσετε επιπλέον πρότυπα, πρέπει να τα αποθηκεύσετε στον ακόλουθο φάκελο:
C:\Program Files\Microsoft Office\Templates\1033
Για να χρησιμοποιήσετε τα πρότυπα στο Excel 2003, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Δημιουργία (New).
  2. Στο παράθυρο εργασιών Δημιουργία βιβλίου εργασίας (New Workbook) κάντε κλικ στην επιλογή Στον υπολογιστή μου (On my computer) στην περιοχή Πρότυπα (Templates).
  3. Στο παράθυρο διαλόγου Πρότυπα (Templates) κάντε διπλό κλικ στο πρότυπο για τον τύπο του βιβλίου εργασίας που θέλετε να δημιουργήσετε στην καρτέλα Επιλογές υπολογιστικού φύλλου (Spreadsheet Solutions).

Για να χρησιμοποιήσετε τα πρότυπα στο Excel 2007, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Δημιουργία (New).
  2. Στην ενότητα Πρότυπα (Templates), κάντε κλικ στην επιλογή Εγκατεστημένα πρότυπα (Installed Templates).
  3. Στην ενότητα Εγκατεστημένα πρότυπα (Installed Templates), κάντε κλικ στο πρότυπο που θέλετε και στη συνέχεια κάντε κλικ στην επιλογή Δημιουργία (Create).

Πρόσθετα

Τα πρόσθετα (αρχεία .xla) που τοποθετείτε σε ένα φάκελο εκκίνησης συνήθως δεν εμφανίζονται κατά την εκκίνηση του Excel. Τα πρόσθετα φορτώνονται στη μνήμη. Τα πρόσθετα εκτελούν οποιεσδήποτε αυτόματες μακροεντολές.

Μπορείτε να χρησιμοποιήσετε αυτά τα πρόσθετα με οποιαδήποτε μέθοδο παρέχει το πρόσθετο (για παράδειγμα, μια εντολή σε ένα μενού ή ένα κουμπί σε μια γραμμή εργαλείων).

Βιβλία εργασίας

Τα βιβλία εργασίας (αρχεία .xls) που τοποθετείτε σε ένα φάκελο εκκίνησης φορτώνονται και εμφανίζονται κατά την εκκίνηση του Excel, εκτός αν το βιβλίο εργασίας έχει αποθηκευτεί με τη μορφή κρυφού αρχείου.

Για παράδειγμα, το προσωπικό βιβλίο εργασίας μακροεντολών Personal.xls είναι ένα καθολικό βιβλίο εργασίας μακροεντολών, το οποίο φορτώνεται συνήθως από το Excel με τη μορφή κρυφού αρχείου από το φάκελο XLStart.

Εσφαλμένη χρήση της εναλλακτικής θέσης αρχείου εκκίνησης

Όταν χρησιμοποιείτε την εναλλακτική θέση αρχείου εκκίνησης, πρέπει να καθορίσετε μια διαδρομή αρχείου όπου υπάρχουν αναγνωρίσιμοι τύποι αρχείων (όπως πρότυπα, πρόσθετα και βιβλία εργασίας).

Εάν το Excel ανακαλύψει μη αναγνωρίσιμους τύπους αρχείων σε ένα φάκελο εκκίνησης, ενδέχεται να εμφανιστεί μήνυμα λάθους. Το πιο συνηθισμένο μήνυμα λάθους είναι:
Η μορφή του αρχείου δεν είναι αναγνωρίσιμη.

(This file is not in a recognizable format.)

Χρήση της προεπιλεγμένης θέσης αρχείων

Εκτός από την εναλλακτική θέση αρχείου εκκίνησης, η προεπιλεγμένη θέση αρχείων μπορεί να οριστεί με τη χρήση του πλαισίου Προεπιλεγμένη θέση αρχείων (Default file location) στην καρτέλα Γενικά (General) του παραθύρου διαλόγου Επιλογές (Options) στο Excel 2003.

Η προεπιλεγμένη θέση αρχείων διαφέρει από τον φάκελο εκκίνησης. Μπορεί να ορίσει τη θέση φακέλου στην οποία θέλετε να οδηγεί το Excel, όταν ανοίγετε ή αποθηκεύετε ένα αρχείο χρησιμοποιώντας το μενού Αρχείο (File).

Σημείωση Στο Excel 2007, για να δείτε την προεπιλεγμένη θέση αρχείων, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Microsoft Office (Microsoft Office Button), και στη συνέχεια κάντε κλικ στην επιλογή Επιλογές του Excel (Excel Options).
  2. Κάντε κλικ στο κουμπί Αποθήκευση (Save).
  3. Το πλαίσιο Προεπιλεγμένη θέση αρχείων (Default file location) βρίσκεται στην περιοχή Αποθήκευση βιβλίων εργασίας (Save workbooks).

Ιδιότητες

Αναγν. άρθρου: 822107 - Τελευταία αναθεώρηση: Τρίτη, 3 Απριλίου 2007 - Αναθεώρηση: 4.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office Excel 2007
  • Microsoft Office Excel 2003
Λέξεις-κλειδιά: 
kbexpertisebeginner kbhowtomaster KB822107

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com