CORRECÇÃO: Um programa não consegue restabelecer comunicação com um dispositivo de modem depois do cabo USB é restabelecido rapidamente

Traduções de Artigos Traduções de Artigos
Artigo: 822112 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Depois de desligar e rapidamente voltar a ligar um cabo universal serial bus (USB), um programa não é possível restabelecer a comunicação com o dispositivo de modem USB. Este comportamento descreve os sintomas normais. Os sintomas exactos que ocorrer dependem do programa que está a utilizar.

Causa

Este problema ocorre devido a um problema com o ficheiro Unimdm.tsp.

Resolução

Microsoft Windows XP

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.


A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
   Date         Time   Version        Size     File name
   ------------------------------------------------------
   30-May-2003  14:59  5.1.2600.1228  190,464  Unimdm.tsp

Microsoft Windows 2000

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.


A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
   Date         Time   Version        Size     File name
   -------------------------------------------------------
   16-Jun-2003  17:23  5.0.2195.6756  206,096  Unimdm.tsp
   16-Jun-2003  17:23  5.0.2195.6756   14,608  Uniplat.dll

Como contornar

Para contornar este problema, saia do programa, desligue o cabo USB do dispositivo de modem durante 10 segundos e, em seguida, volte a ligar o cabo USB para o dispositivo de modem. Pode esperar que o programa para restabelecer a comunicação com o dispositivo de modem.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Passos para reproduzir o comportamento

Para reproduzir o comportamento, utilize qualquer controlador de classe de modem e um programa que utiliza a TAPI (Telephony Application Programming Interface). Por exemplo, se utilizar uma rede de acesso telefónico ou se utilizar acesso remoto, siga estes passos:
  1. Clique em Iniciar , clique no Meu computador , clique nos meus locais na rede e, em seguida, clique em Ver ligações de rede .
  2. Clique em criar uma nova ligação e, em seguida, siga as instruções no Assistente de nova ligação. Clique em seguinte em cada página do assistente.
  3. Clique em ligar à rede no meu local de trabalho . Por predefinição, a ligação de acesso telefónico está seleccionada.
  4. Escreva Temp na caixa Nome da empresa .
  5. Introduza um número de telefone para o sistema para marcar.
  6. Efectue a ligação disponível para utilização por terceiros.
  7. Depois de concluir o assistente, marcar a ligação de Temp .
  8. Enquanto o sistema está a ligar, desligar e voltar a ligar o cabo USB em três segundos. Receberá a seguinte mensagem de erro:
    Erro 651: O modem (ou outro dispositivo de ligação) comunicou um erro.
  9. Cancelar a ligação de Temp e, em seguida, faça duplo clique ligação Temp .
  10. Marcar a ligação de Temp . Receberá a seguinte mensagem de erro:
    Erro 633: O modem (ou outro dispositivo de ligação) já está a ser utilizado ou não está correctamente configurado.
    Pode cancelar repetidamente e marcar a ligação de Temp .
Depois de instalar a actualização mencionada na secção "Resolução", o programa poderá demorar 10 segundos para restabelecer uma ligação com o dispositivo de modem USB.

Propriedades

Artigo: 822112 - Última revisão: 25 de outubro de 2005 - Revisão: 2.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbbug kbddk kbnetwork kbplugplay kbusb kbfix KB822112 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 822112

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com