„ Zálohování dokončeno, ale některé soubory byly přeskočené „ zpráv při pokusu soubory stav systému v řadiči domény Windows Server 2003 zpět nahoru

Překlady článku Překlady článku
ID článku: 822132 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při pokusu o zálohování stavu systému souborů na řadiči domény Windows Server 2003 můžete zaznamenat oba následující příznaky:
  • V dialogovém okně Průběh zálohování se zobrazí následující informace:
    Zálohování bylo dokončeno, ale některé soubory byly přeskočeny.

    Podrobnější informace získáte klepnutím na tlačítko zprávu.
    V poli Stav zobrazuje stav Dokončeno s Skipped soubory. Po klepnutí na tlačítko sestavy zobrazeny následující informace:
    Backup started on 6/20/2003 at 4:50 PM. 
    Warning: Unable to open "c:\windows\SYSVOL\domain\DO_NOT_REMOVE_NtFrs_PreInstall_Directory" - skipped.
    Reason: The process cannot access the file because it is being used by another process.
    
    Backup completed on 6/20/2003 at 4:55 PM.
  • V protokolu aplikace v prohlížeči událostí se zobrazí následující událost:

    Typ události: Chyba
    Zdroj události: NTBackup
    Kategorie události: žádný
    ID události: o
    Datum: date
    Čas: time
    Uživatel: N/A
    computername počítač:
    Popis: Konec Záloha 'Stav systému' 'varování nebo chyby byly zjištěny.'
    Ověřit: vypnuto
    Režim: přidávací
    Typ: Kopírovat
    Další podrobnosti naleznete záložní sestavy.
    Další informace získáte v Centru pro nápovědu a pomoc na adrese http://support.microsoft.com.

Příčina

K tomuto problému dochází, protože program Windows Backup pokusí zálohovat složku DO_NOT_REMOVE_NtFrs_PreInstall_Directory během zálohování stavu systému. Program Windows Backup by měl být bylo vynecháno složky DO_NOT_REMOVE_NtFrs_PreInstall_Directory. Existují však za určitých okolností Windows Backup pokusí zálohovat této složky. Tato chyba není ohrozit integritu zálohy.

Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Instalací této opravy hotfix neexistují žádné požadavky.

Požadavek na restartování

Po instalaci této opravy hotfix je třeba restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

INFORMACE O SOUBORECH

Anglická verze této opravy má následující atributy souborů (nebo novější). Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   21-Jul-2003  12:09  5.2.3790.70     1.168.384  Ntbackup.exe     

Jak potíže obejít

Tento problém vyřešit, ignorovat tuto chybu v sestavě zálohování.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny na začátku tohoto článku.

Vlastnosti

ID článku: 822132 - Poslední aktualizace: 24. července 2007 - Revize: 9.7
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
Klíčová slova: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB822132 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:822132

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com