"Yedekleme tamamlandı, ancak bazı dosyalar atlanan muydunuz" iletisi geri Windows Server 2003 etki alanı denetleyicisinde sistem durum dosyalarını yedekleme için çalıştığınızda

Makale çevirileri Makale çevirileri
Makale numarası: 822132 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Windows Server 2003 etki alanı denetleyicisinde sistem durumu dosyaları yedeklemeye çalıştığınızda, her ikisi de aşağıdaki belirtilerden biriyle karşılaşabilirsiniz:
  • Aşağıdaki bilgiler Yedekleme ilerleme durumu iletişim kutusunda görüntülenir:
    Yedekleme, tamamlandı, ancak bazı dosyalar atlandı.

    Daha ayrıntılı bilgileri görmek için Rapor'u tıklatın.
    Durum kutusu dosyaları Skipped. tamamlandı durumu görüntüler. Raporu tıklattığınızda, aşağıdaki bilgiler görüntülenir:
    Backup started on 6/20/2003 at 4:50 PM. 
    Warning: Unable to open "c:\windows\SYSVOL\domain\DO_NOT_REMOVE_NtFrs_PreInstall_Directory" - skipped.
    Reason: The process cannot access the file because it is being used by another process.
    
    Backup completed on 6/20/2003 at 4:55 PM.
  • Aşağıdaki olay, Olay Görüntüleyicisi'ndeki Uygulama günlüğünde görünür:

    Olay türü: hata
    Olay kaynağı: NTBackup
    Olay kategorisi: yok
    Olay KIMLIĞI: 8001
    Tarihi: date
    Süre: time
    Kullanı.: Yok
    Bilgisayar: computername
    Açıklaması: son yedekleme sistem durumu' 'uyarılar veya hatalar karşılaşıldı.' nın
    Doğrulayın: kapalı
    Mod: ekleme
    Türü: Kopyala
    Yedekleme raporuna daha fazla bilgi için bakın.
    Daha fazla bilgi için, http://support.microsoft.com adresindeki Yardım ve Destek Merkezi'ne bakın.

Neden

Bu sorun, Windows Yedekleme programı, sistem durumu yedeklemesi sırasında DO_NOT_REMOVE_NtFrs_PreInstall_Directory klasörünü yedeklemek çalışması nedeniyle oluşur. Windows Yedekleme programı tarafından atlandı DO_NOT_REMOVE_NtFrs_PreInstall_Directory klasörü. Ancak, vardır belirli durumlarda Windows Yedekleme bu klasörü çalıştığı. Bu hata yedeğin bütünlüğünü jeopardize.

Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Bu düzeltmeyi yüklemek için herhangi bir önkoşul bulunmamaktadır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi yükledikten sonra bilgisayarınızı yeniden başlatmanız gerekir.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yenisi) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   21-Jul-2003  12:09  5.2.3790.70     1.168.384  Ntbackup.exe     

Pratik Çözüm

Bu soruna geçici bir çözüm bulmak için <a0></a0>, Yedekleme raporunda bu hatayı yoksayın.

Durum

Microsoft, bu makalenin başında listelenen Microsoft ürünlerinde bir sorun olduğunu onaylamıştır.

Özellikler

Makale numarası: 822132 - Last Review: 24 Temmuz 2007 Salı - Gözden geçirme: 9.7
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
Anahtar Kelimeler: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB822132 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:822132

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com