Poprawka: Karta PCMCIA nie działa zgodnie z oczekiwaniami po wstrzymanie i wznowienie trzy razy na komputerze przenośnym

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 822242 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Jeśli wielokrotnie wstrzymanie i wznowienie systemu operacyjnego komputera przenośnego, wielofunkcyjna karta komputera osobistego pamięci PCMCIA Card International Association () nie działa zgodnie z oczekiwaniami.

Na przykład wstrzymanie i wznowienie po raz drugi, karta PCMCIA pozostanie włączony. Inne nieoczekiwane zachowanie może wystąpić, jeśli wstrzymanie i wznowienie raz trzeci. Nieoczekiwane zachowanie mogą obejmować:
  • Specyficzne dla urządzenia programów nie wykrywa karty PCMCIA.
  • Karta PCMCIA nie ma na liście w Menedżerze urządzeń.

Przyczyna

Ten problem występuje, ponieważ sterownik plik Serial.sys nie można interakcyjnie pracować poprawnie z niektórych Advanced Configuration and Power Interface (ACPI) podstawowych systemów wejścia/wyjścia (BIOS).

Rozwiązanie

Obsługiwana poprawka jest dostępna w firmie Microsoft. Jednak ta poprawka jest przeznaczona do usunięcia tylko problemu opisanego w tym artykule. Tylko do systemów, w których występuje ten problem, należy zastosować tę poprawkę. Ta poprawka może być dodatkowo testowana. Jeśli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać na następną aktualizację oprogramowania zawierającą tę poprawkę.

Jeśli poprawka jest dostępna do pobrania, jest sekcja "Poprawka dostępna do pobrania" na początku tego artykułu z bazy wiedzy Knowledge Base. Ta sekcja nie jest wyświetlany, skontaktuj się z działem pomocy technicznej firmy Microsoft w celu uzyskania poprawki.

Uwaga Wystąpienia dodatkowych błędów lub konieczności rozwiązania problemu, należy utworzyć osobne zlecenie usługi. Zwykłe technicznej będą pobierane dodatkowych pytań i problemów, które nie kwalifikują się do tej poprawki. Aby uzyskać pełną listę numerów telefonów pomocy technicznej firmy Microsoft lub utworzyć osobne zlecenie usługi odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/contactus/?ws=support
Uwaga "Poprawka dostępna do pobrania" zawiera listę języków, dla których poprawka jest dostępna. Jeśli język nie jest widoczny, jest to, ponieważ poprawka nie jest dostępna dla danego języka.Wersja anglojęzyczna tej poprawki ma atrybuty plików (lub nowsze) wymienione w poniższej tabeli. Daty i godziny odpowiadające tym plikom są wyświetlane w uniwersalnym czasem koordynowanym (UTC). Podczas przeglądania informacji o pliku są konwertowane na czas lokalny. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, należy użyć Strefa czasowa Karta w narzędziu Data i godzina w Panelu sterowania.
   Date         Time    Version         Size     File name
   ----------------------------------------------------------
   14-Jun-2003  00:41   5.1.2600.1234   60,800   Serial.sys

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji "Dotyczy".

Więcej informacji

Kroki do odtworzenia problemu

  1. Wstrzymanie i wznowienie.
    1. Zawiesić, po raz pierwszy karty PCMCIA wyłącza.
    2. Wznowić, po raz pierwszy karty PCMCIA włączenie i działa program.
  2. Wstrzymanie i wznowienie.
    1. Zawiesić, po raz drugi karta PCMCIA pozostaje włączony.
    2. Wznowić, po raz drugi program działa.
  3. Wstrzymanie i wznowienie.
    1. Trzeci czas zawieszenia, karta PCMCIA pozostaje włączony.
    2. Czas trzeciego wznowić, program ma problemy interakcja z kartami PCMCIA i urządzenia nie jest dostępny. Nie wskaźnik świecą się lampki na komputerze przenośnym.

Właściwości

Numer ID artykułu: 822242 - Ostatnia weryfikacja: 24 czerwca 2011 - Weryfikacja: 2.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Słowa kluczowe: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbnetwork kbserial kbado260fix kbmt KB822242 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:822242

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com