Help and Support

スプレッドシート コンポーネントを挿入すると、FrontPage 2003 が応答を停止する

文書番号:822264
最終更新日:2005年12月28日
リビジョン:2.1

現象

ラベルに以下のいずれかの言語のテキストが使用されているボタン付きのフォームを含むページに、Microsoft Office スプレッドシート コンポーネントを挿入します。その後、新しいページを作成すると、FrontPage が応答を停止します。
? タイ語
? ベトナム語
? アラビア語
? ヘブライ語
? インド諸語
? Unicode サロゲート ペアを使用するその他の東アジアの言語

先頭へ戻る

原因

この問題は、作成した Web ページに、この資料の「現象」に記載されている言語のテキストが含まれている場合に発生することがあります。FrontPage では、これらの言語をサポートするために Ucs20.dll ファイルを使用しています。スプレッドシートをファイルに挿入すると、Owc10.dll ファイルが呼び出され、Ucs20.dll で使用されるコールバック ポインタが変更されます。ここで、新しいファイルを作成すると、Owc10.dll がアンロードされるため、Ucs20.dll で使用されるコールバック ポインタが無効になり、FrontPage が応答を停止します。

先頭へ戻る

回避策

この問題を回避するには、Ucs20.dll ファイルを Owc10.dll ファイルが格納されているのと同じフォルダにコピーします。これを行うには、以下の手順を実行します。
1. エクスプローラで、次のフォルダを探します。drive には、Windows がインストールされているドライブのドライブ文字が入ります。
drive:\Program Files\Common Files\Microsoft Shared\OFFICE11
2. [Ucs20.dll] ファイルのアイコンを右クリックし、[コピー] をクリックします。
3. エクスプローラで、次のフォルダを探します。drive には、Windows がインストールされているドライブのドライブ文字が入ります。
drive:\Program Files\Common Files\Microsoft Shared\Web Components\10
4. [編集] メニューの [貼り付け] をクリックします。
5. エクスプローラを終了します。

先頭へ戻る

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

先頭へ戻る


この資料は以下の製品について記述したものです。
?Microsoft Office FrontPage 2003

先頭へ戻る

キーワード:?
kbbug kbnofix KB822264

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.