Komunikat o błędzie „Wystąpił błąd systemu 53. Nie można odnaleźć ścieżki sieciowej” wyświetlany przy próbie wysłania informacji przez skrzynkę mailslot do innej grupy roboczej

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 822345 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Próba wysłania wiadomości przez skrzynkę mailslot na komputerze z systemem Microsoft Windows XP do komputera w innej grupie roboczej może spowodować wyświetlenie następującego komunikatu o błędzie:
Wystąpił błąd systemu 53.

Nie można odnaleźć ścieżki sieciowej.
Te symptomy występują nawet wówczas, gdy obie grupy robocze istnieją w tej samej podsieci.

Przyczyna

Ten problem występuje, jeśli system XP niewłaściwie przetwarza wiadomość skrzynki mailslot i wiadomość ta nie jest emitowana do komputerów w innej grupie roboczej.

Rozwiązanie

Informacje dotyczące dodatku Service Pack

W celu rozwiązania tego problemu należy uzyskać najnowszy dodatek Service Pack dla systemu Microsoft Windows XP. Aby uzyskać więcej informacji, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
322389 Jak uzyskać najnowszy dodatek Service Pack dla systemu Windows XP

Informacje o poprawce

Firma Microsoft udostępniła obsługiwaną poprawkę. Jednak jest ona przeznaczona tylko do usunięcia problemu opisanego w tym artykule. Tę poprawkę należy stosować tylko w tych systemach, w których występuje opisany problem. Poprawka może być nadal w fazie testowania. Jeżeli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać na następną aktualizację oprogramowania zawierającą tę poprawkę.

Jeśli poprawka jest dostępna do pobrania, na początku tego artykułu z bazy wiedzy Knowledge Base jest umieszczona sekcja „Poprawka dostępna do pobrania”. Jeśli nie ma tej sekcji, skontaktuj się z działem pomocy technicznej firmy Microsoft w celu uzyskania poprawki.

Uwaga W przypadku wystąpienia dodatkowych błędów lub konieczności rozwiązania problemu może być wymagane utworzenie osobnego zlecenia usługi. Typowe opłaty za korzystanie z pomocy technicznej będą pobierane tylko w przypadku dodatkowych pytań i problemów, których nie można rozwiązać przy użyciu tej poprawki. Aby uzyskać pełną listę numerów telefonów Pomocy technicznej firmy Microsoft lub utworzyć osobne zlecenie usługi, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/contactus/?ws=support
Uwaga Sekcja „Poprawka dostępna do pobrania” zawiera listę języków, dla których ta poprawka jest dostępna. Jeśli odpowiedni język nie jest widoczny, oznacza to, że ta poprawka nie jest dostępna dla tego języka.
Wersja anglojęzyczna tej poprawki ma atrybuty plików wyświetlone w poniższej tabeli (lub nowsze). Daty i godziny ostatniej modyfikacji plików podano zgodnie z czasem UTC (Coordinated Universal Time). Są one zamieniane na czas lokalny po wyświetleniu informacji o pliku. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, skorzystaj z karty Strefa czasowa narzędzia Data i godzina w Panelu sterowania.

Windows XP

Data      Godzina   Wersja    Rozmiar        Nazwa pliku ------------------------------------------------------ 04-cze-2003  18:27  5.1.2600.1230  149 248  Netbt.sys

Windows XP, wersja 64-bitowa

Data      Godzina   Wersja    Rozmiar        Nazwa pliku ----------------------------------------------------- 04-cze-2003  18:27  5.1.2600.1230  553 728  Netbt.sys

Stan

Firma Microsoft potwierdziła, że jest to usterka występująca w produktach firmy Microsoft wymienionych w sekcji „Informacje zawarte w tym artykule dotyczą”. Ten problem został po raz pierwszy rozwiązany w dodatku Service Pack 2 dla systemu Microsoft Windows XP.

Więcej informacji

Aby uzyskać więcej informacji, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
824684 Opis standardowej terminologii używanej do opisywania aktualizacji oprogramowania firmy Microsoft

Właściwości

Numer ID artykułu: 822345 - Ostatnia weryfikacja: 11 września 2008 - Weryfikacja: 3.1
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Słowa kluczowe: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB822345

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com