Problembehandlung bei Fehlermeldungen oder Probleme beim Money seine Programmdateien aktualisiert

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 822399 - Produkte anzeigen, auf die sich dieser Artikel bezieht
wichtig Dieser Artikel enthält Informationen, die Ihnen, zeigt wie Sie Sicherheitseinstellungen herabsetzen oder Sicherheitsfunktionen auf einem Computer deaktivieren. Sie können diese Änderungen einem bestimmten Problem zu umgehen vornehmen. Bevor Sie diese Änderungen vornehmen, empfiehlt Microsoft, zunächst die Risiken, die abzuschätzen mit dieser Problemumgehung in Ihrer speziellen Umgebung verbunden sind. Wenn Sie diese Problemumgehung implementieren, sollten Maßnahmen Sie entsprechende treffen, um Ihr System zu schützen.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie Microsoft Money verwenden, kann Money nicht die automatische Aktualisierung alle verfügbaren Service Packs abzuschließen.
Hinweis: Installation oder Aktualisierung für die meisten Anwendungen in der Regel erfordert einige Sicherheitsstufe Administratorzugriff zu Windows.
Sie können auch die folgenden Symptome auftreten:

  • Sie erhalten eine Fehlermeldung, eine der folgenden ähnelt:
    Money wurde nicht erfolgreich aktualisiert.
    Money-Updates: Ein Fehler aufgetreten beim Verarbeiten einer gedownloadeten Datei (SPONSOR.CAB) während der SmartConnect.
    Fehler beim Verarbeiten einer gedownloadeten Datei (QFE9630.CAB) während der SmartConnect.
    Money 2002-Update konnte nicht auf Ihrem Computer installiert werden.
    Dieser Fehler tritt beim Versuch, das Money 2002 Synchronisierung Update zu installieren.
  • Wenn Sie Microsoft Money 2002 starten, möglicherweise unerwartet ein kritisches Update angewendeten angezeigt.
    Hinweis: Downloaden Sie Börsenkursen und Wechselkursen Update ordnungsgemäß.
  • Money zeigt die folgende Meldung aber das Update abschließen nie angezeigt wird, oder Sie weiterhin aufgefordert werden, wenn Sie Money neu starten zu aktualisieren:
    Money benötigt ein Software-update
Für Microsoft Money 2005 und höheren Versionen versucht Money versuchen, sich selbst beim Start zu aktualisieren.

Benötigen für Microsoft Money 2004 oder früheren Versionen Money, Money aktualisieren anzufordern. Dazu zeigen Sie auf Internet-Updates im Menü Extras , und klicken Sie auf Jetzt aktualisieren .

Ursache

Dieses Verhalten kann auftreten, wenn Sicherheitseinstellungen in der Windows-Profil Sie derzeit angemeldet sind unzureichend oder beschädigt, sind wenn etwas die Money-Installation blockiert wird, oder wenn Money Ihre Internetverbindung nicht ordnungsgemäß erkannt wird.

In der Regel Firewall oder andere Sicherheitssoftware möglicherweise Money ?s Zugriff auf das Internet einschränken.

Lösung

Versuchen Sie, melden Sie sich Microsoft Windows mit einem Konto, das Administratorrechte hat. Überprüfen Sie, ob Money erfolgreich selbst aktualisieren kann.

Hinweis: Wenn Sie Windows Vista verwenden, müssen Sie möglicherweise Money lassen haben erweiterten Zugriff. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie mit der rechten Maustaste auf Ihre Money-Verknüpfung, und wählen Sie dann Als Administrator ausführen .
  2. Geben Sie die Administratoranmeldeinformationen ein, und lassen Sie Money aktualisieren.
Wenn Sie die Administratoranmeldeinformationen nicht wissen, wird wenden Sie sich an Ihren Systemadministrator, oder um Hilfe von Windows unterstützt. Wenn das Problem weiterhin besteht, versuchen Sie die folgenden Vorschläge.

Hinweis: Die folgenden Schritte werden wahrscheinlich benötigen Sie Administratorzugriff.

Um dieses Problem zu beheben, schließen Sie Money, überprüfen Sie die Internet-Verbindung ein, und wiederholen Sie Money.Weitere Informationen zur Problembehandlung bei Ihrer Internetverbindung mit Money finden Sie im folgenden Artikel der Microsoft Knowledge Base:
899935Sie können nicht mit dem Internet verbinden, beim Versuch, eine Funktion in Money verwenden, die eine Internetverbindung benötigt
Ändern Sie die Sicherheitssoftware Money zur Ausnahmeliste von ?s Software hinzufügen oder anstelle von automatisch Sperren des Zugriffs aufgefordert. Festlegen der Software aufgefordert, helfen diese Ihnen damit Money Zugriff auf Elemente identifizieren. Verweisen Sie die Software Dokumentation oder Support-Abteilung Informationen zu diesem Zweck seit Sie mit der bestimmte Software variieren.

Wenn dies fehlschlägt, das Problem zu beheben, können Sie versuchen Sie die folgenden zusätzlichen Schritte und dann sehen, ob Money ordnungsgemäß aktualisiert:
  • Erstellen Sie ein neues Benutzerkonto in Windows.
  • Zurücksetzen der Sicherheitseinstellungen von Ihrem vorhandenen Konto.
  • Deaktivieren Sie oder deinstallieren Sie die Sicherheitssoftware.
    wichtig Diese Schritt machen Ihren Computer anfällig für Viren und andere Sicherheitsrisiken. Finden Sie im folgenden Abschnitt ? Problemumgehungen Weitere Informationen. ?
Weitere Informationen zu diesen Schritten finden Sie unter "Abhilfe".

Abhilfe

Verwenden Sie um dieses Problem zu umgehen, eine der folgenden Methoden.

Methode 1: Erstellen eines neuen Benutzerkontos

Windows Vista
  1. Klicken Sie auf Start
    Bild minimierenBild vergrößern
     Start button
    , klicken Sie auf Alle Programme , geben Sie Konto im Feld Suche starten und drücken Sie anschließend die [EINGABETASTE].
  2. Klicken Sie auf Benutzerkonten verwalten .
    Bild minimierenBild vergrößern
    SecurityShield
    Wenn Sie ein Administratorkennwort bzw. zur Bestätigung aufgefordert werden, geben Sie das Kennwort oder klicken Sie auf Weiter .
  3. Klicken Sie auf Hinzufügen , oder klicken Sie auf Neues Konto erstellen , auf der Registerkarte Benutzer .
  4. Geben einen Namen für Ihr Benutzerkonto, geben Sie Ihren vollständigen Namen und eine Beschreibung für Ihr Konto. Wenn der Computer als Teil einer Netzwerkdomäne eingerichtet ist, geben Sie den Domänennamen ein und klicken Sie dann auf Weiter .
    Hinweis: Wenn der Computer einen einzelnen Computer ohne Netzwerk oder in einem Peer-to-Peer-Netzwerk festgelegt ist, müssen Sie keinen Domänennamen angeben.
  5. Geben Sie ein Benutzerkennwort für das Benutzerkonto ein, und geben Sie es anschließend zur Bestätigung erneut ein.
    wichtig Bei Kennwörtern ist die Groß- und Kleinschreibung zu beachten. Beispielsweise werden "Meinkennwort" und "meinkennwort" als unterschiedliche Kennwörter behandelt.
  6. Klicken Sie auf Weiter .
  7. Wählen Sie die Zugriffsstufe für Ihr Benutzerkonto, und klicken Sie dann auf Fertig stellen .
  8. Versuchen Sie, Money zu starten. Wenn Sie Money starten können, fahren Sie mit Methode 3.
Windows XP
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie nusrmgr.cpl und klicken Sie dann auf OK .
  2. Klicken Sie auf Hinzufügen , oder klicken Sie auf Neues Konto erstellen , auf der Registerkarte Benutzer .
  3. Geben einen Namen für Ihr Benutzerkonto, geben Sie Ihren vollständigen Namen und eine Beschreibung für Ihr Konto. Wenn der Computer als Teil einer Netzwerkdomäne eingerichtet ist, geben Sie den Domänennamen ein und klicken Sie dann auf Weiter .
    Hinweis: Wenn der Computer einen einzelnen Computer ohne Netzwerk oder in einem Peer-to-Peer-Netzwerk festgelegt ist, müssen Sie keinen Domänennamen angeben.
  4. Geben Sie ein Benutzerkennwort für das Benutzerkonto ein, und geben Sie es anschließend zur Bestätigung erneut ein.
    wichtig Bei Kennwörtern ist die Groß- und Kleinschreibung zu beachten. Beispielsweise werden "Meinkennwort" und "meinkennwort" als unterschiedliche Kennwörter behandelt.
  5. Klicken Sie auf Weiter .
  6. Wählen Sie die Zugriffsstufe für Ihr Benutzerkonto, und klicken Sie dann auf Fertig stellen .

Weitere Informationen

Wenn ein neues Benutzerkonto erstellen das Problem behebt, Abmelden von diesem neuen Benutzerkonto und melden Sie sich bei Ihrem normalen Benutzerkonto an, ob das Problem mit diesem Benutzerkonto re-occurs.

Wenn weiterhin ein Problem in Ihrem normalen Benutzerkonto vorhanden ist, möchten Sie möglicherweise die Schaltfläche Korrigieren im folgenden Artikel verwenden, um die Standardsicherheitseinstellungen in diesem Konto wiederherzustellen.
313222Wie kann ich die Sicherheitseinstellungen auf die Standardeinstellungen wiederherstellen?
Überprüfen Sie, ob, das Problem behebt. Andernfalls müssen Sie Ihre Daten aus dem Konto verschieben, die das Problem in das Benutzerkonto, die Sie gerade erstellt haben verfügt, so dass Sie darauf zugreifen können, wenn Sie das neue Benutzerkonto verwenden.Weitere Informationen zum Daten in das neue Benutzerprofil kopieren, wenn Sie Windows XP verwenden, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
811151Kopieren von Daten aus einem beschädigten Benutzerprofil in ein neues Profil in Windows XP

Methode 2: Deaktivieren der Firewallclient und blockiert den Port software

wichtig Diese Schritte möglicherweise Ihr Sicherheitsrisiko erhöht. Diese Schritte möglicherweise auch Ihr Computer oder Ihr Netzwerk möglicherweise anfälliger für Angriffe durch böswillige Benutzer oder gefährlicher Software wie Viren vornehmen. Wir empfehlen den Prozess, den dieser Artikel, beschreibt damit Programme wie entworfen werden, oder um spezielle Programmfunktionen einzusetzen. Bevor Sie diese Änderungen vornehmen, empfiehlt Microsoft, dass Sie die Risiken abzuschätzen, mit der Implementierung dieser Prozess in Ihrer speziellen Umgebung. Wenn Sie diesen Prozess zu implementieren, sollten Maßnahmen Sie entsprechende treffen, um Ihr System zu schützen. Es wird empfohlen, dass dieser Prozess zu, verwenden nur, wenn dieser Vorgang wirklich erforderlich ist.
Warnung Diese Problemumgehung kann Ihren Computer oder Ihr Netzwerk möglicherweise anfälliger, Angriffe durch böswillige Benutzer oder gefährlicher Software wie Viren vornehmen. Zwar wir empfehlen diese Problemumgehung nicht jedoch diese Informationen, damit Sie diese Problemumgehung eigenem Ermessen implementieren können. Verwenden Sie diese Problemumgehung auf eigene Gefahr.
  1. Klicken Sie im Menü Extras auf Optionen
    Hinweis: Klicken Sie in Money 2004 und ältere Versionen des Programms stattdessen auf Optionen .
  2. Klicken Sie auf Browser-Einstellungen .
    Hinweis: Klicken Sie in Money 2004 und ältere Versionen des Programms auf der Registerkarte Verbindung stattdessen auf Verbindungseinstellungen .
  3. Klicken Sie auf der Registerkarte Verbindungen auf LAN-Einstellungen .
  4. Deaktivieren Sie im Dialogfeld Einstellungen für lokales Netzwerk (LAN) das Kontrollkästchen einen Proxyserver für LAN verwenden (diese Einstellungen gelten nicht für DFÜ- oder VPN-Verbindungen) .
  5. Klicken Sie auf das Kontrollkästchen Automatische Suche der Einstellungen , und klicken Sie dann auf OK .
  6. Klicken Sie auf OK , um das Dialogfeld Internetoptionen zu schließen.
  7. Klicken Sie auf OK , um das Dialogfeld Optionen zu schließen.
  8. Deaktivieren Sie der Firewallclient (falls zutreffend) und anschließend starten Sie den Computer neu.

    Hinweis: Deaktivieren Sie auch alle blockiert den Port Software (z. B. "Norton Internet Wertpapiere" oder "Zone Alarm").
  9. Starten Sie Money mit Ihrer Firewallclient und blockiert den Port Software, die deaktiviert.
  10. Im Menü Extras auf Internet-Updates , und klicken Sie auf Jetzt aktualisieren .
wichtig Nach der Aktualisierung von Money schalten Sie Ihren Firewallclient und Ihre Software Blockieren von Port. Möglicherweise müssen jedes Mal gehen, die Money aktualisiert werden sollen. Oder Sie möchten erfahren, wie Sie Money in Ihrer Firewall oder Sicherheitssoftware als Ausnahme hinzufügen.

Methode 3: Vorübergehend entfernen Sie den Firewallclient und Blockieren von Port-software

wichtig Dieselben Sicherheitsaspekte, die für die Methode 2 beschrieben werden, gelten für Methode 3. Stellen Sie sicher, dass Sie die Risiken gemäß der vorherigen Methode bekannt sind.
In manchen Fällen entfernt nicht einfach deaktivieren die Sicherheitssoftware vollständig seinen Einfluss. Also wenn Methode 2, fehlschlägt um das Problem zu beheben, versuchen Sie entfernen die Sicherheitssoftware mithilfe von Software in der Systemsteuerung oder ?s Software-Installationsvorgang.

Anschließend überprüfen Sie, wenn Money ordnungsgemäß aktualisiert wird.

Wichtig: Installieren Sie die Sicherheitssoftware und passen Sie an, um Money Zugriff zu ermöglichen.

Hinweis: Eine Firewall soll helfen, Schützen des Computers vor Angriffen durch böswillige Benutzer oder gefährlicher Software wie Viren, die nicht angeforderten eingehenden Netzwerkdatenverkehr, verwenden um Ihren Computer anzugreifen. Bevor Sie Ihre Firewall deaktivieren, müssen Sie Ihren Computer von allen Netzwerken einschließlich dem Internet trennen.

Weitere Informationen

Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
927811Beim Starten von Money 2007 oder Money eine Meldung angezeigt: "Money erfordert ein Softwareupdate"
896925Wie Sie überprüfen, dass Sie die neuesten Updates für Money 2005 installiert haben

Eigenschaften

Artikel-ID: 822399 - Geändert am: Mittwoch, 22. April 2009 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Money Essentials
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Business & Personal Edition
  • Microsoft Money 2002 Deluxe and Business Edition
  • Microsoft Money 2002 Deluxe Edition
Keywords: 
kbmt kberrmsg kbprb KB822399 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 822399
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com