Foutberichten of problemen oplossen bij Money programmabestanden bijgewerkt

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 822399 - Bekijk de producten waarop dit artikel van toepassing is.
BelangrijkDit artikel bevat informatie die u ziet hoe u beveiligingsinstellingen kunt verlagen of beveiligingsfuncties op een computer uitschakelen. Deze wijzigingen een specifiek probleem te omzeilen. Voordat u deze wijzigingen aanbrengt, is het raadzaam evaluatie van de risico's die gekoppeld zijn aan deze oplossing implementeren in uw omgeving. Als u deze oplossing implementeert, nemen alle mogelijke extra maatregelen om uw systeem te beschermen.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u Microsoft Money, Money niet voltooien van de automatische update van alle beschikbare servicepacks.
OpmerkingVereist niveau van beheerderstoegang tot Windows installatie of voor de meeste toepassingen meestal bijwerken.
U kunt ook de volgende symptomen optreden:

  • U ontvangt een foutbericht van de volgende strekking:
    Money is bijgewerkt.
    Money-Updates: Fout tijdens het verwerken van een gedownload bestand ("opdrachtgever.CAB-bestand ') tijdens SmartConnect.
    Er is een fout opgetreden tijdens het verwerken van een gedownload bestand ('QFE9630.CAB-bestand ') tijdens SmartConnect.
    Money 2002-update niet installeren op uw computer
    Deze fout treedt op wanneer u Money 2002 synchronisatie bijwerken.
  • Wanneer u Microsoft Money 2002 start, ziet u onverwacht een essentiële update wordt toegepast.
    OpmerkingDownloaden update beurskoersen en wisselkoersen correct.
  • Geld het volgende bericht weergegeven, maar de update verschijnt nooit voltooid of blijven bijwerken wanneer u Money opnieuw gevraagd:
    Money vereist een software-update
Microsoft Money 2005 en hoger probeert geld zelf bijwerken wanneer deze wordt gestart.

Microsoft Money 2004 of eerdere versies geld dat u Money update aanvragen. Wijs hiertoeUpdates voor Internetop deExtramenu en klik vervolgens opNu bijwerken.

Oorzaak

Dit probleem kan optreden als instellingen in het Windows-profiel dat u momenteel bent aangemeld met onvoldoende of beschadigd is, als iets blokkeert de installatie van Money of Money is uw Internet-verbinding niet correct detecteren.

Meestal firewall of andere beveiligingssoftware mogelijk geld van toegang tot Internet beperken.

Oplossing

Probeer Microsoft Windows aanmelden met een account die beheerdersbevoegdheden heeft. Controleer vervolgens of Money zelf werken kunt.

OpmerkingAls u Windows Vista gebruikt, moet u mogelijk Money laten toegang hebben verhoogd. U doet dit als volgt:
  1. Klik met de rechtermuisknop op de snelkoppeling geld en selecteer vervolgensAls Administrator uitvoeren.
  2. Voer uw beheerdersreferenties en laat Money bijwerken.
Als u niet weet uw beheerdersreferenties wat, contact op met uw systeembeheerder of Windows help voor ondersteuning. Als het probleem niet is opgelost, probeert u de volgende suggesties.

OpmerkingDe volgende stappen wordt waarschijnlijk moet u beheerderstoegang hebben.

Dit probleem sluiten Money, Controleer of uw internetverbinding en Money opnieuw.Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over het oplossen van uw internetverbinding met Money:
899935U geen verbinding met Internet wanneer u probeert een functie te gebruiken in Money een internetverbinding vereist
Wijzigen in uw beveiligingssoftware geld toevoegen aan lijst met uitzondering van de software of gevraagd in plaats van de toegang te blokkeren. Door de software wordt gevraagd te dit identificeren welke items Money toegang toestaan. Verwijzen naar de afdeling software documentatie of ondersteuning voor informatie over hoe u dit, aangezien deze naargelang de specifieke software.

Als dit niet het probleem, kunt u proberen de volgende aanvullende stappen en Zie of Money correct werkt:
  • Maak een nieuwe gebruikersaccount in Windows.
  • De beveiligingsinstellingen van uw bestaande account.
  • Uitschakelen of verwijderen van de beveiligingssoftware.
    BelangrijkDeze stap kan uw computer kwetsbaar maken voor virussen en andere beveiligingsrisico's. Zie de volgende sectie Tijdelijke oplossingen voor meer informatie.
Zie voor meer informatie over het werk 'Omzeiling'.

Workaround

Dit probleem omzeilen door een van de volgende methoden te gebruiken.

Methode 1: Een nieuwe gebruikersaccount maken

Windows Vista
  1. Klik opStart
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Knop Start
    , klik opAlle programma 's, typaccountin deStart zoekenhet vak en druk op ENTER.
  2. Klik opGebruikersaccounts beheren.
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    SecurityShield
    Als u wordt gevraagd om een beheerderswachtwoord of om bevestiging, typt u het wachtwoord of klikt u opDoorgaan.
  3. Op deGebruikersen klik opToevoegen, of klik opEen nieuwe account maken.
  4. Typ een naam voor uw gebruikersaccount, uw volledige naam en typ een beschrijving voor uw account. Als de computer is ingesteld als deel van een netwerkdomein, typ de domeinnaam en klik vervolgens opVolgende.
    OpmerkingAls de computer is ingesteld als een afzonderlijke computer zonder een netwerk of in een peer-to-peer-netwerk, hoeft u geen domeinnaam opgeven.
  5. Typ een gebruikerswachtwoord en typ het wachtwoord nogmaals ter bevestiging.
    BelangrijkWachtwoorden zijn hoofdlettergevoelig. Voorbeeld: 'Mijnwachtwoord' en 'mijnwachtwoord' worden behandeld als verschillende wachtwoorden.
  6. Klik opVolgende.
  7. Selecteer het toegangsniveau voor de gebruikersaccount en klik opVoltooien.
  8. Money probeert te starten. Als u Money niet starten, gaat u naar methode 3.
Windows XP
  1. Klik opStart, klik opUitvoeren, typNusrmgr.cpl, en klik vervolgens opOK.
  2. Op deGebruikersen klik opToevoegen, of klik opEen nieuwe account maken.
  3. Typ een naam voor uw gebruikersaccount, uw volledige naam en typ een beschrijving voor uw account. Als de computer is ingesteld als deel van een netwerkdomein, typ de domeinnaam en klik vervolgens opVolgende.
    OpmerkingAls de computer is ingesteld als een afzonderlijke computer zonder een netwerk of in een peer-to-peer-netwerk, hoeft u geen domeinnaam opgeven.
  4. Typ een gebruikerswachtwoord en typ het wachtwoord nogmaals ter bevestiging.
    BelangrijkWachtwoorden zijn hoofdlettergevoelig. Voorbeeld: 'Mijnwachtwoord' en 'mijnwachtwoord' worden behandeld als verschillende wachtwoorden.
  5. Klik opVolgende.
  6. Selecteer het toegangsniveau voor de gebruikersaccount en klik opVoltooien.

Meer informatie

Als u een nieuwe gebruikersaccount maken het probleem is opgelost, afmelden bij deze nieuwe gebruikersaccount en meld u uw normale gebruikersaccount om te zien of het probleem met de account re-occurs.

Als er nog steeds een probleem in uw normale gebruikersaccount, kunt u gebruik van deFIX Itknop in het volgende artikel in de standaardbeveiligingsinstellingen in deze account te herstellen.
313222Hoe herstel ik de beveiligingsinstellingen van de standaardinstellingen?
Controleer of het probleem hiermee is opgelost. Anders moet u uw gegevens verplaatsen van de account die het probleem in de gebruikersaccount die u zojuist hebt gemaakt, zodat u het gebruiken kunt wanneer u de nieuwe gebruikersaccount.Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over de gegevens naar het nieuwe gebruikersprofiel kopiëren wanneer u Windows XP gebruikt:
811151Gegevens uit een beschadigd gebruikersprofiel kopiëren naar een nieuw profiel in Windows XP

Methode 2: Uitschakelen van de firewall-client en de software voor het blokkeren van poort

BelangrijkDeze stappen kunnen het beveiligingsrisico vergroten. Deze stappen kunt ook uw computer of netwerk kwetsbaarder voor aanvallen door kwaadwillende gebruikers of schadelijke software zoals virussen. Microsoft adviseert het proces beschreven voor het inschakelen van programma's werken zoals ze zijn bedoeld of om specifieke programmafuncties te implementeren. Voordat u deze wijzigingen aangeraden het evalueren van de risico's die gekoppeld zijn aan dit proces in uw omgeving implementeren. Als u dit proces te implementeren, nemen alle mogelijke extra maatregelen om uw systeem te beschermen. Het is raadzaam om gebruik te maken van dit proces alleen als dat echt noodzakelijk is.
WaarschuwingDeze oplossing kan uw computer of netwerk kwetsbaarder voor aanvallen door kwaadwillende gebruikers of schadelijke software zoals virussen maken. We raden deze tijdelijke oplossing, maar verschaft u deze informatie zodat u uw eigen goeddunken kunt u deze oplossing implementeren. Gebruik deze oplossing voor uw eigen risico.
  1. Op deExtramenu, klik opOpties
    OpmerkingKlik in Money 2004 en oudere versies van het programma in plaats daarvan opOpties.
  2. Klik opBrowserinstellingen.
    OpmerkingKlik in Money 2004 en oudere versies van het programma in plaats daarvan opVerbindingsinstellingenop deVerbindingtabblad.
  3. Op deVerbindingenen klik opLAN-instellingen.
  4. In deInstellingen van het lokale netwerk (LAN)dialoogvenster, schakel deEen proxyserver gebruiken voor uw LAN (deze instellingen zijn niet van toepassing op inbel- of VPN-verbindingen)selectievakje.
  5. Selecteer deInstellingen automatisch detecterenen klik vervolgens opOK.
  6. Klik opOKSluit deInterneteigenschappenhet dialoogvenster.
  7. Klik opOKSluit deOptieshet dialoogvenster.
  8. Uitschakelen van de firewall-client (indien van toepassing) en start de computer opnieuw.

    OpmerkingOok alle poorten blokkeren software (bijvoorbeeld Norton Internet effecten of Zone Alarm) uitschakelen.
  9. Money starten met uw firewall-client en de poort blokkeren software uitgeschakeld.
  10. Op deExtrain het menuUpdates voor Internet, en klik vervolgens opNu bijwerken.
BelangrijkNadat het geld is bijgewerkt, inschakelen firewall-client en poortblokkering software. Mogelijk moet u deze stappen telkens wilt bijwerken van Money. Of u wilt weten hoe u geld toevoegen als een uitzondering in uw firewall of software.

Methode 3: Tijdelijk poortblokkering software en firewall-client verwijderen

BelangrijkMethode 3 toepassing dezelfde beveiligingsproblemen die worden vermeld voor methode 2. Zorg ervoor dat u zich bewust zijn van de risico's, zoals beschreven in de vorige methode.
Soms verwijderd gewoon uitschakelen security-software niet volledig haar invloed. Dus als methode 2 niet het probleem, probeer security-software verwijderen via Software in het Configuratiescherm of het installatieproces van de software.

Controleer als geld correct worden bijgewerkt.

Belangrijk:De security-software opnieuw installeren en aanpassen Money toegang.

OpmerkingEen firewall is ontworpen om uw computer beter te beveiligen tegen aanvallen door kwaadwillende gebruikers of schadelijke software zoals virussen die de computer aanvallen via ongewenst binnenkomend netwerkverkeer. Voordat u de firewall uitschakelt, moet u uw computer en alle netwerken, inclusief Internet verbreken.

Meer informatie

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
927811Foutbericht wanneer u Money 2007 of Money Plus: 'Money vereist een software-update'
896925Controleren of u de nieuwste updates voor Money 2005 geïnstalleerd hebt

Eigenschappen

Artikel ID: 822399 - Laatste beoordeling: donderdag 3 maart 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Deluxe Edition
Trefwoorden: 
kberrmsg kbprb kbmt KB822399 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:822399

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com