Solução de problemas mensagens de erro ou problemas quando o Money atualiza seus arquivos de programa

Traduções deste artigo Traduções deste artigo
ID do artigo: 822399 - Exibir os produtos aos quais esse artigo se aplica.
importante Este artigo contém informações que mostra como ajudar a diminuir as configurações segurança ou como desativar os recursos de segurança em um computador. Você pode fazer essas alterações para solucionar um problema específico. Antes de fazer essas alterações, recomendamos que avalie os riscos associados à implementação dessa solução alternativa no seu ambiente específico. Se você implementar essa solução alternativa, execute quaisquer etapas apropriadas adicionais para ajudar a proteger seu sistema.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você usa o Microsoft Money, Money pode falhar ao concluir a atualização automática de quaisquer service packs.
Observação Instalação ou atualização para a maioria dos aplicativos normalmente requer algum nível de acesso de administrador para o Windows.
Você pode também os seguintes sintomas:

  • Você receber uma mensagem de erro semelhante a uma destas opções:
    Dinheiro não foi atualizado com êxito.
    Atualizações do Money: Erro encontrado ao processar um arquivo baixado ('SPONSOR.CAB') durante SmartConnect.
    Foi encontrado um erro ao processar um arquivo baixado ('QFE9630.CAB') durante SmartConnect.
    Atualização do Money 2002 não pôde instalar no seu computador
    Este erro ocorre quando você tenta instalar o Money 2002 Synchronization Update.
  • Quando você inicia o Microsoft Money 2002, você poderá ver inesperadamente uma atualização crítica sendo aplicada.
    Observação Baixe atualização de cotações e taxas de câmbio corretamente.
  • O Money exibirá a seguinte mensagem, mas a atualização nunca será exibida concluir ou continuar a ser solicitado a atualizar sempre que você reiniciar o Money:
    Dinheiro exige uma atualização de software
Para o Microsoft Money 2005 e versões posteriores, o Money tenta tente atualizar o próprio quando ele é iniciado.

Para o Microsoft Money 2004 ou versões anteriores, o Money exigem que você solicite Money para atualizar. Para fazer isso, aponte para Atualizações da Internet no menu Ferramentas e, em seguida, clique em Atualizar agora .

Causa

Esse comportamento pode ocorrer se configurações de segurança no perfil do Windows você está conectado atualmente à são insuficientes ou corrompidos, se algo está bloqueando a instalação do Money, ou se o Money é não detectar corretamente a conexão com a Internet.

Normalmente, firewall ou outro software de segurança pode estar restringindo o acesso ?s Money a Internet.

Resolução

Tente fazer logon Microsoft Windows usando uma conta que tenha direitos de administrador. Verifique se Money com êxito pode atualizar propriamente dito.

Observação Se você estiver usando o Windows Vista, talvez você precise permitir que o Money ter acesso elevados. Para fazer isso, execute as seguintes etapas:
  1. Clique o atalho do Money com o botão direito do mouse e selecione Executar como administrador .
  2. Inserir suas credenciais de administrador e deixe o Money atualizar.
Se você não souber suas credenciais de administrador, contate o administrador do sistema ou o suporte do Windows para obter ajuda. Se isso não resolver o problema, tente as seguintes sugestões.

Observação As etapas a seguir serão provavelmente requerem que você tenha acesso de administrador.

Para resolver esse problema, feche o Money, verificar sua conexão com a Internet e tente novamente o Money.Para obter mais informações sobre como solucionar a conexão com a Internet com o Money, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
899935Você não pode se conectar à Internet quando você tenta usar um recurso no Money requer uma conexão com a Internet
Modificar seu software de segurança para adicionar Money à lista de exceção ?s software ou para solicitar que você em vez de automaticamente bloqueando o acesso. Configurando o software para solicitar, isso pode ajudar você a identificar quais itens para permitir que o Money acessar. O departamento de documentação ou o suporte de software para obter informações sobre como fazer isso, desde que ele irá variar com o software específico de referência.

Se isso falhar para resolver o problema, você pode tente as seguintes etapas adicionais e, em seguida, ver se o Money atualiza corretamente:
  • Crie uma nova conta de usuário no Windows.
  • Redefina as configurações de segurança da sua conta existente.
  • Desative ou desinstale o software de segurança.
    importante Esta etapa pode tornar o computador vulnerável a vírus e outros riscos de segurança. Consulte a seção solução alternativa para obter mais informações.
Para obter mais informações sobre essas etapas, consulte "Solução".

Como Contornar

Para contornar este problema, use um dos seguintes métodos.

Método 1: Criar uma nova conta de usuário

Windows Vista
  1. Clique em Iniciar com o
    Recolher esta imagemExpandir esta imagem
     Start button
    , clique em Todos os programas , digite conta na caixa Iniciar procura e, em seguida, pressione ENTER.
  2. Clique em Gerenciar contas de usuário .
    Recolher esta imagemExpandir esta imagem
    SecurityShield
    Se você for solicitada uma senha de administrador ou uma confirmação, digite a senha ou clique em continuar .
  3. Na guia usuários , clique em Adicionar ou clique em criar uma nova conta .
  4. Digite um nome para sua conta de usuário, digite seu nome completo e, em seguida, digite uma descrição para a sua conta. Se o computador estiver configurado como parte de um domínio de rede, digite o nome de domínio e em seguida, clique em Avançar .
    Observação Se o computador estiver configurado como um computador individual sem uma rede ou em uma rede ponto a ponto, não é necessário fornecer um nome de domínio.
  5. Digite uma senha de usuário e, em seguida, digite a senha de usuário novamente para confirmá-la.
    importante As senhas diferenciam maiúsculas de minúsculas. Por exemplo, "Minhasenha" e "minhasenha" são tratadas como senhas diferentes.
  6. Clique em Avançar .
  7. Selecione o nível de acesso para sua conta de usuário e, em seguida, clique em Concluir .
  8. Tente iniciar o Money. Se você não pode iniciar Money, vá para o método 3.
Windows XP
  1. Clique em Iniciar , clique em Executar , digite nusrmgr.cpl e, em seguida, clique em OK .
  2. Na guia usuários , clique em Adicionar ou clique em criar uma nova conta .
  3. Digite um nome para sua conta de usuário, digite seu nome completo e, em seguida, digite uma descrição para a sua conta. Se o computador estiver configurado como parte de um domínio de rede, digite o nome de domínio e em seguida, clique em Avançar .
    Observação Se o computador estiver configurado como um computador individual sem uma rede ou em uma rede ponto a ponto, não é necessário fornecer um nome de domínio.
  4. Digite uma senha de usuário e, em seguida, digite a senha de usuário novamente para confirmá-la.
    importante As senhas diferenciam maiúsculas de minúsculas. Por exemplo, "Minhasenha" e "minhasenha" são tratadas como senhas diferentes.
  5. Clique em Avançar .
  6. Selecione o nível de acesso para sua conta de usuário e, em seguida, clique em Concluir .

Obter mais informações

Se criar uma nova conta de usuário corrige o problema, saia dessa nova conta de usuário e entrar a sua conta de usuário normal para ver se o problema re-occurs com essa conta.

Se ainda houver um problema na sua conta de usuário normal, convém usar o botão Corrigir no seguinte artigo para restaurar as configurações de segurança padrão nesta conta.
313222Como restaurar as configurações de segurança para as configurações padrão?
Em seguida, verifique se que corrige o problema. Caso contrário, você deve mover os dados da conta que tenha o problema na conta do usuário que você acabou de criar para que você pode acessá-lo quando você usa a nova conta de usuário.Para obter mais informações sobre como copiar dados para seu novo perfil de usuário quando você estiver usando o Windows XP, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
811151Como copiar dados de um perfil de usuário corrompido para um novo perfil no Windows XP

Método 2: Desativar o cliente de firewall e o software de bloqueio de porta

importante Essas etapas podem aumentar o risco de segurança. Essas etapas também podem tornar seu computador ou sua rede mais vulneráveis aos ataques por usuários mal-intencionados ou softwares mal-intencionados como vírus. Recomendamos o processo descrito neste artigo para ativar programas para operar como eles são criados para, ou para implementar recursos específicos do programa. Antes de fazer essas alterações, recomendamos que avalie os riscos associados à implementação deste processo no seu ambiente específico. Se você optar por implementar esse processo, execute quaisquer etapas apropriadas adicionais para ajudar a proteger seu sistema. Recomendamos que você use esse processo apenas se você realmente precisar esse processo.
Aviso Esta solução alternativa pode tornar seu computador ou sua rede mais vulneráveis aos ataques de usuários mal-intencionados ou softwares mal-intencionados como vírus. Nós não recomendamos esta solução alternativa, mas são fornece essas informações para que você pode implementar essa solução alternativa sua vontade. Use esta solução alternativa por seu próprio risco.
  1. No menu Ferramentas , clique em Opções
    Observação No Money 2004 e versões anteriores do programa, em vez disso, clique em Opções .
  2. Clique em configurações de navegador .
    Observação No Money 2004 e versões anteriores do programa, clique em vez disso, em Configurações de conexão na guia conexão .
  3. Na guia conexões , clique em Configurações da LAN .
  4. Na caixa de diálogo Local Area Network (LAN) Settings , clique para desmarcar a caixa de seleção usar um servidor proxy para a rede local (estas configurações não se aplicam a conexões dial-up ou VPN) .
  5. Clique para selecionar a caixa de seleção detectar automaticamente as configurações e, em seguida, clique em OK .
  6. Clique em OK para fechar a caixa de diálogo Propriedades da Internet .
  7. Clique em OK para fechar a caixa de diálogo Opções .
  8. Desative o cliente de firewall (se aplicável) e, em seguida, reinicie o computador.

    Observação Também desative todos os softwares bloqueio de porta (por exemplo, Norton Internet segurança ou Zone Alarm).
  9. Inicie o Money com o cliente de firewall e o software de bloqueio de porta desativada.
  10. No menu Ferramentas , aponte para Atualizações da Internet e, em seguida, clique em Atualizar agora .
importante Após a atualização do Money, ative o cliente de firewall e seu software de bloqueio de porta. Talvez você precise execute essas etapas cada hora que você deseja atualizar o Money. Ou você pode descobrir como adicionar Money como uma exceção no seu software de firewall ou segurança.

Método 3: Remover temporariamente o cliente de firewall e software de bloqueio de porta

importante Mesmas preocupações de segurança que são mencionadas para o método 2 se aplicam ao método 3. Verifique se que você está ciente dos riscos conforme descrito no método anterior.
Às vezes, simplesmente desativar seu software de segurança não completamente remove sua influência. Portanto, se o método 2 não resolver o problema, tente remover o software de segurança, usando Adicionar ou remover programas no painel de controle ou o processo de instalação ?s.

Em seguida, verifique se o Money será atualizado corretamente.

importante: Reinstale o software de segurança e personalizá-lo para permitir o acesso do Money.

Observação Um firewall é desenvolvido para ajudar a proteger seu computador contra ataques por usuários mal-intencionados ou softwares mal-intencionados como vírus que usam o tráfego de rede de entrada não solicitado para atacar seu computador. Antes de desativar seu firewall, você deve desconectar seu computador de todas as redes incluindo a Internet.

Mais Informações

Para obter mais informações, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
927811Você receber uma mensagem ao iniciar o Money 2007 ou o Money Plus: "Money requer uma atualização de software"
896925Como verificar se você tem as atualizações mais recentes para Money 2005 instalado

Propriedades

ID do artigo: 822399 - Última revisão: quarta-feira, 22 de abril de 2009 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Money Essentials
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe e Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Business e Personal Edition
  • Microsoft Money 2002 Deluxe and Business Edition
  • Microsoft Money 2002 Deluxe Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB822399 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 822399

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com