Help and Support
 

powered byLive Search
Hotfix Download Available

Windows deja de responder cuando hace clic en un archivo grande AVI en Explorador de Windows

Id. de artículo:822430
Última revisión:sábado, 01 de diciembre de 2007
Versión:3.2
En esta página

Síntomas

Cuando hace clic en un archivo grande Intercalar de Vídeo de Audio (AVI) en Explorador de Windows, Microsoft Windows puede dejar de responder. Al ver la ficha Procesos en Administrador de tareas de Windows, además observa que el proceso Explorer.exe consume 100 % de uso de CPU para hasta dos horas o más.

Volver al principio

Causa

Este problema se debe a que Windows examina el archivo grande AVI cuando hace clic en ello en Explorador de Windows. Cuando hace clic en un archivo grande AVI (para ejemplo cuando hace clic en un archivo 700-megabyte AVI [MB]) en Explorador de Windows, Windows intenta consultar el índice del archivo. Si no hay ninguna información de índice del archivo, Windows realiza un bucle para comprobar todas las partes del archivo para crear el índice. Debido al mayor tamaño del archivo AVI (de este ejemplo 700 MB), tarda mucho tiempo para que Windows examine todo el archivo. Debido a este comportamiento, el uso de CPU del proceso Explorer.exe alcanza 100 %.

Volver al principio

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 (http://support.microsoft.com/kb/322389/EN-US/) Cómo obtener el Service Pack más reciente de Windows XP

Volver al principio

Información de revisión

Una revisión compatible está disponible en Microsoft. Sin embargo, está pensado que esta revisión corrija sólo el problema descrito en este artículo. Aplique esta revisión sólo a sistemas que experimentan este problema específico. Esta revisión se podría someter a comprobaciones adicionales. Por tanto, si no se ve gravemente afectado por este problema, nosotros recomendamos que espere a la actualización siguiente de software que contiene este hotfix.

Si la revisión está disponible para descarga, hay una sección de "descarga disponible de revisión" al principio de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con Servicio de atención al cliente de Microsoft y soporte técnico para obtener el hotfix.

Nota Si se produce problemas adicionales o si es necesario solucionar cualquiera, podría tener que crear una solicitud de servicio independiente. Los costos habituales de soporte técnico se aplicarán a preguntas de soporte técnico y problemas que no cumplen esta revisión específica. Para que cree una solicitud de servicio independiente una lista completa o de número de teléfono Servicio de atención al cliente de Microsoft y Support, visite el sitio Web de Microsoft siguiente:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota El formulario de "se descarga revisión disponible" muestra los idiomas para los que está disponible la revisión. Si no ve su Lenguaje, lo hay porque una revisión no está disponible para aquel idioma.

Requisitos previo

Debe estar ejecutando Service Pack de Windows XP 1 (SP1) o instala esta revisión más tarde. Para obtener información adicional acerca de cómo obtener el Service Pack más reciente de Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base
322389 (http://support.microsoft.com/kb/322389/) Cómo obtener el Service Pack 1a de Windows XP más reciente

Requisito de reinici

No tiene que reiniciar su equipo después de instalar esta revisión.

Información acerca de la sustitución de la revisió

Este hotfix no sustituye a otros hotfix

Información del archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores Las fechas y los tiempos para estos archivos aparecen en hora universal coordinada (en UTC). La información de los archivos se convertirá a la hora local cuando la vea Para ver la diferencia entre hora UTC y hora local, utilice la ficha Zona horaria en la herramienta Fecha y hora en Panel de control.
Microsoft Windows XP
   Date         Time   Version         Size    File name
   --------------------------------------------------------
   12-Aug-2003  19:37  5.1.2600.1257   76,800  Avifil32.dll
   12-Aug-2003  19:37  6.0.2800.1257  125,440  Shmedia.dll
Microsoft Windows XP 64-Bit Edition
   Date         Time   Version         Size    File name     Platform
   ------------------------------------------------------------------
   12-Aug-2003  19:37  5.1.2600.1257  304,640  Avifil32.dll  IA-64
   12-Aug-2003  19:37  6.0.2800.1257  120,320  Shmedia.dll   IA-64
   12-Aug-2003  19:37  5.1.2600.1257   76,800  Wavifil32.dll x86
   12-Aug-2003  19:37  6.0.2800.1257  125,440  Wshmedia.dll  x86

Volver al principio

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a" Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP

Volver al principio

Más información

Para información adicional acerca de cómo se llama paquetes de hotfix, haga clic en el número de artículo siguiente para ver el artículo en el Microsoft Knowledge Base:
816915 (http://support.microsoft.com/kb/816915/) Denominar esquema nuevo para paquetes de revisiones de Microsoft Windows
Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Volver al principio


La información de este artículo se refiere a:
?Microsoft Windows XP Professional
?Microsoft Windows XP Home Edition
?Microsoft Windows XP Professional x64 Edition

Volver al principio

Palabras clave: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbenv kbqfe kbwinxppresp2fix kbfix kbbug KB822430 KbMtes kbmt

Volver al principio

Traducción automáticaIMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente. Si ve errores y desea ayudar con este esfuerzo, rellene la encuesta en la parte inferior de este artículo.
Haga clic aquí para ver el artículo original (en inglés): 822430 (http://support.microsoft.com/kb/822430/en-us/)

Volver al principio

Seleccione idioma

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.