Id. de artículo: 822430 - Última revisión: sábado, 01 de diciembre de 2007 - Versión: 3.3

Windows deja de responder al hacer clic en un archivo AVI grandes en el Explorador de Windows

Está disponible la descarga de la correciónDescarga de revisión disponible
Ver y solicitar la descarga de la revisión

En esta página

Expandir todo | Contraer todo

Síntomas

Al hacer clic en un gran archivo de Audio Video Interleaved (AVI) en el Explorador de Windows, Microsoft Windows puede dejar de responder (se bloquea). Además, cuando ve la ficha procesos en el Administrador de tareas de Windows, observa que el proceso Explorer.exe consume el 100 por cien de uso de CPU de hasta dos horas o más.

Causa

Este problema se produce porque Windows explora el archivo AVI grande cuando haga clic en el Explorador de Windows. Al hacer clic en un archivo AVI grande (por ejemplo, al hacer clic en un archivo de 700 megabytes [MB] AVI) en el Explorador de Windows, Windows intenta consultar el índice del archivo. Si no hay ninguna información de índice en el archivo, Windows realiza un bucle para comprobar todas las partes del archivo para generar el índice. Debido al gran tamaño del archivo AVI (en este ejemplo, 700 MB), de se tarda un para que Windows examine el archivo completo. Debido a este comportamiento, el uso del proceso Explorer.exe CPU alcanza 100 por ciento.

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/EN-US/ ) Cómo obtener el service pack más reciente de Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debe estar ejecutando Windows XP Service Pack 1 (SP1) o posterior para instalar este hotfix. Para obtener información adicional acerca de cómo obtener el Service Pack más reciente de Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/ ) Cómo obtener el Windows XP Service Pack más reciente

Requisito de reinicio

No es necesario reiniciar el equipo después de instalar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información del archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Microsoft Windows XP
   Date         Time   Version         Size    File name
   --------------------------------------------------------
   12-Aug-2003  19:37  5.1.2600.1257   76,800  Avifil32.dll
   12-Aug-2003  19:37  6.0.2800.1257  125,440  Shmedia.dll
Microsoft Windows XP 64-Bit Edition
   Date         Time   Version         Size    File name     Platform
   ------------------------------------------------------------------
   12-Aug-2003  19:37  5.1.2600.1257  304,640  Avifil32.dll  IA-64
   12-Aug-2003  19:37  6.0.2800.1257  120,320  Shmedia.dll   IA-64
   12-Aug-2003  19:37  5.1.2600.1257   76,800  Wavifil32.dll x86
   12-Aug-2003  19:37  6.0.2800.1257  125,440  Wshmedia.dll  x86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Más información

Para obtener información adicional acerca de cómo se denominan los paquetes de revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915  (http://support.microsoft.com/kb/816915/ ) Nuevo esquema de nomenclatura para paquetes de revisión de Microsoft Windows
Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional x64 Edition
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbenv kbqfe kbwinxppresp2fix kbfix kbbug KB822430 KbMtes
Traducción automáticaTraducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 822430  (http://support.microsoft.com/kb/822430/en-us/ )
 

Seleccione idioma