Help and Support
 

powered byLive Search

You may receive a "Cannot start Microsoft Outlook" error message when you start Outlook 2003

Article ID:822503
Last Review:January 30, 2007
Revision:3.10

SYMPTOMS

When you start Outlook 2003, you may receive the following error message:
Cannot start Microsoft Outlook. Unable to open the Outlook window. The set folders could not be opened. The server is not available. Contact your administrator if this condition persists.

Back to the top

CAUSE

This issue may occur if you deploy Outlook 2003 with the Microsoft Office 2003 Custom Installation Wizard and specify a personal folder (.pst) file in the Windows Installer transform (MST file) by using the Default location for PST files path option. The problem occurs because you specify a file name instead of a folder path.

Back to the top

RESOLUTION

To resolve this issue for future installations of Office, use the Custom Installation Wizard to edit the MST file. To do this, follow these steps:
1.On the Change Office User Settings page (page 10 of 24), expand Microsoft Outlook 2003, expand Miscellaneous, and then click PST Settings.
2.In the right pane, double-click Default location for PST files, and then type the path that you want in the Default location for PST files box. For example, type %USERPROFILE%\Local Settings\Application Data\Microsoft\Outlook\.
3.Click OK, and then follow the steps to complete the wizard. When you have corrected the MST file, deploy Office by using the correct MST file.
To resolve this issue for an existing installation of Outlook that is experiencing this problem, specify the .pst file by using the Mail icon in Control Panel.

Back to the top

MORE INFORMATION

When you run the Custom Installation Wizard, on the Change Office User Settings page (page 10 of 24), you can make changes to any Office user setting on the computer where this MST is deployed. When you click Miscellaneous PST Settings, you can specify a default location for .pst files. In the Default location for PST files box, you can use environment variables such as %USERPROFILE%. For example, you can give the location %USERPROFILE%\Local Settings\Application Data\Microsoft\Outlook\.

However, you cannot specify a file name instead. For example, you cannot specify %USERPROFILE%\Local Settings\Application Data\Microsoft\Outlook\%USERNAME%.PST. If you do this, an error occurs when you try to start Outlook.

Back to the top


APPLIES TO
Microsoft Office Professional Edition 2003
Microsoft Office Small Business Edition 2003
Microsoft Office Standard Edition 2003
Microsoft Office Outlook 2003

Back to the top

Keywords: 
kbpubtypekc kbstartprogram kbprb kberrmsg KB822503

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.