Message d'erreur "Impossible de démarrer Microsoft Outlook" lors du démarrage d'Outlook après l'Assistant Installation personnalisée

Traductions disponibles Traductions disponibles
Numéro d'article: 822503 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lors du démarrage de Microsoft Outlook 2003, le message d'erreur suivant peut s'afficher :
Impossible de démarrer Microsoft Outlook. Impossible d'ouvrir la fenêtre Outlook. Impossible d'ouvrir les dossiers prédéfinis. Le serveur n?est pas disponible. Contactez votre administrateur si cette situation persiste.

Cause

Ce problème peut se produire si vous avez déployé Outlook 2003 à l'aide de l'Assistant Installation personnalisée de Microsoft Office 2003 et spécifié un fichier de dossier personnel (.pst) dans le fichier de transformation Windows Installer (.mst) à l'aide de l'option de chemin Emplacement par défaut des fichiers PST. Le problème se produit car vous spécifiez un nom de fichier plutôt qu'un chemin de dossier.

Résolution

Pour résoudre ce problème dans les installations futures de Office, utilisez l'Assistant Installation personnalisée pour modifier le fichier MST. Pour cela, procédez comme suit :
  1. Sur la page Modifier les paramètres utilisateur Office (page 10 sur 24), développez Microsoft Outlook 2003, puis Divers, puis cliquez sur Paramètres PST.
  2. Dans le volet droit, double-cliquez sur Emplacement par défaut des fichiers PST, puis tapez le chemin souhaité dans la zone Emplacement par défaut des fichiers PST. Par exemple, tapez %USERPROFILE%\Local Settings\Application Data\Microsoft\Outlook\.
  3. Cliquez sur OK, puis suivez les étapes affichées à l'écran pour terminer l'Assistant. Après avoir corrigé le fichier MST, déployez Office à l'aide du fichier MST correct.
Pour résoudre ce problème dans une installation existante d'Outlook, spécifiez le fichier .pst à l'aide de l'icône Messagerie du Panneau de configuration.

Plus d'informations

Lors de l'exécution de l'Assistant Installation personnalisée, sur la page Modifier les paramètres utilisateur Office (page 10 sur 24), vous pouvez modifier n'importe quel paramètre utilisateur Office sur l'ordinateur sur lequel ce fichier MST est déployé. Lorsque vous cliquez sur Paramètres PST divers, vous pouvez spécifier l'emplacement par défaut de vos fichiers .pst. Dans la zone Emplacement par défaut des fichiers PST, vous pouvez utiliser des variables d'environnement telles que %USERPROFILE%. Par exemple, vous pouvez spécifier l'emplacement suivant : %USERPROFILE%\Local Settings\Application Data\Microsoft\Outlook\.

Toutefois, vous ne pouvez pas spécifier un nom de fichier (par exemple, %USERPROFILE%\Local Settings\Application Data\Microsoft\Outlook\%USERNAME%.PST). Si vous spécifiez un nom de fichier, une erreur se produit lors du démarrage de Outlook.

Propriétés

Numéro d'article: 822503 - Dernière mise à jour: vendredi 16 décembre 2005 - Version: 3.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Édition Professionnelle 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office Édition PME 2003
  • Microsoft Office Édition Standard 2003
Mots-clés : 
kberrmsg KB822503
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com