Article ID: 822508 - Last Review: January 19, 2007 - Revision: 3.2

You receive an "A connection to the server could not be established" error message when you use Cached Exchange Mode with an IMAP account

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SYMPTOMS

When you start Outlook you receive an error message that is similar to the following:
A connection to the server could not be established. Server is now in offline mode.
Server is the mail server that you are trying to connect to. Outlook 2003 may also stop responding for approximately 30 seconds.

CAUSE

This problem occurs if Outlook is using Cached Exchange Mode with an IMAP mail account, and the IMAP server is not available.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
Keywords: 
kbstartprogram kbstoprespond kbpending kberrmsg kbprb KB822508