Quando você colar uma tabela de um página da Web para o OneNote exibe como uma única coluna em OneNote 2003

Traduções deste artigo Traduções deste artigo
ID do artigo: 822513 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Ao copiar uma tabela de uma página da Web e colá-la no Microsoft Office OneNote 2003, ela pode ser colada como uma única coluna de texto..

Observação Este problema pode ocorrer regardless of a opção colar que você selecione quando você colar a tabela. Exemplo, para esse problema pode ocorrer se você selecionar qualquer Um do seguinte a partir do ícone Paste Options :
  • Manter formatação original
  • Coincidir com formatação de destino
  • Manter somente texto

Causa

Esse problema ocorre porque o OneNote não retém a formatação conhecida de tabela HTML.. Por padrão, o OneNote usa os Níveis da Estrutura de Tópicos horizontais para simular uma estrutura de tabela..

Para obter mais informações sobre estruturas tabela OneNote 2003, clique em Microsoft Office OneNote ajuda sobre o menu Ajuda , tipo create a table structure a caixa Pesquisar no painel de assistência, e depois clique em Iniciar a pesquisa para exibição o tópico.

Como Contornar

Para solucionar esse problema e reter o posicionamento da coluna da tabela, cole a tabela em um documento do Word e copie a tabela do Word e cole-a no OneNote.. Para fazer isto, execute as seguintes etapas::
  1. Selecionar e copiar a tabela que você desejar do página da Web.
  2. Inicie o Word..
  3. Em um novo em branco documento, clique Colar no menu Editar .
  4. Selecione a tabela em seu novo documento em branco..

    Para fazer isto, execute as seguintes etapas::
    1. Clique dentro da tabela..
    2. O menu Tabela , apontar para Selecionar , e depois clique em Tabela .
  5. O menu Editar , clique em Copiar .
  6. Iniciar o OneNote.
  7. Na página da OneNote que você desejar, clique Colar no menu Editar .

Propriedades

ID do artigo: 822513 - Última revisão: quinta-feira, 27 de julho de 2006 - Revisão: 6.3
A informação contida neste artigo aplica-se a:
  • Microsoft Office OneNote 2003
  • Microsoft Office OneNote 2003 Service Pack 1
Palavras-chave: 
kbprb kbdisplay kbtable kbformat kbconvert kbpending KB822513 KbMtpt kbmt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Caso venha a encontrar erros neste artigo e queira colaborar no processo de aperfeiçoamento desta ferramenta, por favor preencha o formulário existente na parte inferior desta página. Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 822513

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com