ID Artikel: 822518 - Kajian Terakhir: 07 Oktober 2011 - Revisi: 2.0

Anda tidak dapat melihat pratinjau atau menyisipkan gambar dengan benar ketika Anda menggunakan Web koleksi untuk mencari di Internet untuk klip seni thumbnail di kantor

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Perbesar semua | Perkecil semua

GEJALA

Ketika Anda mencari clip art di Internet dengan menggunakan pilihan pencarian Web koleksi di program Microsoft Office 2007 atau Microsoft Office 2003, Anda mungkin mengalami gejala berikut:
  • Ketika Anda melihat pratinjau gambar thumbnail di jendela tugas Clip Art, Microsoft Windows Media Player ikon muncul bukannya pratinjau gambar yang sebenarnya.
  • Ketika Anda mencoba untuk memasukkan clip art, Anda menerima pesan kesalahan bahwa Anda tidak dapat memasukkan klip di dokumen Anda. Teks pesan ini tergantung pada program Office 2003 yang Anda gunakan. Sebagai contoh, ketika Anda menggunakan Microsoft Office Publisher, Anda mungkin menerima pesan galat yang sama dengan berikut:
    Penerbit tidak dapat menyisipkan gambar ini ke publikasi. Converter grafis yang tepat tidak tersedia. Untuk informasi tentang menjalankan penataan untuk menginstal Konverter, Tekan F1.

PENYEBAB

Kasus 1

Masalah ini dapat terjadi dalam situasi ketika klip yang Anda download dari Internet dihapus oleh Microsoft Internet Explorer sebelum Anda dapat melihat di jendela tugas Clip Art dari Office program.

Kasus 2

Masalah ini juga dapat terjadi jika pengaturan firewall mencegah akses ke klip.

Mengelola akses ke Internet dilakukan melalui proxy server. Proxy server adalah sebuah komponen sebuah perusahaan firewall.

PEMECAHAN MASALAH

Kasus 1

Untuk mengatasi masalah ini ketika klip yang Anda download dari Internet dihapus oleh Internet Explorer, menghapus berkas Internet sementara pada komputer Anda. Untuk melakukannya, ikuti langkah-langkah berikut:
  1. Jalankan Internet Explorer (jika belum dimulai).
  2. Pada Alat menu, klik Opsi Internet.
  3. Klik General tab.
  4. Di bawah Berkas Internet sementara, klik Menghapus berkas.
  5. Saat Anda diminta untuk mengkonfirmasi bahwa Anda ingin menghapus semua berkas Internet sementara, klik Oke.
  6. Klik Oke.

Kasus 2

Untuk mengatasi masalah ini ketika Anda pengaturan firewall mencegah akses ke klip, pastikan pengaturan firewall Anda atau produk percepatan Web Anda. Atau, hubungi administrator jaringan.

Pengaturan firewall Anda atau produk percepatan Web Anda dapat mencegah Anda dari memiliki akses ke Internet. Anda dapat menyesuaikan pengaturan ini untuk memungkinkan akses ke situs yang Anda tidak dapat melihat. Anda mungkin harus menghubungi administrator jaringan dan mereka membuat perubahan.

Hubungi pabrik perangkat lunak untuk informasi lebih lanjut tentang pengaturan yang Anda dapat menyesuaikan untuk mengaktifkan akses Internet dari aplikasi Office.

STATUS

Microsoft telah mengkonfirmasi bahwa ini adalah masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".

Berlaku bagi:
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Basic 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Word 2007
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
  • Microsoft Office OneNote 2007
  • Microsoft Office Excel 2007
Kata kunci: 
kberrmsg kbprb kbmt KB822518 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:822518  (http://support.microsoft.com/kb/822518/en-us/ )