Mensagem de erro "O 'Assistente de activação' não consegue encontrar uma ligação à Internet" ao tentar activar programas do Microsoft Office pela Internet

Traduções de Artigos Traduções de Artigos
Artigo: 822519 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Ao executar o assistente de activação do Microsoft Office 2003 e clicar em Pretendo activar o software através da Internet, poderá receber uma das seguintes mensagens de erro:
O 'Assistente de activação' não consegue encontrar uma ligação à Internet. Certifique-se de que a ligação está a funcionar correctamente e, em seguida, tente efectuar a activação novamente dentro de alguns minutos.
-ou-
Erro de comunicação. Não é possível processar o pedido agora. Tente novamente dentro de alguns minutos.

A mensagem aparece, mesmo que a sua ligação à Internet esteja a funcionar.

Causa

Este problema pode ocorrer se configurar a ligação à Internet de forma a utilizar um servidor proxy que exija autenticação. Quando o assistente de activação não consegue ligar através do servidor proxy a um servidor interno da Microsoft para transferir o seu ID de instalação para a Microsoft, recebe uma mensagem de erro.

Como contornar

Para contornar este problema, clique em Pretendo activar o software por telefone quando o assistente de activação do Microsoft Office for iniciado e siga as instruções apresentadas no ecrã para activar o software por telefone.

Para obter informações adicionais sobre como registar o produto, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
295539 How and When to Contact Microsoft Customer Service
Para obter informações adicionais sobre a activação de produtos, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
302806 Descrição da activação de produtos da Microsoft

Propriedades

Artigo: 822519 - Última revisão: 2 de outubro de 2003 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Standard Edition 2003
  • Microsoft Office XP Standard Edition
  • Microsoft Office 2000 Service Pack 1
Palavras-chave: 
kbprb KB822519

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com